Versions Packages Information History CVEs Related Badges Report

Packages for dmg2img

105 package(s) known

dmg2img

1.6.7 Potentially vulnerable (1.6.7-r0)

dmg2img

1.6.7 Potentially vulnerable (1.6.7-alt1)

dmg2img

1.6.7 Potentially vulnerable (1.6.7-alt1)

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1)
Arch
community

dmg2img

1.6.7 Potentially vulnerable (1.6.7-4)

dmg2img

1.6.7 Potentially vulnerable (1.6.7-4.0)

dmg2img

1.6.7 Potentially vulnerable (1.6.7-4.0)

dmg2img

1.6.7 Potentially vulnerable (1.6.7-4.0)

dmg2img

1.6.7 Potentially vulnerable (1.6.7-4)

dmg2img

1.6.7 Potentially vulnerable (1.6.7-4)

dmg2img

1.6.7 Potentially vulnerable (1.6.7-4)
  • Summary:
    A CLI tool to uncompress Apple's compressed DMG files to the HFS+ IMG format
  • License:
    • GPL2
  • Links(s):

dmg2img

1.6.7 Potentially vulnerable (1.6.7-4)
  • Summary:
    A CLI tool to uncompress Apple's compressed DMG files to the HFS+ IMG format
  • License:
    • GPL2
  • Links(s):

dmg2img

1.6.7 Potentially vulnerable (1.6.7-4)
  • Summary:
    A CLI tool to uncompress Apple's compressed DMG files to the HFS+ IMG format
  • License:
    • GPL2
  • Links(s):

dmg2img

1.6.7 Potentially vulnerable (1.6.7-4)

dmg2img

1.6.7 Potentially vulnerable
Debian 8
jessie/main

dmg2img

1.6.5 Potentially vulnerable (1.6.5-1)
Debian 9
stretch/main

dmg2img

1.6.5 Potentially vulnerable (1.6.5-1.1)
Deepin
main

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1)
Devuan 1.0
jessie/main

dmg2img

1.6.5 Potentially vulnerable (1.6.5-1)
Devuan 2.0
ascii/main

dmg2img

1.6.5 Potentially vulnerable (1.6.5-1.1)
Devuan 3.0
beowulf/main

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1)
Devuan 4.0
chimaera/main

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1)
Devuan Unstable
unstable/main

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1)

sysutils/dmg2img

1.6.7 Potentially vulnerable

dmg2img

1.6.2 Potentially vulnerable (1.6.2-2.el6)
  • Summary:
    Uncompress the Apple compressed disk image files
  • Category:
    • Applications/File
  • License:
    • GPL+ and MIT
  • Links(s):
Exherbo
replica

sys-fs/dmg2img

1.6.7 Potentially vulnerable
Fedora 26
release

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1.fc26)
Fedora 27
release

dmg2img

1.6.7 Potentially vulnerable (1.6.7-3.fc27)
Fedora 28
release

dmg2img

1.6.7 Potentially vulnerable (1.6.7-4.fc28)
Fedora 29
release

dmg2img

1.6.7 Potentially vulnerable (1.6.7-5.fc29)
Fedora 30
release

dmg2img

1.6.7 Potentially vulnerable (1.6.7-6.fc30)
Fedora 31
release

dmg2img

1.6.7 Potentially vulnerable (1.6.7-7.fc31)
Fedora 32
release

dmg2img

1.6.7 Potentially vulnerable (1.6.7-8.fc32)
Fedora 33
release

dmg2img

1.6.7 Potentially vulnerable (1.6.7-9.fc33)
Fedora 34
release

dmg2img

1.6.7 Potentially vulnerable (1.6.7-11.20170502.git.f16f247.fc34)
Fedora 35
release

dmg2img

1.6.7 Potentially vulnerable (1.6.7-12.20170502.git.f16f247.fc35)
Fedora 36
development

dmg2img

1.6.7 Potentially vulnerable (1.6.7-14.20170502.git.f16f247.fc36)
Fedora Rawhide
development

dmg2img

1.6.7 Potentially vulnerable (1.6.7-14.20170502.git.f16f247.fc36)

sysutils/dmg2img

1.6.7 Potentially vulnerable
Funtoo 1.4
core-kit

sys-fs/dmg2img

1.6.7 Potentially vulnerable
Funtoo 1.4
core-kit

sys-fs/dmg2img

1.6.7 Potentially vulnerable (1.6.7-r1)

sys-fs/dmg2img

1.6.7 Potentially vulnerable (1.6.7-r1)

dmg2img

1.6.7 Potentially vulnerable

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1)

sys-fs/dmg2img

1.6.7 Potentially vulnerable

sys-fs/dmg2img

1.6.7 Potentially vulnerable (1.6.7-r1)

sys-fs/dmg2img

1.6.7 Potentially vulnerable

sys-fs/dmg2img

1.6.7 Potentially vulnerable (1.6.7-r1)

dmg2img

1.6.7 Potentially vulnerable
Mageia 7
core/release

dmg2img

1.6.7 Potentially vulnerable (1.6.7-8.mga7)
Mageia 8
core/release

dmg2img

1.6.7 Potentially vulnerable (1.6.7-9.mga8)
  • Summary:
    Converts dmg archives to HFS+ images
  • Category:
    • Archiving/Compression
  • License:
    • GPLv2
  • Links(s):
Mageia Cauldron
core/release

dmg2img

1.6.7 Potentially vulnerable (1.6.7-11.mga9)
Manjaro Stable
community

dmg2img

1.6.7 Potentially vulnerable (1.6.7-4)
  • Summary:
    A CLI tool to uncompress Apple's compressed DMG files to the HFS+ IMG format
  • License:
    • GPL2
  • Links(s):
Manjaro Testing
community

dmg2img

1.6.7 Potentially vulnerable (1.6.7-4)
  • Summary:
    A CLI tool to uncompress Apple's compressed DMG files to the HFS+ IMG format
  • License:
    • GPL2
  • Links(s):

dmg2img

1.6.7 Potentially vulnerable (1.6.7-4)
  • Summary:
    A CLI tool to uncompress Apple's compressed DMG files to the HFS+ IMG format
  • License:
    • GPL2
  • Links(s):

dmg2img

1.6.7 Potentially vulnerable

dmg2img

1.6.7 Potentially vulnerable

dmg2img

1.6.7 Potentially vulnerable

dmg2img

1.6.6 Potentially vulnerable
OpenMandriva 4.1
main/release

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1)
OpenMandriva 4.2
main/release

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1)

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1)
OpenMandriva Cooker
main/release

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1)

dmg2img

1.6.1 Potentially vulnerable
  • Summary:
    Convert DMG archives to standard disk images
  • Category:
    • utility/filetool
  • Links(s):
Parabola
community

dmg2img

1.6.7 Potentially vulnerable (1.6.7-4)

dmg2img

1.6.5 Potentially vulnerable (1.6.5-1.1)

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1)

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1)
Parrot
parrot-updates/main

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1)
Parrot
parrot/main

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1)

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1pclos2020)
  • Summary:
    Converts dmg archives to HFS+ images
  • Category:
    • Archiving/Compression

sysutils/dmg2img

1.6.7 Potentially vulnerable (1.6.7nb1)

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1)

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1)

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1)

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1)

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1)
Rosa 2014.1
contrib/updates

dmg2img

1.6.5 Potentially vulnerable (1.6.5-1)
Rosa 2016.1
contrib/release

dmg2img

1.6.5 Potentially vulnerable (1.6.5-3)
Rosa 2019.1
contrib/release

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1)
Scoop
main

dmg2img

1.6.7 Potentially vulnerable

dmg2img

1.6.7 Potentially vulnerable

dmg2img-dbginfo

1.6.7 Potentially vulnerable

dmg2img

1.6.7 Potentially vulnerable
Trisquel 6.0
toutatis/main

dmg2img

1.6.2 Potentially vulnerable (1.6.2-2build1)
Trisquel 7.0
belenos/main

dmg2img

1.6.5 Potentially vulnerable (1.6.5-1)
Trisquel 8.0
flidas/main

dmg2img

1.6.5 Potentially vulnerable (1.6.5-1)
Trisquel 9.0
etiona/main

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1build1)
Trisquel 10.0
nabia/main

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1build1)
Ubuntu 14.04
trusty/universe

dmg2img

1.6.5 Potentially vulnerable (1.6.5-1)
Ubuntu 16.04
xenial/universe

dmg2img

1.6.5 Potentially vulnerable (1.6.5-1)
Ubuntu 18.04
bionic/universe

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1build1)
Ubuntu 20.04
focal/universe

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1build1)
Ubuntu 21.04
hirsute/universe

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1build1)
Ubuntu 21.10
impish/universe

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1build1)
Ubuntu 22.04
jammy/universe

dmg2img

1.6.7 Potentially vulnerable (1.6.7-1build2)

dmg2img

1.6.7 Potentially vulnerable (1.6.7_5)

dmg2img

1.6.7 Potentially vulnerable