Versions Packages Information History CVEs Related Badges Report

Packages for djvulibre

223 package(s) known

djvulibre

3.5.27 Potentially vulnerable (3.5.27-r2)

djvulibre-dbg

3.5.27 Potentially vulnerable (3.5.27-r2)

djvulibre-dev

3.5.27 Potentially vulnerable (3.5.27-r2)

djvulibre-doc

3.5.27 Potentially vulnerable (3.5.27-r2)

djvulibre

3.5.28 Potentially vulnerable (3.5.28-r0)

djvulibre-dev

3.5.28 Potentially vulnerable (3.5.28-r0)

djvulibre-doc

3.5.28 Potentially vulnerable (3.5.28-r0)

libdjvulibre

3.5.28 Potentially vulnerable (3.5.28-r0)

djvulibre

3.5.28 Potentially vulnerable (3.5.28-r1)

djvulibre-dev

3.5.28 Potentially vulnerable (3.5.28-r1)

djvulibre-doc

3.5.28 Potentially vulnerable (3.5.28-r1)

libdjvulibre

3.5.28 Potentially vulnerable (3.5.28-r1)

djvulibre

3.5.28 Potentially vulnerable (3.5.28-r1)

djvulibre-dev

3.5.28 Potentially vulnerable (3.5.28-r1)

djvulibre-doc

3.5.28 Potentially vulnerable (3.5.28-r1)

libdjvulibre

3.5.28 Potentially vulnerable (3.5.28-r1)

djvulibre

3.5.28 Potentially vulnerable (3.5.28-r1)

djvulibre-dev

3.5.28 Potentially vulnerable (3.5.28-r1)

djvulibre-doc

3.5.28 Potentially vulnerable (3.5.28-r1)

libdjvulibre

3.5.28 Potentially vulnerable (3.5.28-r1)

djvu

3.5.25.3 Potentially vulnerable (3.5.25.3-alt1)

djvu

3.5.27 Potentially vulnerable (3.5.27-alt1)

djvu

3.5.28 Potentially vulnerable (3.5.28-alt2)

djvulibre

3.5.28 Potentially vulnerable
Apertis v2020
v2020/development

djvulibre

3.5.27.1 Potentially vulnerable (3.5.27.1-10)
Apertis v2021
v2021/development

djvulibre

3.5.27.1 Potentially vulnerable (3.5.27.1-10+deb10u1+apertis0)
Apertis v2022
v2022/development

djvulibre

3.5.28 Potentially vulnerable (3.5.28-2+apertis1)
Apertis v2023 Development
v2023dev1/development

djvulibre

3.5.28 Potentially vulnerable (3.5.28-2+apertis1)
Arch
extra

djvulibre

3.5.28 Potentially vulnerable (3.5.28-3)

djvulibre

3.5.28 Potentially vulnerable (3.5.28-3.0)

djvulibre

3.5.28 Potentially vulnerable (3.5.28-3.0)

djvulibre

3.5.28 Potentially vulnerable (3.5.28-3.0)

djvulibre

3.5.28 Potentially vulnerable (3.5.28-3)

djvulibre

3.5.28 Potentially vulnerable (3.5.28-3)

djvulibre

3.5.28 Potentially vulnerable (3.5.28-3)
  • Summary:
    Suite to create, manipulate and view DjVu ('déjà vu') documents
  • License:
    • GPL2
  • Links(s):

djvulibre

3.5.28 Potentially vulnerable (3.5.28-3)
  • Summary:
    Suite to create, manipulate and view DjVu ('déjà vu') documents
  • License:
    • GPL2
  • Links(s):

djvulibre

3.5.28 Potentially vulnerable (3.5.28-3)
  • Summary:
    Suite to create, manipulate and view DjVu ('déjà vu') documents
  • License:
    • GPL2
  • Links(s):

mingw-w64-djvulibre

3.5.28 Potentially vulnerable (3.5.28-1)
Artix
world

djvulibre

3.5.28 Potentially vulnerable (3.5.28-3)
  • Summary:
    Suite to create, manipulate and view DjVu ('déjà vu') documents
  • License:
    • GPL2
  • Links(s):

djvulibre

3.5.27.1 Potentially vulnerable (3.5.27.1-7+deb9u2)

djvulibre

3.5.27 Potentially vulnerable (3.5.27-1)

djvulibre-debuginfo

3.5.27 Potentially vulnerable (3.5.27-1)

libdjvulibre-common

3.5.27 Potentially vulnerable (3.5.27-1)

libdjvulibre-devel

3.5.27 Potentially vulnerable (3.5.27-1)

libdjvulibre21

3.5.27 Potentially vulnerable (3.5.27-1)

mingw64-i686-djvulibre

3.5.27 Potentially vulnerable (3.5.27-1)

mingw64-x86_64-djvulibre

3.5.27 Potentially vulnerable (3.5.27-1)
Debian 8
jessie/main

djvulibre

3.5.25.4 Potentially vulnerable (3.5.25.4-4)
Debian 9
stretch/main

djvulibre

3.5.27.1 Potentially vulnerable (3.5.27.1-7)
Debian 10
buster/main

djvulibre

3.5.27.1 Potentially vulnerable (3.5.27.1-10+deb10u1)
Deepin
main

djvulibre

3.5.27.1.2 Potentially vulnerable (3.5.27.1.2-1+dde)
Deepin
main

djvulibre

3.5.27.1.1 Potentially vulnerable (3.5.27.1.1-1+dde)
Devuan 1.0
jessie/main

djvulibre

3.5.25.4 Potentially vulnerable (3.5.25.4-4)
Devuan 2.0
ascii/main

djvulibre

3.5.27.1 Potentially vulnerable (3.5.27.1-7)
Devuan 3.0
beowulf/main

djvulibre

3.5.27.1 Potentially vulnerable (3.5.27.1-10+deb10u1)
Devuan 4.0
chimaera/main

djvulibre

3.5.28 Potentially vulnerable (3.5.28-2)
Devuan Unstable
unstable/main

djvulibre

3.5.28 Potentially vulnerable (3.5.28-2)

graphics/djvulibre

3.5.28 Potentially vulnerable (3.5.28_1)

djvulibre

3.5.25.3 Potentially vulnerable (3.5.25.3-18.el6)
  • Summary:
    DjVu viewers, encoders, and utilities
  • Category:
    • Applications/Publishing
  • License:
    • GPLv2+
  • Links(s):

djvulibre

3.5.25.3 Potentially vulnerable (3.5.25.3-24.el7)

djvulibre

3.5.28 Potentially vulnerable (3.5.28-3.el8)

djvulibre

3.5.28 Potentially vulnerable (3.5.28-2.el9)
Exherbo
arbor

app-text/djvu

scm
Exherbo
arbor

app-text/djvu

3.5.28 Potentially vulnerable
Fedora 26
release

djvulibre

3.5.27 Potentially vulnerable (3.5.27-2.fc26)
Fedora 27
updates

djvulibre

3.5.27 Potentially vulnerable (3.5.27-5.fc27)
Fedora 27
release

djvulibre

3.5.27 Potentially vulnerable (3.5.27-4.fc27)
Fedora 28
release

djvulibre

3.5.27 Potentially vulnerable (3.5.27-8.fc28)
Fedora 28
release

mingw-djvulibre

3.5.27 Potentially vulnerable (3.5.27-1.fc28)
Fedora 29
release

djvulibre

3.5.27 Potentially vulnerable (3.5.27-10.fc29)
Fedora 29
updates

djvulibre

3.5.27 Potentially vulnerable (3.5.27-14.fc29)
Fedora 29
release

mingw-djvulibre

3.5.27 Potentially vulnerable (3.5.27-3.fc29)
Fedora 30
updates

djvulibre

3.5.27 Potentially vulnerable (3.5.27-16.fc30)
Fedora 30
release

djvulibre

3.5.27 Potentially vulnerable (3.5.27-11.fc30)
Fedora 30
updates

mingw-djvulibre

3.5.27 Potentially vulnerable (3.5.27-7.fc30)
Fedora 30
release

mingw-djvulibre

3.5.27 Potentially vulnerable (3.5.27-4.fc30)
Fedora 31
release

djvulibre

3.5.27 Potentially vulnerable (3.5.27-12.fc31)
Fedora 31
updates

djvulibre

3.5.27 Potentially vulnerable (3.5.27-17.fc31)
Fedora 31
release

mingw-djvulibre

3.5.27 Potentially vulnerable (3.5.27-5.fc31)
Fedora 31
updates

mingw-djvulibre

3.5.27 Potentially vulnerable (3.5.27-7.fc31)
Fedora 32
release

djvulibre

3.5.27 Potentially vulnerable (3.5.27-19.fc32)
Fedora 32
updates

djvulibre

3.5.27 Potentially vulnerable (3.5.27-25.fc32)
Fedora 32
release

mingw-djvulibre

3.5.27 Potentially vulnerable (3.5.27-8.fc32)
Fedora 33
updates

djvulibre

3.5.27 Potentially vulnerable (3.5.27-28.fc33)
Fedora 33
release

djvulibre

3.5.27 Potentially vulnerable (3.5.27-22.fc33)
Fedora 33
updates

mingw-djvulibre

3.5.28 Potentially vulnerable (3.5.28-1.fc33)
Fedora 33
release

mingw-djvulibre

3.5.27 Potentially vulnerable (3.5.27-9.fc33)
Fedora 34
updates

djvulibre

3.5.27 Potentially vulnerable (3.5.27-30.fc34)
Fedora 34
release

djvulibre

3.5.27 Potentially vulnerable (3.5.27-23.fc34)
Fedora 34
updates

mingw-djvulibre

3.5.28 Potentially vulnerable (3.5.28-1.fc34)
Fedora 34
release

mingw-djvulibre

3.5.27 Potentially vulnerable (3.5.27-10.fc34)
Fedora 35
release

djvulibre

3.5.27 Potentially vulnerable (3.5.27-31.fc35)
Fedora 35
release

mingw-djvulibre

3.5.28 Potentially vulnerable (3.5.28-2.fc35)
Fedora 36
release

djvulibre

3.5.28 Potentially vulnerable (3.5.28-2.fc36)
Fedora 36
release

mingw-djvulibre

3.5.28 Potentially vulnerable (3.5.28-3.fc36)
Fedora Rawhide
development

djvulibre

3.5.28 Potentially vulnerable (3.5.28-2.fc36)
Fedora Rawhide
development

mingw-djvulibre

3.5.28 Potentially vulnerable (3.5.28-4.fc37)

graphics/djvulibre

3.5.28 Potentially vulnerable (3.5.28_1)
Funtoo 1.4
text-kit

app-text/djvu

3.5.27 Potentially vulnerable
Funtoo 1.4
text-kit

app-text/djvu

3.5.25.3 Potentially vulnerable

app-text/djvu

3.5.28 Potentially vulnerable (3.5.28-r1)

DjVuLibre

3.5.27 Potentially vulnerable

DjVuLibre_QT4

3.5.20_2 Potentially vulnerable

djvulibre

3.5.28 Potentially vulnerable

djvulibre

3.5.28 Potentially vulnerable (3.5.28-2)
KaOS
main

djvulibre

3.5.28 Potentially vulnerable (3.5.28-1)

app-text/djvu

3.5.28 Potentially vulnerable (3.5.28-r1)

app-text/djvu

3.5.28 Potentially vulnerable (3.5.28-r1)

djvulibre

3.5.28 Potentially vulnerable

djvulibre

3.5.20 Potentially vulnerable (3.5.20-2.maemo1)
Mageia 7
core/release

djvulibre

3.5.27 Potentially vulnerable (3.5.27-5.mga7)
Mageia 7
core/updates

djvulibre

3.5.27 Potentially vulnerable (3.5.27-5.1.mga7)
Mageia 7
core/updates

djvulibre

3.5.27 Potentially vulnerable (3.5.27-5.2.mga7)
Mageia 7
core/updates

djvulibre

3.5.27 Potentially vulnerable (3.5.27-5.3.mga7)
Mageia 8
core/release

djvulibre

3.5.28 Potentially vulnerable (3.5.28-1.mga8)
  • Summary:
    DjVu viewers, encoders and utilities
  • Category:
    • Publishing
  • License:
    • GPLv2+
  • Links(s):
Mageia 8
core/updates

djvulibre

3.5.28 Potentially vulnerable (3.5.28-1.1.mga8)
  • Summary:
    DjVu viewers, encoders and utilities
  • Category:
    • Publishing
  • License:
    • GPLv2+
  • Links(s):
Mageia Cauldron
core/release

djvulibre

3.5.28 Potentially vulnerable (3.5.28-3.mga9)

djvulibre

3.5.28 Potentially vulnerable (3.5.28-3)
  • Summary:
    Suite to create, manipulate and view DjVu ('déjà vu') documents
  • License:
    • GPL2
  • Links(s):

djvulibre

3.5.28 Potentially vulnerable (3.5.28-3)
  • Summary:
    Suite to create, manipulate and view DjVu ('déjà vu') documents
  • License:
    • GPL2
  • Links(s):

djvulibre

3.5.28 Potentially vulnerable (3.5.28-3)
  • Summary:
    Suite to create, manipulate and view DjVu ('déjà vu') documents
  • License:
    • GPL2
  • Links(s):

graphics/djvulibre

3.5.28 Potentially vulnerable

mingw-w64-i686-djvulibre

3.5.28 Potentially vulnerable (3.5.28-2)

mingw-w64-x86_64-djvulibre

3.5.28 Potentially vulnerable (3.5.28-2)

djvulibre

3.5.28 Potentially vulnerable

djvulibre

3.5.28 Potentially vulnerable

djvulibre

3.5.28 Potentially vulnerable

graphics/djvulibre

3.5.28 Potentially vulnerable (3.5.28p0)

djvulibre

3.5.27 Potentially vulnerable (3.5.27-12.oe1)

djvulibre

3.5.28 Potentially vulnerable
openmamba
devel

djvulibre

3.5.28 Potentially vulnerable (3.5.28-1mamba)
OpenMandriva 4.0
main/release

djvulibre

3.5.27 Potentially vulnerable (3.5.27-8)
OpenMandriva 4.1
main/release

djvulibre

3.5.27 Potentially vulnerable (3.5.27-8)
OpenMandriva 4.2
main/release

djvulibre

3.5.27 Potentially vulnerable (3.5.27-8)

djvulibre

3.5.28 Potentially vulnerable (3.5.28-1)
OpenMandriva Cooker
main/release

djvulibre

3.5.28 Potentially vulnerable (3.5.28-1)

djvulibre

3.5.28 Potentially vulnerable

djvulibre

3.5.25.3 Potentially vulnerable (3.5.25.3-8.3)

djvulibre

3.5.27 Potentially vulnerable (3.5.27-lp150.1.11)
openSUSE Leap 15.0
updates/oss

djvulibre

3.5.27 Potentially vulnerable (3.5.27-lp150.2.3.1)
openSUSE Leap 15.0
updates/oss

djvulibre

3.5.27 Potentially vulnerable (3.5.27-lp150.2.6.1)

djvulibre

3.5.27 Potentially vulnerable (3.5.27-lp151.2.4)
openSUSE Leap 15.1
updates/oss

djvulibre

3.5.27 Potentially vulnerable (3.5.27-lp151.3.3.1)
openSUSE Leap 15.1
updates/oss

djvulibre

3.5.27 Potentially vulnerable (3.5.27-lp151.3.6.1)
openSUSE Leap 15.2
updates/oss

djvulibre

3.5.27 Potentially vulnerable (3.5.27-lp152.7.3.1)
openSUSE Leap 15.2
updates/oss

djvulibre

3.5.27 Potentially vulnerable (3.5.27-lp152.7.6.1)
openSUSE Leap 15.2
updates/oss

djvulibre

3.5.27 Potentially vulnerable (3.5.27-lp152.7.9.1)

djvulibre

3.5.27 Potentially vulnerable (3.5.27-lp152.6.3)

djvulibre

3.5.27 Potentially vulnerable (3.5.27-11.6.1)

djvulibre

3.5.27 Potentially vulnerable (3.5.27-11.11.1)

djvulibre

3.5.28 Potentially vulnerable (3.5.28-4.1)

djvulibre

3.5.28 Potentially vulnerable (3.5.28-58.3)
Parabola
extra

djvulibre

3.5.28 Potentially vulnerable (3.5.28-3)

djvulibre

3.5.27.1 Potentially vulnerable (3.5.27.1-7)
Pardus 19
updates/main

djvulibre

3.5.27.1 Potentially vulnerable (3.5.27.1-10+deb10u1)

djvulibre

3.5.27.1 Potentially vulnerable (3.5.27.1-10+deb10u1)

djvulibre

3.5.28 Potentially vulnerable (3.5.28-2)
Parrot
parrot-updates/main

djvulibre

3.5.28 Potentially vulnerable (3.5.28-2)
Parrot
parrot/main

djvulibre

3.5.28 Potentially vulnerable (3.5.28-2)

djvulibre

3.5.27 Potentially vulnerable (3.5.27-1pclos2017)
  • Summary:
    DjVu encoders and utilities
  • Category:
    • Publishing

djvu

3.5.27 Potentially vulnerable

graphics/djvulibre-lib

3.5.27 Potentially vulnerable

graphics/djvulibre-tools

3.5.27 Potentially vulnerable

djvulibre

3.5.28 Potentially vulnerable (3.5.28-2)

djvulibre

3.5.27.1 Potentially vulnerable (3.5.27.1-10)

djvulibre

3.5.27.1 Potentially vulnerable (3.5.27.1-10+deb10u1)

djvulibre

3.5.28 Potentially vulnerable (3.5.28-2)

djvulibre

3.5.27.1 Potentially vulnerable (3.5.27.1-10+deb10u1)

djvulibre

3.5.28 Potentially vulnerable (3.5.28-2)

djvulibre

3.5.28 Potentially vulnerable (3.5.28-2)

djvulibre

3.5.28 Potentially vulnerable
Rosa 2014.1
main/release

djvulibre

3.5.25.3 Potentially vulnerable (3.5.25.3-2)
Rosa 2016.1
main/release

djvulibre

3.5.25.3 Potentially vulnerable (3.5.25.3-8)
Rosa 2019.1
main/release

djvulibre

3.5.28 Potentially vulnerable (3.5.28-2)
Rosa Server 7.3
extra/release

djvulibre

3.5.25.3 Potentially vulnerable (3.5.25.3-14.res7)
Rosa Server 7.5
extra/release

djvulibre

3.5.25.3 Potentially vulnerable (3.5.25.3-14.res7)
Scoop
main

djvulibre

3.5.28-4.12
Slackware 14.2
slackware

djvulibre

3.5.27 Potentially vulnerable
Slackware 15.0
slackware

djvulibre

3.5.28 Potentially vulnerable

djvulibre

3.5.28 Potentially vulnerable
Slackware64 14.2
slackware64

djvulibre

3.5.27 Potentially vulnerable
Slackware64 15.0
slackware64

djvulibre

3.5.28 Potentially vulnerable

djvulibre

3.5.28 Potentially vulnerable

djvulibre

3.5.27 Potentially vulnerable

djvulibre

3.5.28 Potentially vulnerable

djvulibre

3.5.28 Potentially vulnerable

djvulibre-dev

3.5.28 Potentially vulnerable

djvulibre

3.5.27 Potentially vulnerable

djvulibre-dev

3.5.27 Potentially vulnerable

djvulibre

3.5.28 Potentially vulnerable

djvulibre-dbginfo

3.5.28 Potentially vulnerable

djvulibre-devel

3.5.28 Potentially vulnerable

djvulibre

3.5.28 Potentially vulnerable

djvulibre

3.5.28 Potentially vulnerable
Trisquel 6.0
toutatis-updates/main

djvulibre

3.5.24 Potentially vulnerable (3.5.24-9ubuntu0.1)
Trisquel 6.0
toutatis/main

djvulibre

3.5.24 Potentially vulnerable (3.5.24-9)
Trisquel 7.0
belenos/main

djvulibre

3.5.25.4 Potentially vulnerable (3.5.25.4-3)
Trisquel 8.0
flidas-updates/main

djvulibre

3.5.27.1 Potentially vulnerable (3.5.27.1-5ubuntu0.1)
Trisquel 8.0
flidas/main

djvulibre

3.5.27.1 Potentially vulnerable (3.5.27.1-5)
Trisquel 9.0
etiona-updates/main

djvulibre

3.5.27.1 Potentially vulnerable (3.5.27.1-8ubuntu0.4)
Trisquel 9.0
etiona/main

djvulibre

3.5.27.1 Potentially vulnerable (3.5.27.1-8)
Trisquel 10.0
nabia/main

djvulibre

3.5.27.1 Potentially vulnerable (3.5.27.1-14build1)
Trisquel 10.0
nabia-updates/main

djvulibre

3.5.27.1 Potentially vulnerable (3.5.27.1-14ubuntu0.1)
Ubuntu 14.04
trusty/main

djvulibre

3.5.25.4 Potentially vulnerable (3.5.25.4-3)
Ubuntu 16.04
xenial-updates/main

djvulibre

3.5.27.1 Potentially vulnerable (3.5.27.1-5ubuntu0.1)
Ubuntu 16.04
xenial/main

djvulibre

3.5.27.1 Potentially vulnerable (3.5.27.1-5)
Ubuntu 18.04
bionic-updates/main

djvulibre

3.5.27.1 Potentially vulnerable (3.5.27.1-8ubuntu0.4)
Ubuntu 18.04
bionic/main

djvulibre

3.5.27.1 Potentially vulnerable (3.5.27.1-8)
Ubuntu 20.04
focal/main

djvulibre

3.5.27.1 Potentially vulnerable (3.5.27.1-14build1)
Ubuntu 20.04
focal-updates/main

djvulibre

3.5.27.1 Potentially vulnerable (3.5.27.1-14ubuntu0.1)
Ubuntu 21.04
hirsute-updates/main

djvulibre

3.5.28 Potentially vulnerable (3.5.28-1ubuntu0.1)
Ubuntu 21.04
hirsute/main

djvulibre

3.5.28 Potentially vulnerable (3.5.28-1)
Ubuntu 21.10
impish/main

djvulibre

3.5.28 Potentially vulnerable (3.5.28-2build1)
Ubuntu 22.04
jammy/main

djvulibre

3.5.28 Potentially vulnerable (3.5.28-2build2)
Ubuntu 22.10
kinetic/main

djvulibre

3.5.28 Potentially vulnerable (3.5.28-2build2)

djvulibre

3.5.28 Potentially vulnerable (3.5.28_1)

djvulibre-devel

3.5.28 Potentially vulnerable (3.5.28_1)

libdjvulibre

3.5.28 Potentially vulnerable (3.5.28_1)

DjVuLibre

3.5.28 Potentially vulnerable