Versions Packages Information History CVEs Related Badges Report

Packages for dia

171 package(s) known

dia

0.97.3 Potentially vulnerable (0.97.3-r0)

dia-doc

0.97.3 Potentially vulnerable (0.97.3-r0)

dia-lang

0.97.3 Potentially vulnerable (0.97.3-r0)

dia

0.97.3 Potentially vulnerable (0.97.3-r0)

dia-doc

0.97.3 Potentially vulnerable (0.97.3-r0)

dia-lang

0.97.3 Potentially vulnerable (0.97.3-r0)

dia

0.97.3 Potentially vulnerable (0.97.3-r0)

dia-doc

0.97.3 Potentially vulnerable (0.97.3-r0)

dia-lang

0.97.3 Potentially vulnerable (0.97.3-r0)

dia

0.97.3 Potentially vulnerable (0.97.3-r1)

dia-doc

0.97.3 Potentially vulnerable (0.97.3-r1)

dia-lang

0.97.3 Potentially vulnerable (0.97.3-r1)

dia

0.97.3 Potentially vulnerable (0.97.3-r1)

dia-doc

0.97.3 Potentially vulnerable (0.97.3-r1)

dia-lang

0.97.3 Potentially vulnerable (0.97.3-r1)

dia

0.97.3 Potentially vulnerable (0.97.3-r1)

dia-doc

0.97.3 Potentially vulnerable (0.97.3-r1)

dia-lang

0.97.3 Potentially vulnerable (0.97.3-r1)

dia

0.97.3 Potentially vulnerable (0.97.3-r1)

dia-doc

0.97.3 Potentially vulnerable (0.97.3-r1)

dia-lang

0.97.3 Potentially vulnerable (0.97.3-r1)

dia

0.97.3 Potentially vulnerable (0.97.3-r1)

dia-doc

0.97.3 Potentially vulnerable (0.97.3-r1)

dia-lang

0.97.3 Potentially vulnerable (0.97.3-r1)

dia

0.97.3 Potentially vulnerable (0.97.3-r1)

dia-doc

0.97.3 Potentially vulnerable (0.97.3-r1)

dia-lang

0.97.3 Potentially vulnerable (0.97.3-r1)

dia

0.97.3 Potentially vulnerable (0.97.3-r1)

dia-doc

0.97.3 Potentially vulnerable (0.97.3-r1)

dia-lang

0.97.3 Potentially vulnerable (0.97.3-r1)

dia

0.97.4 Potentially vulnerable (0.97.4-alt0.7.1)

dia

0.97.4 Potentially vulnerable (0.97.4-alt0.7.2)

dia

0.97.4 Potentially vulnerable (0.97.4-alt0.9)

dia

0.97.3 Potentially vulnerable (0.97.3-1)
Apertis v2020
v2020/development

dia

0.97.3+git20160930 Potentially vulnerable (0.97.3+git20160930-8.1)
Apertis v2021
v2021/development

dia

0.97.3+git20160930 Potentially vulnerable (0.97.3+git20160930-8.1co1)
Apertis v2022
v2022/development

dia

0.97.3+git20160930 Potentially vulnerable (0.97.3+git20160930-9apertis0)
Apertis v2023 Development
v2023dev1/development

dia

0.97.3+git20160930 Potentially vulnerable (0.97.3+git20160930-9apertis0)
Arch
community

dia

0.97.3 Potentially vulnerable (0.97.3-9)

dia

0.97.3 Potentially vulnerable (0.97.3-9.0)

dia

0.97.3 Potentially vulnerable (0.97.3-9.0)

dia

0.97.3 Potentially vulnerable (0.97.3-9.0)

dia

0.97.3 Potentially vulnerable (0.97.3-9)

dia

0.97.3 Potentially vulnerable (0.97.3-9)

dia-git

6672.4cd048d43 (6672.4cd048d43-2)

dia

0.97.3+git20160930 Potentially vulnerable (0.97.3+git20160930-6)

Dia

0.97.2.2 Potentially vulnerable
CRUX 3.4
contrib

dia

0.97.3 Potentially vulnerable
CRUX 3.5
contrib

dia

0.97.3 Potentially vulnerable
CRUX 3.6
contrib

dia

0.97.3 Potentially vulnerable

dia

0.97.3 Potentially vulnerable (0.97.3-1)

dia-debuginfo

0.97.3 Potentially vulnerable (0.97.3-1)
Debian 9
stretch/main

dia

0.97.3+git20160930 Potentially vulnerable (0.97.3+git20160930-6)
Debian 10
buster/main

dia

0.97.3+git20160930 Potentially vulnerable (0.97.3+git20160930-8.1)
Debian 11
bullseye/main

dia

0.97.3+git20160930 Potentially vulnerable (0.97.3+git20160930-9)
Debian 12
bookworm/main

dia

0.97.3+git20220525 Potentially vulnerable (0.97.3+git20220525-2)

dia

0.97.3+git20220525 Potentially vulnerable (0.97.3+git20220525-2)
Deepin
main

dia

0.97.4 Potentially vulnerable (0.97.4-1+security)
Devuan 1.0
jessie/main

dia

0.97.3 Potentially vulnerable (0.97.3-1)
Devuan 2.0
ascii/main

dia

0.97.3+git20160930 Potentially vulnerable (0.97.3+git20160930-6)
Devuan 3.0
beowulf/main

dia

0.97.3+git20160930 Potentially vulnerable (0.97.3+git20160930-8.1)
Devuan 4.0
chimaera/main

dia

0.97.3+git20160930 Potentially vulnerable (0.97.3+git20160930-9)
Devuan Unstable
unstable/main

dia

0.97.3+git20220525 Potentially vulnerable (0.97.3+git20220525-2)

graphics/dia

0.97.3 Potentially vulnerable (0.97.3_3,1)

dia

0.97 Potentially vulnerable (1:0.97-3.el6)
  • Summary:
    Diagram drawing program
  • Category:
    • Applications/Multimedia
  • License:
    • GPLv2+
  • Links(s):

dia

0.97.3 Potentially vulnerable (1:0.97.3-19.el7)

dia

0.97.3 Potentially vulnerable (1:0.97.3-19.el8)

dia

0.97.3 Potentially vulnerable (1:0.97.3-19.el9)
Exherbo
kimrhh

app-diagram/dia

0.97.3 Potentially vulnerable (0.97.3-r1)
Fedora 26
release

dia

0.97.3 Potentially vulnerable (1:0.97.3-6.fc26)
Fedora 27
release

dia

0.97.3 Potentially vulnerable (1:0.97.3-8.fc27)
Fedora 28
release

dia

0.97.3 Potentially vulnerable (1:0.97.3-9.fc28)
Fedora 29
release

dia

0.97.3 Potentially vulnerable (1:0.97.3-10.fc29)
Fedora 30
release

dia

0.97.3 Potentially vulnerable (1:0.97.3-11.fc30)
Fedora 31
release

dia

0.97.3 Potentially vulnerable (1:0.97.3-12.fc31)
Fedora 32
release

dia

0.97.3 Potentially vulnerable (1:0.97.3-13.fc32)
Fedora 32
updates

dia

0.97.3 Potentially vulnerable (1:0.97.3-16.fc32)
Fedora 33
release

dia

0.97.3 Potentially vulnerable (1:0.97.3-15.fc33)
Fedora 33
updates

dia

0.97.3 Potentially vulnerable (1:0.97.3-16.fc33)
Fedora 34
updates

dia

0.97.3 Potentially vulnerable (1:0.97.3-19.fc34)
Fedora 34
release

dia

0.97.3 Potentially vulnerable (1:0.97.3-17.fc34)
Fedora 35
release

dia

0.97.3 Potentially vulnerable (1:0.97.3-18.fc35)
Fedora 35
updates

dia

0.97.3 Potentially vulnerable (1:0.97.3-19.fc35)
Fedora 36
release

dia

0.97.3 Potentially vulnerable (1:0.97.3-20.fc36)
Fedora Rawhide
development

dia

0.97.3 Potentially vulnerable (1:0.97.3-21.fc37)

graphics/dia

0.97.3 Potentially vulnerable (0.97.3_3,1)
Funtoo 1.4
desktop-kit

app-office/dia

0.97.3 Potentially vulnerable

app-office/dia

0.97.3 Potentially vulnerable (0.97.3-r1)

dia

0.97.3-3.0997887 Potentially vulnerable

Dia

0.97.3 Potentially vulnerable
HP-UX 11.31
hppa_32

dia

0.97.2 Potentially vulnerable
HP-UX 11.31
ia64_32

dia

0.97.2 Potentially vulnerable

dia

0.97.3+git20220525 Potentially vulnerable (0.97.3+git20220525-2)

app-office/dia

0.97.3 Potentially vulnerable (0.97.3-r1)

app-office/dia

0.97.3 Potentially vulnerable (0.97.3-r1)
Mageia 7
core/release

dia

0.97.3 Potentially vulnerable (0.97.3-8.mga7)
Mageia 7
core/updates

dia

0.97.3 Potentially vulnerable (0.97.3-8.1.mga7)
Mageia 8
core/release

dia

0.97.3 Potentially vulnerable (0.97.3-12.mga8)
  • Summary:
    A gtk+ based diagram creation program
  • Category:
    • Office/Utilities
  • License:
    • GPLv2+
  • Links(s):
Mageia Cauldron
core/release

dia

0.97.4 Potentially vulnerable (0.97.4-0.20211116git.0997887.3.mga9)
Manjaro Stable
community

dia

0.97.3 Potentially vulnerable (0.97.3-9)
Manjaro Testing
community

dia

0.97.3 Potentially vulnerable (0.97.3-9)

dia

0.97.3 Potentially vulnerable (0.97.3-9)

graphics/dia

0.97.3 Potentially vulnerable (0.97.3_1,1)

dia

0.97.3.20170622 Potentially vulnerable

dia

0.97.3.20170622 Potentially vulnerable

dia

0.97.3.20170622 Potentially vulnerable

dia

0.97.3.20170622 Potentially vulnerable

Dia

0.97.2 Potentially vulnerable

Dia

0.97.1.1 Potentially vulnerable

graphics/dia

0.97.3 Potentially vulnerable (0.97.3p8)

dia

0.97.3 Potentially vulnerable
openmamba
devel

dia

0.97.3 Potentially vulnerable (0.97.3-1mamba)
OpenMandriva 4.0
main/release

dia

0.97.3 Potentially vulnerable (0.97.3-3)
OpenMandriva 4.1
main/release

dia

0.97.3 Potentially vulnerable (0.97.3-3)
OpenMandriva 4.2
main/release

dia

0.97.3 Potentially vulnerable (0.97.3-4)

dia

0.97.3 Potentially vulnerable (0.97.3-4)
OpenMandriva Cooker
main/release

dia

0.97.3 Potentially vulnerable (0.97.3-4)

dia

0.97.3 Potentially vulnerable (0.97.3-5.26)

dia

0.97.3 Potentially vulnerable (0.97.3-lp150.2.1)

dia

0.97.3 Potentially vulnerable (0.97.3-lp151.3.5)
openSUSE Leap 15.1
updates/oss

dia

0.97.3 Potentially vulnerable (0.97.3-lp151.4.3.1)

dia

0.97.3 Potentially vulnerable (0.97.3-lp152.5.9)

dia

0.97.3 Potentially vulnerable (0.97.3-4.3.3)

dia

0.97.3 Potentially vulnerable (0.97.3-4.3.3)

dia

0.97.3 Potentially vulnerable (0.97.3-11.7)
Parabola
community

dia

0.97.3 Potentially vulnerable (0.97.3-9)

dia

0.97.3+git20160930 Potentially vulnerable (0.97.3+git20160930-6)

dia

0.97.3+git20160930 Potentially vulnerable (0.97.3+git20160930-8.1)

dia

0.97.3+git20160930 Potentially vulnerable (0.97.3+git20160930-9)
Parrot
parrot/main

dia

0.97.3+git20160930 Potentially vulnerable (0.97.3+git20160930-9)
Parrot
parrot-updates/main

dia

0.97.3+git20160930 Potentially vulnerable (0.97.3+git20160930-9)

dia

0.97.2 Potentially vulnerable (0.97.2-2pclos2013)
  • Summary:
    A gtk+ based diagram creation program
  • Category:
    • Office

dia

0.97.3 Potentially vulnerable

graphics/dia

0.97.3 Potentially vulnerable (0.97.3nb24)

graphics/dia-python

0.97.3 Potentially vulnerable (0.97.3nb20)

dia

0.97.3+git20160930 Potentially vulnerable (0.97.3+git20160930-8.1)

dia

0.97.3+git20160930 Potentially vulnerable (0.97.3+git20160930-9)

dia

0.97.3+git20160930 Potentially vulnerable (0.97.3+git20160930-8.1)

dia

0.97.3+git20160930 Potentially vulnerable (0.97.3+git20160930-9)

dia

0.97.3+git20220525 Potentially vulnerable (0.97.3+git20220525-2)
Rosa 2014.1
main/release

dia

0.97.2 Potentially vulnerable (0.97.2-6)
Rosa 2014.1
main/updates

dia

0.97.2 Potentially vulnerable (0.97.2-7)
Rosa 2016.1
main/release

dia

0.97.2 Potentially vulnerable (0.97.2-9)
Rosa 2021.1
contrib/release

dia

0.97.3 Potentially vulnerable (0.97.3-2)

dia

0.97.3 Potentially vulnerable
  • Summary:
    dia (a diagram editor)
Scoop
extras

dia

0.97.2 Potentially vulnerable

dia

0.97.3 Potentially vulnerable

dia

0.97.3 Potentially vulnerable

dia

0.97.3 Potentially vulnerable

dia-dbginfo

0.97.3 Potentially vulnerable

dia

0.97.3 Potentially vulnerable
Trisquel 6.0
toutatis/main

dia

0.97.2 Potentially vulnerable (0.97.2-5)
Trisquel 7.0
belenos/main

dia

0.97.2 Potentially vulnerable (0.97.2-15ubuntu1)
Trisquel 8.0
flidas/main

dia

0.97.3 Potentially vulnerable (0.97.3-1)
Trisquel 9.0
etiona/main

dia

0.97.3+git20160930 Potentially vulnerable (0.97.3+git20160930-8)
Trisquel 10.0
nabia/main

dia

0.97.3+git20160930 Potentially vulnerable (0.97.3+git20160930-9)
Ubuntu 18.04
bionic/universe

dia

0.97.3+git20160930 Potentially vulnerable (0.97.3+git20160930-8)
Ubuntu 20.04
focal/universe

dia

0.97.3+git20160930 Potentially vulnerable (0.97.3+git20160930-9)
Ubuntu 22.04
jammy/universe

dia

0.97.3+git20160930 Potentially vulnerable (0.97.3+git20160930-9build1)
Ubuntu 22.10
kinetic/universe

dia

0.97.3+git20220525 Potentially vulnerable (0.97.3+git20220525-2ubuntu1)

dia

0.97.3 Potentially vulnerable (0.97.3_4)

Dia

0.97.3 Potentially vulnerable