Versions Packages Information History CVEs Related Badges Report

Packages for dhcp

385 package(s) known

dhcp

4.3.6 Potentially vulnerable (12:4.3.6-44.el8)

dhcp

4.3.6 Potentially vulnerable (12:4.3.6-44.el8_4.1)

dhclient

4.4.1 Potentially vulnerable (4.4.1-r1)

dhcp

4.4.1 Potentially vulnerable (4.4.1-r1)

dhcp-dbg

4.4.1 Potentially vulnerable (4.4.1-r1)

dhcp-dev

4.4.1 Potentially vulnerable (4.4.1-r1)

dhcp-doc

4.4.1 Potentially vulnerable (4.4.1-r1)

dhcrelay

4.4.1 Potentially vulnerable (4.4.1-r1)

dhclient

4.4.1 Potentially vulnerable (4.4.1-r1)

dhcp

4.4.1 Potentially vulnerable (4.4.1-r1)

dhcp-dbg

4.4.1 Potentially vulnerable (4.4.1-r1)

dhcp-dev

4.4.1 Potentially vulnerable (4.4.1-r1)

dhcp-doc

4.4.1 Potentially vulnerable (4.4.1-r1)

dhcrelay

4.4.1 Potentially vulnerable (4.4.1-r1)

dhclient

4.4.1 Potentially vulnerable (4.4.1-r4)

dhcp

4.4.1 Potentially vulnerable (4.4.1-r4)

dhcp-dbg

4.4.1 Potentially vulnerable (4.4.1-r4)

dhcp-dev

4.4.1 Potentially vulnerable (4.4.1-r4)

dhcp-doc

4.4.1 Potentially vulnerable (4.4.1-r4)

dhcp-openrc

4.4.1 Potentially vulnerable (4.4.1-r4)

dhcp-server-ldap

4.4.1 Potentially vulnerable (4.4.1-r4)

dhcp-server-vanilla

4.4.1 Potentially vulnerable (4.4.1-r4)

dhcrelay

4.4.1 Potentially vulnerable (4.4.1-r4)

dhcrelay-openrc

4.4.1 Potentially vulnerable (4.4.1-r4)

dhclient

4.4.1 Potentially vulnerable (4.4.1-r8)

dhcp

4.4.1 Potentially vulnerable (4.4.1-r8)

dhcp-dbg

4.4.1 Potentially vulnerable (4.4.1-r8)

dhcp-dev

4.4.1 Potentially vulnerable (4.4.1-r8)

dhcp-doc

4.4.1 Potentially vulnerable (4.4.1-r8)

dhcp-libs-static

4.4.1 Potentially vulnerable (4.4.1-r8)

dhcp-openrc

4.4.1 Potentially vulnerable (4.4.1-r8)

dhcp-server-ldap

4.4.1 Potentially vulnerable (4.4.1-r8)

dhcp-server-vanilla

4.4.1 Potentially vulnerable (4.4.1-r8)

dhcrelay

4.4.1 Potentially vulnerable (4.4.1-r8)

dhcrelay-openrc

4.4.1 Potentially vulnerable (4.4.1-r8)

dhclient

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-dbg

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-dev

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-doc

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-libs-static

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-openrc

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-server-ldap

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-server-vanilla

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcrelay

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcrelay-openrc

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhclient

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-dbg

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-dev

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-doc

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-libs-static

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-openrc

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-server-ldap

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-server-vanilla

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcrelay

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcrelay-openrc

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhclient

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-dbg

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-dev

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-doc

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-libs-static

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-openrc

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-server-ldap

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-server-vanilla

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcrelay

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcrelay-openrc

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhclient

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-dbg

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-dev

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-doc

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-libs-static

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-openrc

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-server-ldap

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp-server-vanilla

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcrelay

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcrelay-openrc

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r0)

dhcp

4.4.2 Potentially vulnerable (1:4.4.2-alt1)

dhcp

4.4.2.P1 Potentially vulnerable (1:4.4.2.P1-alt1)

dhcp

4.1.1 Potentially vulnerable (12:4.1.1-53.P1.27.amzn1)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.1.1 Potentially vulnerable (12:4.1.1-53.P1.28.amzn1)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.1.1 Potentially vulnerable (12:4.1.1-53.P1.29.amzn1)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-77.amzn2.1.1)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-68.amzn2.1.2)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-58.amzn2.3.2)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-58.amzn2.0.1)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-77.amzn2.1.3)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-68.amzn2.1.5)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-58.amzn2.1.2)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

isc-dhcp

4.3.5 Potentially vulnerable (4.3.5-3.2)

isc-dhcp

4.3.5 Potentially vulnerable (4.3.5-3.2)

dhcp

4.4.1 Potentially vulnerable (4.4.1-3)
Apertis v2020
v2020/target

isc-dhcp

4.4.1 Potentially vulnerable (4.4.1-2co1)
Apertis v2021
v2021-updates/target

isc-dhcp

4.4.1 Potentially vulnerable (4.4.1-2+deb10u1+apertis0)
Apertis v2021
v2021/target

isc-dhcp

4.4.1 Potentially vulnerable (4.4.1-2co1)
Apertis v2022 Development
v2022dev2/target

isc-dhcp

4.4.1 Potentially vulnerable (4.4.1-2.2apertis0)
Arch
extra

dhclient

4.4.2.P1 Potentially vulnerable (4.4.2.P1-1)
Arch
extra

dhcp

4.4.2.P1 Potentially vulnerable (4.4.2.P1-1)
Artix
world

dhclient

4.4.2.P1 Potentially vulnerable (4.4.2.P1-1)
  • Summary:
    A standalone DHCP client from the dhcp package
  • License:
    • custom:isc-dhcp
  • Links(s):
Artix
world

dhcp

4.4.2.P1 Potentially vulnerable (4.4.2.P1-1)
  • Summary:
    A DHCP server, client, and relay agent
  • License:
    • custom:isc-dhcp
  • Links(s):

isc-dhcp

4.3.5 Potentially vulnerable (4.3.5-3+deb9u1+ci202007151230+astra3)

isc-dhcp

4.3.5 Potentially vulnerable (4.3.5-3+deb9u1+ci202007151230+astra3)

dhcp

4.4.2+P1 Potentially vulnerable
CentOS 6
updates

dhcp

4.1.1 Potentially vulnerable (12:4.1.1-63.P1.el6.centos)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):
CentOS 6
updates

dhcp

4.1.1 Potentially vulnerable (12:4.1.1-61.P1.el6.centos)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.1.1 Potentially vulnerable (12:4.1.1-60.P1.el6.centos)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-82.el7.centos)
CentOS 7
updates

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-83.el7.centos.1)
CentOS 8
BaseOS

dhcp

4.3.6 Potentially vulnerable (12:4.3.6-44.0.1.el8)
Chakra
core

dhclient

4.3.5 Potentially vulnerable (4.3.5-1)
Chakra
core

dhcp

4.3.5 Potentially vulnerable (4.3.5-1)
CRUX 3.4
contrib

dhcp

4.4.1 Potentially vulnerable
CRUX 3.5
contrib

dhcp

4.4.2 Potentially vulnerable
Deepin
main

isc-dhcp

4.4.1.1 Potentially vulnerable (4.4.1.1-2)

isc-dhcp

4.3.1 Potentially vulnerable (4.3.1-6+deb8u3)

isc-dhcp

4.3.5 Potentially vulnerable (4.3.5-3+deb9u1)

isc-dhcp

4.4.1 Potentially vulnerable (4.4.1-2+deb10u1)
Devuan 4.0 (Chimaera)
chimaera/main

isc-dhcp

4.4.1 Potentially vulnerable (4.4.1-2.3)
Devuan Unstable
unstable/main

isc-dhcp

4.4.1 Potentially vulnerable (4.4.1-2.3)

dhcp

4.4.2-P1 Potentially vulnerable

net/isc-dhcp44-client

4.4.2 Potentially vulnerable (4.4.2_1)

net/isc-dhcp44-relay

4.4.2 Potentially vulnerable (4.4.2_1)

net/isc-dhcp44-server

4.4.2 Potentially vulnerable (4.4.2_1)
Entware
mipselsf-k3.4

isc-dhcp-client-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
mipssf-k3.4

isc-dhcp-client-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
x64-k3.2

isc-dhcp-client-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
aarch64-k3.10

isc-dhcp-client-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
armv5sf-k3.2

isc-dhcp-client-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
armv7sf-k2.6

isc-dhcp-client-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
armv7sf-k3.2

isc-dhcp-client-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
mipselsf-k3.4

isc-dhcp-client-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
mipssf-k3.4

isc-dhcp-client-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
x64-k3.2

isc-dhcp-client-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
aarch64-k3.10

isc-dhcp-client-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
armv5sf-k3.2

isc-dhcp-client-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
armv7sf-k2.6

isc-dhcp-client-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
armv7sf-k3.2

isc-dhcp-client-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
mipssf-k3.4

isc-dhcp-dyndns-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
mipssf-k3.4

isc-dhcp-dyndns-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
mipselsf-k3.4

isc-dhcp-omshell-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
mipssf-k3.4

isc-dhcp-omshell-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
x64-k3.2

isc-dhcp-omshell-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
aarch64-k3.10

isc-dhcp-omshell-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
armv5sf-k3.2

isc-dhcp-omshell-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
armv7sf-k2.6

isc-dhcp-omshell-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
armv7sf-k3.2

isc-dhcp-omshell-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
mipselsf-k3.4

isc-dhcp-omshell-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
mipssf-k3.4

isc-dhcp-omshell-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
x64-k3.2

isc-dhcp-omshell-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
aarch64-k3.10

isc-dhcp-omshell-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
armv5sf-k3.2

isc-dhcp-omshell-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
armv7sf-k2.6

isc-dhcp-omshell-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
armv7sf-k3.2

isc-dhcp-omshell-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
mipssf-k3.4

isc-dhcp-relay-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
mipselsf-k3.4

isc-dhcp-relay-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
x64-k3.2

isc-dhcp-relay-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
aarch64-k3.10

isc-dhcp-relay-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
armv5sf-k3.2

isc-dhcp-relay-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
armv7sf-k2.6

isc-dhcp-relay-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
armv7sf-k3.2

isc-dhcp-relay-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
mipssf-k3.4

isc-dhcp-relay-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
mipselsf-k3.4

isc-dhcp-relay-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
x64-k3.2

isc-dhcp-relay-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
aarch64-k3.10

isc-dhcp-relay-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
armv5sf-k3.2

isc-dhcp-relay-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
armv7sf-k2.6

isc-dhcp-relay-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
armv7sf-k3.2

isc-dhcp-relay-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
mipssf-k3.4

isc-dhcp-server-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
mipselsf-k3.4

isc-dhcp-server-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
x64-k3.2

isc-dhcp-server-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
aarch64-k3.10

isc-dhcp-server-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
armv5sf-k3.2

isc-dhcp-server-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
armv7sf-k2.6

isc-dhcp-server-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
armv7sf-k3.2

isc-dhcp-server-ipv4

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
mipssf-k3.4

isc-dhcp-server-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
mipselsf-k3.4

isc-dhcp-server-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
x64-k3.2

isc-dhcp-server-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
aarch64-k3.10

isc-dhcp-server-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
armv5sf-k3.2

isc-dhcp-server-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
armv7sf-k2.6

isc-dhcp-server-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Entware
armv7sf-k3.2

isc-dhcp-server-ipv6

4.4.1 Potentially vulnerable (4.4.1-18)
Exherbo
arbor

net-misc/dhcp

4.4.2 Potentially vulnerable
Fedora 26
release

dhcp

4.3.5 Potentially vulnerable (12:4.3.5-6.fc26)
Fedora 26
updates

dhcp

4.3.5 Potentially vulnerable (12:4.3.5-11.fc26)
Fedora 27
updates

dhcp

4.3.6 Potentially vulnerable (12:4.3.6-10.fc27)
Fedora 27
release

dhcp

4.3.6 Potentially vulnerable (12:4.3.6-5.fc27)
Fedora 28
updates

dhcp

4.3.6 Potentially vulnerable (12:4.3.6-21.fc28)
Fedora 28
release

dhcp

4.3.6 Potentially vulnerable (12:4.3.6-19.fc28)
Fedora 29
updates

dhcp

4.3.6 Potentially vulnerable (12:4.3.6-34.fc29)
Fedora 29
release

dhcp

4.3.6 Potentially vulnerable (12:4.3.6-28.fc29)
Fedora 30
release

dhcp

4.3.6 Potentially vulnerable (12:4.3.6-32.fc30)
Fedora 30
updates

dhcp

4.3.6 Potentially vulnerable (12:4.3.6-38.fc30)
Fedora 31
release

dhcp

4.4.1 Potentially vulnerable (12:4.4.1-15.fc31)
Fedora 31
updates

dhcp

4.4.1 Potentially vulnerable (12:4.4.1-19.fc31)
Fedora 32
release

dhcp

4.4.2 Potentially vulnerable (12:4.4.2-5.b1.fc32)
Fedora 33
updates

dhcp

4.4.2 Potentially vulnerable (12:4.4.2-9.b1.fc33)
Fedora 33
release

dhcp

4.4.2 Potentially vulnerable (12:4.4.2-8.b1.fc33)
Fedora 34
release

dhcp

4.4.2 Potentially vulnerable (12:4.4.2-9.b1.fc34)
Fedora 34
updates

dhcp

4.4.2 Potentially vulnerable (12:4.4.2-11.b1.fc34)

dhcp

4.4.2 Potentially vulnerable (12:4.4.2-15.b1.fc35)

net/isc-dhcp44-client

4.4.2P1 Potentially vulnerable

net/isc-dhcp44-relay

4.4.2P1 Potentially vulnerable

net/isc-dhcp44-server

4.4.2P1 Potentially vulnerable (4.4.2P1_1)
Funtoo 1.4
core-kit

net-misc/dhcp

4.4.1 Potentially vulnerable
Funtoo 1.4
core-kit

net-misc/dhcp

4.3.6_p1 Potentially vulnerable

net-misc/dhcp

4.4.2_p1 Potentially vulnerable (4.4.2_p1-r1)

isc-dhcp

4.4.2-P1 Potentially vulnerable

DHCP

3.0.7 Potentially vulnerable

isc-dhcp

4.4.2-P1 Potentially vulnerable
Hyperbola
extra

dhclient

4.3.6 Potentially vulnerable (4.3.6-4.hyperbola6)
Hyperbola
extra

dhcp

4.3.6 Potentially vulnerable (4.3.6-4.hyperbola6)

isc-dhcp

4.4.1 Potentially vulnerable (4.4.1-2.3)
KaOS
main

dhclient

4.4.2.P1 Potentially vulnerable (4.4.2.P1-1)
KaOS
main

dhcp

4.4.2.P1 Potentially vulnerable (4.4.2.P1-1)

net-misc/dhcp

4.4.2_p1 Potentially vulnerable

net-misc/dhcp

4.4.2 Potentially vulnerable (4.4.2-r3)

net-misc/dhcp

4.4.2_p1 Potentially vulnerable

net-misc/dhcp

4.4.2 Potentially vulnerable (4.4.2-r3)

isc-dhcp

4.4.2-P1 Potentially vulnerable

dhcp

4.1-ESV-R15-P1 Potentially vulnerable
Mageia 7
core/release

dhcp

4.4.1 Potentially vulnerable (3:4.4.1-3.mga7)
  • Summary:
    The ISC DHCP (Dynamic Host Configuration Protocol) server/relay agent/client
  • Category:
    • System/Servers
  • License:
    • Distributable
  • Links(s):
Mageia 7
core/updates

dhcp

4.4.1 Potentially vulnerable (3:4.4.1-3.1.mga7)
  • Summary:
    The ISC DHCP (Dynamic Host Configuration Protocol) server/relay agent/client
  • Category:
    • System/Servers
  • License:
    • Distributable
  • Links(s):
Mageia 8
core/release

dhcp

4.4.2 Potentially vulnerable (3:4.4.2-8.mga8)
  • Summary:
    The ISC DHCP (Dynamic Host Configuration Protocol) server/relay agent/client
  • Category:
    • System/Servers
  • License:
    • Distributable
  • Links(s):
Mageia 8
core/updates

dhcp

4.4.2 Potentially vulnerable (3:4.4.2-10.1.mga8)
  • Summary:
    The ISC DHCP (Dynamic Host Configuration Protocol) server/relay agent/client
  • Category:
    • System/Servers
  • License:
    • Distributable
  • Links(s):
Mageia Cauldron
core/release

dhcp

4.4.2 Potentially vulnerable (3:4.4.2-12.mga9)
  • Summary:
    The ISC DHCP (Dynamic Host Configuration Protocol) server/relay agent/client
  • Category:
    • System/Servers
  • License:
    • Distributable
  • Links(s):

dhclient

4.4.2.P1 Potentially vulnerable (4.4.2.P1-1)
  • Summary:
    A standalone DHCP client from the dhcp package
  • License:
    • custom:isc-dhcp
  • Links(s):

dhcp

4.4.2.P1 Potentially vulnerable (4.4.2.P1-1)
  • Summary:
    A DHCP server, client, and relay agent
  • License:
    • custom:isc-dhcp
  • Links(s):

dhclient

4.4.2.P1 Potentially vulnerable (4.4.2.P1-1)
  • Summary:
    A standalone DHCP client from the dhcp package
  • License:
    • custom:isc-dhcp
  • Links(s):

dhcp

4.4.2.P1 Potentially vulnerable (4.4.2.P1-1)
  • Summary:
    A DHCP server, client, and relay agent
  • License:
    • custom:isc-dhcp
  • Links(s):

dhclient

4.4.2.P1 Potentially vulnerable (4.4.2.P1-1)
  • Summary:
    A standalone DHCP client from the dhcp package
  • License:
    • custom:isc-dhcp
  • Links(s):

dhcp

4.4.2.P1 Potentially vulnerable (4.4.2.P1-1)
  • Summary:
    A DHCP server, client, and relay agent
  • License:
    • custom:isc-dhcp
  • Links(s):

net/isc-dhcp44-client

4.4.2 Potentially vulnerable

net/isc-dhcp44-relay

4.4.2 Potentially vulnerable

net/isc-dhcp44-server

4.4.2 Potentially vulnerable

dhcp

4.4.2-P1 Potentially vulnerable

dhcp

4.4.2-P1 Potentially vulnerable

dhcp

4.3.6 Potentially vulnerable (12:4.3.6-37.oe1)

isc-dhcp

4.4.2.0.0 Potentially vulnerable
openmamba
devel

dhcp

4.4.2.1 (4.4.2.1-1mamba)
OpenMandriva 4.0
main/release

dhcp

4.4.1 Potentially vulnerable (3:4.4.1-1)
OpenMandriva Cooker
main/release

dhcp

4.4.2 Potentially vulnerable (3:4.4.2-2)

dhcpd

4.4.2 Potentially vulnerable
openSUSE Leap 42.3
updates/oss

dhcp

4.3.3 Potentially vulnerable (4.3.3-11.3.1)
openSUSE Leap 42.3
updates/oss

dhcp

4.3.3 Potentially vulnerable (4.3.3-11.6.1)

dhcp

4.3.3 Potentially vulnerable (4.3.3-10.4)
openSUSE Leap 15.0
updates/oss

dhcp

4.3.5 Potentially vulnerable (4.3.5-lp150.5.3.1)

dhcp

4.3.5 Potentially vulnerable (4.3.5-lp150.4.1)
openSUSE Leap 15.1
updates/oss

dhcp

4.3.5 Potentially vulnerable (4.3.5-lp151.6.3.1)

dhcp

4.3.5 Potentially vulnerable (4.3.5-lp151.5.3)
openSUSE Leap 15.2
updates/oss

dhcp

4.3.6.P1 Potentially vulnerable (4.3.6.P1-lp152.8.6.1)

dhcp

4.3.5 Potentially vulnerable (4.3.5-lp152.7.4)
openSUSE Leap 15.2
updates/oss

dhcp

4.3.5 Potentially vulnerable (4.3.5-lp152.8.3.1)

dhcp

4.3.5 Potentially vulnerable (4.3.5-6.6.1)

dhcp

4.4.2.P1 Potentially vulnerable (4.4.2.P1-1.1)

isc-dhcp-client-ipv4

4.3.5 Potentially vulnerable (4.3.5-1)

isc-dhcp-client-ipv6

4.3.5 Potentially vulnerable (4.3.5-1)

isc-dhcp-omshell-ipv4

4.3.5 Potentially vulnerable (4.3.5-1)

isc-dhcp-omshell-ipv6

4.3.5 Potentially vulnerable (4.3.5-1)

isc-dhcp-relay-ipv4

4.3.5 Potentially vulnerable (4.3.5-1)

isc-dhcp-relay-ipv6

4.3.5 Potentially vulnerable (4.3.5-1)

isc-dhcp-server-ipv4

4.3.5 Potentially vulnerable (4.3.5-1)

isc-dhcp-server-ipv6

4.3.5 Potentially vulnerable (4.3.5-1)

isc-dhcp-client-ipv4

4.4.1 Potentially vulnerable (4.4.1-3)

isc-dhcp-client-ipv6

4.4.1 Potentially vulnerable (4.4.1-3)

isc-dhcp-omshell-ipv4

4.4.1 Potentially vulnerable (4.4.1-3)

isc-dhcp-omshell-ipv6

4.4.1 Potentially vulnerable (4.4.1-3)

isc-dhcp-relay-ipv4

4.4.1 Potentially vulnerable (4.4.1-3)

isc-dhcp-relay-ipv6

4.4.1 Potentially vulnerable (4.4.1-3)

isc-dhcp-server-ipv4

4.4.1 Potentially vulnerable (4.4.1-3)

isc-dhcp-server-ipv6

4.4.1 Potentially vulnerable (4.4.1-3)

isc-dhcp-client-ipv4

4.4.1 Potentially vulnerable (4.4.1-4)

isc-dhcp-client-ipv6

4.4.1 Potentially vulnerable (4.4.1-4)

isc-dhcp-omshell-ipv4

4.4.1 Potentially vulnerable (4.4.1-4)

isc-dhcp-omshell-ipv6

4.4.1 Potentially vulnerable (4.4.1-4)

isc-dhcp-relay-ipv4

4.4.1 Potentially vulnerable (4.4.1-4)

isc-dhcp-relay-ipv6

4.4.1 Potentially vulnerable (4.4.1-4)

isc-dhcp-server-ipv4

4.4.1 Potentially vulnerable (4.4.1-4)

isc-dhcp-server-ipv6

4.4.1 Potentially vulnerable (4.4.1-4)
Parabola
extra

dhclient

4.4.2.P1 Potentially vulnerable (4.4.2.P1-1)
Parabola
extra

dhcp

4.4.2.P1 Potentially vulnerable (4.4.2.P1-1)

isc-dhcp

4.3.5 Potentially vulnerable (4.3.5-3+deb9u1)
Pardus 17
updates/main

isc-dhcp

4.3.5 Potentially vulnerable (4.3.5-3+deb9u1)

isc-dhcp

4.4.1 Potentially vulnerable (4.4.1-2+deb10u1)
Parrot
main

isc-dhcp

4.4.1 Potentially vulnerable (4.4.1-2.3)

dhcp

4.4.1 Potentially vulnerable (4.4.1-2pclos2019)
  • Summary:
    The ISC DHCP (Dynamic Host Configuration Protocol) server/relay agent/client
  • Category:
    • System/Servers

dhcp

4.4.1 Potentially vulnerable

net/isc-dhclient4

4.4.2p1 Potentially vulnerable

net/isc-dhcp4

4.4.2p1 Potentially vulnerable

net/isc-dhcpd4

4.4.2p1 Potentially vulnerable

net/isc-dhcrelay4

4.4.2p1 Potentially vulnerable

isc-dhcp

4.4.1 Potentially vulnerable (4.4.1-2)

isc-dhcp

4.4.1 Potentially vulnerable (4.4.1-2.3)

isc-dhcp

4.3.5 Potentially vulnerable (4.3.5-3+deb9u2)

isc-dhcp

4.4.1 Potentially vulnerable (4.4.1-2+deb10u1)

isc-dhcp

4.4.1 Potentially vulnerable (4.4.1-2.3)

dhcp

4.3.6 Potentially vulnerable (12:4.3.6-44.el8_4.1)
Rosa 2014.1
main/updates

dhcp

4.3.2 Potentially vulnerable (4.3.2-7)
Rosa 2014.1
main/release

dhcp

4.3.0 Potentially vulnerable (4.3.0-2)
Rosa 2016.1
main/updates

dhcp

4.4.1 Potentially vulnerable (4.4.1-10)
Rosa 2016.1
main/release

dhcp

4.3.2 Potentially vulnerable (4.3.2-9)
Rosa 2019.1
main/release

dhcp

4.4.1 Potentially vulnerable (3:4.4.1-15)
Rosa Server 6.9
base/release

dhcp

4.1.1 Potentially vulnerable (12:4.1.1-49.P1.res6)
Rosa Server 6.9
base/release

dhcp

4.1.1 Potentially vulnerable (12:4.1.1-51.P1.res6)
Rosa Server 6.9
base/release

dhcp

4.1.1 Potentially vulnerable (12:4.1.1-53.P1.res6)
Rosa Server 6.9
base/updates

dhcp

4.1.1 Potentially vulnerable (12:4.1.1-53.P1.res6.1)
Rosa Server 7.3
base/release

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-58.res7c.4)
Rosa Server 7.5
base/release

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-58.res7c.3)
Rosa Server 7.5
base/release

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-68.res7c)

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-23.el7)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-27.el7)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-27.sl7.1)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-27.sl7.2)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-27.sl7)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-36.el7)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-42.sl7)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-47.sl7)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-58.sl7)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-58.sl7_4.1)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-58.sl7_4.3)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-68.sl7)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-68.sl7_5.1)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-77.sl7)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-79.sl7)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-82.sl7)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.2.5 Potentially vulnerable (12:4.2.5-83.sl7_9.1)
  • Summary:
    Dynamic host configuration protocol software
  • Category:
    • System Environment/Daemons
  • License:
    • ISC
  • Links(s):

dhcp

4.4.2_P1 Potentially vulnerable
Slackware 14.2
slackware

dhcp

4.3.4 Potentially vulnerable

dhcp

4.4.2_P1 Potentially vulnerable

dhcp

4.4.2_P1 Potentially vulnerable
Slackware64 14.2
slackware64

dhcp

4.3.4 Potentially vulnerable

dhcp

4.4.2_P1 Potentially vulnerable

dhcp

4.3.4 Potentially vulnerable

dhcp

4.4.2 Potentially vulnerable

dhcp

4.4.2 Potentially vulnerable

dhcp-client

4.4.2 Potentially vulnerable

dhcp-dev

4.4.2 Potentially vulnerable

dhcp-relay

4.4.2 Potentially vulnerable

dhcp6

4.4.2 Potentially vulnerable

dhcp6-client

4.4.2 Potentially vulnerable

dhcp6-relay

4.4.2 Potentially vulnerable

dhcp

4.2.2 Potentially vulnerable

dhcp-client

4.2.2 Potentially vulnerable

dhcp-dev

4.2.2 Potentially vulnerable

dhcp-relay

4.2.2 Potentially vulnerable

dhcp6

4.2.2 Potentially vulnerable

dhcp6-client

4.2.2 Potentially vulnerable

dhcp6-dev

4.2.2 Potentially vulnerable

dhcp6-relay

4.2.2 Potentially vulnerable

dhclient

4.4.2_p1 Potentially vulnerable

dhclient-dbginfo

4.4.2_p1 Potentially vulnerable

dhcp

4.4.2 Potentially vulnerable
Trisquel 6.0
toutatis/main

isc-dhcp

4.1.ESVR4 Potentially vulnerable (4.1.ESV-R4-0ubuntu5)
Trisquel 6.0
toutatis-updates/main

isc-dhcp

4.1.ESVR4 Potentially vulnerable (4.1.ESV-R4-0ubuntu5.12)
Trisquel 7.0
belenos/main

isc-dhcp

4.2.4 Potentially vulnerable (4.2.4-7ubuntu12)
Trisquel 8.0
flidas-updates/main

isc-dhcp

4.3.3 Potentially vulnerable (4.3.3-5ubuntu12.10+8.0trisquel1)
Trisquel 8.0
flidas/main

isc-dhcp

4.3.3 Potentially vulnerable (4.3.3-5ubuntu12+8.0trisquel1)
Trisquel 9.0
etiona-updates/main

isc-dhcp

4.3.5 Potentially vulnerable (4.3.5-3ubuntu7.3+9.0trisquel1)
Trisquel 9.0
etiona/main

isc-dhcp

4.3.5 Potentially vulnerable (4.3.5-3ubuntu7.1+9.0trisquel1)

dhclient

4.4.2P1 Potentially vulnerable (4.4.2P1_2)

dhcp

4.4.2P1 Potentially vulnerable (4.4.2P1_2)

ISC DHCP

4.4.1 Potentially vulnerable