Versions Packages Information History CVEs Related Badges Report

Information for devscripts

Versions

  • 2.16.13.r2.gbce34b8d
  • 2.21.4 (3)
  • 2.21.4ubuntu1
  • 2.21.4~bpo11+1
  • 2.21.3+deb11u1
  • 2.21.3 (2)
  • 2.21.3~bpo10+1
  • 2.21.2
  • 2.21.1
  • 2.21.1ubuntu1
  • 2.21.1apertis0
  • 2.20.4
  • 2.20.4ubuntu3
  • 2.20.2
  • 2.20.2ubuntu2
  • 2.19.7
  • 2.19.6
  • 2.19.5+deb10u1co2
  • 2.19.5+deb10u1co1
  • 2.19.5+deb10u1~bpo9+2
  • 2.19.5+deb10u1
  • 2.19.5
  • 2.19.3 (2)
  • 2.19.2
  • 2.18.6
  • 2.18.4
  • 2.18.1 Potentially vulnerable
  • 2.17.12 Potentially vulnerable
  • 2.17.12ubuntu1.1 Potentially vulnerable
  • 2.17.12ubuntu1 Potentially vulnerable
  • 2.17.10 Potentially vulnerable
  • 2.17.6+deb9u2 Potentially vulnerable
  • 2.17.6+deb9u1 Potentially vulnerable
  • 2.17.6 Potentially vulnerable
  • 2.16.5 Potentially vulnerable
  • 2.16.2ubuntu3 Potentially vulnerable
  • 2.15.3+deb8u1 Potentially vulnerable
  • 2.15.1 Potentially vulnerable
  • 2.14.1 Potentially vulnerable
  • 2.14.1ubuntu0.1 Potentially vulnerable
  • 2.12.6 Potentially vulnerable
  • 2.11.6ubuntu1.7 Potentially vulnerable
  • 2.11.6ubuntu1 Potentially vulnerable

Package names

  • dev-util/devscripts
  • devscripts (6)
  • devscripts-git

Repositories

Categories

  • Development/Other
  • Development/Tools/Building
  • Unspecified
  • dev-util
  • devel
  • main
  • misc

Licenses

  • GPL-2+
  • GPL-2.0+ and GPL-2.0 and GPL-3.0+ and GPL-3.0 and Artistic-2.0 and GPL-1.0+ or Artistic-1.0 and SUSE-Public-Domain and ISC
  • GPL-2.0-or-later AND GPL-2.0-only AND GPL-3.0-or-later AND GPL-3.0-only AND Artistic-2.0 AND (GPL-1.0-or-later OR Artistic-1.0) AND SUSE-Public-Domain AND ISC
  • GPL2
  • GPLv2+

Summaries

  • Scripts for Debian Package maintainers
  • Scripts to make the life of a Debian Package maintainer easier (4)
  • Scripts to make the life of a Debian Package maintainer easier (git-latest)

Maintainers

All package recipes

Downloads