Versions Packages Information History CVEs Related Badges Report

Packages for deluge

189 package(s) known

deluge

2.0.5 Potentially vulnerable (2.0.5-r1)

deluge-doc

2.0.5 Potentially vulnerable (2.0.5-r1)

deluge

2.0.5 Potentially vulnerable (2.0.5-r1)

deluge-doc

2.0.5 Potentially vulnerable (2.0.5-r1)

deluge

2.1.1 (2.1.1-r2)

deluge-doc

2.1.1 (2.1.1-r2)

deluge

1.3.15 Potentially vulnerable (1.3.15-alt1)

deluge

2.0.3 Potentially vulnerable (2.0.3-alt2)

deluge

2.1.1 (2.1.1-alt1)

deluge

2.0.5 Potentially vulnerable
Arch
extra

deluge

2.1.1 (1:2.1.1-1)
Arch
extra

deluge-gtk

2.1.1 (1:2.1.1-1)

deluge

2.1.1 (1:2.1.1-1.0)

deluge-gtk

2.1.1 (1:2.1.1-1.0)

deluge

2.1.1 (1:2.1.1-1.0)

deluge-gtk

2.1.1 (1:2.1.1-1.0)

deluge

2.1.1 (1:2.1.1-1.0)

deluge-gtk

2.1.1 (1:2.1.1-1.0)

deluge

2.1.1 (1:2.1.1-1)

deluge-gtk

2.1.1 (1:2.1.1-1)

deluge

2.1.1 (1:2.1.1-1)

deluge-gtk

2.1.1 (1:2.1.1-1)

deluge

2.1.1 (1:2.1.1-1)
  • Summary:
    BitTorrent client with multiple user interfaces in a client/server model
  • License:
    • GPL3
  • Links(s):

deluge-gtk

2.1.1 (1:2.1.1-1)

deluge

2.1.1 (1:2.1.1-1)
  • Summary:
    BitTorrent client with multiple user interfaces in a client/server model
  • License:
    • GPL3
  • Links(s):

deluge-gtk

2.1.1 (1:2.1.1-1)

deluge

2.1.1 (1:2.1.1-1)
  • Summary:
    BitTorrent client with multiple user interfaces in a client/server model
  • License:
    • GPL3
  • Links(s):

deluge-gtk

2.1.1 (1:2.1.1-1)

deluge-git

2.0.4.dev23.g2f1c008a2 (1:2.0.4.dev23.g2f1c008a2-1)
Artix
world

deluge

2.1.1 (1:2.1.1-1)
  • Summary:
    BitTorrent client with multiple user interfaces in a client/server model
  • License:
    • GPL3
  • Links(s):
Artix
world

deluge-gtk

2.1.1 (1:2.1.1-1)

deluge

1.3.13+git20161130.48cedf63 Potentially vulnerable (1.3.13+git20161130.48cedf63-3)
CRUX 3.4
contrib

deluge

1.3.15 Potentially vulnerable
CRUX 3.5
contrib

deluge

2.0.3 Potentially vulnerable
CRUX 3.6
contrib

deluge

2.1.1
CRUX 3.7
contrib

deluge

2.1.1
Debian 8
jessie/updates/main

deluge

1.3.10 Potentially vulnerable (1.3.10-3+deb8u1)
Debian 8
jessie/main

deluge

1.3.10 Potentially vulnerable (1.3.10-3+deb8u1)
Debian 9
stretch/main

deluge

1.3.13+git20161130.48cedf63 Potentially vulnerable (1.3.13+git20161130.48cedf63-3)
Deepin
main

deluge

1.3.15 Potentially vulnerable (1.3.15-2)
Devuan 1.0
jessie/main

deluge

1.3.10 Potentially vulnerable (1.3.10-3+deb8u1)
Devuan 2.0
ascii/main

deluge

1.3.13+git20161130.48cedf63 Potentially vulnerable (1.3.13+git20161130.48cedf63-3)
Devuan 3.0
beowulf/main

deluge

1.3.15 Potentially vulnerable (1.3.15-2)
Devuan 4.0
chimaera/main

deluge

2.0.3 Potentially vulnerable (2.0.3-3.1)
Devuan Unstable
unstable/main

deluge

2.0.3 Potentially vulnerable (2.0.3-3.1)

deluge

2.1.0

net-p2p/deluge

2.0.3 Potentially vulnerable (2.0.3_2,2)

net-p2p/deluge-cli

2.0.3 Potentially vulnerable (2.0.3_4)
Entware
x64-k3.2

deluge

2.1.1 (2.1.1-1)
Entware
aarch64-k3.10

deluge

2.1.1 (2.1.1-1)
Entware
armv5sf-k3.2

deluge

2.1.1 (2.1.1-1)
Entware
armv7sf-k2.6

deluge

2.1.1 (2.1.1-1)
Entware
armv7sf-k3.2

deluge

2.1.1 (2.1.1-1)
Entware
mipselsf-k3.4

deluge

2.1.1 (2.1.1-1)
Entware
mipssf-k3.4

deluge

2.1.1 (2.1.1-1)
Entware
aarch64-k3.10

deluge-ui-web

2.1.1 (2.1.1-1)
Entware
armv5sf-k3.2

deluge-ui-web

2.1.1 (2.1.1-1)
Entware
armv7sf-k2.6

deluge-ui-web

2.1.1 (2.1.1-1)
Entware
armv7sf-k3.2

deluge-ui-web

2.1.1 (2.1.1-1)
Entware
mipselsf-k3.4

deluge-ui-web

2.1.1 (2.1.1-1)
Entware
mipssf-k3.4

deluge-ui-web

2.1.1 (2.1.1-1)
Entware
x64-k3.2

deluge-ui-web

2.1.1 (2.1.1-1)
Exherbo
marv

net-p2p/deluge

scm
Exherbo
marv

net-p2p/deluge

2.0.3 Potentially vulnerable
Fedora 26
release

deluge

1.3.15 Potentially vulnerable (1.3.15-2.fc26)
Fedora 27
release

deluge

1.3.15 Potentially vulnerable (1.3.15-3.fc27)
Fedora 27
updates

deluge

1.3.15 Potentially vulnerable (1.3.15-10.fc27)
Fedora 28
release

deluge

1.3.15 Potentially vulnerable (1.3.15-10.fc28)
Fedora 29
release

deluge

1.3.15 Potentially vulnerable (1.3.15-11.fc29)
Fedora 30
release

deluge

1.3.15 Potentially vulnerable (1.3.15-12.fc30)
Fedora 31
release

deluge

2.0.3 Potentially vulnerable (2.0.3-2.fc31)
Fedora 31
updates

deluge

2.0.3 Potentially vulnerable (2.0.3-7.fc31)
Fedora 32
release

deluge

2.0.3 Potentially vulnerable (2.0.3-6.fc32)
Fedora 32
updates

deluge

2.0.3 Potentially vulnerable (2.0.3-12.fc32)
Fedora 33
release

deluge

2.0.3 Potentially vulnerable (2.0.3-12.fc33)
Fedora 34
updates

deluge

2.0.3 Potentially vulnerable (2.0.3-18.fc34)
Fedora 34
release

deluge

2.0.3 Potentially vulnerable (2.0.3-13.fc34)
Fedora 35
updates

deluge

2.1.1 (2.1.1-1.fc35)
Fedora 35
release

deluge

2.0.3 Potentially vulnerable (2.0.3-18.fc35)
Fedora 36
updates

deluge

2.1.1 (2.1.1-1.fc36)
Fedora 36
release

deluge

2.0.5 Potentially vulnerable (2.0.5-2.fc36)
Fedora 37
development

deluge

2.1.1 (2.1.1-1.fc37)
Fedora Rawhide
development

deluge

2.1.1 (2.1.1-1.fc38)

net-p2p/deluge

2.0.3 Potentially vulnerable (2.0.3_2,2)

net-p2p/deluge-cli

2.0.3 Potentially vulnerable (2.0.3_4)
Funtoo 1.4
net-kit

net-p2p/deluge

2.0.3 Potentially vulnerable (2.0.3-r8)

net-p2p/deluge

9999

net-p2p/deluge

2.1.1

net-p2p/deluge

2.0.5 Potentially vulnerable (2.0.5-r2)

deluge

2.0.5 Potentially vulnerable

Deluge

1.3.12 Potentially vulnerable

deluge

1.3.15 Potentially vulnerable

deluge

2.0.3 Potentially vulnerable (2.0.3-3.1)

net-p2p/deluge

2.1.1

net-p2p/deluge

2.1.0 (2.1.0-r1)

net-p2p/deluge

2.1.1

net-p2p/deluge

2.1.0 (2.1.0-r1)

deluge

2.0.3 Potentially vulnerable
Mageia 7
core/release

deluge

1.3.15 Potentially vulnerable (1.3.15-7.mga7)
Mageia 8
core/release

deluge

2.0.3 Potentially vulnerable (2.0.3-7.mga8)
  • Summary:
    Full-featured GTK+ Bittorrent client
  • Category:
    • Networking/File transfer
  • License:
    • GPLv3+ with exceptions
  • Links(s):
Mageia Cauldron
core/release

deluge

2.0.5 Potentially vulnerable (2.0.5-11.mga9)

deluge

2.1.1 (1:2.1.1-1)
  • Summary:
    BitTorrent client with multiple user interfaces in a client/server model
  • License:
    • GPL3
  • Links(s):

deluge-gtk

2.1.1 (1:2.1.1-1)

deluge

2.1.1 (1:2.1.1-1)
  • Summary:
    BitTorrent client with multiple user interfaces in a client/server model
  • License:
    • GPL3
  • Links(s):

deluge-gtk

2.1.1 (1:2.1.1-1)

deluge

2.1.1 (1:2.1.1-1)
  • Summary:
    BitTorrent client with multiple user interfaces in a client/server model
  • License:
    • GPL3
  • Links(s):

deluge-gtk

2.1.1 (1:2.1.1-1)

deluge

1.3.13 Potentially vulnerable (1.3.13-1mx150+1)

deluge

2.0.3 Potentially vulnerable (2.0.3-3~mx19+1)

python2.7-deluge

1.3.15 Potentially vulnerable

python3.8-deluge

2.0.3 Potentially vulnerable

python3.9-deluge

2.0.5 Potentially vulnerable

python3.9-deluge

2.0.5 Potentially vulnerable

Deluge

2.1.1

Deluge

2.1

Deluge

1.3.11 Potentially vulnerable

Deluge

1.3.7 Potentially vulnerable

Deluge

1.3.6 Potentially vulnerable

Deluge

1.3.5 Potentially vulnerable

net/deluge

2.0.5 Potentially vulnerable
OpenMandriva 4.0
unsupported/release

deluge

1.3.15 Potentially vulnerable (1.3.15-1)
OpenMandriva 4.1
unsupported/release

deluge

1.3.15 Potentially vulnerable (1.3.15-1)
OpenMandriva 4.2
unsupported/release

deluge

1.3.15 Potentially vulnerable (1.3.15-1)
OpenMandriva Rolling
unsupported/release

deluge

2.1.1 (2.1.1-2)
OpenMandriva Cooker
unsupported/release

deluge

2.1.1 (2.1.1-2)

deluge

1.3.15 Potentially vulnerable (1.3.15-4.1)

deluge

1.3.15 Potentially vulnerable (1.3.15-lp150.1.25)

deluge

1.3.15 Potentially vulnerable (1.3.15-lp151.2.48)

deluge

1.3.15 Potentially vulnerable (1.3.15-lp152.3.52)

deluge

2.0.3 Potentially vulnerable (2.0.3-bp153.1.34)

deluge

2.0.3 Potentially vulnerable (2.0.3-bp154.1.97)

deluge

2.1.1 (2.1.1-3.1)

deluge

2.1.1 (2.1.1-42.13)
Parabola
extra

deluge

2.1.1 (1:2.1.1-1)
Parabola
extra

deluge-gtk

2.1.1 (1:2.1.1-1)

deluge

1.3.13+git20161130.48cedf63 Potentially vulnerable (1.3.13+git20161130.48cedf63-3)

deluge

1.3.15 Potentially vulnerable (1.3.15-2)

deluge

2.0.3 Potentially vulnerable (2.0.3-3.1)
Parrot
parrot/main

deluge

2.0.3 Potentially vulnerable (2.0.3-3.1)
Parrot
parrot-updates/main

deluge

2.0.3 Potentially vulnerable (2.0.3-3.1)

deluge

2.0.5 Potentially vulnerable (2.0.5-2pclos2022)
  • Summary:
    Full-featured GTK+ Bittorrent client
  • Category:
    • Networking/File transfer

deluge

1.3.15 Potentially vulnerable (1.3.15-2)

deluge

2.0.3 Potentially vulnerable (2.0.3-3.1)

deluge

1.3.15 Potentially vulnerable (1.3.15-2)

deluge

2.0.3 Potentially vulnerable (2.0.3-3.1)

deluge

2.0.3 Potentially vulnerable (2.0.3-3.1)
Rosa 2014.1
contrib/updates

deluge

1.3.15 Potentially vulnerable (1.3.15-1)
Rosa 2014.1
contrib/release

deluge

1.3.6 Potentially vulnerable (1.3.6-2)
Rosa 2016.1
main/updates

deluge

1.3.15 Potentially vulnerable (1.3.15-1)
Rosa 2016.1
main/release

deluge

1.3.13 Potentially vulnerable (1.3.13-8)
Rosa 2021.1
main/release

deluge

2.0.5 Potentially vulnerable (2.0.5-1)

deluge

1.3.12 Potentially vulnerable
  • Summary:
    Deluge (BitTorrent Client)
Scoop
extras

deluge

2.1.1

deluge

1.3.15 Potentially vulnerable

deluge

1.3.15 Potentially vulnerable

deluge

1.3.15 Potentially vulnerable

deluge

2.1.1

deluge

1.3.11 Potentially vulnerable
Trisquel 6.0
toutatis/main

deluge

1.3.5 Potentially vulnerable (1.3.5-0ubuntu1)
Trisquel 6.0
toutatis-updates/main

deluge

1.3.5 Potentially vulnerable (1.3.5-0ubuntu2~precise2)
Trisquel 7.0
belenos/main

deluge

1.3.6 Potentially vulnerable (1.3.6-0ubuntu3)
Trisquel 8.0
flidas/main

deluge

1.3.12 Potentially vulnerable (1.3.12-1ubuntu1)
Trisquel 9.0
etiona/main

deluge

1.3.15 Potentially vulnerable (1.3.15-2)
Trisquel 9.0 backports
etiona-backports/main

deluge

2.1.1 (2.1.1-0~202207101304~ubuntu18.04.1+9.0trisquel1)
Trisquel 9.0 backports
etiona-backports/main

deluge

2.0.5 Potentially vulnerable (2.0.5-0~202202181912~ubuntu18.04.1+9.0trisquel1)
Trisquel 10.0
nabia/main

deluge

2.0.3 Potentially vulnerable (2.0.3-2)
Trisquel 10.0 backports
nabia-backports/main

deluge

2.1.1 (2.1.1-0~202207101304~ubuntu20.04.1+10.0trisquel1)
Trisquel 10.0 backports
nabia-backports/main

deluge

2.0.5 Potentially vulnerable (2.0.5-0~202202181752~ubuntu20.04.1+10.0trisquel1)
Ubuntu 14.04
trusty/universe

deluge

1.3.6 Potentially vulnerable (1.3.6-0ubuntu3)
Ubuntu 16.04
xenial/universe

deluge

1.3.12 Potentially vulnerable (1.3.12-1ubuntu1)
Ubuntu 18.04
bionic/universe

deluge

1.3.15 Potentially vulnerable (1.3.15-2)
Ubuntu 20.04
focal/universe

deluge

2.0.3 Potentially vulnerable (2.0.3-2)
Ubuntu 22.04
jammy/universe

deluge

2.0.3 Potentially vulnerable (2.0.3-3.1)
Ubuntu 22.10
kinetic/universe

deluge

2.0.3 Potentially vulnerable (2.0.3-3.1)

deluge

2.0.5 Potentially vulnerable (2.0.5_2)

deluge-gtk

2.0.5 Potentially vulnerable (2.0.5_2)

deluge-web

2.0.5 Potentially vulnerable (2.0.5_2)

Deluge

2.1.1

Deluge BitTorrent Client

1.3.15 Potentially vulnerable