Versions Packages Information History CVEs Related Badges Report

Versions for dcraw

122 package(s) known

Repository Package name Version Category Maintainer(s)
AlmaLinux 8
AppStream
dcraw 9.27.0 Potentially vulnerable Unspecified packager@cloudlinux.com
ALT Linux p9 dcraw 9.28.0 Potentially vulnerable Graphics aris@altlinux.org
ALT Linux p10 dcraw 9.28.0 Potentially vulnerable Graphics aris@altlinux.org
ALT Sisyphus dcraw 9.28.0 Potentially vulnerable Graphics aris@altlinux.org
Amazon Linux 2 dcraw 9.19 Potentially vulnerable Applications/Multimedia -
Amazon Linux 2 dcraw 9.19 Potentially vulnerable Applications/Multimedia -
Arch
community
dcraw 9.28.0 Potentially vulnerable - -
CentOS 6
os
dcraw 8.96 Potentially vulnerable Applications/Multimedia -
CentOS 7
os
dcraw 9.19 Potentially vulnerable Applications/Multimedia -
CentOS 8
AppStream
dcraw 9.27.0 Potentially vulnerable Unspecified bugs@centos.org
CentOS 8 Stream
AppStream
dcraw 9.27.0 Potentially vulnerable Unspecified bugs@centos.org
Cygwin dcraw 9.27.0 Potentially vulnerable Graphics orphaned@cygwin
Cygwin dcraw-debuginfo 9.27.0 Potentially vulnerable Debug orphaned@cygwin
Debian 8
jessie/main
dcraw 9.21 Potentially vulnerable graphics debian@invux.com
Debian 9
stretch/main
dcraw 9.27 Potentially vulnerable graphics debian-astro-maintainers@lists.alioth.debian.org, hroch@physics.muni.cz
Debian 10
buster/main
dcraw 9.28 Potentially vulnerable graphics debian-astro-maintainers@lists.alioth.debian.org, hroch@physics.muni.cz
Debian 11
bullseye/main
dcraw 9.28 Potentially vulnerable graphics debian-astro-maintainers@lists.alioth.debian.org, hroch@physics.muni.cz
Debian 12
bookworm/main
dcraw 9.28 Potentially vulnerable graphics debian-astro-maintainers@lists.alioth.debian.org, hroch@physics.muni.cz
Debian Unstable
sid/main
dcraw 9.28 Potentially vulnerable graphics debian-astro-maintainers@lists.alioth.debian.org, hroch@physics.muni.cz
Deepin
main
dcraw 9.28 Potentially vulnerable graphics debian-astro-maintainers@lists.alioth.debian.org, hroch@physics.muni.cz
Devuan 1.0
jessie/main
dcraw 9.21 Potentially vulnerable graphics debian@invux.com
Devuan 2.0
ascii/main
dcraw 9.27 Potentially vulnerable graphics debian-astro-maintainers@lists.alioth.debian.org, hroch@physics.muni.cz
Devuan 3.0
beowulf/main
dcraw 9.28 Potentially vulnerable graphics debian-astro-maintainers@lists.alioth.debian.org, hroch@physics.muni.cz
Devuan 4.0
chimaera/main
dcraw 9.28 Potentially vulnerable graphics debian-astro-maintainers@lists.alioth.debian.org, hroch@physics.muni.cz
Devuan Unstable
unstable/main
dcraw 9.28 Potentially vulnerable graphics debian-astro-maintainers@lists.alioth.debian.org, hroch@physics.muni.cz
DPorts graphics/dcraw 9.28 Potentially vulnerable graphics sunpoet@freebsd.org
Exherbo
media
media-gfx/dcraw 9.28.0 Potentially vulnerable media-gfx fallback-mnt-exherbo@repology
Fedora 26
release
dcraw 9.27.0 Potentially vulnerable Unspecified -
Fedora 27
updates
dcraw 9.28.0 Potentially vulnerable Unspecified -
Fedora 27
release
dcraw 9.27.0 Potentially vulnerable Unspecified -
Fedora 28
updates
dcraw 9.28.0 Potentially vulnerable Unspecified -
Fedora 28
release
dcraw 9.27.0 Potentially vulnerable Unspecified -
Fedora 29
release
dcraw 9.28.0 Potentially vulnerable Unspecified -
Fedora 30
release
dcraw 9.28.0 Potentially vulnerable Unspecified -
Fedora 30
updates
dcraw 9.28.0 Potentially vulnerable Unspecified -
Fedora 31
updates
dcraw 9.28.0 Potentially vulnerable Unspecified -
Fedora 31
release
dcraw 9.28.0 Potentially vulnerable Unspecified -
Fedora 32
release
dcraw 9.28.0 Potentially vulnerable Unspecified -
Fedora 33
release
dcraw 9.28.0 Potentially vulnerable Unspecified -
Fedora 34
release
dcraw 9.28.0 Potentially vulnerable Unspecified -
Fedora 35
development
dcraw 9.28.0 Potentially vulnerable Unspecified -
Fedora Rawhide dcraw 9.28.0 Potentially vulnerable Unspecified -
FreeBSD Ports graphics/dcraw 9.28 Potentially vulnerable graphics sunpoet@freebsd.org
Funtoo 1.4
media-kit
media-gfx/dcraw 9.28.0 Potentially vulnerable media-gfx graphics@gentoo.org
Funtoo 1.4
media-kit
media-gfx/dcraw 9.28.0 Potentially vulnerable media-gfx graphics@gentoo.org
Gentoo media-gfx/dcraw 9.28.0 Potentially vulnerable media-gfx maintainer-needed@gentoo.org
HaikuPorts master media-gfx/dcraw 9.28.0 Potentially vulnerable media-gfx -
Homebrew dcraw 9.28.0 Potentially vulnerable - -
Hyperbola
extra
dcraw 9.27.0 Potentially vulnerable - -
Kali Linux Rolling
main
dcraw 9.28 Potentially vulnerable graphics debian-astro-maintainers@lists.alioth.debian.org, hroch@physics.muni.cz
LiGurOS stable media-gfx/dcraw 9.28.0 Potentially vulnerable media-gfx fallback-mnt-liguros@repology
LiGurOS develop media-gfx/dcraw 9.28.0 Potentially vulnerable media-gfx fallback-mnt-liguros@repology
MacPorts dcraw 9.28.0 Potentially vulnerable graphics ryandesign@macports, ryandesign@github
Mageia 7
core/release
dcraw 9.28.0 Potentially vulnerable Graphics/Photography -
Mageia 7
core/updates
dcraw 9.28.0 Potentially vulnerable Graphics/Photography -
Mageia 8
core/release
dcraw 9.28.0 Potentially vulnerable Graphics/Photography -
Mageia Cauldron
core/release
dcraw 9.28.0 Potentially vulnerable Graphics/Photography -
Manjaro Stable
community
dcraw 9.28.0 Potentially vulnerable - -
Manjaro Testing
community
dcraw 9.28.0 Potentially vulnerable - -
Manjaro Unstable
community
dcraw 9.28.0 Potentially vulnerable - -
MSYS2 mingw
x86_64
mingw-w64-x86_64-dcraw 9.28 Potentially vulnerable - alexpux@gmail.com
MSYS2 mingw
i686
mingw-w64-i686-dcraw 9.28 Potentially vulnerable - alexpux@gmail.com
nixpkgs stable 21.05 dcraw 9.28.0 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs stable 21.11 dcraw 9.28.0 Potentially vulnerable - fallback-mnt-nix@repology
nixpkgs unstable dcraw 9.28.0 Potentially vulnerable - fallback-mnt-nix@repology
OpenBSD Ports graphics/dcraw 9.28.0 Potentially vulnerable graphics ports@openbsd.org
OpenIndiana packages
hipster
dcraw 9.28.0 Potentially vulnerable System/Media -
OpenMandriva 4.0
main/release
dcraw 9.28.0 Potentially vulnerable Graphics bero@lindev.ch
OpenMandriva Cooker
main/release
dcraw 9.28.0 Potentially vulnerable Graphics bero+massbuild@lindev.ch
openSUSE Leap 42.3
main/oss
dcraw 9.22 Potentially vulnerable Productivity/Graphics/Convertors -
openSUSE Leap 15.0
main/oss
dcraw 9.27.0 Potentially vulnerable Productivity/Graphics/Convertors -
openSUSE Leap 15.1
main/oss
dcraw 9.27.0 Potentially vulnerable Productivity/Graphics/Convertors -
openSUSE Leap 15.2
main/oss
dcraw 9.27.0 Potentially vulnerable Productivity/Graphics/Convertors -
openSUSE Leap 15.3
main/oss
dcraw 9.27.0 Potentially vulnerable Productivity/Graphics/Convertors -
openSUSE Leap 15.4
main/oss
dcraw 9.27.0 Potentially vulnerable Productivity/Graphics/Convertors -
openSUSE Tumbleweed
src-oss
dcraw 9.28.0 Potentially vulnerable Unspecified -
openSUSE graphics Tumbleweed dcraw 9.28.0 Potentially vulnerable Unspecified -
OS4Depot dcraw 9.28 Potentially vulnerable graphics/convert -
Parabola
community
dcraw 9.28.0 Potentially vulnerable - -
Pardus 17
main
dcraw 9.27 Potentially vulnerable graphics debian-astro-maintainers@lists.alioth.debian.org, hroch@physics.muni.cz
Pardus 19
main
dcraw 9.28 Potentially vulnerable graphics debian-astro-maintainers@lists.alioth.debian.org, hroch@physics.muni.cz
Pardus 21
main
dcraw 9.28 Potentially vulnerable graphics debian-astro-maintainers@lists.alioth.debian.org, hroch@physics.muni.cz
Parrot LTS
lts/main
dcraw 9.28 Potentially vulnerable graphics debian-astro-maintainers@lists.alioth.debian.org, hroch@physics.muni.cz
Parrot LTS
lts-updates/main
dcraw 9.28 Potentially vulnerable graphics debian-astro-maintainers@lists.alioth.debian.org, hroch@physics.muni.cz
Parrot Rolling
rolling/main
dcraw 9.28 Potentially vulnerable graphics debian-astro-maintainers@lists.alioth.debian.org, hroch@physics.muni.cz
PCLinuxOS dcraw 9.27.0 Potentially vulnerable Graphics -
Pisi Linux Contrib dcraw 9.28.0 Potentially vulnerable app:console admins@pisilinux.org
pkgsrc current graphics/dcraw 9.27.0 Potentially vulnerable graphics pkgsrc-users@netbsd.org
PLD Linux dcraw 9.27.0 Potentially vulnerable - -
PureOS Amber dcraw 9.28 Potentially vulnerable misc debian-astro-maintainers@lists.alioth.debian.org, hroch@physics.muni.cz
PureOS landing dcraw 9.28 Potentially vulnerable misc debian-astro-maintainers@lists.alioth.debian.org, hroch@physics.muni.cz
Raspbian Oldstable
main
dcraw 9.28 Potentially vulnerable graphics debian-astro-maintainers@lists.alioth.debian.org, hroch@physics.muni.cz
Raspbian Stable
main
dcraw 9.28 Potentially vulnerable graphics debian-astro-maintainers@lists.alioth.debian.org, hroch@physics.muni.cz
Raspbian Testing
main
dcraw 9.28 Potentially vulnerable graphics debian-astro-maintainers@lists.alioth.debian.org, hroch@physics.muni.cz
Rocky Linux 8
AppStream
dcraw 9.27.0 Potentially vulnerable Unspecified infrastructure@rockylinux.org
Rosa 2014.1
main/release
dcraw 9.22 Potentially vulnerable - -
Rosa 2016.1
main/release
dcraw 9.22 Potentially vulnerable - -
Rosa 2019.1
main/release
dcraw 9.28.0 Potentially vulnerable Graphics m.novosyolov@rosalinux.ru
Rosa Server 6.9
base/release
dcraw 8.96 Potentially vulnerable Applications/Multimedia andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
dcraw 9.19 Potentially vulnerable Applications/Multimedia alex2048@mail.ru
Rosa Server 7.5
base/release
dcraw 9.19 Potentially vulnerable Applications/Multimedia alex2048@mail.ru
Scientific Linux 7.x dcraw 9.19 Potentially vulnerable Applications/Multimedia -
Scientific Linux 7.x dcraw 9.19 Potentially vulnerable Applications/Multimedia -
SlackBuilds graphics/dcraw 9.28.0 Potentially vulnerable graphics nishant@mnspace.net
Solus dcraw 9.28.0 Potentially vulnerable desktop.library pyu@riseup.net
Solus dcraw-dbginfo 9.28.0 Potentially vulnerable debug pyu@riseup.net
T2 SDE dcraw 9.28.0 Potentially vulnerable extra/graphic rene@exactcode.de
Termux dcraw 9.28.0 Potentially vulnerable - termux@github
Trisquel 6.0
toutatis/main
dcraw 8.99 Potentially vulnerable universe/graphics debian@invux.com
Trisquel 7.0
belenos/main
dcraw 9.19 Potentially vulnerable universe/graphics ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas/main
dcraw 9.21 Potentially vulnerable universe/graphics debian@invux.com
Trisquel 9.0
etiona/main
dcraw 9.27 Potentially vulnerable universe/graphics ubuntu-devel-discuss@lists.ubuntu.com, hroch@physics.muni.cz
Trisquel 10.0
nabia/main
dcraw 9.28 Potentially vulnerable universe/graphics debian-astro-maintainers@lists.alioth.debian.org, hroch@physics.muni.cz
Ubuntu 14.04
trusty/universe
dcraw 9.19 Potentially vulnerable universe/graphics ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial/universe
dcraw 9.21 Potentially vulnerable universe/graphics debian@invux.com
Ubuntu 18.04
bionic/universe
dcraw 9.27 Potentially vulnerable universe/graphics ubuntu-devel-discuss@lists.ubuntu.com, hroch@physics.muni.cz
Ubuntu 20.04
focal/universe
dcraw 9.28 Potentially vulnerable universe/graphics debian-astro-maintainers@lists.alioth.debian.org, hroch@physics.muni.cz
Ubuntu 21.04
hirsute/universe
dcraw 9.28 Potentially vulnerable universe/graphics debian-astro-maintainers@lists.alioth.debian.org, hroch@physics.muni.cz
Ubuntu 21.10
impish/universe
dcraw 9.28 Potentially vulnerable universe/graphics debian-astro-maintainers@lists.alioth.debian.org, hroch@physics.muni.cz
Ubuntu 22.04
jammy/universe
dcraw 9.28 Potentially vulnerable universe/graphics debian-astro-maintainers@lists.alioth.debian.org, hroch@physics.muni.cz
Void Linux x86_64
x86_64
dcraw 9.28.0 Potentially vulnerable - felix@userspace.com.au
Wikidata dcraw 9.28 Potentially vulnerable - -