Versions Packages Information History CVEs Related Badges Report

Packages for dcmtk

110 package(s) known

dcmtk

3.6.4 (3.6.4-alt1)

dcmtk

3.6.6 (3.6.6-alt1.1)

dcmtk

3.6.6 (3.6.6-alt1.1)

dcmtk

3.6.7 (3.6.7-1)

dcmtk-git

3.6.1_20170228.43.gef9173b95 (3.6.1_20170228.43.gef9173b95-1)

dcmtk-snapshot

3.6.1_20170228 Potentially vulnerable (3.6.1_20170228-2)

libdcmtk12

3.6.2 Potentially vulnerable (3.6.2-3)

DCMTK - DICOM Toolkit

3.6.7
Devuan 1.0
jessie/main

dcmtk

3.6.0 Potentially vulnerable (3.6.0-15+deb8u1)
Devuan 2.0
ascii/main

dcmtk

3.6.1~20160216 Potentially vulnerable (3.6.1~20160216-4)
Devuan 3.0
beowulf/main

dcmtk

3.6.4 (3.6.4-2.1)
Devuan 4.0
chimaera/main

dcmtk

3.6.5 (3.6.5-1)
Devuan Unstable
unstable/main

dcmtk

3.6.7 (3.6.7-1)

graphics/dcmtk

3.6.6 (3.6.6_2)

dcmtk

3.6.4 (3.6.4-9.el8)

dcmtk

3.6.6 (3.6.6-7.el9)
Fedora 26
release

dcmtk

3.6.1 Potentially vulnerable (3.6.1-4.fc24)
Fedora 27
updates

dcmtk

3.6.2 Potentially vulnerable (3.6.2-1.fc27)
Fedora 27
release

dcmtk

3.6.1 Potentially vulnerable (3.6.1-4.fc24)
Fedora 28
release

dcmtk

3.6.2 Potentially vulnerable (3.6.2-3.fc28)
Fedora 29
release

dcmtk

3.6.2 Potentially vulnerable (3.6.2-4.fc29)
Fedora 29
updates

dcmtk

3.6.2 Potentially vulnerable (3.6.2-6.fc29)
Fedora 30
release

dcmtk

3.6.2 Potentially vulnerable (3.6.2-4.fc29)
Fedora 30
updates

dcmtk

3.6.2 Potentially vulnerable (3.6.2-6.fc30)
Fedora 31
release

dcmtk

3.6.4 (3.6.4-2.fc31)
Fedora 32
release

dcmtk

3.6.4 (3.6.4-5.fc32)
Fedora 33
release

dcmtk

3.6.4 (3.6.4-8.fc33)
Fedora 33
updates

dcmtk

3.6.4 (3.6.4-10.fc33)
Fedora 34
updates

dcmtk

3.6.4 (3.6.4-10.fc34)
Fedora 34
release

dcmtk

3.6.4 (3.6.4-9.fc34)
Fedora 35
release

dcmtk

3.6.6 (3.6.6-5.fc35)
Fedora 36
updates

dcmtk

3.6.6 (3.6.6-11.fc36)
Fedora 36
development

dcmtk

3.6.6 (3.6.6-8.fc36)
Fedora Rawhide
development

dcmtk

3.6.6 (3.6.6-11.fc37)

graphics/dcmtk

3.6.7
Funtoo 1.4
science-kit

sci-libs/dcmtk

3.6.3 Potentially vulnerable

sci-libs/dcmtk

3.6.5

dcmtk

3.6.6

dcmtk

3.6.6

sci-libs/dcmtk

3.6.5

sci-libs/dcmtk

3.6.5
Mageia 7
core/release

dcmtk

3.6.4 (3.6.4-1.mga7)
Mageia 8
core/release

dcmtk

3.6.5 (3.6.5-3.mga8)
  • Summary:
    DICOM Toolkit libraries and applications
  • Category:
    • System/Libraries
  • License:
    • BSD and MIT
  • Links(s):
Mageia Cauldron
core/release

dcmtk

3.6.6 (3.6.6-4.mga9)

dcmtk

3.6.6

dcmtk

3.6.6

dcmtk

3.6.6

graphics/dcmtk

3.6.3 Potentially vulnerable (3.6.3p0)
openmamba
devel-autodist

dcmtk

3.6.7 (3.6.7-1mamba)
openmamba
devel

dcmtk

3.6.6 (3.6.6-1mamba)
OpenMandriva 4.1
unsupported/release

dcmtk

3.6.5 (3.6.5-1)
OpenMandriva 4.2
unsupported/release

dcmtk

3.6.5 (3.6.5-1)
OpenMandriva Rolling
unsupported/release

dcmtk

3.6.5 (3.6.5-1)
OpenMandriva Cooker
unsupported/release

dcmtk

3.6.5 (3.6.5-1)

dcmtk

3.6.0 Potentially vulnerable (3.6.0-20.1)

dcmtk

3.6.2 Potentially vulnerable (3.6.2-lp150.1.6)

dcmtk

3.6.2 Potentially vulnerable (3.6.2-lp151.2.5)

dcmtk

3.6.5 (3.6.5-lp152.2.3)

dcmtk

3.6.5 (3.6.5-bp153.1.38)

dcmtk

3.6.6 (3.6.6-bp154.1.65)

dcmtk

3.6.6 (3.6.6-2.2)

dcmtk

3.6.1~20160216 Potentially vulnerable (3.6.1~20160216-4)

dcmtk

3.6.4 (3.6.4-2.1)

dcmtk

3.6.5 (3.6.5-1)
Parrot
parrot-updates/main

dcmtk

3.6.5 (3.6.5-1)
Parrot
parrot/main

dcmtk

3.6.5 (3.6.5-1)

dcmtk

3.6.5 (3.6.5-1pclos2020)
  • Summary:
    DICOM Toolkit libraries and applications
  • Category:
    • System/Libraries

dcmtk

3.6.6

dcmtk

3.6.5 (3.6.5-1)

dcmtk

3.6.4 (3.6.4-2.1)

dcmtk

3.6.5 (3.6.5-1)
Rosa 2014.1
contrib/release

dcmtk

3.6.0 Potentially vulnerable (3.6.0-3)
Rosa 2016.1
contrib/release

dcmtk

3.6.0 Potentially vulnerable (3.6.0-5)
Rosa 2019.1
contrib/release

dcmtk

3.6.6 (3.6.6-1)

libraries/dcmtk

3.6.7

dcmtk

3.6.0 Potentially vulnerable

dcmtk-dev

3.6.0 Potentially vulnerable

dcmtk

3.6.0 Potentially vulnerable
Trisquel 6.0
toutatis/main

dcmtk

3.6.0 Potentially vulnerable (3.6.0-9)
Trisquel 7.0
belenos/main

dcmtk

3.6.0 Potentially vulnerable (3.6.0-15)
Trisquel 7.0
belenos-updates/main

dcmtk

3.6.0 Potentially vulnerable (3.6.0-15+deb8u1build0.14.04.1)
Trisquel 8.0
flidas/main

dcmtk

3.6.1~20150924 Potentially vulnerable (3.6.1~20150924-5)
Trisquel 9.0
etiona/main

dcmtk

3.6.2 Potentially vulnerable (3.6.2-3build3)
Trisquel 10.0
nabia/main

dcmtk

3.6.4 (3.6.4-2.1build2)
Ubuntu 14.04
trusty-updates/universe

dcmtk

3.6.0 Potentially vulnerable (3.6.0-15+deb8u1build0.14.04.1)

dcmtk

3.6.6

dcmtk

3.6.7