Versions Packages Information History CVEs Related Badges Report

Vulnerabilities for dart-lang

CVE ID CPE Affected version(s)
CVE-2020-8923 2020-03-26T12:15Z 2020-03-31T19:52Z
vendor
dart
product
dart_software_development_kit
(-∞, 2.7.2) 2.8.0dev0.0 2.8.0dev1.0 2.8.0dev2.0 2.8.0dev3.0 2.8.0dev4.0 2.8.0dev5.0 2.8.0dev6.0 2.8.0dev7.0 2.8.0dev8.0 2.8.0dev9.0 2.8.0dev10.0 2.8.0dev11.0 2.8.0dev12.0 2.8.0dev13.0 2.8.0dev14.0 2.8.0dev15.0 2.8.0dev16.0
CVE-2021-22540 2021-04-22T15:15Z 2021-04-26T20:20Z
vendor
dart
product
dart_software_development_kit
(-∞, 2.12.3)
CVE-2021-22567 2022-01-05T11:15Z 2022-01-12T18:43Z
vendor
dart
product
dart_software_development_kit
(-∞, 2.15.0)
CVE-2021-22568 2021-12-09T17:15Z 2021-12-14T19:55Z
vendor
dart
product
dart_software_development_kit
(-∞, 2.15.0)