Versions Packages Information History CVEs Related Badges Report

Packages for cyrus-sasl

356 package(s) known

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-r1)

cyrus-sasl-crammd5

2.1.27 Potentially vulnerable (2.1.27-r1)

cyrus-sasl-dbg

2.1.27 Potentially vulnerable (2.1.27-r1)

cyrus-sasl-dev

2.1.27 Potentially vulnerable (2.1.27-r1)

cyrus-sasl-digestmd5

2.1.27 Potentially vulnerable (2.1.27-r1)

cyrus-sasl-doc

2.1.27 Potentially vulnerable (2.1.27-r1)

cyrus-sasl-gs2

2.1.27 Potentially vulnerable (2.1.27-r1)

cyrus-sasl-gssapi

2.1.27 Potentially vulnerable (2.1.27-r1)

cyrus-sasl-ntlm

2.1.27 Potentially vulnerable (2.1.27-r1)

cyrus-sasl-openrc

2.1.27 Potentially vulnerable (2.1.27-r1)

cyrus-sasl-scram

2.1.27 Potentially vulnerable (2.1.27-r1)

libsasl

2.1.27 Potentially vulnerable (2.1.27-r1)

cyrus-sasl

2.1.26 (2.1.26-r15)

cyrus-sasl-crammd5

2.1.26 (2.1.26-r15)

cyrus-sasl-dev

2.1.26 (2.1.26-r15)

cyrus-sasl-digestmd5

2.1.26 (2.1.26-r15)

cyrus-sasl-doc

2.1.26 (2.1.26-r15)

cyrus-sasl-gs2

2.1.26 (2.1.26-r15)

cyrus-sasl-gssapi

2.1.26 (2.1.26-r15)

cyrus-sasl-ntlm

2.1.26 (2.1.26-r15)

cyrus-sasl-openrc

2.1.26 (2.1.26-r15)

cyrus-sasl-scram

2.1.26 (2.1.26-r15)

cyrus-sasl-static

2.1.26 (2.1.26-r15)

libsasl

2.1.26 (2.1.26-r15)

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-r2)

cyrus-sasl-crammd5

2.1.27 Potentially vulnerable (2.1.27-r2)

cyrus-sasl-dev

2.1.27 Potentially vulnerable (2.1.27-r2)

cyrus-sasl-digestmd5

2.1.27 Potentially vulnerable (2.1.27-r2)

cyrus-sasl-doc

2.1.27 Potentially vulnerable (2.1.27-r2)

cyrus-sasl-gs2

2.1.27 Potentially vulnerable (2.1.27-r2)

cyrus-sasl-gssapiv2

2.1.27 Potentially vulnerable (2.1.27-r2)

cyrus-sasl-login

2.1.27 Potentially vulnerable (2.1.27-r2)

cyrus-sasl-ntlm

2.1.27 Potentially vulnerable (2.1.27-r2)

cyrus-sasl-openrc

2.1.27 Potentially vulnerable (2.1.27-r2)

cyrus-sasl-plain

2.1.27 Potentially vulnerable (2.1.27-r2)

cyrus-sasl-scram

2.1.27 Potentially vulnerable (2.1.27-r2)

libsasl

2.1.27 Potentially vulnerable (2.1.27-r2)

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-r4)

cyrus-sasl-crammd5

2.1.27 Potentially vulnerable (2.1.27-r4)

cyrus-sasl-dev

2.1.27 Potentially vulnerable (2.1.27-r4)

cyrus-sasl-digestmd5

2.1.27 Potentially vulnerable (2.1.27-r4)

cyrus-sasl-doc

2.1.27 Potentially vulnerable (2.1.27-r4)

cyrus-sasl-gs2

2.1.27 Potentially vulnerable (2.1.27-r4)

cyrus-sasl-gssapiv2

2.1.27 Potentially vulnerable (2.1.27-r4)

cyrus-sasl-login

2.1.27 Potentially vulnerable (2.1.27-r4)

cyrus-sasl-ntlm

2.1.27 Potentially vulnerable (2.1.27-r4)

cyrus-sasl-openrc

2.1.27 Potentially vulnerable (2.1.27-r4)

cyrus-sasl-plain

2.1.27 Potentially vulnerable (2.1.27-r4)

cyrus-sasl-scram

2.1.27 Potentially vulnerable (2.1.27-r4)

libsasl

2.1.27 Potentially vulnerable (2.1.27-r4)

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-r5)

cyrus-sasl-crammd5

2.1.27 Potentially vulnerable (2.1.27-r5)

cyrus-sasl-dev

2.1.27 Potentially vulnerable (2.1.27-r5)

cyrus-sasl-digestmd5

2.1.27 Potentially vulnerable (2.1.27-r5)

cyrus-sasl-doc

2.1.27 Potentially vulnerable (2.1.27-r5)

cyrus-sasl-gs2

2.1.27 Potentially vulnerable (2.1.27-r5)

cyrus-sasl-gssapiv2

2.1.27 Potentially vulnerable (2.1.27-r5)

cyrus-sasl-login

2.1.27 Potentially vulnerable (2.1.27-r5)

cyrus-sasl-ntlm

2.1.27 Potentially vulnerable (2.1.27-r5)

cyrus-sasl-openrc

2.1.27 Potentially vulnerable (2.1.27-r5)

cyrus-sasl-plain

2.1.27 Potentially vulnerable (2.1.27-r5)

cyrus-sasl-scram

2.1.27 Potentially vulnerable (2.1.27-r5)

libsasl

2.1.27 Potentially vulnerable (2.1.27-r5)

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-r6)

cyrus-sasl-crammd5

2.1.27 Potentially vulnerable (2.1.27-r6)

cyrus-sasl-dev

2.1.27 Potentially vulnerable (2.1.27-r6)

cyrus-sasl-digestmd5

2.1.27 Potentially vulnerable (2.1.27-r6)

cyrus-sasl-doc

2.1.27 Potentially vulnerable (2.1.27-r6)

cyrus-sasl-gs2

2.1.27 Potentially vulnerable (2.1.27-r6)

cyrus-sasl-gssapiv2

2.1.27 Potentially vulnerable (2.1.27-r6)

cyrus-sasl-login

2.1.27 Potentially vulnerable (2.1.27-r6)

cyrus-sasl-ntlm

2.1.27 Potentially vulnerable (2.1.27-r6)

cyrus-sasl-openrc

2.1.27 Potentially vulnerable (2.1.27-r6)

cyrus-sasl-plain

2.1.27 Potentially vulnerable (2.1.27-r6)

cyrus-sasl-scram

2.1.27 Potentially vulnerable (2.1.27-r6)

libsasl

2.1.27 Potentially vulnerable (2.1.27-r6)

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-r10)

cyrus-sasl-crammd5

2.1.27 Potentially vulnerable (2.1.27-r10)

cyrus-sasl-dev

2.1.27 Potentially vulnerable (2.1.27-r10)

cyrus-sasl-digestmd5

2.1.27 Potentially vulnerable (2.1.27-r10)

cyrus-sasl-doc

2.1.27 Potentially vulnerable (2.1.27-r10)

cyrus-sasl-gs2

2.1.27 Potentially vulnerable (2.1.27-r10)

cyrus-sasl-gssapiv2

2.1.27 Potentially vulnerable (2.1.27-r10)

cyrus-sasl-login

2.1.27 Potentially vulnerable (2.1.27-r10)

cyrus-sasl-ntlm

2.1.27 Potentially vulnerable (2.1.27-r10)

cyrus-sasl-openrc

2.1.27 Potentially vulnerable (2.1.27-r10)

cyrus-sasl-scram

2.1.27 Potentially vulnerable (2.1.27-r10)

cyrus-sasl-static

2.1.27 Potentially vulnerable (2.1.27-r10)

libsasl

2.1.27 Potentially vulnerable (2.1.27-r10)

cyrus-sasl2

2.1.27 Potentially vulnerable (2.1.27-alt2.1)

cyrus-sasl2

2.1.27 Potentially vulnerable (2.1.27-alt2.1)

cyrus-sasl

2.1.23 (2.1.23-13.16.amzn1)

cyrus-sasl

2.1.26 (2.1.26-23.amzn2)

cyrus-sasl

2.1.26 (2.1.26-21.amzn2)

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-4)
Arch
extra

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-3)
Arch
extra

cyrus-sasl-gssapi

2.1.27 Potentially vulnerable (2.1.27-3)
Arch
extra

cyrus-sasl-ldap

2.1.27 Potentially vulnerable (2.1.27-3)
Arch
extra

cyrus-sasl-sql

2.1.27 Potentially vulnerable (2.1.27-3)
Arch
core

libsasl

2.1.27 Potentially vulnerable (2.1.27-3)

cyrus-sasl

2.1.23 (2.1.23-15.el6_6.2)

cyrus-sasl

2.1.26 (2.1.26-23.el7)
CentOS 8
BaseOS

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-0.3rc7.el8)
Chakra
core

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-1)
Chakra
core

cyrus-sasl-gssapi

2.1.27 Potentially vulnerable (2.1.27-1)
Chakra
core

cyrus-sasl-ldap

2.1.27 Potentially vulnerable (2.1.27-1)
Chakra
core

cyrus-sasl-sql

2.1.27 Potentially vulnerable (2.1.27-1)
Chakra
core

libsasl

2.1.27 Potentially vulnerable (2.1.27-1)

cyrus-sasl

2.1.26

cyrus-sasl

2.1.27 Potentially vulnerable

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-1)

cyrus-sasl-debuginfo

2.1.27 Potentially vulnerable (2.1.27-1)

libsasl2-devel

2.1.27 Potentially vulnerable (2.1.27-1)

libsasl2_3

2.1.27 Potentially vulnerable (2.1.27-1)

libsasl2_3-ldap

2.1.27 Potentially vulnerable (2.1.27-1)

libsasl2_3-sql

2.1.27 Potentially vulnerable (2.1.27-1)

cyrus-sasl2

2.1.27 Potentially vulnerable (2.1.27~101-g0780600+dfsg-3+deb9u1)

cyrus-sasl2

2.1.27 Potentially vulnerable (2.1.27+dfsg-1+deb10u1)

security/cyrus-sasl2

2.1.27 Potentially vulnerable (2.1.27_1)

security/cyrus-sasl2-gssapi

2.1.27 Potentially vulnerable (2.1.27_1)

security/cyrus-sasl2-ldapdb

2.1.27 Potentially vulnerable

security/cyrus-sasl2-saslauthd

2.1.27 Potentially vulnerable (2.1.27_1)

security/cyrus-sasl2-srp

2.1.27 Potentially vulnerable
Entware
armv5sf-k3.2

libsasl2

2.1.27 Potentially vulnerable (2.1.27-3)
Entware
armv7sf-k2.6

libsasl2

2.1.27 Potentially vulnerable (2.1.27-3)
Entware
armv7sf-k3.2

libsasl2

2.1.27 Potentially vulnerable (2.1.27-3)
Entware
mipselsf-k3.4

libsasl2

2.1.27 Potentially vulnerable (2.1.27-3)
Entware
mipssf-k3.4

libsasl2

2.1.27 Potentially vulnerable (2.1.27-3)
Entware
aarch64-k3.10

libsasl2

2.1.27 Potentially vulnerable (2.1.27-3)
Entware
x64-k3.2

libsasl2

2.1.27 Potentially vulnerable (2.1.27-3)
Exherbo
arbor

net-libs/cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-r1)
Fedora 26
release

cyrus-sasl

2.1.26 (2.1.26-32.fc26)
Fedora 27
release

cyrus-sasl

2.1.26 (2.1.26-34.fc27)
Fedora 28
release

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-0.1rc7.fc28)
Fedora 28
updates

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-0.2rc7.fc28)
Fedora 29
release

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-0.3rc7.fc29)
Fedora 30
release

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-0.6rc7.fc30)
Fedora 31
release

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-2.fc31)
Fedora 31
updates

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-3.fc31)
Fedora 32
release

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-4.fc32)
Fedora 33
release

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-6.fc33)

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-6.fc33)

security/cyrus-sasl2

2.1.27 Potentially vulnerable (2.1.27_1)

security/cyrus-sasl2-gssapi

2.1.27 Potentially vulnerable (2.1.27_1)

security/cyrus-sasl2-ldapdb

2.1.27 Potentially vulnerable

security/cyrus-sasl2-saslauthd

2.1.27 Potentially vulnerable (2.1.27_1)

security/cyrus-sasl2-sql

2.1.27 Potentially vulnerable

security/cyrus-sasl2-srp

2.1.27 Potentially vulnerable

security/linux-c7-cyrus-sasl2

2.1.26 (2.1.26_4)
Funtoo 1.4
net-kit

dev-libs/cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-r1)
Funtoo 1.4
net-kit

dev-libs/cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-r2)
Funtoo 1.4
net-kit

dev-libs/cyrus-sasl

2.1.26 (2.1.26-r9)
Funtoo 1.4
net-kit

dev-libs/cyrus-sasl

2.1.26 (2.1.26-r10)
Funtoo 1.4
net-kit

dev-libs/cyrus-sasl

2.1.26 (2.1.26-r12)
Funtoo 1.4
net-kit

dev-libs/cyrus-sasl

2.1.26 (2.1.26-r13)

dev-libs/cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-r4)

dev-libs/cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-r3)

Cyrus-SASL

2.1.27 Potentially vulnerable

dev-libs/cyrus_sasl

2.1.27~rc7
HP-UX 11.31
hppa_32

cyrus_sasl

2.1.26
HP-UX 11.31
ia64_32

cyrus_sasl

2.1.26
HP-UX 11.31
ia64_64

cyrus_sasl

2.1.26
Hyperbola
extra

cyrus-sasl

2.1.26 (2.1.26-11.hyperbola2)
Hyperbola
extra

cyrus-sasl-gssapi

2.1.26 (2.1.26-11.hyperbola2)
Hyperbola
extra

cyrus-sasl-ldap

2.1.26 (2.1.26-11.hyperbola2)
Hyperbola
extra

cyrus-sasl-sql

2.1.26 (2.1.26-11.hyperbola2)

libsasl

2.1.26 (2.1.26-11.hyperbola4)

cyrus-sasl2

2.1.27 Potentially vulnerable (2.1.27+dfsg-2)
KaOS
core

libsasl

2.1.27 Potentially vulnerable (2.1.27-1)

dev-libs/cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-r3)

dev-libs/cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-r4)

dev-libs/cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-r3)

dev-libs/cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-r4)

libsasl2

2.1.27 Potentially vulnerable

cyrus-sasl2

2.1.27 Potentially vulnerable
Mageia 6
core/release

cyrus-sasl

2.1.26 (2.1.26-12.mga6)
Mageia 7
core/release

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-1.mga7)
Mageia 7
core/updates

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-1.1.mga7)
Mageia Cauldron
core/release

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-3.mga8)

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-3)

cyrus-sasl-gssapi

2.1.27 Potentially vulnerable (2.1.27-3)

cyrus-sasl-ldap

2.1.27 Potentially vulnerable (2.1.27-3)

cyrus-sasl-sql

2.1.27 Potentially vulnerable (2.1.27-3)

libsasl

2.1.27 Potentially vulnerable (2.1.27-3)

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-3)

cyrus-sasl-gssapi

2.1.27 Potentially vulnerable (2.1.27-3)

cyrus-sasl-ldap

2.1.27 Potentially vulnerable (2.1.27-3)

cyrus-sasl-sql

2.1.27 Potentially vulnerable (2.1.27-3)

libsasl

2.1.27 Potentially vulnerable (2.1.27-3)

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-3)

cyrus-sasl-gssapi

2.1.27 Potentially vulnerable (2.1.27-3)

cyrus-sasl-ldap

2.1.27 Potentially vulnerable (2.1.27-3)

cyrus-sasl-sql

2.1.27 Potentially vulnerable (2.1.27-3)

libsasl

2.1.27 Potentially vulnerable (2.1.27-3)

security/cyrus-sasl2

2.1.27 Potentially vulnerable

security/cyrus-sasl2-ldapdb

2.1.27 Potentially vulnerable (2.1.27_5)

security/cyrus-sasl2-saslauthd

2.1.27 Potentially vulnerable (2.1.27_4)

security/linux-c6-cyrus-sasl2

2.1.23 (2.1.23_5)

security/linux-c7-cyrus-sasl2

2.1.26

mingw-w64-i686-cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-1)

mingw-w64-x86_64-cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-1)

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-1)

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-1)

libsasl

2.1.27 Potentially vulnerable (2.1.27-1)

libsasl

2.1.27 Potentially vulnerable (2.1.27-1)

libsasl-devel

2.1.27 Potentially vulnerable (2.1.27-1)

libsasl-devel

2.1.27 Potentially vulnerable (2.1.27-1)

cyrus-sasl

2.1.27 Potentially vulnerable

cyrus-sasl

2.1.27 Potentially vulnerable

security/cyrus-sasl2

2.1.27 Potentially vulnerable (2.1.27p1)

security/cyrus-sasl2

2.1.27 Potentially vulnerable (2.1.27p1)

security/cyrus-sasl2

2.1.27 Potentially vulnerable (2.1.27p1)

security/cyrus-sasl2

2.1.27 Potentially vulnerable (2.1.27p1)

security/cyrus-sasl2

2.1.27 Potentially vulnerable (2.1.27p1)

security/cyrus-sasl2

2.1.27 Potentially vulnerable (2.1.27p1)

security/cyrus-sasl2

2.1.27 Potentially vulnerable (2.1.27p1)

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-10.oe1)
OpenMandriva 4.0
main/release

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-2)
OpenMandriva 4.1
main/release

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-2)

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-2)
OpenMandriva Cooker
main/release

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-3)

sasl

2.1.26

cyrus-sasl

2.1.26 (2.1.26-12.1)
openSUSE Leap 42.3
updates/oss

cyrus-sasl

2.1.26 (2.1.26-14.1)

cyrus-sasl-saslauthd

2.1.26 (2.1.26-12.1)
openSUSE Leap 42.3
updates/oss

cyrus-sasl-saslauthd

2.1.26 (2.1.26-14.1)

cyrus-sasl

2.1.26 (2.1.26-lp150.3.7)
openSUSE Leap 15.0
updates/oss

cyrus-sasl

2.1.26 (2.1.26-lp150.4.3.2)

cyrus-sasl-saslauthd

2.1.26 (2.1.26-lp150.3.6)
openSUSE Leap 15.0
updates/oss

cyrus-sasl-saslauthd

2.1.26 (2.1.26-lp150.4.3.2)

cyrus-sasl

2.1.26 (2.1.26-lp151.5.1)
openSUSE Leap 15.1
updates/oss

cyrus-sasl

2.1.26 (2.1.26-lp151.6.3.1)

cyrus-sasl-saslauthd

2.1.26 (2.1.26-lp151.5.1)
openSUSE Leap 15.1
updates/oss

cyrus-sasl-saslauthd

2.1.26 (2.1.26-lp151.6.3.1)

cyrus-sasl

2.1.26 (2.1.26-lp152.7.3)

cyrus-sasl-saslauthd

2.1.26 (2.1.26-lp152.7.3)

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-3.5)

cyrus-sasl-saslauthd

2.1.27 Potentially vulnerable (2.1.27-3.3)

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-125.14)

cyrus-sasl-saslauthd

2.1.27 Potentially vulnerable (2.1.27-129.14)

libsasl2

2.1.26 (2.1.26-3)

libsasl2

2.1.27rc7 (2.1.27-rc7-1)

libsasl2

2.1.27 Potentially vulnerable (2.1.27-1)
Parabola
extra

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-3)
Parabola
extra

cyrus-sasl-gssapi

2.1.27 Potentially vulnerable (2.1.27-3)
Parabola
extra

cyrus-sasl-ldap

2.1.27 Potentially vulnerable (2.1.27-3)
Parabola
extra

cyrus-sasl-sql

2.1.27 Potentially vulnerable (2.1.27-3)

libsasl

2.1.27 Potentially vulnerable (2.1.27-3)

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-4pclos2019)
  • Summary:
    The Simple Authentication and Security Layer
  • Category:
    • System/Libraries

cyrus-sasl

2.1.27 Potentially vulnerable

security/cy2-anonymous

2.1.27 Potentially vulnerable

security/cy2-crammd5

2.1.27 Potentially vulnerable

security/cy2-digestmd5

2.1.27 Potentially vulnerable (2.1.27nb1)

security/cy2-gssapi

2.1.27 Potentially vulnerable (2.1.27nb1)

security/cy2-ldapdb

2.1.27 Potentially vulnerable (2.1.27nb1)

security/cy2-login

2.1.27 Potentially vulnerable

security/cy2-ntlm

2.1.27 Potentially vulnerable (2.1.27nb1)

security/cy2-otp

2.1.27 Potentially vulnerable (2.1.27nb1)

security/cy2-plain

2.1.27 Potentially vulnerable

security/cy2-scram

2.1.27 Potentially vulnerable (2.1.27nb1)

security/cy2-sql

2.1.27 Potentially vulnerable (2.1.27nb6)

security/cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27nb1)

security/cyrus-saslauthd

2.1.27 Potentially vulnerable (2.1.27nb1)

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-1)
Rosa 2014.1
main/release

cyrus-sasl

2.1.25 (2.1.25-7)
Rosa 2014.1
main/updates

cyrus-sasl

2.1.25 (2.1.25-9)
Rosa 2016.1
main/updates

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-4)
Rosa 2016.1
main/release

cyrus-sasl

2.1.25 (2.1.25-11)
Rosa 2019.1
main/release

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27-5)
Rosa Server 6.9
base/release

cyrus-sasl

2.1.23 (2.1.23-15.res6.2)
Rosa Server 7.3
base/release

cyrus-sasl

2.1.26 (2.1.26-20.res7)
Rosa Server 7.5
base/release

cyrus-sasl

2.1.26 (2.1.26-20.res7)
Rosa Server 7.5
base/release

cyrus-sasl

2.1.26 (2.1.26-23.res7)

cyrus-sasl

2.1.26 (2.1.26-12.1.el7)

cyrus-sasl

2.1.26 (2.1.26-17.el7)

cyrus-sasl

2.1.26 (2.1.26-19.2.el7)

cyrus-sasl

2.1.26 (2.1.26-20.el7_2)

cyrus-sasl

2.1.26 (2.1.26-21.el7)

cyrus-sasl

2.1.26 (2.1.26-23.el7)
Slackware 14.2
slackware

cyrus-sasl

2.1.26

cyrus-sasl

2.1.27 Potentially vulnerable
Slackware64 14.2
slackware64

cyrus-sasl

2.1.26

cyrus-sasl

2.1.27 Potentially vulnerable

cyrus-sasl

2.1.26

cyrus-sasl

2.1.27 Potentially vulnerable

cyrus-sasl

2.1.27 Potentially vulnerable

cyrus-sasl-dev

2.1.27 Potentially vulnerable

cyrus-sasl-pam

2.1.27 Potentially vulnerable

libsasl

2.1.27 Potentially vulnerable

libsasl-modules

2.1.27 Potentially vulnerable

libsasl-without-ldap

2.1.27 Potentially vulnerable

cyrus-sasl

2.1.26

cyrus-sasl-dev

2.1.26

cyrus-sasl-pam

2.1.26

libsasl

2.1.26

libsasl-modules

2.1.26

libsasl-without-ldap

2.1.26

cyrus-sasl

2.1.27 Potentially vulnerable

cyrus-sasl-32bit

2.1.27 Potentially vulnerable

cyrus-sasl-32bit-dbginfo

2.1.27 Potentially vulnerable

cyrus-sasl-32bit-devel

2.1.27 Potentially vulnerable

cyrus-sasl-dbginfo

2.1.27 Potentially vulnerable

cyrus-sasl-devel

2.1.27 Potentially vulnerable

cyrus-sasl

1.5.28 Potentially vulnerable

cyrus-sasl2

2.1.25

libsasl

2.1.27 Potentially vulnerable
Trisquel 6.0
toutatis-updates/main

cyrus-sasl2

2.1.25 (2.1.25.dfsg1-3ubuntu0.1)
Trisquel 7.0
belenos/main

cyrus-sasl2

2.1.25 (2.1.25.dfsg1-17build1)
Trisquel 8.0
flidas-updates/main

cyrus-sasl2

2.1.26 (2.1.26.dfsg1-14ubuntu0.2)
Trisquel 9.0
etiona/main

cyrus-sasl2

2.1.27 Potentially vulnerable (2.1.27~101-g0780600+dfsg-3ubuntu2)
Trisquel 9.0
etiona-updates/main

cyrus-sasl2

2.1.27 Potentially vulnerable (2.1.27~101-g0780600+dfsg-3ubuntu2.1)

cyrus-sasl

2.1.27 Potentially vulnerable (2.1.27_4)

cyrus-sasl-modules

2.1.27 Potentially vulnerable (2.1.27_4)

cyrus-sasl-modules-gssapi

2.1.27 Potentially vulnerable (2.1.27_4)

cyrus-sasl-modules-ldap

2.1.27 Potentially vulnerable (2.1.27_4)

cyrus-sasl-modules-sql

2.1.27 Potentially vulnerable (2.1.27_4)

libsasl

2.1.27 Potentially vulnerable (2.1.27_1)

libsasl-devel

2.1.27 Potentially vulnerable (2.1.27_1)