Versions Packages Information History CVEs Related Badges Report

Packages for cyrus-imapd

129 package(s) known

cyrus-imapd

3.2.3 (3.2.3-alt1)

cyrus-imapd

3.2.3 (3.2.3-alt1)

cyrus-imapd

2.3.16 Potentially vulnerable (2.3.16-6.9.amzn1)

cyrus-imapd

2.4.17 Potentially vulnerable (2.4.17-13.amzn2)
  • Summary:
    A high-performance mail server with IMAP, POP3, NNTP and SIEVE support
  • Category:
    • System Environment/Daemons
  • License:
    • BSD
  • Homepage:

cyrus-imapd

2.4.17 Potentially vulnerable (2.4.17-15.amzn2)
  • Summary:
    A high-performance mail server with IMAP, POP3, NNTP and SIEVE support
  • Category:
    • System Environment/Daemons
  • License:
    • BSD
  • Homepage:

cyrus-imapd

2.4.17 Potentially vulnerable (2.4.17-13.amzn2.0.2)
  • Summary:
    A high-performance mail server with IMAP, POP3, NNTP and SIEVE support
  • Category:
    • System Environment/Daemons
  • License:
    • BSD
  • Homepage:

cyrus-imapd

3.2.4 (3.2.4-1)

cyrus-imapd-docs

3.2.4 (3.2.4-1)

cyrus-imapd2

2.5.16 Potentially vulnerable (2.5.16-1)

cyrus-imapd

2.3.16 Potentially vulnerable (2.3.16-15.el6)

cyrus-imapd

2.4.17 Potentially vulnerable (2.4.17-15.el7)
CentOS 8
AppStream

cyrus-imapd

3.0.7 Potentially vulnerable (3.0.7-15.el8)
CentOS 8
AppStream

cyrus-imapd

3.0.7 Potentially vulnerable (3.0.7-15.el8_0.1)

cyrus-imapd-2.4

2.4.17 Potentially vulnerable (2.4.17+nocaldav-0+deb8u2)

mail/cyrus-imapd23

2.3.20 Potentially vulnerable (2.3.20_2)

mail/cyrus-imapd24

2.4.21 Potentially vulnerable

mail/cyrus-imapd25

2.5.16 Potentially vulnerable

mail/cyrus-imapd30

3.0.14
Fedora 26
updates

cyrus-imapd

3.0.5 Potentially vulnerable (3.0.5-2.fc26)
Fedora 26
release

cyrus-imapd

3.0.1 Potentially vulnerable (3.0.1-7.fc26)
Fedora 27
updates

cyrus-imapd

3.0.5 Potentially vulnerable (3.0.5-8.fc27)
Fedora 27
release

cyrus-imapd

3.0.4 Potentially vulnerable (3.0.4-1.fc27)
Fedora 28
release

cyrus-imapd

3.0.5 Potentially vulnerable (3.0.5-7.fc28)
Fedora 28
updates

cyrus-imapd

3.0.5 Potentially vulnerable (3.0.5-9.fc28)
Fedora 29
updates

cyrus-imapd

3.0.10 Potentially vulnerable (3.0.10-1.fc29)
Fedora 29
release

cyrus-imapd

3.0.8 Potentially vulnerable (3.0.8-1.fc29)
Fedora 30
updates

cyrus-imapd

3.0.13 (3.0.13-1.fc30)
Fedora 30
release

cyrus-imapd

3.0.9 Potentially vulnerable (3.0.9-1.fc30)
Fedora 31
updates

cyrus-imapd

3.0.13 (3.0.13-1.fc31)
Fedora 31
release

cyrus-imapd

3.0.11 Potentially vulnerable (3.0.11-1.fc31)
Fedora 32
release

cyrus-imapd

3.0.13 (3.0.13-2.fc32)
Fedora 33
release

cyrus-imapd

3.0.13 (3.0.13-13.fc33)

cyrus-imapd

3.2.4 (3.2.4-2.fc34)

mail/cyrus-imapd23

2.3.20 Potentially vulnerable (2.3.20_2)

mail/cyrus-imapd24

2.4.21 Potentially vulnerable

mail/cyrus-imapd25

2.5.16 Potentially vulnerable

mail/cyrus-imapd30

3.0.14 (3.0.14_1)

mail/cyrus-imapd32

3.2.4 (3.2.4_2)
Funtoo 1.4
net-kit

net-mail/cyrus-imapd

3.0.10 Potentially vulnerable (3.0.10-r1)
Funtoo 1.4
net-kit

net-mail/cyrus-imapd

3.0.5 Potentially vulnerable

net-mail/cyrus-imapd

3.0.14

net-mail/cyrus-imapd

3.0.13

Cyrus-Imapd

2.2.8 Potentially vulnerable
HP-UX 11.31
hppa_32

cyrus_imapd

2.5.9 Potentially vulnerable
HP-UX 11.31
ia64_32

cyrus_imapd

2.5.9 Potentially vulnerable

net-mail/cyrus-imapd

3.0.14

net-mail/cyrus-imapd

3.0.13

net-mail/cyrus-imapd

3.0.14

net-mail/cyrus-imapd

3.0.13

cyrus-imapd

2.4.20 Potentially vulnerable

cyrus5-imapd

2.5.4 Potentially vulnerable
Mageia 6
core/release

cyrus-imapd

2.5.11 Potentially vulnerable (2.5.11-1.mga6)
Mageia 6
core/updates

cyrus-imapd

2.5.11 Potentially vulnerable (2.5.11-1.1.mga6)
Mageia 7
core/updates

cyrus-imapd

2.5.15 Potentially vulnerable (2.5.15-1.mga7)
Mageia 7
core/release

cyrus-imapd

2.5.11 Potentially vulnerable (2.5.11-7.mga7)
Mageia 7
core/updates

cyrus-imapd

2.5.11 Potentially vulnerable (2.5.11-7.1.mga7)
Mageia Cauldron
core/release

cyrus-imapd

2.5.15 Potentially vulnerable (2.5.15-3.mga8)
OpenMandriva 4.0
main/release

cyrus-imapd

2.4.18 Potentially vulnerable (2.4.18-2)
OpenMandriva 4.1
main/release

cyrus-imapd

2.4.18 Potentially vulnerable (2.4.18-2)

cyrus-imapd

2.4.18 Potentially vulnerable (2.4.18-2)
OpenMandriva Cooker
main/release

cyrus-imapd

2.4.18 Potentially vulnerable (2.4.18-2)

imapd

2.4.17 Potentially vulnerable

cyrus-imapd

2.4.18 Potentially vulnerable (2.4.18-5.2)

cyrus-imapd

2.4.19 Potentially vulnerable (2.4.19-lp150.1.13)

cyrus-imapd

2.4.19 Potentially vulnerable (2.4.19-lp151.2.5)

cyrus-imapd

2.4.19 Potentially vulnerable (2.4.19-lp152.3.9)
Pardus
updates/main

cyrus-imapd

2.5.10 Potentially vulnerable (2.5.10-3+deb9u1)

cyrus-imapd

2.3.13 Potentially vulnerable (2.3.13-7pclos2013)
  • Summary:
    A high-performance mail store with IMAP and POP3 support
  • Category:
    • System/Servers

mail/cyrus-imapd24

2.4.20 Potentially vulnerable (2.4.20nb12)

cyrus-imapd

3.0.9 Potentially vulnerable (3.0.9-6)
Rosa 2014.1
main/updates

cyrus-imapd

2.4.18 Potentially vulnerable (2.4.18-1)
Rosa 2014.1
main/release

cyrus-imapd

2.4.17 Potentially vulnerable (2.4.17-5)
Rosa 2016.1
main/updates

cyrus-imapd

2.4.20 Potentially vulnerable (2.4.20-3)
Rosa 2016.1
main/release

cyrus-imapd

2.4.18 Potentially vulnerable (2.4.18-4)
Rosa 2019.1
main/release

cyrus-imapd

2.4.20 Potentially vulnerable (2.4.20-5)
Rosa Server 6.9
base/release

cyrus-imapd

2.3.16 Potentially vulnerable (2.3.16-13.res6)
Rosa Server 6.9
base/release

cyrus-imapd

2.3.16 Potentially vulnerable (2.3.16-15.res6)
Rosa Server 7.3
base/release

cyrus-imapd

2.4.17 Potentially vulnerable (2.4.17-8.res7)
Rosa Server 7.5
base/release

cyrus-imapd

2.4.17 Potentially vulnerable (2.4.17-13.res7)
Rosa Server 7.5
base/release

cyrus-imapd

2.4.17 Potentially vulnerable (2.4.17-8.res7)

cyrus-imapd

2.4.17 Potentially vulnerable (2.4.17-13.el7)
  • Summary:
    A high-performance mail server with IMAP, POP3, NNTP and SIEVE support
  • Category:
    • System Environment/Daemons
  • License:
    • BSD
  • Homepage:

cyrus-imapd

2.4.17 Potentially vulnerable (2.4.17-15.el7)
  • Summary:
    A high-performance mail server with IMAP, POP3, NNTP and SIEVE support
  • Category:
    • System Environment/Daemons
  • License:
    • BSD
  • Homepage:

cyrus-imapd

2.4.17 Potentially vulnerable (2.4.17-5.el7)
  • Summary:
    A high-performance mail server with IMAP, POP3, NNTP and SIEVE support
  • Category:
    • System Environment/Daemons
  • License:
    • BSD
  • Homepage:

cyrus-imapd

2.4.17 Potentially vulnerable (2.4.17-7.el7)
  • Summary:
    A high-performance mail server with IMAP, POP3, NNTP and SIEVE support
  • Category:
    • System Environment/Daemons
  • License:
    • BSD
  • Homepage:

cyrus-imapd

2.4.17 Potentially vulnerable (2.4.17-8.el7_1)
  • Summary:
    A high-performance mail server with IMAP, POP3, NNTP and SIEVE support
  • Category:
    • System Environment/Daemons
  • License:
    • BSD
  • Homepage:

cyrus-imapd

2.4.17 Potentially vulnerable (2.4.17-8.el7_3.1)
  • Summary:
    A high-performance mail server with IMAP, POP3, NNTP and SIEVE support
  • Category:
    • System Environment/Daemons
  • License:
    • BSD
  • Homepage:

cyrus-imapd

3.0.13

cyrus-imapd-dev

3.0.13
Trisquel 8.0
flidas/main

cyrus-imapd-2.4

2.4.18 Potentially vulnerable (2.4.18-3)
Trisquel 9.0
etiona/main

cyrus-imapd

2.5.10 Potentially vulnerable (2.5.10-3ubuntu1)
Trisquel 9.0
etiona-updates/main

cyrus-imapd

2.5.10 Potentially vulnerable (2.5.10-3ubuntu1.1)

Cyrus IMAP server

3.2.4

Cyrus IMAP server

3.1.7 Potentially vulnerable

Cyrus IMAP server

2.5.13 Potentially vulnerable