Versions Packages Information History CVEs Related Badges Report

Versions for cups

453 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
user
cups-doc 2.2.13 Potentially vulnerable - fallback-mnt-adelie@repology
Adélie Linux current
user
cups-openrc 2.2.13 Potentially vulnerable - fallback-mnt-adelie@repology
Adélie Linux current
user
ipptool 2.2.13 Potentially vulnerable - fallback-mnt-adelie@repology
Adélie Linux current
user
cups-client 2.2.13 Potentially vulnerable - fallback-mnt-adelie@repology
Adélie Linux current
user
cups-lang 2.2.13 Potentially vulnerable - fallback-mnt-adelie@repology
Adélie Linux current
user
cups-dbg 2.2.13 Potentially vulnerable - fallback-mnt-adelie@repology
Adélie Linux current
user
cups 2.2.13 Potentially vulnerable - fallback-mnt-adelie@repology
Adélie Linux current
user
cups-dev 2.2.13 Potentially vulnerable - fallback-mnt-adelie@repology
Adélie Linux current
user
cups-libs 2.2.13 Potentially vulnerable - fallback-mnt-adelie@repology
AIX Open Source Packages cups 2.2.1 Potentially vulnerable - -
AIX Open Source Packages cups 1.6.4 Potentially vulnerable - -
AIX Open Source Packages cups 1.6.3 Potentially vulnerable - -
AIX Open Source Packages cups 1.6.2 Potentially vulnerable - -
AIX Open Source Packages cups 1.6.1 Potentially vulnerable - -
AIX Open Source Packages cups 1.6.0 Potentially vulnerable - -
AIX Open Source Packages cups 1.5.4 Potentially vulnerable - -
AIX Open Source Packages cups 1.5.3 Potentially vulnerable - -
AIX Open Source Packages cups 1.5.2 Potentially vulnerable - -
AIX Open Source Packages cups 1.5.0 Potentially vulnerable - -
AIX Open Source Packages cups 1.4.8 Potentially vulnerable - -
AIX Open Source Packages cups 1.4.7 Potentially vulnerable - -
AIX Open Source Packages cups 1.4.6 Potentially vulnerable - -
AIX Open Source Packages cups 1.4.5 Potentially vulnerable - -
AIX Open Source Packages cups 1.4.4 Potentially vulnerable - -
AIX Open Source Packages cups 1.4.4 Potentially vulnerable - -
AIX Toolbox cups 2.2.3 Potentially vulnerable System Environment/Daemons -
AlmaLinux 8
BaseOS
cups 2.2.6 Potentially vulnerable Unspecified packager@almalinux.org
AlmaLinux 8
BaseOS
cups 2.2.6 Potentially vulnerable Unspecified packager@almalinux.org
AlmaLinux 9
BaseOS
cups 2.3.3op2 Potentially vulnerable Unspecified packager@almalinux.org
AlmaLinux 9
BaseOS
cups 2.3.3op2 Potentially vulnerable Unspecified packager@almalinux.org
Alpine Linux 3.8
main
cups-doc 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
cups-dev 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
cups-lang 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
cups 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
cups-libs 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
cups-client 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.8
main
ipptool 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
cups-doc 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
ipptool 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
cups-dev 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
cups-libs 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
cups 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
cups-client 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
main
cups-lang 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
cups-libs 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
cups-dev 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
cups-client 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
cups 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
ipptool 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
cups-doc 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
cups-openrc 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
main
cups-lang 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
cups-openrc 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
cups-libs 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
cups-doc 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
cups-dev 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
cups-lang 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
cups-client 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
ipptool 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
main
cups 2.2.12 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
ipptool 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
cups-client 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
cups 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
cups-libs 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
cups-doc 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
cups-lang 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
cups-dbg 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
cups-dev 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
main
cups-openrc 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
cups 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
cups-doc 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
cups-dbg 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
ipptool 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
cups-client 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
cups-dev 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
cups-lang 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
cups-libs 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
main
cups-openrc 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
cups-lang 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
cups-openrc 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
cups-doc 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
cups-dbg 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
cups 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
cups-client 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
cups-libs 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
ipptool 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
main
cups-dev 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
ipptool 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
cups-dbg 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
cups-dev 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
cups-openrc 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
cups-client 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
cups-libs 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
cups-doc 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
cups 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
main
cups-lang 2.3.3 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
cups 2.4.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
cups-libs 2.4.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
cups-doc 2.4.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
cups-lang 2.4.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
cups-openrc 2.4.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
cups-client 2.4.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
cups-dev 2.4.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
cups-dbg 2.4.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
main
ipptool 2.4.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
cups 2.4.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
ipptool 2.4.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
cups-client 2.4.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
cups-doc 2.4.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
cups-lang 2.4.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
cups-dbg 2.4.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
cups-openrc 2.4.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
cups-libs 2.4.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux Edge
main
cups-dev 2.4.2 Potentially vulnerable - ncopa@alpinelinux.org
ALT Linux p9 cups 2.3.3 Potentially vulnerable System/Servers antohami@altlinux.org
ALT Linux p10 cups 2.3.3 Potentially vulnerable System/Servers antohami@altlinux.org
ALT Sisyphus cups 2.4.2 Potentially vulnerable System/Servers george@altlinux.org
Amazon Linux 1
main
cups 1.4.2 Potentially vulnerable System Environment/Daemons -
Amazon Linux 2 cups 1.6.3 Potentially vulnerable System Environment/Daemons -
Amazon Linux 2 cups 1.6.3 Potentially vulnerable System Environment/Daemons -
Amazon Linux 2 cups 1.6.3 Potentially vulnerable System Environment/Daemons -
Amazon Linux 2 cups 1.6.3 Potentially vulnerable System Environment/Daemons -
antiX-19
nosystemd
cups 2.2.10 Potentially vulnerable nosystemd debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
antiX-19
dev
cups 2.2.10 Potentially vulnerable dev debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
antiX-21
dev
cups 2.3.3op2 Potentially vulnerable dev debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
antiX-21
main
cups 2.3.3op2 Potentially vulnerable main debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
antiX-21
nosystemd
cups 2.3.3op2 Potentially vulnerable nosystemd debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
AOSC cups 2.4.0 Potentially vulnerable admin fallback-mnt-aosc@repology
AOSC cups+32 2.3.3 Potentially vulnerable libs fallback-mnt-aosc@repology
Apertis v2020
v2020/target
cups 2.2.10 Potentially vulnerable main debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Apertis v2020
v2020-updates/development
cups 2.2.10 Potentially vulnerable main debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Apertis v2020
v2020-updates/target
cups 2.2.10 Potentially vulnerable main debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Apertis v2021
v2021/development
cups 2.2.10 Potentially vulnerable main debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Apertis v2022
v2022/development
cups 2.3.3op2 Potentially vulnerable main debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Apertis v2022
v2022-updates/development
cups 2.3.3op2 Potentially vulnerable main debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Apertis v2023 Development
v2023dev1/development
cups 2.3.3op2 Potentially vulnerable main debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Arch
multilib
lib32-libcups 2.4.2 Potentially vulnerable - -
Arch
extra
cups 2.4.2 Potentially vulnerable - -
Arch
extra
libcups 2.4.2 Potentially vulnerable - -
Arch Linux 32 i486
extra
libcups 2.4.2 Potentially vulnerable - -
Arch Linux 32 i486
extra
cups 2.4.2 Potentially vulnerable - -
Arch Linux 32 i686
extra
libcups 2.4.2 Potentially vulnerable - -
Arch Linux 32 i686
extra
cups 2.4.2 Potentially vulnerable - -
Arch Linux 32 pentium4
extra
libcups 2.4.2 Potentially vulnerable - -
Arch Linux 32 pentium4
extra
cups 2.4.2 Potentially vulnerable - -
Arch Linux ARM aarch64
extra
cups 2.4.2 Potentially vulnerable - -
Arch Linux ARM aarch64
extra
libcups 2.4.2 Potentially vulnerable - -
Arch Linux ARM armv7h
extra
libcups 2.4.2 Potentially vulnerable - -
Arch Linux ARM armv7h
extra
cups 2.4.2 Potentially vulnerable - -
ArchPOWER powerpc cups 2.4.2 Potentially vulnerable - -
ArchPOWER powerpc libcups 2.4.2 Potentially vulnerable - -
ArchPOWER powerpc64le cups 2.4.2 Potentially vulnerable - -
ArchPOWER powerpc64le libcups 2.4.2 Potentially vulnerable - -
ArchPOWER riscv64 cups 2.4.2 Potentially vulnerable - -
ArchPOWER riscv64 libcups 2.4.2 Potentially vulnerable - -
AUR libcups-git 2.4.1.r14.g55359b905 - fabiololix@aur
AUR cups-git 2.4.1.r14.g55359b905 - fabiololix@aur
AUR libcups-nosystemd-minimal-git 2.3.3op1 - shoober420@aur
AUR cups-nosystemd 2.3.3op2 Potentially vulnerable - tz86@aur
AUR libcups-noudev 2.3.3 Potentially vulnerable - phkr@aur
AUR cups-noudev 2.3.3 Potentially vulnerable - phkr@aur
Artix
world
libcups 2.4.2 Potentially vulnerable - -
Artix
world
cups 2.4.2 Potentially vulnerable - -
Astra Orel Stable
main
cups 2.2.13 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Ataraxia GNU/Linux cups 2.3.3 Potentially vulnerable admin nagakamira@gmail.com
CentOS 6
os
cups 1.4.2 Potentially vulnerable System Environment/Daemons -
CentOS 6
updates
cups 1.4.2 Potentially vulnerable System Environment/Daemons -
CentOS 6
updates
cups 1.4.2 Potentially vulnerable System Environment/Daemons -
CentOS 7
os
cups 1.6.3 Potentially vulnerable System Environment/Daemons -
CentOS 8
BaseOS
cups 2.2.6 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
BaseOS
cups 2.2.6 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
BaseOS
cups 2.2.6 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
BaseOS
cups 2.2.6 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
BaseOS
cups 2.2.6 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
BaseOS
cups 2.2.6 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
BaseOS
cups 2.2.6 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
BaseOS
cups 2.2.6 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
BaseOS
cups 2.2.6 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
BaseOS
cups 2.2.6 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 9
BaseOS
cups 2.3.3op2 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
BaseOS
cups 2.3.3op2 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
BaseOS
cups 2.3.3op2 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
BaseOS
cups 2.3.3op2 Potentially vulnerable Unspecified builder@centos.org
CentOS Stream 9
BaseOS
cups 2.3.3op2 Potentially vulnerable Unspecified builder@centos.org
CRUX 3.4
opt
cups 2.2.11 Potentially vulnerable - jue@crux.nu
CRUX 3.5
opt
cups 2.3.3 Potentially vulnerable - jue@crux.nu
CRUX 3.5
compat-32
cups-32 2.3.3 Potentially vulnerable - compat-32-ports@crux.nu
CRUX 3.6
opt
cups 2.4.2 Potentially vulnerable - jue@crux.nu
CRUX 3.6
compat-32
cups-32 2.4.2 Potentially vulnerable - compat-32-ports@crux.nu
Debian 8
jessie/updates/main
cups 1.7.5 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Debian 8
jessie/main
cups 1.7.5 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Debian 9
stretch/main
cups 2.2.1 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Debian 9
stretch/updates/main
cups 2.2.1 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Debian 10
buster/main
cups 2.2.10 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Debian 10
buster/updates/main
cups 2.2.10 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Debian 11
bullseye/main
cups 2.3.3op2 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Debian 11
bullseye-security/main
cups 2.3.3op2 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Debian 12
bookworm/main
cups 2.4.2 Potentially vulnerable net debian-printing@lists.debian.org, debian@alteholz.de, till.kamppeter@gmail.com
Debian Unstable
sid/main
cups 2.4.2 Potentially vulnerable net debian-printing@lists.debian.org, debian@alteholz.de, till.kamppeter@gmail.com
Deepin
main
cups 2.3.0.2 Potentially vulnerable - debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Deepin
main
cups 2.3.0+deepin2.3 Potentially vulnerable - debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Devuan 1.0
jessie/main
cups 1.7.5 Potentially vulnerable misc daniel@centurion.net.nz
Devuan 2.0
ascii/main
cups 2.2.1 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Devuan 3.0
beowulf/main
cups 2.2.10 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Devuan 4.0
chimaera/main
cups 2.3.3op2 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Devuan Unstable
unstable/main
cups 2.4.2 Potentially vulnerable net debian-printing@lists.debian.org, debian@alteholz.de, till.kamppeter@gmail.com
distri cups 2.3.1 Potentially vulnerable - -
DistroWatch.com cups 2.4.2 Potentially vulnerable - -
DPorts print/cups 2.4.2 Potentially vulnerable print tijl@freebsd.org
Entware
aarch64-k3.10
cups 2.2.12 Potentially vulnerable net luizluca@gmail.com
Entware
aarch64-k3.10
libcups 2.2.12 Potentially vulnerable libs luizluca@gmail.com
Entware
armv5sf-k3.2
cups 2.2.12 Potentially vulnerable net luizluca@gmail.com
Entware
armv5sf-k3.2
libcups 2.2.12 Potentially vulnerable libs luizluca@gmail.com
Entware
armv7sf-k2.6
cups 2.2.12 Potentially vulnerable net luizluca@gmail.com
Entware
armv7sf-k2.6
libcups 2.2.12 Potentially vulnerable libs luizluca@gmail.com
Entware
armv7sf-k3.2
cups 2.2.12 Potentially vulnerable net luizluca@gmail.com
Entware
armv7sf-k3.2
libcups 2.2.12 Potentially vulnerable libs luizluca@gmail.com
Entware
mipssf-k3.4
cups 2.2.12 Potentially vulnerable net luizluca@gmail.com
Entware
mipssf-k3.4
libcups 2.2.12 Potentially vulnerable libs luizluca@gmail.com
Entware
mipselsf-k3.4
cups 2.2.12 Potentially vulnerable net luizluca@gmail.com
Entware
x64-k3.2
cups 2.2.12 Potentially vulnerable net luizluca@gmail.com
Entware
mipselsf-k3.4
libcups 2.2.12 Potentially vulnerable libs luizluca@gmail.com
Entware
x64-k3.2
libcups 2.2.12 Potentially vulnerable libs luizluca@gmail.com
EuroLinux 8
baseos
cups 2.2.6 Potentially vulnerable Unspecified -
EuroLinux 8
baseos
cups 2.2.6 Potentially vulnerable Unspecified -
EuroLinux 8
baseos
cups 2.2.6 Potentially vulnerable Unspecified -
EuroLinux 8
baseos
cups 2.2.6 Potentially vulnerable Unspecified -
Exherbo
arbor
net-print/cups 2.4.2 Potentially vulnerable net-print fallback-mnt-exherbo@repology
Fedora 26
release
cups 2.2.2 Potentially vulnerable Unspecified -
Fedora 26
updates
cups 2.2.2 Potentially vulnerable Unspecified -
Fedora 27
release
cups 2.2.4 Potentially vulnerable Unspecified -
Fedora 27
updates
cups 2.2.4 Potentially vulnerable Unspecified -
Fedora 28
release
cups 2.2.6 Potentially vulnerable Unspecified -
Fedora 28
updates
cups 2.2.6 Potentially vulnerable Unspecified -
Fedora 29
release
cups 2.2.8 Potentially vulnerable Unspecified -
Fedora 29
updates
cups 2.2.8 Potentially vulnerable Unspecified -
Fedora 30
updates
cups 2.2.12 Potentially vulnerable Unspecified -
Fedora 30
release
cups 2.2.11 Potentially vulnerable Unspecified -
Fedora 31
release
cups 2.2.12 Potentially vulnerable Unspecified -
Fedora 31
updates
cups 2.2.12 Potentially vulnerable Unspecified -
Fedora 32
updates
cups 2.3.3op2 Potentially vulnerable Unspecified -
Fedora 32
release
cups 2.3.1 Potentially vulnerable Unspecified -
Fedora 33
updates
cups 2.3.3op2 Potentially vulnerable Unspecified -
Fedora 33
release
cups 2.3.3 Potentially vulnerable Unspecified -
Fedora 34
release
cups 2.3.3op2 Potentially vulnerable Unspecified -
Fedora 34
updates
cups 2.3.3op2 Potentially vulnerable Unspecified -
Fedora 35
release
cups 2.3.3op2 Potentially vulnerable Unspecified -
Fedora 35
updates
cups 2.3.3op2 Potentially vulnerable Unspecified -
Fedora 36
updates
cups 2.4.2 Potentially vulnerable Unspecified -
Fedora 36
release
cups 2.4.1 Potentially vulnerable Unspecified -
Fedora 37
development
cups 2.4.2 Potentially vulnerable Unspecified -
Fedora Rawhide
development
cups 2.4.2 Potentially vulnerable Unspecified -
FreeBSD Ports print/cups 2.4.2 Potentially vulnerable print tijl@freebsd.org
FreeBSD Ports print/linux-c7-cups-libs 1.6.3 Potentially vulnerable print emulation@freebsd.org
Funtoo 1.4
desktop-kit
net-print/cups 9999 net-print printing@gentoo.org
Funtoo 1.4
desktop-kit
net-print/cups 2.3_rc1 Potentially vulnerable net-print printing@gentoo.org
Funtoo 1.4
desktop-kit
net-print/cups 2.3_rc1 Potentially vulnerable net-print printing@gentoo.org
Funtoo 1.4
desktop-kit
net-print/cups 2.2.11 Potentially vulnerable net-print printing@gentoo.org
Funtoo 1.4
desktop-kit
net-print/cups 2.2.11 Potentially vulnerable net-print printing@gentoo.org
Funtoo 1.4
desktop-kit
net-print/cups 2.2.10 Potentially vulnerable net-print printing@gentoo.org
Funtoo 1.4
desktop-kit
net-print/cups 2.2.10 Potentially vulnerable net-print printing@gentoo.org
Funtoo 1.4
desktop-kit
net-print/cups 2.2.7 Potentially vulnerable net-print printing@gentoo.org
Funtoo 1.4
desktop-kit
net-print/cups 2.2.7 Potentially vulnerable net-print printing@gentoo.org
Gentoo net-print/cups 9999 net-print printing@gentoo.org
Gentoo net-print/cups 2.4.2 Potentially vulnerable net-print printing@gentoo.org
Gentoo net-print/cups 2.4.2 Potentially vulnerable net-print printing@gentoo.org
Gentoo net-print/cups 2.4.2 Potentially vulnerable net-print printing@gentoo.org
GNU Guix cups 2.3.3op2 Potentially vulnerable - -
GNU Guix cups-minimal 2.3.3op2 Potentially vulnerable - -
GoboLinux CUPS 2.3.1 Potentially vulnerable - -
Homebrew cups 2.4.2 Potentially vulnerable - -
HP-UX 11.31
ia64_64
cups 2.4.2 Potentially vulnerable - -
HP-UX 11.31
ia64_64
cups 2.3.3 Potentially vulnerable - -
HP-UX 11.31
hppa_32
cups 2.3.3 Potentially vulnerable - -
HP-UX 11.31
ia64_32
cups 2.2.4 Potentially vulnerable - -
HP-UX 11.31
hppa_32
cups 2.2.4 Potentially vulnerable - -
HP-UX 11.31
hppa_32
cups 1.7.1 Potentially vulnerable - -
IBM i cups 2.3.1 Potentially vulnerable Unspecified -
Kali Linux Rolling
main
cups 2.4.2 Potentially vulnerable net debian-printing@lists.debian.org, debian@alteholz.de, till.kamppeter@gmail.com
KaOS
main
cups 2.4.2 Potentially vulnerable - demm@kaosx.us
KaOS
main
libcups 2.4.2 Potentially vulnerable - demm@kaosx.us
LiGurOS stable net-print/cups 9999 net-print printing@gentoo.org
LiGurOS stable net-print/cups 2.4.2 Potentially vulnerable net-print printing@gentoo.org
LiGurOS stable net-print/cups 2.4.2 Potentially vulnerable net-print printing@gentoo.org
LiGurOS develop net-print/cups 9999 net-print printing@gentoo.org
LiGurOS develop net-print/cups 2.4.2 Potentially vulnerable net-print printing@gentoo.org
LiGurOS develop net-print/cups 2.4.2 Potentially vulnerable net-print printing@gentoo.org
LiGurOS develop net-print/cups 2.4.2 Potentially vulnerable net-print printing@gentoo.org
Maemo Fremantle cups 1.3.8 Potentially vulnerable - mase@setho.org
Mageia 7
core/updates
cups 2.2.13 Potentially vulnerable System/Printing -
Mageia 7
core/updates
cups 2.2.13 Potentially vulnerable System/Printing -
Mageia 7
core/updates
cups 2.2.13 Potentially vulnerable System/Printing -
Mageia 7
core/release
cups 2.2.11 Potentially vulnerable System/Printing -
Mageia 8
core/release
cups 2.3.3op2 Potentially vulnerable System/Printing -
Mageia Cauldron
core/release
cups 2.4.2 Potentially vulnerable System/Printing -
Manjaro Stable
extra
cups 2.4.2 Potentially vulnerable - -
Manjaro Stable
extra
libcups 2.4.2 Potentially vulnerable - -
Manjaro Stable
multilib
lib32-libcups 2.4.2 Potentially vulnerable - -
Manjaro Testing
extra
cups 2.4.2 Potentially vulnerable - -
Manjaro Testing
extra
libcups 2.4.2 Potentially vulnerable - -
Manjaro Testing
multilib
lib32-libcups 2.4.2 Potentially vulnerable - -
Manjaro Unstable
extra
libcups 2.4.2 Potentially vulnerable - -
Manjaro Unstable
extra
cups 2.4.2 Potentially vulnerable - -
Manjaro Unstable
multilib
lib32-libcups 2.4.2 Potentially vulnerable - -
MidnightBSD mports print/cups 2.3.3 Potentially vulnerable print -
MidnightBSD mports print/linux-c7-cups-libs 1.6.3 Potentially vulnerable linux -
MX Linux MX-15 Testing
test
cups 2.2.1 Potentially vulnerable net stevep@mxlinux.org, odyx@debian.org, till.kamppeter@gmail.com
MX Linux MX-19 Testing
test
cups 2.2.13 Potentially vulnerable net maintainer@mxrepo.com, odyx@debian.org, till.kamppeter@gmail.com
nixpkgs stable 21.05 cups 2.3.3 Potentially vulnerable - mjbauer95@gmail.com
nixpkgs stable 21.11 cups 2.3.3op2 Potentially vulnerable - mjbauer95@gmail.com
nixpkgs stable 22.05 cups 2.4.2 Potentially vulnerable - mjbauer95@gmail.com
nixpkgs unstable cups 2.4.2 Potentially vulnerable - mjbauer95@gmail.com
OpenBSD Ports print/cups 2.4.2 Potentially vulnerable print ajacoutot@openbsd.org
OpenBSD Ports print/cups 2.4.2 Potentially vulnerable print ajacoutot@openbsd.org
OpenBSD Ports print/cups 2.4.2 Potentially vulnerable print ajacoutot@openbsd.org
openEuler 20.03
source
cups 2.2.8 Potentially vulnerable Unspecified -
OpenIndiana packages
hipster
cups 2.4.1 Potentially vulnerable System/Printing -
OpenIndiana packages
hipster
cups 2.4.1 Potentially vulnerable System/Printing -
openmamba
devel
cups 2.4.2 Potentially vulnerable System/Spooling silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/release
cups 2.2.11 Potentially vulnerable System/Printing bero@lindev.ch
OpenMandriva 4.1
main/release
cups 2.2.12 Potentially vulnerable System/Printing nobodydead@gmail.com
OpenMandriva 4.2
main/release
cups 2.3.3 Potentially vulnerable System/Printing bero@lindev.ch
OpenMandriva Rolling
main/release
cups 2.4.2 Potentially vulnerable System/Printing benbullard79@cox.net
OpenMandriva Cooker
main/release
cups 2.4.2 Potentially vulnerable System/Printing benbullard79@cox.net
OpenPKG cups 1.6.1 Potentially vulnerable Print -
openSUSE Leap 42.3
updates/oss
cups 1.7.5 Potentially vulnerable Hardware/Printing -
openSUSE Leap 42.3
updates/oss
cups 1.7.5 Potentially vulnerable Hardware/Printing -
openSUSE Leap 42.3
updates/oss
cups 1.7.5 Potentially vulnerable Hardware/Printing -
openSUSE Leap 42.3
updates/oss
cups 1.7.5 Potentially vulnerable Hardware/Printing -
openSUSE Leap 42.3
main/oss
cups 1.7.5 Potentially vulnerable Hardware/Printing -
openSUSE Leap 15.0
updates/oss
cups 2.2.7 Potentially vulnerable Hardware/Printing -
openSUSE Leap 15.0
updates/oss
cups 2.2.7 Potentially vulnerable Hardware/Printing -
openSUSE Leap 15.0
updates/oss
cups 2.2.7 Potentially vulnerable Hardware/Printing -
openSUSE Leap 15.0
updates/oss
cups 2.2.7 Potentially vulnerable Hardware/Printing -
openSUSE Leap 15.0
main/oss
cups 2.2.7 Potentially vulnerable Hardware/Printing -
openSUSE Leap 15.1
updates/oss
cups 2.2.7 Potentially vulnerable Hardware/Printing -
openSUSE Leap 15.1
updates/oss
cups 2.2.7 Potentially vulnerable Hardware/Printing -
openSUSE Leap 15.1
main/oss
cups 2.2.7 Potentially vulnerable Hardware/Printing -
openSUSE Leap 15.2
main/oss
cups 2.2.7 Potentially vulnerable Hardware/Printing -
openSUSE Leap 15.2
updates/oss
cups 2.2.7 Potentially vulnerable Hardware/Printing -
openSUSE Leap 15.2
updates/oss
cups 2.2.7 Potentially vulnerable Hardware/Printing -
openSUSE Leap 15.2
updates/oss
cups 2.2.7 Potentially vulnerable Hardware/Printing -
openSUSE Leap 15.3
main/oss
cups 2.2.7 Potentially vulnerable Hardware/Printing -
openSUSE Leap 15.4
main/oss
cups 2.2.7 Potentially vulnerable Hardware/Printing -
openSUSE Tumbleweed
src-oss
cups 2.4.2 Potentially vulnerable Hardware/Printing -
Parabola
extra
libcups 2.4.2 Potentially vulnerable - -
Parabola
extra
cups 2.4.2 Potentially vulnerable - -
Pardus 17
main
cups 2.2.1 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Pardus 17
updates/main
cups 2.2.1 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Pardus 19
updates/main
cups 2.2.10 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Pardus 19
main
cups 2.2.10 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Pardus 21
main
cups 2.3.3op2 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Pardus 21
updates/main
cups 2.3.3op2 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Parrot
parrot-updates/main
cups 2.3.3op2 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Parrot
parrot/main
cups 2.3.3op2 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
PCLinuxOS cups 2.2.12 Potentially vulnerable System/Printing -
Pisi Linux
main
cups 2.4.2 Potentially vulnerable service admins@pisilinux.org
pkgsrc current print/cups 2.4.2 Potentially vulnerable print sbd@netbsd.org
pkgsrc current print/cups-base 2.4.2 Potentially vulnerable print sbd@netbsd.org
pkgsrc current print/libcups 2.4.2 Potentially vulnerable print sbd@netbsd.org
PLD Linux cups 2.3.3 Potentially vulnerable - -
PureOS Amber cups 2.2.10 Potentially vulnerable misc debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
PureOS Amber cups 2.2.10 Potentially vulnerable misc debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
PureOS landing cups 2.3.3op2 Potentially vulnerable misc debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Raspbian Oldstable
main
cups 2.2.10 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Raspbian Stable
main
cups 2.3.3op2 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Raspbian Testing
main
cups 2.4.2 Potentially vulnerable net debian-printing@lists.debian.org, debian@alteholz.de, till.kamppeter@gmail.com
Ravenports cups 2.4.2 Potentially vulnerable print fallback-mnt-ravenports@repology
Rocky Linux 8
BaseOS
cups 2.2.6 Potentially vulnerable Unspecified infrastructure@rockylinux.org
Rocky Linux 8
BaseOS
cups 2.2.6 Potentially vulnerable Unspecified infrastructure@rockylinux.org
Rosa 2014.1
main/updates
cups 1.7.5 Potentially vulnerable - -
Rosa 2014.1
main/release
cups 1.7.3 Potentially vulnerable - -
Rosa 2016.1
main/updates
cups 2.2.12 Potentially vulnerable - -
Rosa 2016.1
main/release
cups 2.2.1 Potentially vulnerable - -
Rosa 2021.1
main/release
cups 2.3.3op2 Potentially vulnerable System/Printing alexander@mezon.ru
Rosa Server 6.9
base/release
cups 1.4.2 Potentially vulnerable System Environment/Daemons andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
cups 1.4.2 Potentially vulnerable System Environment/Daemons andrew.lukoshko@rosalab.ru
Rosa Server 6.9
base/release
cups 1.4.2 Potentially vulnerable System Environment/Daemons andrew.lukoshko@rosalab.ru
Rosa Server 7.3
base/release
cups 1.6.3 Potentially vulnerable System Environment/Daemons alex2048@mail.ru
Rosa Server 7.5
base/release
cups 1.6.3 Potentially vulnerable System Environment/Daemons alex2048@mail.ru
Rosa Server 7.5
base/release
cups 1.6.3 Potentially vulnerable System Environment/Daemons alex2048@mail.ru
Scientific Linux 7.x cups 1.6.3 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x cups 1.6.3 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x cups 1.6.3 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x cups 1.6.3 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x cups 1.6.3 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x cups 1.6.3 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x cups 1.6.3 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x cups 1.6.3 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x cups 1.6.3 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x cups 1.6.3 Potentially vulnerable System Environment/Daemons -
Scientific Linux 7.x cups 1.6.3 Potentially vulnerable System Environment/Daemons -
Slackware 14.2
slackware
cups 2.1.4 Potentially vulnerable - volkerdi@slackware.com
Slackware 14.2
patches
cups 2.1.4 Potentially vulnerable - volkerdi@slackware.com
Slackware 15.0
patches
cups 2.4.2 Potentially vulnerable - volkerdi@slackware.com
Slackware 15.0
slackware
cups 2.3.3op2 Potentially vulnerable - volkerdi@slackware.com
Slackware current
slackware
cups 2.4.2 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
slackware64
cups 2.1.4 Potentially vulnerable - volkerdi@slackware.com
Slackware64 14.2
patches
cups 2.1.4 Potentially vulnerable - volkerdi@slackware.com
Slackware64 15.0
patches
cups 2.4.2 Potentially vulnerable - volkerdi@slackware.com
Slackware64 15.0
slackware64
cups 2.3.3op2 Potentially vulnerable - volkerdi@slackware.com
Slackware64 current
slackware64
cups 2.4.2 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
slackware
cups 2.1.4 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 14.2
patches
cups 2.1.4 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 15.0
patches
cups 2.4.2 Potentially vulnerable - volkerdi@slackware.com
Slackwarearm 15.0
slackware
cups 2.3.3op2 Potentially vulnerable - volkerdi@slackware.com
SliTaz Cooking cups 2.4.1 Potentially vulnerable system-tools erjo@slitaz.org
SliTaz Cooking cups-dev 2.4.1 Potentially vulnerable development erjo@slitaz.org
SliTaz Cooking cups-doc 2.4.1 Potentially vulnerable misc erjo@slitaz.org
SliTaz Cooking cups-lang 2.4.1 Potentially vulnerable localization erjo@slitaz.org
SliTaz Cooking libcups 2.4.1 Potentially vulnerable system-tools erjo@slitaz.org
SliTaz Cooking cups-pam 2.4.1 Potentially vulnerable system-tools pascal.bellard@slitaz.org
SliTaz Next libcups 2.2.2 Potentially vulnerable system-tools devel@slitaz.org
SliTaz Next cups 2.2.2 Potentially vulnerable system-tools devel@slitaz.org
SliTaz Next cups-pam 2.2.2 Potentially vulnerable system-tools devel@slitaz.org
SliTaz Next cups-doc 2.2.2 Potentially vulnerable docs devel@slitaz.org
SliTaz Next cups-dev 2.2.2 Potentially vulnerable development devel@slitaz.org
Solus cups 2.2.13 Potentially vulnerable desktop.core staudi.kaos@gmail.com
Solus cups-32bit 2.2.13 Potentially vulnerable emul32 staudi.kaos@gmail.com
Solus cups-32bit-dbginfo 2.2.13 Potentially vulnerable debug staudi.kaos@gmail.com
Solus cups-32bit-devel 2.2.13 Potentially vulnerable programming.devel staudi.kaos@gmail.com
Solus cups-dbginfo 2.2.13 Potentially vulnerable debug staudi.kaos@gmail.com
Solus cups-devel 2.2.13 Potentially vulnerable programming.devel staudi.kaos@gmail.com
Spack cups 2.2.3 Potentially vulnerable - fallback-mnt-spack@repology
T2 SDE cups 2.3.3 Potentially vulnerable extra/server extra/printing rene@t2-project.org
Termux cups 2.3.3 Potentially vulnerable - termux@github
Trisquel 6.0
toutatis-updates/main
cups 1.5.3 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, kmuto@debian.org, licquia@debian.org, mhatta@debian.org, mpitt@debian.org, rleigh@debian.org, till.kamppeter@gmail.com
Trisquel 6.0
toutatis/main
cups 1.5.2 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, kmuto@debian.org, licquia@debian.org, mhatta@debian.org, mpitt@debian.org, rleigh@debian.org, till.kamppeter@gmail.com
Trisquel 7.0
belenos-updates/main
cups 1.7.2 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, licquia@debian.org, mhatta@debian.org, mpitt@debian.org, odyx@debian.org, till.kamppeter@gmail.com
Trisquel 7.0
belenos/main
cups 1.7.2 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, licquia@debian.org, mhatta@debian.org, mpitt@debian.org, odyx@debian.org, till.kamppeter@gmail.com
Trisquel 8.0
flidas/main
cups 2.1.3 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Trisquel 8.0
flidas-updates/main
cups 2.1.3 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, odyx@debian.org, till.kamppeter@gmail.com
Trisquel 9.0
etiona-updates/main
cups 2.2.7 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, odyx@debian.org, till.kamppeter@gmail.com
Trisquel 9.0
etiona/main
cups 2.2.7 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Trisquel 10.0
nabia-updates/main
cups 2.3.1 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, odyx@debian.org, till.kamppeter@gmail.com
Trisquel 10.0
nabia/main
cups 2.3.1 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
UBI 8
baseos
cups 2.2.6 Potentially vulnerable Unspecified -
Ubuntu 14.04
trusty-updates/main
cups 1.7.2 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, licquia@debian.org, mhatta@debian.org, mpitt@debian.org, odyx@debian.org, till.kamppeter@gmail.com
Ubuntu 14.04
trusty/main
cups 1.7.2 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, licquia@debian.org, mhatta@debian.org, mpitt@debian.org, odyx@debian.org, till.kamppeter@gmail.com
Ubuntu 16.04
xenial/main
cups 2.1.3 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Ubuntu 16.04
xenial-updates/main
cups 2.1.3 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, odyx@debian.org, till.kamppeter@gmail.com
Ubuntu 18.04
bionic-updates/main
cups 2.2.7 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, odyx@debian.org, till.kamppeter@gmail.com
Ubuntu 18.04
bionic/main
cups 2.2.7 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Ubuntu 20.04
focal/main
cups 2.3.1 Potentially vulnerable net debian-printing@lists.debian.org, odyx@debian.org, till.kamppeter@gmail.com
Ubuntu 20.04
focal-updates/main
cups 2.3.1 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, odyx@debian.org, till.kamppeter@gmail.com
Ubuntu 22.04
jammy-updates/main
cups 2.4.1op1 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, debian@alteholz.de, till.kamppeter@gmail.com
Ubuntu 22.04
jammy/main
cups 2.4.1op1 Potentially vulnerable net debian-printing@lists.debian.org, debian@alteholz.de, till.kamppeter@gmail.com
Ubuntu 22.10
kinetic/main
cups 2.4.2 Potentially vulnerable net ubuntu-devel-discuss@lists.ubuntu.com, debian@alteholz.de, till.kamppeter@gmail.com
Void Linux x86_64
x86_64
cups 2.4.2 Potentially vulnerable - orphan@voidlinux.org
Void Linux x86_64
x86_64
cups-devel 2.4.2 Potentially vulnerable - orphan@voidlinux.org
Void Linux x86_64
x86_64
libcups 2.4.2 Potentially vulnerable - orphan@voidlinux.org
Wikidata Common UNIX Printing System 2.3.3 Potentially vulnerable - -
yiffOS Knot cups 2.4.1 Potentially vulnerable - evie@uwueviee.live