Versions Packages Information History CVEs Related Badges Report

Packages for cups

460 package(s) known

cups

2.2.13 Potentially vulnerable (2.2.13-r0)

cups-client

2.2.13 Potentially vulnerable (2.2.13-r0)

cups-dbg

2.2.13 Potentially vulnerable (2.2.13-r0)

cups-dev

2.2.13 Potentially vulnerable (2.2.13-r0)

cups-doc

2.2.13 Potentially vulnerable (2.2.13-r0)

cups-lang

2.2.13 Potentially vulnerable (2.2.13-r0)

cups-libs

2.2.13 Potentially vulnerable (2.2.13-r0)

cups-openrc

2.2.13 Potentially vulnerable (2.2.13-r0)

ipptool

2.2.13 Potentially vulnerable (2.2.13-r0)

cups

2.2.1 Potentially vulnerable (2.2.1-1)

cups

1.6.4 Potentially vulnerable (1.6.4-1)

cups

1.6.3 Potentially vulnerable (1.6.3-1)

cups

1.6.2 Potentially vulnerable (1.6.2-1)

cups

1.6.1 Potentially vulnerable (1.6.1-1)

cups

1.6.0 Potentially vulnerable (1.6.0-1)

cups

1.5.4 Potentially vulnerable (1.5.4-1)

cups

1.5.3 Potentially vulnerable (1.5.3-1)

cups

1.5.2 Potentially vulnerable (1.5.2-1)

cups

1.5.0 Potentially vulnerable (1.5.0-1)

cups

1.4.8 Potentially vulnerable (1.4.8-1)

cups

1.4.7 Potentially vulnerable (1.4.7-1)

cups

1.4.6 Potentially vulnerable (1.4.6-1)

cups

1.4.5 Potentially vulnerable (1.4.5-1)

cups

1.4.4 Potentially vulnerable (1.4.4-1)

cups

1.4.4 Potentially vulnerable (1.4.4-2)

cups

2.2.3 Potentially vulnerable (2.2.3-3)
  • Summary:
    Common Unix Printing System
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2
  • Links(s):

cups

2.2.6 Potentially vulnerable (1:2.2.6-44.el8)

cups

2.2.6 Potentially vulnerable (1:2.2.6-45.el8_6.2)

cups

2.3.3op2 Potentially vulnerable (1:2.3.3op2-13.el9)

cups

2.3.3op2 Potentially vulnerable (1:2.3.3op2-13.el9_0.1)

cups

2.2.12 Potentially vulnerable (2.2.12-r0)

cups-client

2.2.12 Potentially vulnerable (2.2.12-r0)

cups-dev

2.2.12 Potentially vulnerable (2.2.12-r0)

cups-doc

2.2.12 Potentially vulnerable (2.2.12-r0)

cups-lang

2.2.12 Potentially vulnerable (2.2.12-r0)

cups-libs

2.2.12 Potentially vulnerable (2.2.12-r0)

ipptool

2.2.12 Potentially vulnerable (2.2.12-r0)

cups

2.2.12 Potentially vulnerable (2.2.12-r1)

cups-client

2.2.12 Potentially vulnerable (2.2.12-r1)

cups-dev

2.2.12 Potentially vulnerable (2.2.12-r1)

cups-doc

2.2.12 Potentially vulnerable (2.2.12-r1)

cups-lang

2.2.12 Potentially vulnerable (2.2.12-r1)

cups-libs

2.2.12 Potentially vulnerable (2.2.12-r1)

ipptool

2.2.12 Potentially vulnerable (2.2.12-r1)

cups

2.2.12 Potentially vulnerable (2.2.12-r1)

cups-client

2.2.12 Potentially vulnerable (2.2.12-r1)

cups-dev

2.2.12 Potentially vulnerable (2.2.12-r1)

cups-doc

2.2.12 Potentially vulnerable (2.2.12-r1)

cups-lang

2.2.12 Potentially vulnerable (2.2.12-r1)

cups-libs

2.2.12 Potentially vulnerable (2.2.12-r1)

cups-openrc

2.2.12 Potentially vulnerable (2.2.12-r1)

ipptool

2.2.12 Potentially vulnerable (2.2.12-r1)

cups

2.2.12 Potentially vulnerable (2.2.12-r2)

cups-client

2.2.12 Potentially vulnerable (2.2.12-r2)

cups-dev

2.2.12 Potentially vulnerable (2.2.12-r2)

cups-doc

2.2.12 Potentially vulnerable (2.2.12-r2)

cups-lang

2.2.12 Potentially vulnerable (2.2.12-r2)

cups-libs

2.2.12 Potentially vulnerable (2.2.12-r2)

cups-openrc

2.2.12 Potentially vulnerable (2.2.12-r2)

ipptool

2.2.12 Potentially vulnerable (2.2.12-r2)

cups

2.3.3 Potentially vulnerable (2.3.3-r0)

cups-client

2.3.3 Potentially vulnerable (2.3.3-r0)

cups-dbg

2.3.3 Potentially vulnerable (2.3.3-r0)

cups-dev

2.3.3 Potentially vulnerable (2.3.3-r0)

cups-doc

2.3.3 Potentially vulnerable (2.3.3-r0)

cups-lang

2.3.3 Potentially vulnerable (2.3.3-r0)

cups-libs

2.3.3 Potentially vulnerable (2.3.3-r0)

cups-openrc

2.3.3 Potentially vulnerable (2.3.3-r0)

ipptool

2.3.3 Potentially vulnerable (2.3.3-r0)

cups

2.3.3 Potentially vulnerable (2.3.3-r2)

cups-client

2.3.3 Potentially vulnerable (2.3.3-r2)

cups-dbg

2.3.3 Potentially vulnerable (2.3.3-r2)

cups-dev

2.3.3 Potentially vulnerable (2.3.3-r2)

cups-doc

2.3.3 Potentially vulnerable (2.3.3-r2)

cups-lang

2.3.3 Potentially vulnerable (2.3.3-r2)

cups-libs

2.3.3 Potentially vulnerable (2.3.3-r2)

cups-openrc

2.3.3 Potentially vulnerable (2.3.3-r2)

ipptool

2.3.3 Potentially vulnerable (2.3.3-r2)

cups

2.3.3 Potentially vulnerable (2.3.3-r3)

cups-client

2.3.3 Potentially vulnerable (2.3.3-r3)

cups-dbg

2.3.3 Potentially vulnerable (2.3.3-r3)

cups-dev

2.3.3 Potentially vulnerable (2.3.3-r3)

cups-doc

2.3.3 Potentially vulnerable (2.3.3-r3)

cups-lang

2.3.3 Potentially vulnerable (2.3.3-r3)

cups-libs

2.3.3 Potentially vulnerable (2.3.3-r3)

cups-openrc

2.3.3 Potentially vulnerable (2.3.3-r3)

ipptool

2.3.3 Potentially vulnerable (2.3.3-r3)

cups

2.3.3 Potentially vulnerable (2.3.3-r6)

cups-client

2.3.3 Potentially vulnerable (2.3.3-r6)

cups-dbg

2.3.3 Potentially vulnerable (2.3.3-r6)

cups-dev

2.3.3 Potentially vulnerable (2.3.3-r6)

cups-doc

2.3.3 Potentially vulnerable (2.3.3-r6)

cups-lang

2.3.3 Potentially vulnerable (2.3.3-r6)

cups-libs

2.3.3 Potentially vulnerable (2.3.3-r6)

cups-openrc

2.3.3 Potentially vulnerable (2.3.3-r6)

ipptool

2.3.3 Potentially vulnerable (2.3.3-r6)

cups

2.4.2 Potentially vulnerable (2.4.2-r0)

cups-client

2.4.2 Potentially vulnerable (2.4.2-r0)

cups-dbg

2.4.2 Potentially vulnerable (2.4.2-r0)

cups-dev

2.4.2 Potentially vulnerable (2.4.2-r0)

cups-doc

2.4.2 Potentially vulnerable (2.4.2-r0)

cups-lang

2.4.2 Potentially vulnerable (2.4.2-r0)

cups-libs

2.4.2 Potentially vulnerable (2.4.2-r0)

cups-openrc

2.4.2 Potentially vulnerable (2.4.2-r0)

ipptool

2.4.2 Potentially vulnerable (2.4.2-r0)

cups

2.4.2 Potentially vulnerable (2.4.2-r0)

cups-client

2.4.2 Potentially vulnerable (2.4.2-r0)

cups-dbg

2.4.2 Potentially vulnerable (2.4.2-r0)

cups-dev

2.4.2 Potentially vulnerable (2.4.2-r0)

cups-doc

2.4.2 Potentially vulnerable (2.4.2-r0)

cups-lang

2.4.2 Potentially vulnerable (2.4.2-r0)

cups-libs

2.4.2 Potentially vulnerable (2.4.2-r0)

cups-openrc

2.4.2 Potentially vulnerable (2.4.2-r0)

ipptool

2.4.2 Potentially vulnerable (2.4.2-r0)

cups

2.3.3 Potentially vulnerable (2.3.3-alt7.op2)

cups

2.3.3 Potentially vulnerable (2.3.3-alt7.op2)

cups

2.4.2 Potentially vulnerable (2.4.2-alt1)

cups

1.4.2 Potentially vulnerable (1:1.4.2-67.21.amzn1)
  • Summary:
    Common Unix Printing System
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2
  • Links(s):

cups

1.6.3 Potentially vulnerable (1:1.6.3-35.amzn2)
  • Summary:
    CUPS printing system
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2
  • Links(s):

cups

1.6.3 Potentially vulnerable (1:1.6.3-29.amzn2)
  • Summary:
    CUPS printing system
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2
  • Links(s):

cups

1.6.3 Potentially vulnerable (1:1.6.3-51.amzn2)
  • Summary:
    CUPS printing system
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2
  • Links(s):

cups

1.6.3 Potentially vulnerable (1:1.6.3-40.amzn2)
  • Summary:
    CUPS printing system
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2
  • Links(s):
antiX-19
nosystemd

cups

2.2.10 Potentially vulnerable (2.2.10-6+deb10u5.0nosystemd1)

cups

2.2.10 Potentially vulnerable (2.2.10-6+deb10u4.0nosystemd1)

cups

2.3.3op2 Potentially vulnerable (2.3.3op2-3+deb11u1.0nosystemd1)

cups

2.3.3op2 Potentially vulnerable (2.3.3op2-3+deb11u1.0nosystemd2)
antiX-21
nosystemd

cups

2.3.3op2 Potentially vulnerable (2.3.3op2-3+deb11u1.0nosystemd1)

cups

2.4.0 Potentially vulnerable (2.4.0-1)

cups+32

2.3.3 Potentially vulnerable
Apertis v2020
v2020/target

cups

2.2.10 Potentially vulnerable (2.2.10-6+deb10u4)
Apertis v2020
v2020-updates/development

cups

2.2.10 Potentially vulnerable (2.2.10-6+deb10u4co1)
Apertis v2020
v2020-updates/target

cups

2.2.10 Potentially vulnerable (2.2.10-6+deb10u4)
Apertis v2021
v2021/development

cups

2.2.10 Potentially vulnerable (2.2.10-6+deb10u6+apertis0)
Apertis v2022
v2022/development

cups

2.3.3op2 Potentially vulnerable (2.3.3op2-3+deb11u2+apertis0)
Apertis v2023 Development
v2023dev1/development

cups

2.3.3op2 Potentially vulnerable (2.3.3op2-3+deb11u1+apertis0)
Arch
extra

cups

2.4.2 Potentially vulnerable (1:2.4.2-3)
Arch
multilib

lib32-libcups

2.4.2 Potentially vulnerable (2.4.2-1)
Arch
extra

libcups

2.4.2 Potentially vulnerable (1:2.4.2-3)

cups

2.4.2 Potentially vulnerable (1:2.4.2-3.0)

libcups

2.4.2 Potentially vulnerable (1:2.4.2-3.0)

cups

2.4.2 Potentially vulnerable (1:2.4.2-3.0)

libcups

2.4.2 Potentially vulnerable (1:2.4.2-3.0)

cups

2.4.2 Potentially vulnerable (1:2.4.2-3.0)

libcups

2.4.2 Potentially vulnerable (1:2.4.2-3.0)

cups

2.4.2 Potentially vulnerable (1:2.4.2-3)

libcups

2.4.2 Potentially vulnerable (1:2.4.2-3)

cups

2.4.2 Potentially vulnerable (1:2.4.2-3)

libcups

2.4.2 Potentially vulnerable (1:2.4.2-3)

cups

2.4.2 Potentially vulnerable (1:2.4.2-3)
  • Summary:
    The CUPS Printing System - daemon package
  • Licenses:
    • Apache
    • custom
  • Links(s):

libcups

2.4.2 Potentially vulnerable (1:2.4.2-3)
  • Summary:
    The CUPS Printing System - client libraries and headers
  • Licenses:
    • Apache
    • custom
  • Links(s):

cups

2.4.2 Potentially vulnerable (1:2.4.2-3)
  • Summary:
    The CUPS Printing System - daemon package
  • Licenses:
    • Apache
    • custom
  • Links(s):

libcups

2.4.2 Potentially vulnerable (1:2.4.2-3)
  • Summary:
    The CUPS Printing System - client libraries and headers
  • Licenses:
    • Apache
    • custom
  • Links(s):

cups

2.4.2 Potentially vulnerable (1:2.4.2-3)
  • Summary:
    The CUPS Printing System - daemon package
  • Licenses:
    • Apache
    • custom
  • Links(s):

libcups

2.4.2 Potentially vulnerable (1:2.4.2-3)
  • Summary:
    The CUPS Printing System - client libraries and headers
  • Licenses:
    • Apache
    • custom
  • Links(s):

cups-git

2.4.1.r14.g55359b905 (2.4.1.r14.g55359b905-1)

cups-nosystemd

2.3.3op2 Potentially vulnerable (1:2.3.3op2-2)

cups-noudev

2.3.3 Potentially vulnerable (2.3.3-3)

libcups-git

2.4.1.r14.g55359b905 (2.4.1.r14.g55359b905-1)

libcups-nosystemd-minimal-git

2.3.3op1 (1:2.3.3op1-1)

libcups-noudev

2.3.3 Potentially vulnerable (2.3.3-3)
Artix
world

cups

2.4.2 Potentially vulnerable (1:2.4.2-3)
  • Summary:
    The CUPS Printing System - daemon package
  • Licenses:
    • Apache
    • custom
  • Links(s):
Artix
world

libcups

2.4.2 Potentially vulnerable (1:2.4.2-3)
  • Summary:
    The CUPS Printing System - client libraries and headers
  • Licenses:
    • Apache
    • custom
  • Links(s):

cups

2.2.13 Potentially vulnerable (2.2.13-1astra11+ci1)

cups

2.3.3 Potentially vulnerable
CentOS 6
updates

cups

1.4.2 Potentially vulnerable (1:1.4.2-81.el6_10)
  • Summary:
    Common Unix Printing System
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2
  • Links(s):

cups

1.4.2 Potentially vulnerable (1:1.4.2-79.el6)
  • Summary:
    Common Unix Printing System
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2
  • Links(s):
CentOS 6
updates

cups

1.4.2 Potentially vulnerable (1:1.4.2-80.el6_10)
  • Summary:
    Common Unix Printing System
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2
  • Links(s):

cups

1.6.3 Potentially vulnerable (1:1.6.3-51.el7)
CentOS 8
BaseOS

cups

2.2.6 Potentially vulnerable (1:2.2.6-40.el8)

cups

2.2.6 Potentially vulnerable (1:2.2.6-38.el8)

cups

2.2.6 Potentially vulnerable (1:2.2.6-39.el8)

cups

2.2.6 Potentially vulnerable (1:2.2.6-40.el8)

cups

2.2.6 Potentially vulnerable (1:2.2.6-41.el8)

cups

2.2.6 Potentially vulnerable (1:2.2.6-42.el8)

cups

2.2.6 Potentially vulnerable (1:2.2.6-44.el8)

cups

2.2.6 Potentially vulnerable (1:2.2.6-45.el8)

cups

2.2.6 Potentially vulnerable (1:2.2.6-46.el8)

cups

2.2.6 Potentially vulnerable (1:2.2.6-50.el8)

cups

2.3.3op2 Potentially vulnerable (1:2.3.3op2-10.el9)

cups

2.3.3op2 Potentially vulnerable (1:2.3.3op2-11.el9)

cups

2.3.3op2 Potentially vulnerable (1:2.3.3op2-13.el9)

cups

2.3.3op2 Potentially vulnerable (1:2.3.3op2-16.el9)

cups

2.3.3op2 Potentially vulnerable (1:2.3.3op2-8.el9)

cups

2.2.11 Potentially vulnerable

cups

2.3.3 Potentially vulnerable
CRUX 3.5
compat-32

cups-32

2.3.3 Potentially vulnerable

cups

2.4.2 Potentially vulnerable
CRUX 3.6
compat-32

cups-32

2.4.2 Potentially vulnerable

cups

2.4.2 Potentially vulnerable
CRUX 3.7
compat-32

cups-32

2.4.2 Potentially vulnerable
Deepin
main

cups

2.3.0+deepin2.3 Potentially vulnerable (2.3.0+deepin2.3-1+security)
Devuan 1.0
jessie/main

cups

1.7.5 Potentially vulnerable (1.7.5-12+devuan1.01)
Devuan 2.0
ascii/main

cups

2.2.1 Potentially vulnerable (2.2.1-8+deb9u6)
Devuan 3.0
beowulf/main

cups

2.2.10 Potentially vulnerable (2.2.10-6+deb10u6)
Devuan 4.0
chimaera/main

cups

2.3.3op2 Potentially vulnerable (2.3.3op2-3+deb11u2)
Devuan Unstable
unstable/main

cups

2.4.2 Potentially vulnerable (2.4.2-1)

cups

2.4.2 Potentially vulnerable

print/cups

2.4.2 Potentially vulnerable
Entware
mipselsf-k3.4

cups

2.2.12 Potentially vulnerable (2.2.12-2)
Entware
mipssf-k3.4

cups

2.2.12 Potentially vulnerable (2.2.12-2)
Entware
x64-k3.2

cups

2.2.12 Potentially vulnerable (2.2.12-2)
Entware
aarch64-k3.10

cups

2.2.12 Potentially vulnerable (2.2.12-2)
Entware
armv5sf-k3.2

cups

2.2.12 Potentially vulnerable (2.2.12-2)
Entware
armv7sf-k2.6

cups

2.2.12 Potentially vulnerable (2.2.12-2)
Entware
armv7sf-k3.2

cups

2.2.12 Potentially vulnerable (2.2.12-2)
Entware
mipselsf-k3.4

libcups

2.2.12 Potentially vulnerable (2.2.12-2)
Entware
mipssf-k3.4

libcups

2.2.12 Potentially vulnerable (2.2.12-2)
Entware
x64-k3.2

libcups

2.2.12 Potentially vulnerable (2.2.12-2)
Entware
aarch64-k3.10

libcups

2.2.12 Potentially vulnerable (2.2.12-2)
Entware
armv5sf-k3.2

libcups

2.2.12 Potentially vulnerable (2.2.12-2)
Entware
armv7sf-k2.6

libcups

2.2.12 Potentially vulnerable (2.2.12-2)
Entware
armv7sf-k3.2

libcups

2.2.12 Potentially vulnerable (2.2.12-2)

cups

2.2.6 Potentially vulnerable (1:2.2.6-33.el8)
  • Summary:
    CUPS printing system
  • Category:
    • Unspecified
  • License:
    • GPLv2+ and LGPLv2 with exceptions and AML
  • Links(s):

cups

2.2.6 Potentially vulnerable (1:2.2.6-38.el8)
  • Summary:
    CUPS printing system
  • Category:
    • Unspecified
  • License:
    • GPLv2+ and LGPLv2 with exceptions and AML
  • Links(s):

cups

2.2.6 Potentially vulnerable (1:2.2.6-40.el8)
  • Summary:
    CUPS printing system
  • Category:
    • Unspecified
  • License:
    • GPLv2+ and LGPLv2 with exceptions and AML
  • Links(s):

cups

2.2.6 Potentially vulnerable (1:2.2.6-45.el8_6.2)
  • Summary:
    CUPS printing system
  • Category:
    • Unspecified
  • License:
    • GPLv2+ and LGPLv2 with exceptions and AML
  • Links(s):
Exherbo
arbor

net-print/cups

2.4.2 Potentially vulnerable (2.4.2-r2)
Fedora 26
release

cups

2.2.2 Potentially vulnerable (1:2.2.2-6.fc26)
Fedora 26
updates

cups

2.2.2 Potentially vulnerable (1:2.2.2-10.fc26)
Fedora 27
updates

cups

2.2.4 Potentially vulnerable (1:2.2.4-12.fc27)
Fedora 27
release

cups

2.2.4 Potentially vulnerable (1:2.2.4-6.fc27)
Fedora 28
release

cups

2.2.6 Potentially vulnerable (1:2.2.6-14.fc28)
Fedora 28
updates

cups

2.2.6 Potentially vulnerable (1:2.2.6-30.fc28)
Fedora 29
release

cups

2.2.8 Potentially vulnerable (1:2.2.8-5.fc29)
Fedora 29
updates

cups

2.2.8 Potentially vulnerable (1:2.2.8-12.fc29)
Fedora 30
updates

cups

2.2.12 Potentially vulnerable (1:2.2.12-8.fc30)
Fedora 30
release

cups

2.2.11 Potentially vulnerable (1:2.2.11-1.fc30)
Fedora 31
release

cups

2.2.12 Potentially vulnerable (1:2.2.12-2.fc31)
Fedora 31
updates

cups

2.2.12 Potentially vulnerable (1:2.2.12-11.fc31)
Fedora 32
updates

cups

2.3.3op2 Potentially vulnerable (1:2.3.3op2-5.fc32)
Fedora 32
release

cups

2.3.1 Potentially vulnerable (1:2.3.1-5.fc32)
Fedora 33
updates

cups

2.3.3op2 Potentially vulnerable (1:2.3.3op2-9.fc33)
Fedora 33
release

cups

2.3.3 Potentially vulnerable (1:2.3.3-13.fc33)
Fedora 34
release

cups

2.3.3op2 Potentially vulnerable (1:2.3.3op2-3.fc34)
Fedora 34
updates

cups

2.3.3op2 Potentially vulnerable (1:2.3.3op2-17.fc34)
Fedora 35
release

cups

2.3.3op2 Potentially vulnerable (1:2.3.3op2-8.fc35)
Fedora 35
updates

cups

2.3.3op2 Potentially vulnerable (1:2.3.3op2-18.fc35)
Fedora 36
updates

cups

2.4.2 Potentially vulnerable (1:2.4.2-4.fc36)
Fedora 36
release

cups

2.4.1 Potentially vulnerable (1:2.4.1-7.fc36)
Fedora 37
development

cups

2.4.2 Potentially vulnerable (1:2.4.2-4.fc37)
Fedora Rawhide
development

cups

2.4.2 Potentially vulnerable (1:2.4.2-4.fc38)

print/cups

2.4.2 Potentially vulnerable

print/linux-c7-cups-libs

1.6.3 Potentially vulnerable (1.6.3_9)
Funtoo 1.4
desktop-kit

net-print/cups

9999
Funtoo 1.4
desktop-kit

net-print/cups

2.3_rc1 Potentially vulnerable (2.3_rc1-r1)
Funtoo 1.4
desktop-kit

net-print/cups

2.3_rc1 Potentially vulnerable
Funtoo 1.4
desktop-kit

net-print/cups

2.2.11 Potentially vulnerable
Funtoo 1.4
desktop-kit

net-print/cups

2.2.11 Potentially vulnerable (2.2.11-r1)
Funtoo 1.4
desktop-kit

net-print/cups

2.2.10 Potentially vulnerable (2.2.10-r1)
Funtoo 1.4
desktop-kit

net-print/cups

2.2.10 Potentially vulnerable
Funtoo 1.4
desktop-kit

net-print/cups

2.2.7 Potentially vulnerable (2.2.7-r1)
Funtoo 1.4
desktop-kit

net-print/cups

2.2.7 Potentially vulnerable

net-print/cups

9999

net-print/cups

2.4.2 Potentially vulnerable (2.4.2-r6)

net-print/cups

2.4.2 Potentially vulnerable (2.4.2-r4)

net-print/cups

2.4.2 Potentially vulnerable (2.4.2-r5)

cups

2.3.3op2 Potentially vulnerable

cups-minimal

2.3.3op2 Potentially vulnerable

CUPS

2.3.1 Potentially vulnerable

cups

2.4.2 Potentially vulnerable
HP-UX 11.31
ia64_64

cups

2.4.2 Potentially vulnerable
HP-UX 11.31
hppa_32

cups

2.3.3 Potentially vulnerable
HP-UX 11.31
ia64_64

cups

2.3.3 Potentially vulnerable
HP-UX 11.31
hppa_32

cups

2.2.4 Potentially vulnerable
HP-UX 11.31
ia64_32

cups

2.2.4 Potentially vulnerable
HP-UX 11.31
hppa_32

cups

1.7.1 Potentially vulnerable

cups

2.3.1 Potentially vulnerable (2.3.1-1)
  • Summary:
    Common Unix Printing System
  • Category:
    • Unspecified
  • License:
    • Apache-2.0
  • Links(s):
KaOS
main

cups

2.4.2 Potentially vulnerable (1:2.4.2-1)
KaOS
main

libcups

2.4.2 Potentially vulnerable (1:2.4.2-1)

net-print/cups

9999

net-print/cups

2.4.2 Potentially vulnerable (2.4.2-r2)

net-print/cups

2.4.2 Potentially vulnerable (2.4.2-r1)

net-print/cups

9999

net-print/cups

2.4.2 Potentially vulnerable (2.4.2-r5)

net-print/cups

2.4.2 Potentially vulnerable (2.4.2-r4)

net-print/cups

2.4.2 Potentially vulnerable (2.4.2-r6)

cups

1.3.8 Potentially vulnerable (1.3.8-maemo12)
Mageia 7
core/updates

cups

2.2.13 Potentially vulnerable (2.2.13-1.2.mga7)
  • Summary:
    CUPS printing system - Server package
  • Category:
    • System/Printing
  • License:
    • GPLv2+ and LGPLv2+ with exceptions and AML
  • Links(s):
Mageia 7
core/updates

cups

2.2.13 Potentially vulnerable (2.2.13-1.4.mga7)
  • Summary:
    CUPS printing system - Server package
  • Category:
    • System/Printing
  • License:
    • GPLv2+ and LGPLv2+ with exceptions and AML
  • Links(s):
Mageia 7
core/updates

cups

2.2.13 Potentially vulnerable (2.2.13-1.5.mga7)
  • Summary:
    CUPS printing system - Server package
  • Category:
    • System/Printing
  • License:
    • GPLv2+ and LGPLv2+ with exceptions and AML
  • Links(s):
Mageia 7
core/release

cups

2.2.11 Potentially vulnerable (2.2.11-2.mga7)
  • Summary:
    CUPS printing system - Server package
  • Category:
    • System/Printing
  • License:
    • GPLv2+ and LGPLv2+ with exceptions and AML
  • Links(s):
Mageia 8
core/release

cups

2.3.3op2 Potentially vulnerable (2.3.3op2-1.mga8)
  • Summary:
    CUPS printing system - Server package
  • Category:
    • System/Printing
  • License:
    • ASL 2.0
  • Links(s):
Mageia Cauldron
core/release

cups

2.4.2 Potentially vulnerable (2.4.2-2.mga9)

cups

2.4.2 Potentially vulnerable (1:2.4.2-3)
  • Summary:
    The CUPS Printing System - daemon package
  • Licenses:
    • Apache
    • custom
  • Links(s):

lib32-libcups

2.4.2 Potentially vulnerable (2.4.2-1)
  • Summary:
    The CUPS Printing System - client libraries (32-bit)
  • Licenses:
    • Apache
    • custom
  • Links(s):

libcups

2.4.2 Potentially vulnerable (1:2.4.2-3)
  • Summary:
    The CUPS Printing System - client libraries and headers
  • Licenses:
    • Apache
    • custom
  • Links(s):

cups

2.4.2 Potentially vulnerable (1:2.4.2-3)
  • Summary:
    The CUPS Printing System - daemon package
  • Licenses:
    • Apache
    • custom
  • Links(s):

lib32-libcups

2.4.2 Potentially vulnerable (2.4.2-1)
  • Summary:
    The CUPS Printing System - client libraries (32-bit)
  • Licenses:
    • Apache
    • custom
  • Links(s):

libcups

2.4.2 Potentially vulnerable (1:2.4.2-3)
  • Summary:
    The CUPS Printing System - client libraries and headers
  • Licenses:
    • Apache
    • custom
  • Links(s):

cups

2.4.2 Potentially vulnerable (1:2.4.2-3)
  • Summary:
    The CUPS Printing System - daemon package
  • Licenses:
    • Apache
    • custom
  • Links(s):

lib32-libcups

2.4.2 Potentially vulnerable (2.4.2-1)
  • Summary:
    The CUPS Printing System - client libraries (32-bit)
  • Licenses:
    • Apache
    • custom
  • Links(s):

libcups

2.4.2 Potentially vulnerable (1:2.4.2-3)
  • Summary:
    The CUPS Printing System - client libraries and headers
  • Licenses:
    • Apache
    • custom
  • Links(s):

print/cups

2.3.3 Potentially vulnerable

print/linux-c7-cups-libs

1.6.3 Potentially vulnerable (1.6.3_9)

cups

2.3.3op2 Potentially vulnerable

cups

2.4.2 Potentially vulnerable

print/cups

2.4.2 Potentially vulnerable (2.4.2p0)

print/cups

2.4.2 Potentially vulnerable (2.4.2p0)

print/cups

2.4.2 Potentially vulnerable

cups

2.2.8 Potentially vulnerable (1:2.2.8-8.oe1)

cups

2.4.0 Potentially vulnerable (1:2.4.0-1.oe2203)

cups

2.4.1 Potentially vulnerable

cups

2.4.1 Potentially vulnerable
openmamba
devel

cups

2.4.2 Potentially vulnerable (2.4.2-2mamba)
OpenMandriva 4.0
main/release

cups

2.2.11 Potentially vulnerable (2.2.11-1)
OpenMandriva 4.1
main/release

cups

2.2.12 Potentially vulnerable (2.2.12-1)
OpenMandriva 4.2
main/release

cups

2.3.3 Potentially vulnerable (2.3.3-3)

cups

2.4.2 Potentially vulnerable (2.4.2-1)
OpenMandriva Cooker
main/release

cups

2.4.2 Potentially vulnerable (2.4.2-1)

cups

1.6.1 Potentially vulnerable
openSUSE Leap 42.3
updates/oss

cups

1.7.5 Potentially vulnerable (1.7.5-12.12.1)
openSUSE Leap 42.3
updates/oss

cups

1.7.5 Potentially vulnerable (1.7.5-12.3.1)
openSUSE Leap 42.3
updates/oss

cups

1.7.5 Potentially vulnerable (1.7.5-12.6.1)
openSUSE Leap 42.3
updates/oss

cups

1.7.5 Potentially vulnerable (1.7.5-12.9.1)

cups

1.7.5 Potentially vulnerable (1.7.5-11.1)
openSUSE Leap 15.0
updates/oss

cups

2.2.7 Potentially vulnerable (2.2.7-lp150.2.10.2)
openSUSE Leap 15.0
updates/oss

cups

2.2.7 Potentially vulnerable (2.2.7-lp150.2.13.1)
openSUSE Leap 15.0
updates/oss

cups

2.2.7 Potentially vulnerable (2.2.7-lp150.2.3.1)
openSUSE Leap 15.0
updates/oss

cups

2.2.7 Potentially vulnerable (2.2.7-lp150.2.6.1)

cups

2.2.7 Potentially vulnerable (2.2.7-lp150.1.1)
openSUSE Leap 15.1
updates/oss

cups

2.2.7 Potentially vulnerable (2.2.7-lp151.6.3.1)
openSUSE Leap 15.1
updates/oss

cups

2.2.7 Potentially vulnerable (2.2.7-lp151.6.6.1)

cups

2.2.7 Potentially vulnerable (2.2.7-lp151.5.2)

cups

2.2.7 Potentially vulnerable (2.2.7-lp152.8.2)
openSUSE Leap 15.2
updates/oss

cups

2.2.7 Potentially vulnerable (2.2.7-lp152.9.3.1)
openSUSE Leap 15.2
updates/oss

cups

2.2.7 Potentially vulnerable (2.2.7-lp152.9.6.1)
openSUSE Leap 15.2
updates/oss

cups

2.2.7 Potentially vulnerable (2.2.7-lp152.9.9.1)

cups

2.2.7 Potentially vulnerable (2.2.7-3.26.1)

cups

2.2.7 Potentially vulnerable (2.2.7-3.26.1)

cups

2.4.2 Potentially vulnerable (2.4.2-2.2)
Parabola
extra

cups

2.4.2 Potentially vulnerable (1:2.4.2-3)
Parabola
extra

libcups

2.4.2 Potentially vulnerable (1:2.4.2-3)

cups

2.2.1 Potentially vulnerable (2.2.1-8+deb9u3)
Pardus 17
updates/main

cups

2.2.1 Potentially vulnerable (2.2.1-8+deb9u2)
Pardus 19
updates/main

cups

2.2.10 Potentially vulnerable (2.2.10-6+deb10u6)

cups

2.2.10 Potentially vulnerable (2.2.10-6+deb10u6)

cups

2.3.3op2 Potentially vulnerable (2.3.3op2-3+deb11u2)
Pardus 21
updates/main

cups

2.3.3op2 Potentially vulnerable (2.3.3op2-3+deb11u2)
Parrot
parrot/main

cups

2.3.3op2 Potentially vulnerable (2.3.3op2-3+deb11u2)
Parrot
parrot-updates/main

cups

2.3.3op2 Potentially vulnerable (2.3.3op2-3+deb11u2)

cups

2.2.12 Potentially vulnerable (2.2.12-2pclos2019)
  • Summary:
    CUPS printing system - Server package
  • Category:
    • System/Printing

cups

2.4.2 Potentially vulnerable

print/cups

2.4.2 Potentially vulnerable

print/cups-base

2.4.2 Potentially vulnerable (2.4.2nb1)

print/libcups

2.4.2 Potentially vulnerable (2.4.2nb1)

cups

2.2.10 Potentially vulnerable (2.2.10-6+deb10u4)

cups

2.2.10 Potentially vulnerable (2.2.10-6+deb10u6)

cups

2.3.3op2 Potentially vulnerable (2.3.3op2-3+deb11u2)

cups

2.2.10 Potentially vulnerable (2.2.10-6+deb10u6)

cups

2.3.3op2 Potentially vulnerable (2.3.3op2-3+deb11u2)

cups

2.2.6 Potentially vulnerable (1:2.2.6-44.el8)

cups

2.2.6 Potentially vulnerable (1:2.2.6-45.el8_6.2)
Rosa 2014.1
main/updates

cups

1.7.5 Potentially vulnerable (1.7.5-18)
Rosa 2014.1
main/release

cups

1.7.3 Potentially vulnerable (1.7.3-2)
Rosa 2016.1
main/updates

cups

2.2.12 Potentially vulnerable (2.2.12-9)
Rosa 2016.1
main/release

cups

2.2.1 Potentially vulnerable (2.2.1-2)
Rosa 2021.1
main/release

cups

2.3.3op2 Potentially vulnerable (2.3.3op2-5)
Rosa Server 6.9
base/release

cups

1.4.2 Potentially vulnerable (1:1.4.2-72.res6)
Rosa Server 6.9
base/release

cups

1.4.2 Potentially vulnerable (1:1.4.2-74.res6)
Rosa Server 6.9
base/release

cups

1.4.2 Potentially vulnerable (1:1.4.2-78.res6)
Rosa Server 7.3
base/release

cups

1.6.3 Potentially vulnerable (1:1.6.3-26.res7)
Rosa Server 7.5
base/release

cups

1.6.3 Potentially vulnerable (1:1.6.3-26.res7)
Rosa Server 7.5
base/release

cups

1.6.3 Potentially vulnerable (1:1.6.3-35.res7)

cups

1.6.3 Potentially vulnerable (1:1.6.3-51.el7)
  • Summary:
    CUPS printing system
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2
  • Links(s):

cups

1.6.3 Potentially vulnerable (1:1.6.3-35.el7)
  • Summary:
    CUPS printing system
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2
  • Links(s):

cups

1.6.3 Potentially vulnerable (1:1.6.3-40.el7)
  • Summary:
    CUPS printing system
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2
  • Links(s):

cups

1.6.3 Potentially vulnerable (1:1.6.3-43.el7)
  • Summary:
    CUPS printing system
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2
  • Links(s):

cups

1.6.3 Potentially vulnerable (1:1.6.3-8.el7)
  • Summary:
    CUPS printing system
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2
  • Links(s):

cups

1.6.3 Potentially vulnerable (1:1.6.3-26.el7)
  • Summary:
    CUPS printing system
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2
  • Links(s):

cups

1.6.3 Potentially vulnerable (1:1.6.3-29.el7)
  • Summary:
    CUPS printing system
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2
  • Links(s):

cups

1.6.3 Potentially vulnerable (1:1.6.3-14.el7)
  • Summary:
    CUPS printing system
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2
  • Links(s):

cups

1.6.3 Potentially vulnerable (1:1.6.3-17.el7)
  • Summary:
    CUPS printing system
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2
  • Links(s):

cups

1.6.3 Potentially vulnerable (1:1.6.3-17.el7_1.1)
  • Summary:
    CUPS printing system
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2
  • Links(s):

cups

1.6.3 Potentially vulnerable (1:1.6.3-22.el7)
  • Summary:
    CUPS printing system
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv2
  • Links(s):
Slackware 14.2
slackware

cups

2.1.4 Potentially vulnerable

cups

2.1.4 Potentially vulnerable

cups

2.4.2 Potentially vulnerable
Slackware 15.0
slackware

cups

2.3.3op2 Potentially vulnerable

cups

2.4.2 Potentially vulnerable
Slackware64 14.2
slackware64

cups

2.1.4 Potentially vulnerable

cups

2.1.4 Potentially vulnerable

cups

2.4.2 Potentially vulnerable
Slackware64 15.0
slackware64

cups

2.3.3op2 Potentially vulnerable

cups

2.4.2 Potentially vulnerable

cups

2.1.4 Potentially vulnerable

cups

2.1.4 Potentially vulnerable

cups

2.4.2 Potentially vulnerable

cups

2.3.3op2 Potentially vulnerable

cups

2.4.1 Potentially vulnerable

cups-dev

2.4.1 Potentially vulnerable

cups-doc

2.4.1 Potentially vulnerable

cups-lang

2.4.1 Potentially vulnerable

cups-pam

2.4.1 Potentially vulnerable

libcups

2.4.1 Potentially vulnerable

cups

2.2.2 Potentially vulnerable

cups

2.2.2 Potentially vulnerable

cups-dev

2.2.2 Potentially vulnerable

cups-dev

2.2.2 Potentially vulnerable

cups-doc

2.2.2 Potentially vulnerable

cups-doc

2.2.2 Potentially vulnerable

cups-pam

2.2.2 Potentially vulnerable

cups-pam

2.2.2 Potentially vulnerable

libcups

2.2.2 Potentially vulnerable

libcups

2.2.2 Potentially vulnerable

cups

2.2.13 Potentially vulnerable

cups-32bit

2.2.13 Potentially vulnerable

cups-32bit-dbginfo

2.2.13 Potentially vulnerable

cups-32bit-devel

2.2.13 Potentially vulnerable

cups-dbginfo

2.2.13 Potentially vulnerable

cups-devel

2.2.13 Potentially vulnerable

cups

2.3.3 Potentially vulnerable
Trisquel 8.0
flidas-updates/main

cups

2.1.3 Potentially vulnerable (2.1.3-4ubuntu0.11)
Trisquel 8.0
flidas/main

cups

2.1.3 Potentially vulnerable (2.1.3-4)
Trisquel 9.0
etiona/main

cups

2.2.7 Potentially vulnerable (2.2.7-1ubuntu2)
Trisquel 9.0
etiona-updates/main

cups

2.2.7 Potentially vulnerable (2.2.7-1ubuntu2.9)
Trisquel 10.0
nabia-updates/main

cups

2.3.1 Potentially vulnerable (2.3.1-9ubuntu1.2)
Trisquel 10.0
nabia/main

cups

2.3.1 Potentially vulnerable (2.3.1-9ubuntu1)
UBI 8
baseos

cups

2.2.6 Potentially vulnerable (1:2.2.6-45.el8_6.2)
  • Summary:
    CUPS printing system
  • Category:
    • Unspecified
  • License:
    • GPLv2+ and LGPLv2 with exceptions and AML
  • Links(s):

cups

2.4.2 Potentially vulnerable (2.4.2_1)

cups-devel

2.4.2 Potentially vulnerable (2.4.2_1)

libcups

2.4.2 Potentially vulnerable (2.4.2_1)

Common UNIX Printing System

2.3.3 Potentially vulnerable

cups

2.4.1 Potentially vulnerable