Versions Packages Information History CVEs Related Badges Report

Packages for cups-filters

226 package(s) known

cups-filters

1.25.13 (1.25.13-r0)

cups-filters-dbg

1.25.13 (1.25.13-r0)

cups-filters-dev

1.25.13 (1.25.13-r0)

cups-filters-doc

1.25.13 (1.25.13-r0)

cups-filters-libs

1.25.13 (1.25.13-r0)
AlmaLinux 8
AppStream

cups-filters

1.20.0 (1.20.0-24.el8)
  • Summary:
    OpenPrinting CUPS filters and backends
  • Maintainer:
  • Category:
    • Unspecified
  • License:
    • GPLv2 and GPLv2+ and GPLv3 and GPLv3+ and LGPLv2+ and MIT and BSD with advertising
  • Links(s):

cups-filters

1.20.3 (1.20.3-r0)

cups-filters-dev

1.20.3 (1.20.3-r0)

cups-filters-doc

1.20.3 (1.20.3-r0)

cups-filters-libs

1.20.3 (1.20.3-r0)

cups-filters

1.21.6 (1.21.6-r0)

cups-filters-dev

1.21.6 (1.21.6-r0)

cups-filters-doc

1.21.6 (1.21.6-r0)

cups-filters-libs

1.21.6 (1.21.6-r0)

cups-filters

1.25.0 (1.25.0-r0)

cups-filters-dev

1.25.0 (1.25.0-r0)

cups-filters-doc

1.25.0 (1.25.0-r0)

cups-filters-libs

1.25.0 (1.25.0-r0)

cups-filters

1.26.0 (1.26.0-r0)

cups-filters-dev

1.26.0 (1.26.0-r0)

cups-filters-doc

1.26.0 (1.26.0-r0)

cups-filters-libs

1.26.0 (1.26.0-r0)

cups-filters

1.27.4 (1.27.4-r0)

cups-filters-dev

1.27.4 (1.27.4-r0)

cups-filters-doc

1.27.4 (1.27.4-r0)

cups-filters-libs

1.27.4 (1.27.4-r0)

cups-filters

1.28.7 (1.28.7-r0)

cups-filters-dev

1.28.7 (1.28.7-r0)

cups-filters-doc

1.28.7 (1.28.7-r0)

cups-filters-libs

1.28.7 (1.28.7-r0)

cups-filters

1.28.8 (1.28.8-r0)

cups-filters-dev

1.28.8 (1.28.8-r0)

cups-filters-doc

1.28.8 (1.28.8-r0)

cups-filters-libs

1.28.8 (1.28.8-r0)

cups-filters

1.28.10 (1.28.10-r0)

cups-filters-dev

1.28.10 (1.28.10-r0)

cups-filters-doc

1.28.10 (1.28.10-r0)

cups-filters-libs

1.28.10 (1.28.10-r0)

cups-filters

1.28.8 (1.28.8-alt1)

cups-filters

1.28.9 (1.28.9-alt1)

cups-filters

1.28.10 (1.28.10-alt1)

cups-filters

1.0.35 Potentially vulnerable (1.0.35-26.amzn2)
  • Summary:
    OpenPrinting CUPS filters and backends
  • Category:
    • System Environment/Base
  • License:
    • GPLv2 and GPLv2+ and GPLv3 and GPLv3+ and LGPLv2+ and MIT
  • Links(s):

cups-filters

1.0.35 Potentially vulnerable (1.0.35-22.amzn2)
  • Summary:
    OpenPrinting CUPS filters and backends
  • Category:
    • System Environment/Base
  • License:
    • GPLv2 and GPLv2+ and GPLv3 and GPLv3+ and LGPLv2+ and MIT
  • Links(s):

cups-filters

1.0.35 Potentially vulnerable (1.0.35-22.amzn2.0.2)
  • Summary:
    OpenPrinting CUPS filters and backends
  • Category:
    • System Environment/Base
  • License:
    • GPLv2 and GPLv2+ and GPLv3 and GPLv3+ and LGPLv2+ and MIT
  • Links(s):

cups-filters

1.28.9
Apertis v2020
v2020/development

cups-filters

1.21.6 (1.21.6-5)
Apertis v2021
v2021/development

cups-filters

1.21.6 (1.21.6-5co1)
Apertis v2022 Development
v2022dev2/development

cups-filters

1.28.7 (1.28.7-1apertis0)
Arch
extra

cups-filters

1.28.10 (1.28.10-1)

cups-filters-patched

1.21.2 (1.21.2-1)
Artix
world

cups-filters

1.28.10 (1.28.10-1)

cups-filters

1.16.4 (1.16.4-1astra15)

cups-filters

1.16.4 (1.16.4-1astra15)

cups-filters

1.0.35 Potentially vulnerable (1.0.35-28.el7)
CentOS 8
AppStream

cups-filters

1.20.0 (1.20.0-24.el8)
Chakra
core

cups-filters

1.21.2 (1.21.2-2)

cups-filters

1.25.0

cups-filters

1.28.6

cups-filters

1.28.10
Deepin
main

cups-filters

1.21.6.6 (1.21.6.6-1+eagle)

cups-filters

1.0.61 Potentially vulnerable (1.0.61-5+deb8u3)

cups-filters

1.11.6 (1.11.6-3+deb9u1)

cups-filters

1.21.6 (1.21.6-5)
Devuan 4.0 (Chimaera)
chimaera/main

cups-filters

1.28.7 (1.28.7-1)
Devuan Unstable
unstable/main

cups-filters

1.28.10 (1.28.10-2)

print/cups-filters

1.28.6 (1.28.6_8)
Entware
mipselsf-k3.4

cups-filters

1.28.10 (1.28.10-1)
Entware
mipssf-k3.4

cups-filters

1.28.10 (1.28.10-1)
Entware
x64-k3.2

cups-filters

1.28.10 (1.28.10-1)
Entware
aarch64-k3.10

cups-filters

1.28.10 (1.28.10-1)
Entware
armv5sf-k3.2

cups-filters

1.28.10 (1.28.10-1)
Entware
armv7sf-k2.6

cups-filters

1.28.10 (1.28.10-1)
Entware
armv7sf-k3.2

cups-filters

1.28.10 (1.28.10-1)
Exherbo
arbor

net-print/cups-filters

1.28.10
Fedora 26
updates

cups-filters

1.13.4 (1.13.4-5.fc26)
Fedora 26
release

cups-filters

1.13.4 (1.13.4-2.fc26)
Fedora 27
updates

cups-filters

1.16.1 (1.16.1-5.fc27)
Fedora 27
release

cups-filters

1.16.1 (1.16.1-2.fc27)
Fedora 28
release

cups-filters

1.20.0 (1.20.0-7.fc28)
Fedora 28
updates

cups-filters

1.20.0 (1.20.0-13.fc28)
Fedora 29
updates

cups-filters

1.22.5 (1.22.5-7.fc29)
Fedora 29
release

cups-filters

1.20.3 (1.20.3-9.fc29)
Fedora 30
updates

cups-filters

1.27.4 (1.27.4-1.fc30)
Fedora 30
release

cups-filters

1.22.5 (1.22.5-1.fc30)
Fedora 31
updates

cups-filters

1.28.5 (1.28.5-1.fc31)
Fedora 31
release

cups-filters

1.22.5 (1.22.5-4.fc31)
Fedora 32
updates

cups-filters

1.28.7 (1.28.7-7.fc32)
Fedora 32
release

cups-filters

1.27.3 (1.27.3-1.fc32)
Fedora 33
updates

cups-filters

1.28.9 (1.28.9-2.fc33)
Fedora 33
release

cups-filters

1.28.2 (1.28.2-2.fc33)
Fedora 34
updates

cups-filters

1.28.9 (1.28.9-2.fc34)
Fedora 34
release

cups-filters

1.28.7 (1.28.7-5.fc34)

cups-filters

1.28.10 (1.28.10-1.fc36)

print/cups-filters

1.28.10
Funtoo 1.4
desktop-kit

net-print/cups-filters

1.28.10

net-print/cups-filters

1.28.10

net-print/cups-filters

1.28.9

net-print/cups-filters

1.28.8

net-print/cups-filters

1.28.7

net-print/cups-filters

1.28.3

cups-filters

1.27.4

CUPS-Filters

1.27.1
HP-UX 11.31
hppa_32

cups_filters

1.16.1
HP-UX 11.31
ia64_64

cups_filters

1.16.1
HP-UX 11.31
hppa_32

cups_filters

1.14.1
HP-UX 11.31
ia64_32

cups_filters

1.14.1
HP-UX 11.31
ia64_64

cups_filters

1.14.1
HP-UX 11.31
hppa_32

cups_filters

1.0.43 Potentially vulnerable
Hyperbola
extra

cups-filters

1.13.5 (1.13.5-1.hyperbola4)
  • Summary:
    OpenPrinting CUPS Filters, without avahi and D-Bus support, without foomatic-db-nonfree recommendation and with OpenRC support
  • License:
    • GPL-2
  • Links(s):

cups-filters

1.28.10 (1.28.10-2)
KaOS
main

cups-filters

1.28.10 (1.28.10-2)

net-print/cups-filters

1.28.10

net-print/cups-filters

1.28.9

net-print/cups-filters

1.28.8

net-print/cups-filters

1.28.7

net-print/cups-filters

1.28.3

net-print/cups-filters

1.28.10

net-print/cups-filters

1.28.9

net-print/cups-filters

1.28.8

net-print/cups-filters

1.28.7

net-print/cups-filters

1.28.3
Mageia 7
core/release

cups-filters

1.22.5 (1.22.5-1.mga7)
  • Summary:
    OpenPrinting CUPS filters and backends
  • Category:
    • System/Printing
  • License:
    • GPLv2 and GPLv2+ and GPLv3 and GPLv3+ and LGPLv2+ and MIT and BSD with advertising
  • Links(s):
Mageia 8
core/release

cups-filters

1.28.7 (1.28.7-1.mga8)
  • Summary:
    OpenPrinting CUPS filters and backends
  • Category:
    • System/Printing
  • License:
    • GPLv2 and GPLv2+ and GPLv3 and GPLv3+ and LGPLv2+ and MIT and BSD with advertising
  • Links(s):
Mageia Cauldron
core/release

cups-filters

1.28.10 (1.28.10-1.mga9)
  • Summary:
    OpenPrinting CUPS filters and backends
  • Category:
    • System/Printing
  • License:
    • GPLv2 and GPLv2+ and GPLv3 and GPLv3+ and LGPLv2+ and MIT and BSD with advertising
  • Links(s):

cups-filters

1.28.10 (1.28.10-1)

cups-filters

1.28.10 (1.28.10-1)

cups-filters

1.28.10 (1.28.10-1)

print/cups-filters

1.22.5

cups-filters

1.25.12

cups-filters

1.25.12

print/cups-filters

1.28.10 (1.28.10p0)

print/cups-filters

1.28.10 (1.28.10p0)

cups-filters

1.26.1 (1.26.1-2.oe1)

cups-filters

1.11.2
openmamba
devel

cups-filters

1.28.10 (1.28.10-1mamba)
OpenMandriva 4.0
main/release

cups-filters

1.23.0 (1.23.0-1)
OpenMandriva Cooker
main/release

cups-filters

1.28.10 (1.28.10-1)

cups-filters

1.8.2 (1.8.2-3.1)
openSUSE Leap 42.3
updates/oss

cups-filters

1.8.2 (1.8.2-4.2.1)
openSUSE Leap 15.0
updates/oss

cups-filters

1.20.3 (1.20.3-lp150.2.3.1)
openSUSE Leap 15.0
updates/oss

cups-filters

1.20.3 (1.20.3-lp150.2.6.1)

cups-filters

1.20.3 (1.20.3-lp150.1.1)
openSUSE Leap 15.1
updates/oss

cups-filters

1.20.3 (1.20.3-lp151.3.3.1)
openSUSE Leap 15.1
updates/oss

cups-filters

1.20.3 (1.20.3-lp151.3.6.1)

cups-filters

1.20.3 (1.20.3-lp151.2.4)
openSUSE Leap 15.2
updates/oss

cups-filters

1.25.0 (1.25.0-lp152.2.3.1)

cups-filters

1.25.0 (1.25.0-lp152.1.8)

cups-filters

1.25.0 (1.25.0-3.3.1)

cups-filters

1.28.8 (1.28.8-2.2)
Parabola
libre

cups-filters

1.28.10 (1.28.10-1.parabola1)
Parabola
libre

cups-filters-debug

1.28.9 (1.28.9-1.parabola3)
Pardus 17
updates/main

cups-filters

1.11.6 (1.11.6-3+deb9u1)

cups-filters

1.11.6 (1.11.6-4pardus1)

cups-filters

1.11.6 (1.11.6-3pardus2)

cups-filters

1.21.6 (1.21.6-5)

cups-filters

1.28.7 (1.28.7-1)
Parrot
main

cups-filters

1.28.7 (1.28.7-1)

cups-filters

1.27.5 (1.27.5-1pclos2020)
  • Summary:
    OpenPrinting CUPS filters and backends
  • Category:
    • System/Printing

cups-filters

1.28.9

print/cups-filters

1.28.10

cups-filters

1.28.10 (1.28.10-1)

cups-filters

1.21.6 (1.21.6-5)

cups-filters

1.28.7 (1.28.7-1)

cups-filters

1.21.6 (1.21.6-5)

cups-filters

1.28.7 (1.28.7-1)

cups-filters

1.28.10 (1.28.10-2)
Rocky Linux 8
AppStream

cups-filters

1.20.0 (1.20.0-24.el8)
Rosa 2014.1
main/updates

cups-filters

1.0.71 Potentially vulnerable (1.0.71-1)
Rosa 2014.1
main/release

cups-filters

1.0.54 Potentially vulnerable (1.0.54-3)
Rosa 2016.1
main/testing

cups-filters

1.26.2 (1.26.2-1)
Rosa 2016.1
main/updates

cups-filters

1.26.2 (1.26.2-1)
Rosa 2016.1
main/release

cups-filters

1.11.2 (1.11.2-6)
Rosa 2019.1
main/release

cups-filters

1.27.5 (1.27.5-4)
Rosa Server 7.3
base/release

cups-filters

1.0.35 Potentially vulnerable (1.0.35-21.res7)
Rosa Server 7.5
base/release

cups-filters

1.0.35 Potentially vulnerable (1.0.35-21.res7)
Rosa Server 7.5
base/release

cups-filters

1.0.35 Potentially vulnerable (1.0.35-22.res7)

cups-filters

1.0.35 Potentially vulnerable (1.0.35-15.el7_0.1)
  • Summary:
    OpenPrinting CUPS filters and backends
  • Category:
    • System Environment/Base
  • License:
    • GPLv2 and GPLv2+ and GPLv3 and GPLv3+ and LGPLv2+ and MIT
  • Links(s):

cups-filters

1.0.35 Potentially vulnerable (1.0.35-11.el7)
  • Summary:
    OpenPrinting CUPS filters and backends
  • Category:
    • System Environment/Base
  • License:
    • GPLv2 and GPLv2+ and GPLv3 and GPLv3+ and LGPLv2+ and MIT
  • Links(s):

cups-filters

1.0.35 Potentially vulnerable (1.0.35-15.el7)
  • Summary:
    OpenPrinting CUPS filters and backends
  • Category:
    • System Environment/Base
  • License:
    • GPLv2 and GPLv2+ and GPLv3 and GPLv3+ and LGPLv2+ and MIT
  • Links(s):

cups-filters

1.0.35 Potentially vulnerable (1.0.35-21.el7)
  • Summary:
    OpenPrinting CUPS filters and backends
  • Category:
    • System Environment/Base
  • License:
    • GPLv2 and GPLv2+ and GPLv3 and GPLv3+ and LGPLv2+ and MIT
  • Links(s):

cups-filters

1.0.35 Potentially vulnerable (1.0.35-22.el7)
  • Summary:
    OpenPrinting CUPS filters and backends
  • Category:
    • System Environment/Base
  • License:
    • GPLv2 and GPLv2+ and GPLv3 and GPLv3+ and LGPLv2+ and MIT
  • Links(s):

cups-filters

1.0.35 Potentially vulnerable (1.0.35-26.el7)
  • Summary:
    OpenPrinting CUPS filters and backends
  • Category:
    • System Environment/Base
  • License:
    • GPLv2 and GPLv2+ and GPLv3 and GPLv3+ and LGPLv2+ and MIT
  • Links(s):

cups-filters

1.0.35 Potentially vulnerable (1.0.35-26.el7_7.1)
  • Summary:
    OpenPrinting CUPS filters and backends
  • Category:
    • System Environment/Base
  • License:
    • GPLv2 and GPLv2+ and GPLv3 and GPLv3+ and LGPLv2+ and MIT
  • Links(s):

cups-filters

1.0.35 Potentially vulnerable (1.0.35-28.el7)
  • Summary:
    OpenPrinting CUPS filters and backends
  • Category:
    • System Environment/Base
  • License:
    • GPLv2 and GPLv2+ and GPLv3 and GPLv3+ and LGPLv2+ and MIT
  • Links(s):
Slackware 14.2
slackware

cups-filters

1.9.0

cups-filters

1.28.10
Slackware64 14.2
slackware64

cups-filters

1.9.0

cups-filters

1.28.10

cups-filters

1.9.0

cups-filters

1.28.10

cups-filters

1.0.71 Potentially vulnerable

cups-filters-dev

1.0.71 Potentially vulnerable

cups-filters

1.11.1

cups-filters-dev

1.11.1

cups-filters

1.28.7

cups-filters-dbginfo

1.28.7

cups-filters-devel

1.28.7

cups-filters

1.28.9
Trisquel 6.0
toutatis-updates/main

cups-filters

1.0.18 Potentially vulnerable (1.0.18-0ubuntu0.4)
Trisquel 6.0
toutatis/main

cups-filters

1.0.17 Potentially vulnerable (1.0.17-0bzr0.1)
Trisquel 7.0
belenos-updates/main

cups-filters

1.0.52 Potentially vulnerable (1.0.52-0ubuntu1.8+7.0trisquel1)
Trisquel 7.0
belenos/main

cups-filters

1.0.52 Potentially vulnerable (1.0.52-0ubuntu1.2+7.0trisquel1)
Trisquel 8.0
flidas-updates/main

cups-filters

1.8.3 (1.8.3-2ubuntu3.5+8.0trisquel1)
Trisquel 9.0
etiona/main

cups-filters

1.20.2 (1.20.2-0ubuntu3.1+9.0trisquel1)
Trisquel 9.0
etiona-updates/main

cups-filters

1.20.2 (1.20.2-0ubuntu3.1+9.0trisquel1)

cups-filters

1.28.10 (1.28.10_1)

libcups-filters

1.28.10 (1.28.10_1)

libcups-filters-devel

1.28.10 (1.28.10_1)