Versions Packages Information History CVEs Related Badges Report

Packages for crypto++

155 package(s) known

crypto++

8.5.0 (8.5.0-r0)

crypto++-dev

8.5.0 (8.5.0-r0)

crypto++-static

8.5.0 (8.5.0-r0)

libcryptopp

7.0.0 Potentially vulnerable (7.0.0-alt1)

libcryptopp

8.2.0 Potentially vulnerable (8.2.0-alt1)

crypto++

8.2.0 Potentially vulnerable (8.2.0-1)
Arch
community

crypto++

8.5.0 (8.5.0-1)

crypto++-562

5.6.2 Potentially vulnerable (5.6.2-3)

crypto++-git

20160916 (20160916-2)
Artix
galaxy

crypto++

8.5.0 (8.5.0-1)
  • Summary:
    A free C++ class library of cryptographic schemes
  • License:
    • custom
  • Links(s):

libcrypto++

5.6.4 Potentially vulnerable (5.6.4-7)

libcrypto++

5.6.4 Potentially vulnerable (5.6.4-7)

cryptopp

5.6.5 Potentially vulnerable
Chakra
desktop

crypto++

5.6.5 Potentially vulnerable (5.6.5-2)

cryptopp

8.5.0

cryptopp

8.4.0
CRUX 3.4
contrib

crypto++

5.6.4 Potentially vulnerable
CRUX 3.5
contrib

crypto++

8.2.0 Potentially vulnerable
CRUX 3.6
contrib

crypto++

8.5.0
Deepin
main

libcrypto++

5.6.4 Potentially vulnerable (5.6.4-8)

libcrypto++

5.6.1 Potentially vulnerable (5.6.1-6+deb8u3)

libcrypto++

5.6.4 Potentially vulnerable (5.6.4-7)

libcrypto++

5.6.4 Potentially vulnerable (5.6.4-8)
Devuan 4.0 (Chimaera)
chimaera/main

libcrypto++

8.4.0 (8.4.0-1)
Devuan Unstable
unstable/main

libcrypto++

8.4.0 (8.4.0-1)

security/cryptopp

8.4.0
Entware
aarch64-k3.10

libcryptoxx

5.6.4 Potentially vulnerable (5.6.4-1)
Entware
armv5sf-k3.2

libcryptoxx

5.6.4 Potentially vulnerable (5.6.4-1)
Entware
mipssf-k3.4

libcryptoxx

5.6.4 Potentially vulnerable (5.6.4-1)
Entware
armv7sf-k2.6

libcryptoxx

5.6.4 Potentially vulnerable (5.6.4-1)
Entware
armv7sf-k3.2

libcryptoxx

5.6.4 Potentially vulnerable (5.6.4-1)
Entware
mipselsf-k3.4

libcryptoxx

5.6.4 Potentially vulnerable (5.6.4-1)
Entware
x64-k3.2

libcryptoxx

5.6.4 Potentially vulnerable (5.6.4-1)

cryptopp

5.6.2 Potentially vulnerable (5.6.2-10.el6)
  • Summary:
    C++ class library of cryptographic schemes
  • Category:
    • System Environment/Libraries
  • License:
    • Boost
  • Links(s):

cryptopp

5.6.2 Potentially vulnerable (5.6.2-10.el7)

cryptopp

8.2.0 Potentially vulnerable (8.2.0-2.el8)
Exherbo
arbor

dev-libs/crypto++

8.5.0
Fedora 26
updates

cryptopp

5.6.5 Potentially vulnerable (5.6.5-2.fc26)
Fedora 26
release

cryptopp

5.6.3 Potentially vulnerable (5.6.3-7.fc26)
Fedora 27
updates

cryptopp

5.6.5 Potentially vulnerable (5.6.5-2.fc27)
Fedora 27
release

cryptopp

5.6.3 Potentially vulnerable (5.6.3-10.fc27)
Fedora 28
release

cryptopp

6.1.0 Potentially vulnerable (6.1.0-2.fc28)
Fedora 29
release

cryptopp

7.0.0 Potentially vulnerable (7.0.0-1.fc29)
Fedora 29
updates

cryptopp

7.0.0 Potentially vulnerable (7.0.0-2.fc29)
Fedora 30
updates

cryptopp

8.2.0 Potentially vulnerable (8.2.0-1.fc30)
Fedora 30
release

cryptopp

8.1.0 Potentially vulnerable (8.1.0-2.fc30)
Fedora 31
release

cryptopp

8.2.0 Potentially vulnerable (8.2.0-2.fc31)
Fedora 32
release

cryptopp

8.2.0 Potentially vulnerable (8.2.0-3.fc32)
Fedora 33
release

cryptopp

8.2.0 Potentially vulnerable (8.2.0-4.fc33)

cryptopp

8.4.0 (8.4.0-2.fc34)

security/cryptopp

8.5.0
Funtoo 1.4
dev-kit

dev-libs/crypto++

8.2.0 Potentially vulnerable
Funtoo 1.4
dev-kit

dev-libs/crypto++

7.0.0 Potentially vulnerable (7.0.0-r3)
Funtoo 1.4
dev-kit

dev-libs/crypto++

5.6.5 Potentially vulnerable (5.6.5-r1)

dev-libs/crypto++

8.5.0

dev-libs/crypto++

8.4.0

dev-libs/crypto++

8.2.0 Potentially vulnerable (8.2.0-r2)

crypto++

8.5.0

Crypto++

5.5.2 Potentially vulnerable

LibCrypto++

5.6.5 Potentially vulnerable
Hyperbola
extra

crypto++

5.6.5 Potentially vulnerable (5.6.5-2)

libcrypto++

8.4.0 (8.4.0-1)
KaOS
main

crypto++

8.5.0 (8.5.0-1)

dev-libs/crypto++

8.5.0

dev-libs/crypto++

8.4.0

dev-libs/crypto++

8.2.0 Potentially vulnerable (8.2.0-r2)

dev-libs/crypto++

8.5.0

dev-libs/crypto++

8.4.0

dev-libs/crypto++

8.2.0 Potentially vulnerable (8.2.0-r2)

libcryptopp

8.5.0
Mageia 6
core/release

libcryptopp

5.6.5 Potentially vulnerable (5.6.5-3.mga6)
Mageia 7
core/release

libcryptopp

7.0.0 Potentially vulnerable (7.0.0-1.mga7)
Mageia 7
core/updates

libcryptopp

7.0.0 Potentially vulnerable (7.0.0-1.1.mga7)
Mageia 8
core/release

libcryptopp

8.2.0 Potentially vulnerable (8.2.0-2.mga8)
  • Summary:
    C++ class library of cryptographic schemes
  • Category:
    • System/Libraries
  • License:
    • Boost Software License 1.0
  • Links(s):
Mageia Cauldron
core/release

libcryptopp

8.2.0 Potentially vulnerable (8.2.0-2.mga8)
Manjaro Stable
community

crypto++

8.5.0 (8.5.0-1)
  • Summary:
    A free C++ class library of cryptographic schemes
  • License:
    • custom
  • Links(s):
Manjaro Testing
community

crypto++

8.5.0 (8.5.0-1)
  • Summary:
    A free C++ class library of cryptographic schemes
  • License:
    • custom
  • Links(s):

crypto++

8.5.0 (8.5.0-1)
  • Summary:
    A free C++ class library of cryptographic schemes
  • License:
    • custom
  • Links(s):

security/cryptopp

5.6.5 Potentially vulnerable (5.6.5_3)

mingw-w64-i686-crypto++

8.4.0 (8.4.0-2)

mingw-w64-x86_64-crypto++

8.4.0 (8.4.0-2)

crypto++

8.2.0 Potentially vulnerable

crypto++

8.4.0

devel/cryptopp

8.2.0 Potentially vulnerable (8.2.0p0)
openmamba
devel-autodist

libcryptopp

8.5.0 (8.5.0-1mamba)
openmamba
devel

libcryptopp

5.6.2 Potentially vulnerable (5.6.2-4mamba)
OpenMandriva 4.0
main/release

cryptopp

8.2.0 Potentially vulnerable (8.2.0-1)
OpenMandriva Cooker
main/release

cryptopp

8.2.0 Potentially vulnerable (8.2.0-6)

cryptopp

8.5.0

libcryptopp

5.6.2 Potentially vulnerable (5.6.2-16.13)

libcryptopp

5.6.5 Potentially vulnerable (5.6.5-lp150.1.10)
openSUSE Leap 15.0
updates/oss

libcryptopp

5.6.5 Potentially vulnerable (5.6.5-lp150.2.3.1)

libcryptopp

5.6.5 Potentially vulnerable (5.6.5-lp151.2.3)
openSUSE Leap 15.1
updates/oss

libcryptopp

5.6.5 Potentially vulnerable (5.6.5-lp151.3.3.1)

libcryptopp

5.6.5 Potentially vulnerable (5.6.5-lp152.4.7)

libcryptopp

5.6.5 Potentially vulnerable (5.6.5-1.3.1)

libcryptopp

8.5.0 (8.5.0-1.1)
Parabola
community

crypto++

8.5.0 (8.5.0-1)

libcrypto++

5.6.4 Potentially vulnerable (5.6.4-7)

libcrypto++

5.6.4 Potentially vulnerable (5.6.4-8)
Parrot
main

libcrypto++

8.4.0 (8.4.0-1)

libcryptopp

5.6.5 Potentially vulnerable (5.6.5-5pclos2019)
  • Summary:
    Public domain C++ class library of cryptographic schemes
  • Category:
    • System/Libraries

crypto++

8.2.0 Potentially vulnerable

security/crypto++

8.2.0 Potentially vulnerable (8.2.0nb1)

libcrypto++

5.6.4 Potentially vulnerable (5.6.4-8)

libcrypto++

8.4.0 (8.4.0-1)

libcrypto++

5.6.4 Potentially vulnerable (5.6.4-7)

libcrypto++

5.6.4 Potentially vulnerable (5.6.4-8)

libcrypto++

5.6.4 Potentially vulnerable (5.6.4-10)

cryptopp

8.5.0
Rosa 2014.1
main/updates

cryptopp

5.6.2 Potentially vulnerable (5.6.2-5)
Rosa 2014.1
contrib/release

cryptopp

5.6.2 Potentially vulnerable (5.6.2-2)
Rosa 2016.1
main/release

cryptopp

5.6.3 Potentially vulnerable (5.6.3-3)
Rosa 2019.1
main/release

cryptopp

8.2.0 Potentially vulnerable (8.2.0-1)

libraries/cryptopp

8.5.0

cryptopp

8.2.0 Potentially vulnerable

cryptopp

8.2.0 Potentially vulnerable

cryptopp

8.2.0 Potentially vulnerable

cryptopp

8.0.0 Potentially vulnerable

cryptopp

5.6.5 Potentially vulnerable

cryptopp

8.2 Potentially vulnerable

cryptopp-dbginfo

8.2 Potentially vulnerable

cryptopp-devel

8.2 Potentially vulnerable

libcrypto++

5.6.1 Potentially vulnerable (5.6.1-6+deb8u3)

libcrypto++

5.6.1 Potentially vulnerable (5.6.1-6+deb8u3)

crypto++

564

cryptopp

8.4.0
Trisquel 6.0
toutatis/main

libcrypto++

5.6.1 Potentially vulnerable (5.6.1-5build1)
Trisquel 7.0
belenos/main

libcrypto++

5.6.1 Potentially vulnerable (5.6.1-6)
Trisquel 7.0
belenos-updates/main

libcrypto++

5.6.1 Potentially vulnerable (5.6.1-6+deb8u3build0.14.04.1)
Trisquel 8.0
flidas/main

libcrypto++

5.6.1 Potentially vulnerable (5.6.1-9)
Trisquel 8.0
flidas-updates/main

libcrypto++

5.6.1 Potentially vulnerable (5.6.1-9ubuntu0.1)
Trisquel 8.0 backports
flidas-backports/main

libcrypto++

5.6.4 Potentially vulnerable (5.6.4-8+8.0trisquel1)
Trisquel 9.0
etiona/main

libcrypto++

5.6.4 Potentially vulnerable (5.6.4-8)
Ubuntu 12.04
precise/universe

libcrypto++

5.6.1 Potentially vulnerable (5.6.1-5build1)
Ubuntu 14.04
trusty/universe

libcrypto++

5.6.1 Potentially vulnerable (5.6.1-6)
Ubuntu 14.04
trusty-updates/universe

libcrypto++

5.6.1 Potentially vulnerable (5.6.1-6+deb8u3build0.14.04.1)
Ubuntu 16.04
xenial/universe

libcrypto++

5.6.1 Potentially vulnerable (5.6.1-9)
Ubuntu 16.04
xenial-updates/universe

libcrypto++

5.6.1 Potentially vulnerable (5.6.1-9ubuntu0.1)
Ubuntu 18.04
bionic/universe

libcrypto++

5.6.4 Potentially vulnerable (5.6.4-8)
Ubuntu 20.04
focal/universe

libcrypto++

5.6.4 Potentially vulnerable (5.6.4-9build1)
Ubuntu 20.10
groovy/universe

libcrypto++

5.6.4 Potentially vulnerable (5.6.4-9build1)
Ubuntu 21.04
hirsute/universe

libcrypto++

8.4.0 (8.4.0-1)

cryptopp

8.2.0 Potentially vulnerable (8.2.0-2)

crypto++

8.3.0 Potentially vulnerable (8.3.0_1)

crypto++-devel

8.3.0 Potentially vulnerable (8.3.0_1)

Crypto++

8.4.0

cryptopp

8.2.0 Potentially vulnerable