Versions Packages Information History CVEs Related Badges Report

Packages for crun

146 package(s) known

AlmaLinux 8
AppStream

crun

1.4.5 (1.4.5-2.module_el8.6.0+3070+1510fbd1)
AlmaLinux 8
AppStream

crun

1.4.4 (1.4.4-1.module_el8.6.0+2877+8e437bf5)
AlmaLinux 8
AppStream

crun

1.4.4 (1.4.4-1.module_el8.6.0+2878+e681bc44)
AlmaLinux 8
AppStream

crun

0.18 Potentially vulnerable (0.18-3.module_el8.6.0+2876+9ed4eae2)
AlmaLinux 9
AppStream

crun

1.4.5 (1.4.5-2.el9_0)
AlmaLinux 9
AppStream

crun

1.4.4 (1.4.4-2.el9_0)

crun

0.13 Potentially vulnerable (0.13-r0)

crun-doc

0.13 Potentially vulnerable (0.13-r0)

crun-static

0.13 Potentially vulnerable (0.13-r0)

crun

0.16 Potentially vulnerable (0.16-r0)

crun-doc

0.16 Potentially vulnerable (0.16-r0)

crun-static

0.16 Potentially vulnerable (0.16-r0)

crun

0.21 Potentially vulnerable (0.21-r1)

crun-doc

0.21 Potentially vulnerable (0.21-r1)

crun-static

0.21 Potentially vulnerable (0.21-r1)

crun

1.3 Potentially vulnerable (1.3-r0)

crun-doc

1.3 Potentially vulnerable (1.3-r0)

crun-static

1.3 Potentially vulnerable (1.3-r0)

crun

1.4.5 (1.4.5-r0)

crun-doc

1.4.5 (1.4.5-r0)

crun-static

1.4.5 (1.4.5-r0)

crun

1.6 (1.6-r0)

crun-doc

1.6 (1.6-r0)

crun-static

1.6 (1.6-r0)

crun

0.14.1 Potentially vulnerable (0.14.1-alt1)

crun

0.20.1 Potentially vulnerable (0.20.1-alt1)

crun

1.6 (1.6-alt1)

crun

1.4 Potentially vulnerable
Arch
community

crun

1.6 (1.6-1)

crun

1.6 (1.6-1.0)

crun

1.6 (1.6-1.0)

crun

1.6 (1.6-1.0)

crun

1.6 (1.6-1)

crun

1.6 (1.6-1)

crun

1.5 (1.5-2)
  • Summary:
    A fast and lightweight fully featured OCI runtime and C library for running containers
  • License:
    • LGPL
  • Links(s):

crun

1.5 (1.5-2)
  • Summary:
    A fast and lightweight fully featured OCI runtime and C library for running containers
  • License:
    • LGPL
  • Links(s):

crun

1.5 (1.5-2)
  • Summary:
    A fast and lightweight fully featured OCI runtime and C library for running containers
  • License:
    • LGPL
  • Links(s):

crun-git

0.21.r15.g360f5d0 (0.21.r15.g360f5d0-1)
Artix
galaxy

crun

1.5 (1.5-2)
  • Summary:
    A fast and lightweight fully featured OCI runtime and C library for running containers
  • License:
    • LGPL
  • Links(s):
CentOS 8
AppStream

crun

1.0 Potentially vulnerable (1.0-1.module_el8.5.0+911+f19012f9)
CentOS 8
AppStream

crun

0.18 Potentially vulnerable (0.18-2.module_el8.5.0+1006+8d0e68a2)
CentOS Stream 8
AppStream

crun

1.5 (1.5-1.module_el8.7.0+1196+721f4eb0)
CentOS Stream 8
AppStream

crun

1.5 (1.5-1.module_el8.7.0+1197+29cf2b8e)
CentOS Stream 8
AppStream

crun

1.5 (1.5-1.module_el8.7.0+1216+b022c01d)
CentOS Stream 8
AppStream

crun

1.4.3 Potentially vulnerable (1.4.3-1.module_el8.7.0+1106+45480ee0)
CentOS Stream 8
AppStream

crun

1.4.2 Potentially vulnerable (1.4.2-1.module_el8.6.0+1108+b13568aa)
CentOS Stream 8
AppStream

crun

1.2 Potentially vulnerable (1.2-1.module_el8.6.0+954+963caf36)
CentOS Stream 8
AppStream

crun

1.0 Potentially vulnerable (1.0-1.module_el8.5.0+911+f19012f9)
CentOS Stream 8
AppStream

crun

1.0 Potentially vulnerable (1.0-1.module_el8.6.0+926+8bef8ae7)
CentOS Stream 8
AppStream

crun

0.21 Potentially vulnerable (0.21-1.module_el8.5.0+874+6db8bee3)
CentOS Stream 8
AppStream

crun

0.21 Potentially vulnerable (0.21-3.module_el8.5.0+878+851f435b)
CentOS Stream 8
AppStream

crun

0.21 Potentially vulnerable (0.21-3.module_el8.5.0+890+6b136101)
CentOS Stream 8
AppStream

crun

0.20.1 Potentially vulnerable (0.20.1-1.module_el8.5.0+870+f792de72)
CentOS Stream 8
AppStream

crun

0.18 Potentially vulnerable (0.18-1.module_el8.5.0+733+9bb5dffa)
CentOS Stream 8
AppStream

crun

0.18 Potentially vulnerable (0.18-2.module_el8.5.0+736+58cc1a5a)
CentOS Stream 8
AppStream

crun

0.18 Potentially vulnerable (0.18-2.module_el8.6.0+1107+d59a301b)
CentOS Stream 8
AppStream

crun

0.18 Potentially vulnerable (0.18-3.module_el8.7.0+1217+ea57d1f1)
CentOS Stream 9
AppStream

crun

1.5 (1.5-1.el9)
CentOS Stream 9
AppStream

crun

1.4.5 (1.4.5-1.el9)
CentOS Stream 9
AppStream

crun

1.4.5 (1.4.5-2.el9)
CentOS Stream 9
AppStream

crun

1.4.4 (1.4.4-1.el9)
CentOS Stream 9
AppStream

crun

1.4.3 Potentially vulnerable (1.4.3-1.el9)
CentOS Stream 9
AppStream

crun

1.4.2 Potentially vulnerable (1.4.2-1.el9)
CentOS Stream 9
AppStream

crun

1.4.1 Potentially vulnerable (1.4.1-1.el9)
CentOS Stream 9
AppStream

crun

1.4 Potentially vulnerable (1.4-1.el9)
CentOS Stream 9
AppStream

crun

1.3 Potentially vulnerable (1.3-1.el9)
Devuan 4.0
chimaera/main

crun

0.17 Potentially vulnerable (0.17+dfsg-1)
Devuan Unstable
unstable/main

crun

1.5 (1.5+dfsg-1)
EuroLinux 8
appstream

crun

1.4.4 (1.4.4-1.module+el8.6.0+14672+b2f82327)
  • Summary:
    OCI runtime written in C
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):
EuroLinux 8
appstream

crun

1.4.4 (1.4.4-1.module+el8.6.0+14673+621cb8be)
  • Summary:
    OCI runtime written in C
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):
EuroLinux 8
appstream

crun

1.4.4 (1.4.4-1.module+el8.6.0+14877+f643d2d6)
  • Summary:
    OCI runtime written in C
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):
EuroLinux 8
appstream

crun

1.4.1 Potentially vulnerable (1.4.1-1.module+el8.5.0+13882+8ad012a9)
  • Summary:
    OCI runtime written in C
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):
EuroLinux 8
appstream

crun

1.0 Potentially vulnerable (1.0-1.module+el8.5.0+12582+56d94c81)
  • Summary:
    OCI runtime written in C
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):
EuroLinux 8
appstream

crun

0.20.1 Potentially vulnerable (0.20.1-1.module+el8.4.0+11822+6cc1e7d7)
  • Summary:
    OCI runtime written in C
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):
EuroLinux 8
appstream

crun

0.18 Potentially vulnerable (0.18-2.module+el8.4.0+11310+8c67a752)
  • Summary:
    OCI runtime written in C
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):
EuroLinux 8
appstream

crun

0.18 Potentially vulnerable (0.18-2.module+el8.4.0+11311+9da8acfb)
  • Summary:
    OCI runtime written in C
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):
EuroLinux 8
appstream

crun

0.18 Potentially vulnerable (0.18-2.module+el8.4.0+11818+341460ad)
  • Summary:
    OCI runtime written in C
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):
EuroLinux 8
appstream

crun

0.18 Potentially vulnerable (0.18-2.module+el8.5.0+10306+3f72d66d)
  • Summary:
    OCI runtime written in C
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):
EuroLinux 8
appstream

crun

0.18 Potentially vulnerable (0.18-2.module+el8.5.0+14784+8c48f0fc)
  • Summary:
    OCI runtime written in C
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):
EuroLinux 8
appstream

crun

0.18 Potentially vulnerable (0.18-3.module+el8.6.0+14694+4f5132e0)
  • Summary:
    OCI runtime written in C
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):
EuroLinux 8
appstream

crun

0.18 Potentially vulnerable (0.18-3.module+el8.6.0+14874+64436299)
  • Summary:
    OCI runtime written in C
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):
EuroLinux 8
appstream

crun

0.16 Potentially vulnerable (0.16-2.module+el8.3.1+9857+68fb1526)
  • Summary:
    OCI runtime written in C
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):
Fedora 30
updates

crun

0.12.2.1 Potentially vulnerable (0.12.2.1-1.fc30)
Fedora 31
updates

crun

0.15 Potentially vulnerable (0.15-5.fc31)
Fedora 31
release

crun

0.10.2 Potentially vulnerable (0.10.2-1.fc31)
Fedora 32
updates

crun

0.17 Potentially vulnerable (0.17-1.fc32)
Fedora 32
release

crun

0.13 Potentially vulnerable (0.13-1.fc32)
Fedora 33
updates

crun

1.0 Potentially vulnerable (1.0-1.fc33)
Fedora 33
release

crun

0.15 Potentially vulnerable (0.15-5.fc33)
Fedora 34
updates

crun

1.4.4 (1.4.4-1.fc34)
Fedora 34
release

crun

0.18 Potentially vulnerable (0.18-5.fc34)
Fedora 35
updates

crun

1.6 (1.6-2.fc35)
Fedora 35
release

crun

1.1 Potentially vulnerable (1.1-1.fc35)
Fedora 36
updates

crun

1.6 (1.6-2.fc36)
Fedora 36
release

crun

1.4.4 (1.4.4-1.fc36)
Fedora 37
development

crun

1.6 (1.6-2.fc37)
Fedora Rawhide
development

crun

1.6 (1.6-3.fc38)

app-containers/crun

1.4.5

app-containers/crun

1.4.4

crun

1.3 Potentially vulnerable

crun

1.6

crun

1.5 (1.5+dfsg-1)

app-containers/crun

1.4.5

app-containers/crun

1.4.4

app-containers/crun

1.4.5

app-containers/crun

1.4.4
Mageia 8
core/updates

crun

1.4.4 (1.4.4-1.mga8)
  • Summary:
    OCI runtime written in C
  • Category:
    • System/Configuration
  • License:
    • GPLv2+
  • Links(s):
Mageia 8
core/release

crun

0.16 Potentially vulnerable (0.16-2.mga8)
  • Summary:
    OCI runtime written in C
  • Category:
    • System/Configuration
  • License:
    • GPLv3+
  • Links(s):
Mageia Cauldron
core/release

crun

1.6 (1.6-1.mga9)
Manjaro Stable
community

crun

1.5 (1.5-2)
  • Summary:
    A fast and lightweight fully featured OCI runtime and C library for running containers
  • License:
    • LGPL
  • Links(s):
Manjaro Testing
community

crun

1.6 (1.6-1)
  • Summary:
    A fast and lightweight fully featured OCI runtime and C library for running containers
  • License:
    • LGPL
  • Links(s):

crun

1.6 (1.6-1)
  • Summary:
    A fast and lightweight fully featured OCI runtime and C library for running containers
  • License:
    • LGPL
  • Links(s):

crun

0.19.1 Potentially vulnerable

crun

1.6
OpenMandriva 4.2
main/release

crun

0.16 Potentially vulnerable (0.16-1)

crun

1.4.5 (1.4.5-1)
OpenMandriva Cooker
main/release

crun

1.4.5 (1.4.5-1)

crun

1.6 (1.6-1.1)
Parabola
community

crun

1.6 (1.6-1)

crun

0.17 Potentially vulnerable (0.17+dfsg-1)
Parrot
parrot/main

crun

0.17 Potentially vulnerable (0.17+dfsg-1)
Parrot
parrot-updates/main

crun

0.17 Potentially vulnerable (0.17+dfsg-1)

crun

0.17 Potentially vulnerable (0.17+dfsg-1)

crun

0.17 Potentially vulnerable (0.17+dfsg-1)

crun

1.5 (1.5+dfsg-1)
Rocky Linux 8
AppStream

crun

1.4.5 (1.4.5-2.module+el8.6.0+997+05c9d812)
Rocky Linux 8
AppStream

crun

1.4.4 (1.4.4-1.module+el8.6.0+784+32aef5de)
Rocky Linux 8
AppStream

crun

1.4.4 (1.4.4-1.module+el8.6.0+785+d1251653)
Rocky Linux 8
AppStream

crun

1.4.4 (1.4.4-1.module+el8.6.0+971+69b94baf)
Rocky Linux 8
AppStream

crun

1.4.4 (1.4.4-1.module+el8.6.0+972+902006e0)
Rocky Linux 8
AppStream

crun

0.18 Potentially vulnerable (0.18-3.module+el8.6.0+783+10209741)
Rocky Linux 8
AppStream

crun

0.18 Potentially vulnerable (0.18-3.module+el8.6.0+973+7a06b91e)
Rosa 2021.1
main/release

crun

1.4.2 Potentially vulnerable (1.4.2-1)
Trisquel 10.0
nabia/main

crun

0.12.1 Potentially vulnerable (0.12.1+dfsg-1)
UBI 8
appstream

crun

1.4.5 (1.4.5-2.module+el8.6.0+15917+093ca6f8)
  • Summary:
    OCI runtime written in C
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):
Ubuntu 20.04
focal/universe

crun

0.12.1 Potentially vulnerable (0.12.1+dfsg-1)
Ubuntu 22.04
jammy/universe

crun

0.17 Potentially vulnerable (0.17+dfsg-1.1)
Ubuntu 22.10
kinetic/universe

crun

1.5 (1.5+dfsg-1)

crun

1.6 (1.6_1)