Versions Packages Information History Related Badges Report

Packages for crossfire-maps

40 package(s) known

Deepin
main

crossfire-maps

1.71.0 (1.71.0-1)

crossfire-maps

1.71.0 (1.71.0-1)

crossfire-maps

1.71.0 (1.71.0-1)

crossfire-maps

1.71.0 (1.71.0-1)
Devuan Unstable
unstable/main

crossfire-maps

1.71.0 (1.71.0-1)
Fedora 26
release

crossfire-maps

1.71.0 (1.71.0-2.fc26)
Fedora 27
release

crossfire-maps

1.71.0 (1.71.0-3.fc27)
Fedora 28
release

crossfire-maps

1.71.0 (1.71.0-4.fc28)
Fedora 29
release

crossfire-maps

1.71.0 (1.71.0-5.fc29)
Fedora 30
release

crossfire-maps

1.71.0 (1.71.0-6.fc30)
Fedora 31
release

crossfire-maps

1.71.0 (1.71.0-7.fc31)
Fedora 32
release

crossfire-maps

1.71.0 (1.71.0-8.fc32)
Fedora 33
release

crossfire-maps

1.71.0 (1.71.0-9.fc33)

crossfire-maps

1.71.0 (1.71.0-9.fc33)
OpenMandriva 4.0
unsupported/release

crossfire-maps

1.70.0 (1.70.0-2)
OpenMandriva 4.1
unsupported/release

crossfire-maps

1.70.0 (1.70.0-2)
OpenMandriva Rolling
unsupported/release

crossfire-maps

1.70.0 (1.70.0-2)
OpenMandriva Cooker
unsupported/release

crossfire-maps

1.70.0 (1.70.0-2)

crossfire-maps

1.60.0 (1.60.0-3.26)

crossfire-maps

1.71.0 (1.71.0-1)

crossfire-maps

1.71.0 (1.71.0-1)

crossfire-maps

1.71.0 (1.71.0-1)

crossfire-maps

1.71.0 (1.71.0-1)

crossfire-maps

1.71.0 (1.71.0-1)
Rosa 2014.1
contrib/release

crossfire-maps

1.70.0 (1.70.0-2)
Rosa 2016.1
contrib/release

crossfire-maps

1.70.0 (1.70.0-4)
Rosa 2019.1
contrib/release

crossfire-maps

1.70.0 (1.70.0-4)
Trisquel 6.0
toutatis/main

crossfire-maps

1.60.0 (1.60.0-1)
Trisquel 7.0
belenos/main

crossfire-maps

1.70.0 (1.70.0-1)
Trisquel 8.0
flidas/main

crossfire-maps

1.71.0 (1.71.0-1)
Trisquel 9.0
etiona/main

crossfire-maps

1.71.0 (1.71.0-1)
Ubuntu 12.04
precise/universe

crossfire-maps

1.60.0 (1.60.0-1)
Ubuntu 14.04
trusty/universe

crossfire-maps

1.70.0 (1.70.0-1)
Ubuntu 16.04
xenial/universe

crossfire-maps

1.71.0 (1.71.0-1)
Ubuntu 18.04
bionic/universe

crossfire-maps

1.71.0 (1.71.0-1)
Ubuntu 20.04
focal/universe

crossfire-maps

1.71.0 (1.71.0-1ubuntu1)
Ubuntu 20.10
groovy/universe

crossfire-maps

1.71.0 (1.71.0-1ubuntu1)