Versions Packages Information History Related Badges Report

Packages for crossfire-client

55 package(s) known

Deepin
main

crossfire-client

1.73.0 (1.73.0-1)

crossfire-client

1.71.0 (1.71.0-1)

crossfire-client

1.71.0 (1.71.0-1.1)

crossfire-client

1.73.0 (1.73.0-1)
Devuan 4.0 (Chimaera)
chimaera/main

crossfire-client

1.74.0 (1.74.0-2)
Devuan Unstable
unstable/main

crossfire-client

1.74.0 (1.74.0-2)

games/crossfire-client

1.74.0
Fedora 26
release

crossfire-client

1.71.0 (1.71.0-2svnr20223.fc26)
Fedora 27
updates

crossfire-client

1.72.0 (1.72.0-1.fc27)
Fedora 27
release

crossfire-client

1.71.0 (1.71.0-5svnr20223.fc27)
Fedora 28
release

crossfire-client

1.72.0 (1.72.0-3.fc28)
Fedora 29
release

crossfire-client

1.72.0 (1.72.0-4.fc29)
Fedora 30
release

crossfire-client

1.72.0 (1.72.0-5.fc30)
Fedora 31
updates

crossfire-client

1.74.0 (1.74.0-2.fc31)
Fedora 31
release

crossfire-client

1.72.0 (1.72.0-6.fc31)
Fedora 32
release

crossfire-client

1.74.0 (1.74.0-4.fc32)
Fedora 33
release

crossfire-client

1.74.0 (1.74.0-6.fc33)

crossfire-client

1.74.0 (1.74.0-6.fc33)

games/crossfire-client

1.74.0
Funtoo 1.4
games-kit

games-roguelike/crossfire-client

1.71.0 (1.71.0-r2)

games-roguelike/crossfire-client

1.71.0 (1.71.0-r2)

crossfire-client

1.74.0 (1.74.0-2)
Mageia 6
core/release

crossfire-client

1.71.0 (1.71.0-4.mga6)
Mageia 7
core/release

crossfire-client

1.73.0 (1.73.0-1.mga7)
Mageia Cauldron
core/release

crossfire-client

1.74.0 (1.74.0-1.mga8)

crossfire-client

1.70.0 (1.70.0-1.146)
Pardus
main

crossfire-client

1.71.0 (1.71.0-1.1)
Parrot
main

crossfire-client

1.74.0 (1.74.0-2)

games/crossfire-client

1.73.0 (1.73.0nb11)

crossfire-client

1.60.0 (1.60.0-3)

crossfire-client

1.73.0 (1.73.0-1)

crossfire-client

1.74.0 (1.74.0-2)

crossfire-client

1.71.0 (1.71.0-1.1)

crossfire-client

1.73.0 (1.73.0-1)

crossfire-client

1.74.0 (1.74.0-2)
Rosa 2014.1
contrib/release

crossfire-client

1.71.0 (1.71.0-1)
Rosa 2016.1
contrib/release

crossfire-client

1.71.0 (1.71.0-3)
Rosa 2019.1
contrib/release

crossfire-client

1.71.0 (1.71.0-3)
Trisquel 6.0
toutatis/main

crossfire-client

1.60.0 (1.60.0-3)
Trisquel 7.0
belenos/main

crossfire-client

1.70.0 (1.70.0-1)
Trisquel 8.0
flidas/main

crossfire-client

1.71.0 (1.71.0-1.1)
Trisquel 9.0
etiona/main

crossfire-client

1.72.0 (1.72.0-1)
Ubuntu 12.04
precise/universe

crossfire-client

1.60.0 (1.60.0-3)
Ubuntu 14.04
trusty/universe

crossfire-client

1.70.0 (1.70.0-1)
Ubuntu 16.04
xenial/universe

crossfire-client

1.71.0 (1.71.0-1.1)
Ubuntu 18.04
bionic/universe

crossfire-client

1.72.0 (1.72.0-1)
Ubuntu 19.10
eoan/universe

crossfire-client

1.73.0 (1.73.0-1)
Ubuntu 20.04
focal/universe

crossfire-client

1.74.0 (1.74.0-1)
Ubuntu 20.10
groovy/universe

crossfire-client

1.74.0 (1.74.0-2)