Versions Packages Information History CVEs Badges Report

Packages for cpio

186 package(s) known

cpio

2.13 (2.13-1)

cpio

2.12 Potentially vulnerable (2.12-1)

cpio

2.11 Potentially vulnerable (2.11-1)

cpio

2.11 Potentially vulnerable (2.11-2)

cpio

2.10 Potentially vulnerable (2.10-1)

cpio

2.9 Potentially vulnerable (2.9-1)

cpio

2.13 (2.13-1)

cpio

2.12 Potentially vulnerable (2.12-2)

cpio

2.12 Potentially vulnerable (2.12-r2)

cpio-doc

2.12 Potentially vulnerable (2.12-r2)

cpio

2.12 Potentially vulnerable (2.12-r3)

cpio-doc

2.12 Potentially vulnerable (2.12-r3)

cpio

2.12 Potentially vulnerable (2.12-r3)

cpio-doc

2.12 Potentially vulnerable (2.12-r3)

cpio

2.13 (2.13-r0)

cpio-doc

2.13 (2.13-r0)

cpio

2.13 (2.13-r0)

cpio-doc

2.13 (2.13-r0)

cpio

2.13 (2.13-r1)

cpio-doc

2.13 (2.13-r1)

cpio

2.12 Potentially vulnerable (2.12-alt1)

cpio

2.12 Potentially vulnerable (2.12-alt1)

cpio

2.10 Potentially vulnerable (2.10-12.12.amzn1)

cpio

2.11 Potentially vulnerable (2.11-28.amzn2)

cpio

2.11 Potentially vulnerable (2.11-27.amzn2)

cpio

2.11 Potentially vulnerable (2.11-25.amzn2)

cpio

2.13 (2.13-4)
Apertis v2020
v2020/development

cpio

2.12 Potentially vulnerable (2.12+dfsg-9co1)
Apertis v2020
v2020/target

cpio-gplv2

2.8 Potentially vulnerable (2.8-1co6)
Apertis v2021 Development
v2021dev3/development

cpio

2.12 Potentially vulnerable (2.12+dfsg-9co1)
Apertis v2021 Development
v2021dev3/target

cpio-gplv2

2.8 Potentially vulnerable (2.8-1co6)
Arch
extra

cpio

2.13 (2.13-2)

cpio-git

2.12.r15.g068f5db (2.12.r15.g068f5db-1)

cpio

2.11 Potentially vulnerable (2.11+dfsg-6)

cpio

2.11 Potentially vulnerable (2.11+dfsg-6)

cpio

2.13

cpio

2.10 Potentially vulnerable (2.10-13.el6)

cpio

2.11 Potentially vulnerable (2.11-28.el7)
CentOS 8
BaseOS

cpio

2.12 Potentially vulnerable (2.12-8.el8)
Chakra
core

cpio

2.13 (2.13-1)

cpio

2.12 Potentially vulnerable

cpio

2.13

cpio

2.13

cpio

2.11 Potentially vulnerable (2.11-3)

cpio-debuginfo

2.11 Potentially vulnerable (2.11-3)
Deepin
main

cpio

2.12 Potentially vulnerable (2.12+dfsg.1-1+dde)

cpio

2.11 Potentially vulnerable (2.11+dfsg-4.1+deb8u1)

cpio

2.11 Potentially vulnerable (2.11+dfsg-6)

cpio

2.12 Potentially vulnerable (2.12+dfsg-9)
Devuan 4.0 (Chimaera)
chimaera/main

cpio

2.13 (2.13+dfsg-4)
Devuan Unstable
unstable/main

cpio

2.13 (2.13+dfsg-4)

cpio

2.13 (2.13-6)

archivers/gcpio

2.13 (2.13_1)
Entware
aarch64-k3.10

cpio

2.13 (2.13-1)
Entware
armv5sf-k3.2

cpio

2.13 (2.13-1)
Entware
armv7sf-k2.6

cpio

2.13 (2.13-1)
Entware
armv7sf-k3.2

cpio

2.13 (2.13-1)
Entware
mipselsf-k3.4

cpio

2.13 (2.13-1)
Entware
mipssf-k3.4

cpio

2.13 (2.13-1)
Entware
x64-k3.2

cpio

2.13 (2.13-1)
Exherbo
arbor

app-arch/cpio

2.13 (2.13-r1)
Fedora 26
release

cpio

2.12 Potentially vulnerable (2.12-4.fc26)
Fedora 27
release

cpio

2.12 Potentially vulnerable (2.12-6.fc27)
Fedora 28
release

cpio

2.12 Potentially vulnerable (2.12-7.fc28)
Fedora 29
release

cpio

2.12 Potentially vulnerable (2.12-9.fc29)
Fedora 30
release

cpio

2.12 Potentially vulnerable (2.12-10.fc30)
Fedora 31
release

cpio

2.12 Potentially vulnerable (2.12-12.fc31)
Fedora 32
release

cpio

2.13 (2.13-4.fc32)
Fedora 33
release

cpio

2.13 (2.13-8.fc33)

cpio

2.13 (2.13-8.fc33)

archivers/gcpio

2.13 (2.13_1)
Funtoo 1.4
core-kit

app-arch/cpio

2.13

app-arch/cpio

2.13

app-arch/cpio

2.12 Potentially vulnerable (2.12-r1)

Cpio

2.12 Potentially vulnerable

app-arch/cpio

2.13

cpio

2.13
HP-UX 11.31
hppa_32

cpio

2.13
HP-UX 11.31
ia64_64

cpio

2.13
HP-UX 11.31
hppa_32

cpio

2.12 Potentially vulnerable
HP-UX 11.31
ia64_32

cpio

2.12 Potentially vulnerable
HP-UX 11.31
ia64_64

cpio

2.12 Potentially vulnerable
HP-UX 11.31
hppa_32

cpio

2.11 Potentially vulnerable
Hyperbola
extra

cpio

2.12 Potentially vulnerable (2.12-3)

cpio-gnu

2.12 Potentially vulnerable (2.12-1)

cpio

2.13 (2.13+dfsg-4)
KaOS
core

cpio

2.13 (2.13-1)

cpio

2.12 Potentially vulnerable

cpio

2.13
LiGurOS 20.7
core-kit

app-arch/cpio

2.13
LiGurOS 20.7
core-kit

app-arch/cpio

2.12 Potentially vulnerable (2.12-r1)
LiGurOS 21.1
core-kit

app-arch/cpio

2.13
LiGurOS 21.1
core-kit

app-arch/cpio

2.12 Potentially vulnerable (2.12-r1)

cpio

2.13

cpio

2.13
Mageia 6
core/release

cpio

2.12 Potentially vulnerable (2.12-3.mga6)
Mageia 7
core/updates

cpio

2.13 (2.13-1.1.mga7)
Mageia 7
core/updates

cpio

2.13 (2.13-1.mga7)
Mageia 7
core/release

cpio

2.12 Potentially vulnerable (2.12-5.mga7)
Mageia Cauldron
core/release

cpio

2.13 (2.13-5.mga8)

cpio

2.13 (2.13-2)

cpio

2.13 (2.13-2)

cpio

2.13 (2.13-2)

archivers/gcpio

2.12 Potentially vulnerable

cpio

2.13 (2.13-1)

cpio

2.13 (2.13-1)

cpio

2.13

cpio

2.13

cpio

2.12 Potentially vulnerable (2.12-14.oe1)

cpio

2.13

cpio

2.11 Potentially vulnerable (2.11-37.12)
openSUSE Leap 42.3
updates/oss

cpio

2.11 Potentially vulnerable (2.11-38.3.1)

cpio

2.12 Potentially vulnerable (2.12-lp150.1.48)
openSUSE Leap 15.0
updates/oss

cpio

2.12 Potentially vulnerable (2.12-lp150.2.3.1)

cpio

2.12 Potentially vulnerable (2.12-lp151.2.68)
openSUSE Leap 15.1
updates/oss

cpio

2.12 Potentially vulnerable (2.12-lp151.3.3.1)

cpio

2.12 Potentially vulnerable (2.12-lp152.4.67)

cpio

2.13 (2.13-2.1)
Parabola
extra

cpio

2.13 (2.13-2)

cpio

2.11 Potentially vulnerable (2.11+dfsg-6)

cpio

2.12 Potentially vulnerable (2.12+dfsg-9)

cpio

2.12 Potentially vulnerable (2.12+dfsg-6)
Parrot
main

cpio

2.13 (2.13+dfsg-4)

cpio

2.12 Potentially vulnerable (2.12-2pclos2019)
  • Summary:
    A GNU archiving program
  • Category:
    • Archiving/Backup

cpio

2.12 Potentially vulnerable

archivers/gcpio

2.13

cpio

2.13 (2.13-3)

cpio

2.12 Potentially vulnerable (2.12+dfsg-9)

cpio

2.13 (2.13+dfsg-4)

cpio

2.11 Potentially vulnerable (2.11+dfsg-6)

cpio

2.12 Potentially vulnerable (2.12+dfsg-9)

cpio

2.13 (2.13+dfsg-4)

cpio

2.13
Rosa 2014.1
main/release

cpio

2.11 Potentially vulnerable (2.11-10)
Rosa 2016.1
main/release

cpio

2.11 Potentially vulnerable (2.11-13)
Rosa 2016.1
main/updates

cpio

2.11 Potentially vulnerable (2.11-14)
Rosa 2019.1
main/release

cpio

2.13 (2.13-1)
Rosa Server 6.9
base/release

cpio

2.10 Potentially vulnerable (2.10-12.res6)
Rosa Server 6.9
base/release

cpio

2.10 Potentially vulnerable (2.10-13.res6)
Rosa Server 7.3
base/release

cpio

2.11 Potentially vulnerable (2.11-24.res7)
Rosa Server 7.5
base/release

cpio

2.11 Potentially vulnerable (2.11-24.res7)
Rosa Server 7.5
base/release

cpio

2.11 Potentially vulnerable (2.11-27.res7)

cpio

2.11 Potentially vulnerable (2.11-20.el7)

cpio

2.11 Potentially vulnerable (2.11-22.el7)

cpio

2.11 Potentially vulnerable (2.11-24.el7)

cpio

2.11 Potentially vulnerable (2.11-27.el7)

cpio

2.11 Potentially vulnerable (2.11-28.el7)

cpio

2.11 Potentially vulnerable (2.11-25.el7_4)
Slackware 14.2
slackware

cpio

2.12 Potentially vulnerable

cpio

2.13
Slackware64 14.2
slackware64

cpio

2.12 Potentially vulnerable

cpio

2.13

cpio

2.12 Potentially vulnerable

cpio

2.13

cpio

2.13

cpio

2.12 Potentially vulnerable

cpio

2.13

cpio-dbginfo

2.13

cpio

2.13

cpio

2.13
Trisquel 6.0
toutatis/main

cpio

2.11 Potentially vulnerable (2.11-7ubuntu3)
Trisquel 6.0
toutatis-updates/main

cpio

2.11 Potentially vulnerable (2.11-7ubuntu3.2)
Trisquel 7.0
belenos/main

cpio

2.11 Potentially vulnerable (2.11+dfsg-1ubuntu1)
Trisquel 7.0
belenos-updates/main

cpio

2.11 Potentially vulnerable (2.11+dfsg-1ubuntu1.2)
Trisquel 8.0
flidas/main

cpio

2.11 Potentially vulnerable (2.11+dfsg-5ubuntu1)
Trisquel 8.0
flidas-updates/main

cpio

2.11 Potentially vulnerable (2.11+dfsg-5ubuntu1.1)
Trisquel 9.0
etiona/main

cpio

2.12 Potentially vulnerable (2.12+dfsg-6)
Trisquel 9.0
etiona-updates/main

cpio

2.12 Potentially vulnerable (2.12+dfsg-6ubuntu0.18.04.1)

cpio

2.13 (2.13_1)

GNU cpio

2.13