Versions Packages Information History CVEs Badges Report

Packages for couchdb

66 package(s) known

couchdb

3.2.2
Arch
community

couchdb

3.2.2 (3.2.2-3)

couchdb

3.1.1 Potentially vulnerable (3.1.1-4.0)

couchdb

3.1.1 Potentially vulnerable (3.1.1-4.0)

couchdb

3.2.2 (3.2.2-3)

couchdb-debug

3.2.2 (3.2.2-3)

couchdb

3.2.2 (3.2.2-3)

couchdb-debug

3.2.2 (3.2.2-3)
Artix
galaxy

couchdb

3.2.2 (3.2.2-3)
  • Summary:
    Document-oriented database that can be queried and indexed in a MapReduce fashion using JSON
  • License:
    • Apache
  • Links(s):

CouchDB

1.2.0 Potentially vulnerable

databases/couchdb3

3.2.1 Potentially vulnerable (3.2.1_2)
Exherbo
rbrown

dev-db/couchdb

scm
Fedora 26
updates

couchdb

1.7.1 Potentially vulnerable (1.7.1-3.fc26)
Fedora 26
release

couchdb

1.6.1 Potentially vulnerable (1.6.1-18.fc26)
Fedora 27
updates

couchdb

1.7.1 Potentially vulnerable (1.7.1-3.fc27)
Fedora 27
release

couchdb

1.6.1 Potentially vulnerable (1.6.1-20.fc27)
Fedora 28
release

couchdb

1.7.1 Potentially vulnerable (1.7.1-8.fc28)
Fedora 29
release

couchdb

1.7.1 Potentially vulnerable (1.7.1-10.fc29)
Fedora 29
updates

couchdb

1.7.1 Potentially vulnerable (1.7.1-12.fc29)
Fedora 30
release

couchdb

1.7.1 Potentially vulnerable (1.7.1-16.fc30)
Fedora 31
updates

couchdb

3.0.0 Potentially vulnerable (3.0.0-1.fc31)
Fedora 31
release

couchdb

1.7.1 Potentially vulnerable (1.7.1-16.fc31)
Fedora 32
release

couchdb

3.0.0 Potentially vulnerable (3.0.0-1.fc32)
Fedora 33
updates

couchdb

3.1.1 Potentially vulnerable (3.1.1-1.fc33)
Fedora 33
release

couchdb

3.0.0 Potentially vulnerable (3.0.0-1.fc33)
Fedora 34
release

couchdb

3.1.1 Potentially vulnerable (3.1.1-3.fc34)
Fedora 35
release

couchdb

3.1.1 Potentially vulnerable (3.1.1-4.fc35)

databases/couchdb3

3.2.2 (3.2.2_1)

CouchDB

0.10.1 Potentially vulnerable

couchdb

3.2.2

couchdb

1.7.1 Potentially vulnerable
Mageia 8
core/updates

couchdb

3.1.2 Potentially vulnerable (3.1.2-1.mga8)
  • Summary:
    A document database server, accessible via a RESTful JSON API
  • Category:
    • Databases
  • License:
    • ASL 2.0
  • Links(s):
Mageia 8
core/release

couchdb

3.1.1 Potentially vulnerable (3.1.1-1.mga8)
  • Summary:
    A document database server, accessible via a RESTful JSON API
  • Category:
    • Databases
  • License:
    • ASL 2.0
  • Links(s):
Mageia Cauldron
core/release

couchdb

3.2.2 (3.2.2-1.mga9)
Manjaro Stable
community

couchdb

3.2.2 (3.2.2-3)
  • Summary:
    Document-oriented database that can be queried and indexed in a MapReduce fashion using JSON
  • License:
    • Apache
  • Links(s):
Manjaro Testing
community

couchdb

3.2.2 (3.2.2-3)
  • Summary:
    Document-oriented database that can be queried and indexed in a MapReduce fashion using JSON
  • License:
    • Apache
  • Links(s):

couchdb

3.2.2 (3.2.2-3)
  • Summary:
    Document-oriented database that can be queried and indexed in a MapReduce fashion using JSON
  • License:
    • Apache
  • Links(s):

databases/couchdb

1.7.2 Potentially vulnerable (1.7.2,2)

databases/couchdb2

2.3.1 Potentially vulnerable

couchdb

1.6.0 Potentially vulnerable (1.6.0-0mx150+1)

couchdb

3.1.1 Potentially vulnerable

couchdb

3.2.2

couchdb

3.2.2

couchdb

3.2.2

couchdb

3.1.2 Potentially vulnerable

couchdb

3.1.2 Potentially vulnerable

couchdb

3.1.2 Potentially vulnerable

couchdb

3.1.2 Potentially vulnerable

couchdb

1.6.1 Potentially vulnerable
Parabola
community

couchdb

3.2.2 (3.2.2-3)

couchdb

1.0.1 Potentially vulnerable (1.0.1-1pclos2010)
  • Summary:
    A document database server, accessible via a RESTful JSON API
  • Category:
    • Databases

databases/couchdb

2.3.1 Potentially vulnerable (2.3.1nb15)
Rosa 2014.1
contrib/updates

couchdb

1.6.1 Potentially vulnerable (1.6.1-2)
Rosa 2014.1
contrib/release

couchdb

1.6.1 Potentially vulnerable (1.6.1-1)
Rosa 2016.1
contrib/release

couchdb

1.6.1 Potentially vulnerable (1.6.1-6)

couchdb

1.2.0 Potentially vulnerable

couchdb

3.2.2
Trisquel 6.0
toutatis/main

couchdb

1.0.1 Potentially vulnerable (1.0.1-0ubuntu18)
Trisquel 7.0
belenos/main

couchdb

1.5.0 Potentially vulnerable (1.5.0-0ubuntu1)
Trisquel 8.0
flidas/main

couchdb

1.6.0 Potentially vulnerable (1.6.0-0ubuntu7)
Ubuntu 14.04
trusty/universe

couchdb

1.5.0 Potentially vulnerable (1.5.0-0ubuntu1)
Ubuntu 16.04
xenial/universe

couchdb

1.6.0 Potentially vulnerable (1.6.0-0ubuntu7)

Apache CouchDB

3.2.2