Versions Packages Information History CVEs Related Badges Report

Packages for corosync

163 package(s) known

AlmaLinux 8
AppStream

corosync

3.1.5 (3.1.5-1.el8)

corosync

3.1.4 (3.1.4-alt1)

corosync

3.1.4 (3.1.4-alt1)

corosync

3.1.6 (3.1.6-alt1)

corosync

1.4.1 (1.4.1-17.6.amzn1)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):

corosync

2.4.3 Potentially vulnerable (2.4.3-2.amzn2.1)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):

corosync

2.4.3 Potentially vulnerable (2.4.3-2.amzn2.1.2)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):

corosync

2.4.3 Potentially vulnerable (2.4.3-4.amzn2)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):

corosync

2.4.3 Potentially vulnerable (2.4.3-6.amzn2.1)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):

corosync

2.4.0 Potentially vulnerable (2.4.0-9.amzn2.2)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):
Apertis v2020
v2020/development

corosync

3.0.1 (3.0.1-2+deb10u1)
Apertis v2021
v2021/development

corosync

3.0.1 (3.0.1-2+deb10u1)
Apertis v2022 Development
v2022dev2/development

corosync

3.1.0 (3.1.0-3apertis0)

corosync

3.1.6 (3.1.6-1)

corosync-git

3.1.6.r1.g8b638e98 (3.1.6.r1.g8b638e98-1)

corosync

1.4.7 (1.4.7-6.el6)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):

corosync

2.4.5 (2.4.5-7.el7)
CentOS 7
updates

corosync

2.4.5 (2.4.5-7.el7_9.1)
CentOS 7
updates

corosync

2.4.5 (2.4.5-7.el7_9.2)
CentOS 8
AppStream

corosync

3.1.0 (3.1.0-3.el8)
CentOS 8
AppStream

corosync

3.1.0 (3.1.0-3.el8_4.1)
CentOS 8 Stream
AppStream

corosync

3.1.0 (3.1.0-3.el8)
CentOS 8 Stream
AppStream

corosync

3.1.0 (3.1.0-3.el8_4.1)
Devuan 1.0
jessie/main

corosync

1.4.6 (1.4.6-1.1)
Devuan 3.0
beowulf/main

corosync

3.0.1 (3.0.1-2+deb10u1)
Devuan 4.0
chimaera/main

corosync

3.1.2 (3.1.2-2)

net/corosync2

2.4.5 (2.4.5_1)
Fedora 26
updates

corosync

2.4.4 (2.4.4-1.fc26)
Fedora 26
release

corosync

2.4.2 Potentially vulnerable (2.4.2-2.fc26)
Fedora 27
updates

corosync

2.4.4 (2.4.4-1.fc27)
Fedora 27
release

corosync

2.4.2 Potentially vulnerable (2.4.2-6.fc27)
Fedora 28
release

corosync

2.4.4 (2.4.4-1.fc28)
Fedora 29
updates

corosync

3.0.2 (3.0.2-1.fc29)
Fedora 29
release

corosync

2.99.3 (2.99.3-3.fc29)
Fedora 30
updates

corosync

3.0.4 (3.0.4-1.fc30)
Fedora 30
release

corosync

3.0.1 (3.0.1-2.fc30)
Fedora 31
updates

corosync

3.0.4 (3.0.4-1.fc31)
Fedora 31
release

corosync

3.0.2 (3.0.2-2.fc31)
Fedora 32
updates

corosync

3.0.4 (3.0.4-2.fc32)
Fedora 32
release

corosync

3.0.3 (3.0.3-2.fc32)
Fedora 33
updates

corosync

3.1.6 (3.1.6-1.fc33)
Fedora 33
release

corosync

3.0.4 (3.0.4-6.fc33)
Fedora 34
updates

corosync

3.1.6 (3.1.6-1.fc34)
Fedora 34
release

corosync

3.1.1 (3.1.1-1.fc34)
Fedora 35
updates

corosync

3.1.6 (3.1.6-1.fc35)
Fedora 35
development

corosync

3.1.5 (3.1.5-1.fc35)

corosync

3.1.6 (3.1.6-1.fc36)

net/corosync2

2.4.5 (2.4.5_1)

net/corosync3

2.99.5 (2.99.5_1)

sys-cluster/corosync

2.4.2 Potentially vulnerable

sys-cluster/corosync

2.3.5 Potentially vulnerable

sys-cluster/corosync

2.3.4 Potentially vulnerable (2.3.4-r1)

sys-cluster/corosync

2.3.3 Potentially vulnerable

sys-cluster/corosync

1.4.7

sys-cluster/corosync

1.3.5

sys-cluster/corosync

3.1.0

sys-cluster/corosync

3.1.0

sys-cluster/corosync

3.1.0
Mageia 7
core/release

corosync

2.4.4 (2.4.4-3.mga7)
Mageia 8
core/release

corosync

3.0.4 (3.0.4-1.mga8)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System/Base
  • License:
    • BSD
  • Links(s):
Mageia Cauldron
core/release

corosync

3.1.6 (3.1.6-1.mga9)

corosync

3.1.2

corosync

3.1.5

corosync

3.1.6

corosync

2.4.5

corosync

2.3.6 Potentially vulnerable (2.3.6-5.1)
openSUSE Leap 42.3
updates/oss

corosync

2.3.6 Potentially vulnerable (2.3.6-10.1)
openSUSE Leap 42.3
updates/oss

corosync

2.3.6 Potentially vulnerable (2.3.6-7.1)

corosync

2.4.4 (2.4.4-lp150.3.1)
openSUSE Leap 15.1
updates/oss

corosync

2.4.5 (2.4.5-lp151.5.9.5)
openSUSE Leap 15.1
updates/oss

corosync

2.4.4 (2.4.4-lp151.5.3.1)
openSUSE Leap 15.1
updates/oss

corosync

2.4.4 (2.4.4-lp151.5.6.1)

corosync

2.4.4 (2.4.4-lp151.4.5)

corosync

2.4.5 (2.4.5-lp152.4.12)
openSUSE Leap 15.2
updates/oss

corosync

2.4.5 (2.4.5-lp152.5.3.1)
openSUSE Leap 15.2
updates/oss

corosync

2.4.5 (2.4.5-lp152.5.6.1)
openSUSE Leap 15.2
updates/oss

corosync

2.4.5 (2.4.5-lp152.5.9.1)

corosync

2.4.5 (2.4.5-10.44)

corosync

2.4.5 (2.4.5-12.3.1)

corosync

2.4.5 (2.4.5+git70.64010f57-1.3)

corosync

3.0.1 (3.0.1-2+deb10u1)
Parrot LTS
lts-updates/main

corosync

3.1.2 (3.1.2-2)

corosync

1.2.0 (1.2.0-1pclos2011)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System/Base
Rocky Linux 8
AppStream

corosync

3.1.5 (3.1.5-1.el8)
Rosa 2014.1
contrib/updates

corosync

2.4.1 Potentially vulnerable (2.4.1-1)
Rosa 2014.1
contrib/release

corosync

2.3.3 Potentially vulnerable (2.3.3-3)
Rosa 2016.1
contrib/updates

corosync

2.4.4 (2.4.4-1)
Rosa 2016.1
contrib/release

corosync

2.4.1 Potentially vulnerable (2.4.1-4)
Rosa 2019.1
main/release

corosync

3.1.5 (3.1.5-1)
Rosa 2019.1
contrib/release

corosync

3.1.0 (3.1.0-2)
Rosa Server 6.9
base/release

corosync

1.4.8 (1.4.8-1.res6)
Rosa Server 6.9
base/release

corosync

1.4.7 (1.4.7-2.res6)
Rosa Server 7.3
base/release

corosync

2.4.0 Potentially vulnerable (2.4.0-4.res7c)
Rosa Server 7.3
base/release

corosync

2.3.4 Potentially vulnerable (2.3.4-7.res7)
Rosa Server 7.5
base/release

corosync

2.4.3 Potentially vulnerable (2.4.3-2.res7)
Rosa Server 7.5
base/release

corosync

2.4.0 Potentially vulnerable (2.4.0-4.res7c)
Rosa Server 7.5
base/release

corosync

2.3.4 Potentially vulnerable (2.3.4-7.res7)

corosync

2.4.5 (2.4.5-7.el7)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):

corosync

2.4.5 (2.4.5-4.el7)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):

corosync

2.4.5 (2.4.5-7.el7_9.1)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):

corosync

2.4.5 (2.4.5-7.el7_9.2)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):

corosync

2.4.3 Potentially vulnerable (2.4.3-2.el7)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):

corosync

2.4.3 Potentially vulnerable (2.4.3-2.el7_5.1)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):

corosync

2.4.3 Potentially vulnerable (2.4.3-4.el7)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):

corosync

2.4.3 Potentially vulnerable (2.4.3-6.el7)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):

corosync

2.4.3 Potentially vulnerable (2.4.3-6.el7_7.1)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):

corosync

2.4.0 Potentially vulnerable (2.4.0-4.el7)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):

corosync

2.4.0 Potentially vulnerable (2.4.0-9.el7)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):

corosync

2.4.0 Potentially vulnerable (2.4.0-9.el7_4.2)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):

corosync

2.3.4 Potentially vulnerable (2.3.4-4.el7)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):

corosync

2.3.4 Potentially vulnerable (2.3.4-4.el7_1.1)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):

corosync

2.3.4 Potentially vulnerable (2.3.4-4.el7_1.3)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):

corosync

2.3.4 Potentially vulnerable (2.3.4-7.el7)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):

corosync

2.3.4 Potentially vulnerable (2.3.4-7.el7_2.1)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):

corosync

2.3.4 Potentially vulnerable (2.3.4-7.el7_2.3)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):

corosync

2.3.3 Potentially vulnerable (2.3.3-2.el7)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):

corosync

2.3.3 Potentially vulnerable (2.3.3-2.el7_0.1)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):

corosync

2.3.2 Potentially vulnerable (2.3.2-2.el7)
  • Summary:
    The Corosync Cluster Engine and Application Programming Interfaces
  • Category:
    • System Environment/Base
  • License:
    • BSD
  • Links(s):
Trisquel 6.0
toutatis/main

corosync

1.4.2 (1.4.2-2)
Trisquel 6.0
toutatis-updates/main

corosync

1.4.2 (1.4.2-2ubuntu0.2)
Trisquel 7.0
belenos-updates/main

corosync

2.3.3 Potentially vulnerable (2.3.3-1ubuntu4)
Trisquel 7.0
belenos/main

corosync

2.3.3 Potentially vulnerable (2.3.3-1ubuntu1)
Trisquel 9.0
etiona-updates/main

corosync

2.4.3 Potentially vulnerable (2.4.3-0ubuntu1.3)
Trisquel 10.0
nabia-updates/main

corosync

3.0.3 (3.0.3-2ubuntu2.1)
Trisquel 10.0
nabia/main

corosync

3.0.3 (3.0.3-2ubuntu2)