Versions Packages Information History Badges Report

Packages for codespell

76 package(s) known

py3-codespell

2.0.0 (2.0.0-r1)

codespell

1.14.0 (1.14.0-alt1)

codespell

2.1.0 (2.1.0-alt1)
Arch
community

codespell

1.17.1 (1.17.1-2)

codespell-git

1.14.0.r258.g3743efc1 (1.14.0.r258.g3743efc1-1)

codespell

1.6 (1.6-2)

codespell

1.8 (1.8-1)
Devuan 4.0 (Chimaera)
chimaera/main

codespell

2.0.0 (2.0.0-1)
Devuan Unstable
unstable/main

codespell

2.0.0 (2.0.0-1)

textproc/codespell

2.0.0
Exherbo
heirecka

dev-util/codespell

2.1.0
Fedora 30
updates

codespell

1.15.0 (1.15.0-2.fc30)
Fedora 31
updates

codespell

1.16.0 (1.16.0-1.fc31)
Fedora 31
release

codespell

1.15.0 (1.15.0-3.fc31)
Fedora 32
updates

codespell

1.17.1 (1.17.1-4.fc32)
Fedora 32
release

codespell

1.16.0 (1.16.0-2.fc32)
Fedora 33
updates

codespell

2.0.0 (2.0.0-1.fc33)
Fedora 33
release

codespell

1.17.1 (1.17.1-6.fc33)
Fedora 34
release

codespell

2.0.0 (2.0.0-2.fc34)

codespell

2.1.0 (2.1.0-2.fc35)

textproc/codespell

2.1.0

codespell

1.17.1

dev-util/codespell

2.1.0

codespell

2.1.0
Hyperbola
community

codespell

1.10.0 (1.10.0-1)

dev-util/codespell

2.1.0

codespell

2.1.0

codespell

2.1.0
Mageia 7
core/release

codespell

1.15.0 (1.15.0-1.mga7)
Mageia 8
core/release

codespell

2.0.0 (2.0.0-1.mga8)
  • Summary:
    Find and fix common misspellings in text files
  • Category:
    • Development/Tools
  • License:
    • GPLv2
  • Links(s):
Mageia Cauldron
core/release

codespell

2.0.0 (2.0.0-2.mga9)
Manjaro Stable
community

codespell

1.17.1 (1.17.1-2)
Manjaro Testing
community

codespell

1.17.1 (1.17.1-2)

codespell

1.17.1 (1.17.1-2)

codespell

2.0.0

codespell

2.0.0

codespell

2.0.0

codespell

2.1.0

codespell

2.1.0

codespell

2.1.0

textproc/codespell

2.1.0

codespell

1.14.0 (1.14.0-lp151.1.1)

codespell

1.14.0 (1.14.0-lp152.2.2)

codespell

1.14.0 (1.14.0-bp153.1.14)

codespell

2.1.0 (2.1.0-1.1)
Parabola
community

codespell

1.17.1 (1.17.1-2)

codespell

1.8 (1.8-1)
Parrot
main

codespell

2.0.0 (2.0.0-1)

devel/py-codespell

2.1.0

codespell

1.8 (1.8-1)

development/codespell

1.17.1
Trisquel 7.0
belenos/main

codespell

1.6 (1.6-1)
Trisquel 8.0
flidas/main

codespell

1.8 (1.8-1)
Trisquel 9.0
etiona/main

codespell

1.8 (1.8-1)
Ubuntu 14.04
trusty/universe

codespell

1.6 (1.6-1)
Ubuntu 16.04
xenial/universe

codespell

1.8 (1.8-1)
Ubuntu 18.04
bionic/universe

codespell

1.8 (1.8-1)

python3-codespell

1.17.1 (1.17.1_1)

codespell

2.1.0