Versions Packages Information History CVEs Related Badges Report

Packages for cockpit

174 package(s) known

cockpit

264.1 (264.1-1.el8)

cockpit

264.1 (264.1-1.el9)

cockpit

208 Potentially vulnerable (208-alt1)

cockpit

247 Potentially vulnerable (247-alt1)

cockpit

253 Potentially vulnerable (253-alt1)

cockpit

188 Potentially vulnerable
Arch
community

cockpit

274.1 (274.1-1)
Arch
community

cockpit-packagekit

274.1 (274.1-1)
Arch
community

cockpit-pcp

274.1 (274.1-1)
Arch
community

cockpit-storaged

274.1 (274.1-1)

cockpit-dashboard

199 Potentially vulnerable (199-1.0)
  • Summary:
    Cockpit support for connecting to remote servers (through ssh), bastion hosts, and a basic dashboard.
  • License:
    • LGPL
  • Links(s):

cockpit

237 Potentially vulnerable (237-1.0)

cockpit-dashboard

233.1 Potentially vulnerable (233.1-1.0)
  • Summary:
    Cockpit support for connecting to remote servers (through ssh), bastion hosts, and a basic dashboard.
  • License:
    • LGPL
  • Links(s):

cockpit-docker

228 Potentially vulnerable (228-1.0)

cockpit-machines

237 Potentially vulnerable (237-1.0)

cockpit-pcp

237 Potentially vulnerable (237-1.0)

cockpit

234 Potentially vulnerable (234-2.0)

cockpit-dashboard

233.1 Potentially vulnerable (233.1-1.0)
  • Summary:
    Cockpit support for connecting to remote servers (through ssh), bastion hosts, and a basic dashboard.
  • License:
    • LGPL
  • Links(s):

cockpit-docker

228 Potentially vulnerable (228-1.0)

cockpit-machines

234 Potentially vulnerable (234-2.0)

cockpit-pcp

234 Potentially vulnerable (234-2.0)

cockpit

274.1 (274.1-1)

cockpit-debug

274.1 (274.1-1)

cockpit-packagekit

274.1 (274.1-1)

cockpit-pcp

274.1 (274.1-1)

cockpit-storaged

274.1 (274.1-1)

cockpit

234 Potentially vulnerable (234-2)

cockpit-machines

234 Potentially vulnerable (234-2)

cockpit-pcp

234 Potentially vulnerable (234-2)

cockpit-git

0.91.r3.gf5f3eda (0.91.r3.gf5f3eda-1)

cockpit

188 Potentially vulnerable (188-1~bpo9+1)
CentOS 7
extras

cockpit

195.12 Potentially vulnerable (195.12-1.el7.centos)

cockpit

195.10 Potentially vulnerable (195.10-1.el7.centos)
CentOS 7
extras

cockpit

195.1 Potentially vulnerable (195.1-1.el7.centos.0.1)
CentOS 8
BaseOS

cockpit

251.1 Potentially vulnerable (251.1-1.el8)

cockpit

273 (273-2.el8)

cockpit

272 (272-2.el8)

cockpit

270 (270-1.el8)

cockpit

269 (269-1.el8)

cockpit

264.1 (264.1-1.el8)

cockpit

264 (264-1.el8)

cockpit

263 (263-1.el8)

cockpit

261 (261-1.el8)

cockpit

260 (260-1.el8)

cockpit

259 Potentially vulnerable (259-1.el8)

cockpit

258 Potentially vulnerable (258-1.el8)

cockpit

255 Potentially vulnerable (255-1.el8)

cockpit

251.1 Potentially vulnerable (251.1-1.el8)

cockpit

251 Potentially vulnerable (251-1.el8)

cockpit

250 Potentially vulnerable (250-1.el8)

cockpit

249 Potentially vulnerable (249-1.el8)

cockpit

248 Potentially vulnerable (248-1.el8)

cockpit

247 Potentially vulnerable (247-1.el8)

cockpit

246 Potentially vulnerable (246-1.el8)

cockpit

244.1 Potentially vulnerable (244.1-1.el8)

cockpit

242 Potentially vulnerable (242-1.el8)

cockpit

238.2 Potentially vulnerable (238.2-1.el8)

cockpit

273 (273-1.el9)

cockpit

272 (272-1.el9)

cockpit

269 (269-1.el9)

cockpit

264.1 (264.1-1.el9)

cockpit

264 (264-1.el9)

cockpit

261 (261-1.el9)

cockpit

260 (260-1.el9)

cockpit

259 Potentially vulnerable (259-1.el9)

cockpit

258 Potentially vulnerable (258-1.el9)

cockpit

257 Potentially vulnerable (257-1.el9)

cockpit

255 Potentially vulnerable (255-1.el9)

cockpit

254 Potentially vulnerable (254-1.el9)

cockpit

250 Potentially vulnerable (250-2.el9)
Devuan 3.0
beowulf/main

cockpit

188 Potentially vulnerable (188-1)
Devuan 4.0
chimaera/main

cockpit

239 Potentially vulnerable (239-1)
Devuan Unstable
unstable/main

cockpit

274 (274-1)
EuroLinux 8
appstream

cockpit

264.1 (264.1-1.el8)
  • Summary:
    Web Console for Linux servers
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

cockpit

251.3 Potentially vulnerable (251.3-1.el8_5)
  • Summary:
    Web Console for Linux servers
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

cockpit

251.1 Potentially vulnerable (251.1-1.el8)
  • Summary:
    Web Console for Linux servers
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

cockpit

238.2 Potentially vulnerable (238.2-1.el8)
  • Summary:
    Web Console for Linux servers
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

cockpit

224.2 Potentially vulnerable (224.2-1.el8)
  • Summary:
    Web Console for Linux servers
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

cockpit

211.3 Potentially vulnerable (211.3-1.el8)
  • Summary:
    Web Console for Linux servers
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

sys-apps/cockpit

272
Fedora 26
updates

cockpit

151 Potentially vulnerable (151-2.fc26)
Fedora 26
release

cockpit

143 Potentially vulnerable (143-1.fc26)
Fedora 27
updates

cockpit

166 Potentially vulnerable (166-1.fc27)
Fedora 27
release

cockpit

151 Potentially vulnerable (151-2.fc27)
Fedora 28
updates

cockpit

183 Potentially vulnerable (183-1.fc28)
Fedora 28
release

cockpit

165 Potentially vulnerable (165-1.fc28)
Fedora 29
updates

cockpit

194 Potentially vulnerable (194-2.fc29)
Fedora 29
release

cockpit

178 Potentially vulnerable (178-1.fc29)
Fedora 30
updates

cockpit

213 Potentially vulnerable (213-1.fc30)
Fedora 30
release

cockpit

191 Potentially vulnerable (191-1.fc30)
Fedora 31
updates

cockpit

226 Potentially vulnerable (226-1.fc31)
Fedora 31
release

cockpit

203 Potentially vulnerable (203-1.fc31)
Fedora 32
updates

cockpit

238.1 Potentially vulnerable (238.1-1.fc32)
Fedora 32
release

cockpit

216 Potentially vulnerable (216-1.fc32)
Fedora 33
updates

cockpit

252 Potentially vulnerable (252-1.fc33)
Fedora 33
release

cockpit

229 Potentially vulnerable (229-1.fc33)
Fedora 34
updates

cockpit

262 (262-1.fc34)
Fedora 34
release

cockpit

241 Potentially vulnerable (241-1.fc34)
Fedora 35
updates

cockpit

274 (274-1.fc35)
Fedora 35
release

cockpit

254 Potentially vulnerable (254-1.fc35)
Fedora 36
updates

cockpit

274 (274-1.fc36)
Fedora 36
release

cockpit

265 (265-1.fc36)
Fedora Rawhide
development

cockpit

274.1 (274.1-1.fc37)
Mageia 8
core/updates

cockpit

269 (269-1.mga8)
  • Summary:
    Web Console for Linux servers
  • Category:
    • System/Configuration
  • License:
    • LGPLv2+
  • Links(s):
Mageia 8
core/updates

cockpit

254 Potentially vulnerable (254-1.mga8)
  • Summary:
    Web Console for Linux servers
  • Category:
    • System/Configuration
  • License:
    • LGPLv2+
  • Links(s):
Mageia 8
core/release

cockpit

232 Potentially vulnerable (232-1.mga8)
  • Summary:
    Web Console for Linux servers
  • Category:
    • System/Configuration
  • License:
    • LGPLv2+
  • Links(s):
Mageia Cauldron
core/release

cockpit

269 (269-1.mga9)
Manjaro Stable
community

cockpit

274.1 (274.1-1)
  • Summary:
    A systemd web based user interface for Linux servers
  • License:
    • LGPL
  • Links(s):
Manjaro Stable
community

cockpit-packagekit

274.1 (274.1-1)
Manjaro Stable
community

cockpit-pcp

274.1 (274.1-1)
  • Summary:
    Cockpit support for reading PCP metrics and loading PCP archives
  • License:
    • LGPL
  • Links(s):
Manjaro Stable
community

cockpit-storaged

274.1 (274.1-1)
  • Summary:
    Cockpit user interface for storage, using udisks
  • License:
    • LGPL
  • Links(s):
Manjaro Testing
community

cockpit

274.1 (274.1-1)
  • Summary:
    A systemd web based user interface for Linux servers
  • License:
    • LGPL
  • Links(s):
Manjaro Testing
community

cockpit-packagekit

274.1 (274.1-1)
Manjaro Testing
community

cockpit-pcp

274.1 (274.1-1)
  • Summary:
    Cockpit support for reading PCP metrics and loading PCP archives
  • License:
    • LGPL
  • Links(s):
Manjaro Testing
community

cockpit-storaged

274.1 (274.1-1)
  • Summary:
    Cockpit user interface for storage, using udisks
  • License:
    • LGPL
  • Links(s):

cockpit

274.1 (274.1-1)
  • Summary:
    A systemd web based user interface for Linux servers
  • License:
    • LGPL
  • Links(s):

cockpit-packagekit

274.1 (274.1-1)

cockpit-pcp

274.1 (274.1-1)
  • Summary:
    Cockpit support for reading PCP metrics and loading PCP archives
  • License:
    • LGPL
  • Links(s):

cockpit-storaged

274.1 (274.1-1)
  • Summary:
    Cockpit user interface for storage, using udisks
  • License:
    • LGPL
  • Links(s):

cockpit

178 Potentially vulnerable (178-7.oe1)

cockpit

271 (271-4.1)
Parabola
community

cockpit

274.1 (274.1-1)
Parabola
community

cockpit-packagekit

274.1 (274.1-1)
Parabola
community

cockpit-pcp

274.1 (274.1-1)
Parabola
community

cockpit-storaged

274.1 (274.1-1)
Parrot
parrot/main

cockpit

239 Potentially vulnerable (239-1)
Parrot
parrot-updates/main

cockpit

239 Potentially vulnerable (239-1)

cockpit

264.1 (264.1-1.el8)
Rosa 2021.1
main/release

cockpit

233.1 Potentially vulnerable (233.1-2)
Rosa Server 7.3
base/release

cockpit

0.77 Potentially vulnerable (0.77-3.1.res7)
Rosa Server 7.5
base/release

cockpit

154 Potentially vulnerable (154-3.res7)
Rosa Server 7.5
base/release

cockpit

0.77 Potentially vulnerable (0.77-3.1.res7)

cockpit

195.10 Potentially vulnerable (195.10-1.sl7)
  • Summary:
    Web Console for Linux servers
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

cockpit

195.6 Potentially vulnerable (195.6-1.sl7)
  • Summary:
    Web Console for Linux servers
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

cockpit

195.6 Potentially vulnerable (195.6-1.sl7_8)
  • Summary:
    Web Console for Linux servers
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

cockpit

195.1 Potentially vulnerable (195.1-1.sl7)
  • Summary:
    Web Console for Linux servers
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

cockpit

173.2 Potentially vulnerable (173.2-1.sl7)
  • Summary:
    A user interface for Linux servers
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

cockpit

173.1 Potentially vulnerable (173.1-1.sl7)
  • Summary:
    A user interface for Linux servers
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

cockpit

173 Potentially vulnerable (173-7.sl7)
  • Summary:
    A user interface for Linux servers
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

cockpit

165 Potentially vulnerable (165-3.sl7)
  • Summary:
    A user interface for Linux servers
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

cockpit

160 Potentially vulnerable (160-1.sl7)
  • Summary:
    A user interface for Linux servers
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

cockpit

160 Potentially vulnerable (160-3.sl7)
  • Summary:
    A user interface for Linux servers
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

cockpit

154 Potentially vulnerable (154-3.sl7)
  • Summary:
    A user interface for Linux servers
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):

cockpit

138 Potentially vulnerable (138-9.sl7)
  • Summary:
    A user interface for Linux servers
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):
Trisquel 8.0 backports
flidas-backports/main

cockpit

178 Potentially vulnerable (178-1~ubuntu16.04.1)
Trisquel 9.0
etiona/main

cockpit

164 Potentially vulnerable (164-1)
Trisquel 9.0 backports
etiona-backports/main

cockpit

215 Potentially vulnerable (215-1~ubuntu18.04.1)
Trisquel 10.0
nabia/main

cockpit

215 Potentially vulnerable (215-1)
Trisquel 10.0 backports
nabia-backports/main

cockpit

264 (264-1~bpo20.04.1)
UBI 8
baseos

cockpit

264.1 (264.1-1.el8)
  • Summary:
    Web Console for Linux servers
  • Category:
    • Unspecified
  • License:
    • LGPLv2+
  • Links(s):