Versions Packages Information History CVEs Related Badges Report

Versions for cobbler

57 package(s) known

Repository Package name Version Category Maintainer(s)
AlmaLinux 8
AppStream
cobbler 2.0.7.1 Potentially vulnerable Applications/System packager@almalinux.org
CentOS 8
AppStream
cobbler 2.0.7.1 Potentially vulnerable Applications/System bugs@centos.org
CentOS Stream 8
AppStream
cobbler 2.0.7.1 Potentially vulnerable Applications/System bugs@centos.org
EPEL 6 cobbler 2.6.11 Potentially vulnerable Unspecified -
EPEL 7 cobbler 2.8.5 Potentially vulnerable Unspecified -
EuroLinux 8
appstream
cobbler 2.0.7.1 Potentially vulnerable Applications/System -
Fedora 26
updates
cobbler 2.8.2 Potentially vulnerable Unspecified -
Fedora 26
release
cobbler 2.8.1 Potentially vulnerable Unspecified -
Fedora 27
updates
cobbler 2.8.3 Potentially vulnerable Unspecified -
Fedora 27
release
cobbler 2.8.2 Potentially vulnerable Unspecified -
Fedora 28
updates
cobbler 2.8.4 Potentially vulnerable Unspecified -
Fedora 28
release
cobbler 2.8.2 Potentially vulnerable Unspecified -
Fedora 29
updates
cobbler 2.8.5 Potentially vulnerable Unspecified -
Fedora 29
release
cobbler 2.8.3 Potentially vulnerable Unspecified -
Fedora 30
updates
cobbler 2.8.5 Potentially vulnerable Unspecified -
Fedora 30
release
cobbler 2.8.4 Potentially vulnerable Unspecified -
Fedora 31
updates
cobbler 3.1.2 Potentially vulnerable Unspecified -
Fedora 31
release
cobbler 3.0.1 Potentially vulnerable Unspecified -
Fedora 32
updates
cobbler 3.2.0 Potentially vulnerable Unspecified -
Fedora 32
release
cobbler 3.1.1 Potentially vulnerable Unspecified -
Fedora 33
updates
cobbler 3.2.2 Potentially vulnerable Unspecified -
Fedora 33
release
cobbler 3.1.2 Potentially vulnerable Unspecified -
Fedora 34
updates
cobbler 3.2.2 Potentially vulnerable Unspecified -
Fedora 34
release
cobbler 3.2.0 Potentially vulnerable Unspecified -
Fedora 35
release
cobbler 3.2.2 Potentially vulnerable Unspecified -
Fedora 35
updates
cobbler 3.2.2 Potentially vulnerable Unspecified -
Fedora 36
updates
cobbler 3.3.3 Unspecified -
Fedora 36
release
cobbler 3.3.2 Unspecified -
Fedora 37
development
cobbler 3.3.3 Unspecified -
Fedora Rawhide
development
cobbler 3.3.3 Unspecified -
openSUSE Leap 42.3
updates/oss
cobbler 2.6.6 Potentially vulnerable Applications/System -
openSUSE Leap 42.3
updates/oss
cobbler 2.6.6 Potentially vulnerable Applications/System -
openSUSE Leap 42.3
updates/oss
cobbler 2.6.6 Potentially vulnerable Applications/System -
openSUSE Leap 42.3
updates/oss
cobbler 2.6.6 Potentially vulnerable Applications/System -
openSUSE Leap 42.3
updates/oss
cobbler 2.6.6 Potentially vulnerable Applications/System -
openSUSE Leap 42.3
updates/oss
cobbler 2.6.6 Potentially vulnerable Applications/System -
openSUSE Leap 42.3
updates/oss
cobbler 2.6.6 Potentially vulnerable Applications/System -
openSUSE Leap 42.3
main/oss
cobbler 2.6.6 Potentially vulnerable Applications/System -
openSUSE Leap 15.0
main/oss
cobbler 2.8.2 Potentially vulnerable Applications/System -
openSUSE Leap 15.1
main/oss
cobbler 2.8.2 Potentially vulnerable Applications/System -
openSUSE Leap 15.2
updates/oss
cobbler 3.1.2 Potentially vulnerable Productivity/Networking/Boot/Servers -
openSUSE Leap 15.2
main/oss
cobbler 2.8.2 Potentially vulnerable Applications/System -
openSUSE Leap 15.3
main/oss
cobbler 3.1.2 Potentially vulnerable Productivity/Networking/Boot/Servers -
openSUSE Leap 15.4
main/oss
cobbler 3.3.1.0 Potentially vulnerable Productivity/Networking/Boot/Servers -
openSUSE Tumbleweed
src-oss
cobbler 3.3.3.0 Productivity/Networking/Boot/Servers -
PCLinuxOS cobbler 0.3.6 Potentially vulnerable System/Configuration/Packaging -
Raspbian Oldstable
main
cobbler 2.6.6 Potentially vulnerable misc openstack-devel@lists.alioth.debian.org, zigo@debian.org
Rocky Linux 8
AppStream
cobbler 2.0.7.1 Potentially vulnerable Applications/System infrastructure@rockylinux.org
Rosa Server 6.9
contrib/release
cobbler 2.6.3 Potentially vulnerable Applications/System andrew.lukoshko@rosalab.ru
T2 SDE cobbler 1.6.3 Potentially vulnerable extra/network t2@t2-project.org
Trisquel 6.0
toutatis-updates/main
cobbler 2.2.2 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 6.0
toutatis/main
cobbler 2.2.2 Potentially vulnerable universe/misc ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos/main
cobbler 2.4.1 Potentially vulnerable universe/misc tjaalton@ubuntu.com
Trisquel 8.0
flidas/main
cobbler 2.4.1 Potentially vulnerable universe/misc tjaalton@ubuntu.com
Ubuntu 14.04
trusty/universe
cobbler 2.4.1 Potentially vulnerable universe/misc tjaalton@ubuntu.com
Ubuntu 16.04
xenial/universe
cobbler 2.4.1 Potentially vulnerable universe/misc tjaalton@ubuntu.com
Wikidata Cobbler 3.3.2 - -