Versions Packages Information History CVEs Related Badges Report

Packages for cobbler

56 package(s) known

AlmaLinux 8
AppStream

cobbler

2.0.7.1 Potentially vulnerable (2.0.7.1-6.module_el8.3.0+2041+d1f204ad)
CentOS 8
AppStream

cobbler

2.0.7.1 Potentially vulnerable (2.0.7.1-6.module_el8.1.0+210+a3d63f21)
CentOS Stream 8
AppStream

cobbler

2.0.7.1 Potentially vulnerable (2.0.7.1-6.module_el8.1.0+210+a3d63f21)

cobbler

2.6.11 Potentially vulnerable (2.6.11-7.git95749a6.el6)
  • Summary:
    Boot server configurator
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):

cobbler

2.8.5 Potentially vulnerable (2.8.5-6.el7)
EuroLinux 8
appstream

cobbler

2.0.7.1 Potentially vulnerable (2.0.7.1-6.module+el8.1.0+3115+d1f204ad)
  • Summary:
    Boot server configurator
  • Category:
    • Applications/System
  • License:
    • GPLv2+
  • Links(s):
Fedora 26
updates

cobbler

2.8.2 Potentially vulnerable (2.8.2-1.fc26)
Fedora 26
release

cobbler

2.8.1 Potentially vulnerable (2.8.1-2.fc26)
Fedora 27
updates

cobbler

2.8.3 Potentially vulnerable (2.8.3-2.fc27)
Fedora 27
release

cobbler

2.8.2 Potentially vulnerable (2.8.2-1.fc27)
Fedora 28
updates

cobbler

2.8.4 Potentially vulnerable (2.8.4-5.fc28)
Fedora 28
release

cobbler

2.8.2 Potentially vulnerable (2.8.2-6.fc28)
Fedora 29
updates

cobbler

2.8.5 Potentially vulnerable (2.8.5-0.3.fc29)
Fedora 29
release

cobbler

2.8.3 Potentially vulnerable (2.8.3-4.fc29)
Fedora 30
updates

cobbler

2.8.5 Potentially vulnerable (2.8.5-0.3.fc30)
Fedora 30
release

cobbler

2.8.4 Potentially vulnerable (2.8.4-6.fc30)
Fedora 31
updates

cobbler

3.1.2 Potentially vulnerable (3.1.2-2.fc31)
Fedora 31
release

cobbler

3.0.1 Potentially vulnerable (3.0.1-1.fc31)
Fedora 32
updates

cobbler

3.2.0 Potentially vulnerable (3.2.0-2.fc32)
Fedora 32
release

cobbler

3.1.1 Potentially vulnerable (3.1.1-3.fc32)
Fedora 33
updates

cobbler

3.2.2 Potentially vulnerable (3.2.2-2.fc33)
Fedora 33
release

cobbler

3.1.2 Potentially vulnerable (3.1.2-3.fc33)
Fedora 34
updates

cobbler

3.2.2 Potentially vulnerable (3.2.2-11.fc34)
Fedora 34
release

cobbler

3.2.0 Potentially vulnerable (3.2.0-3.fc34)
Fedora 35
release

cobbler

3.2.2 Potentially vulnerable (3.2.2-2.fc35)
Fedora 35
updates

cobbler

3.2.2 Potentially vulnerable (3.2.2-9.fc35)
Fedora 36
updates

cobbler

3.3.2 (3.3.2-2.fc36)
Fedora 36
release

cobbler

3.3.2 (3.3.2-1.fc36)
Fedora Rawhide
development

cobbler

3.3.2 (3.3.2-2.fc37)
openSUSE Leap 42.3
updates/oss

cobbler

2.6.6 Potentially vulnerable (2.6.6-8.2)
openSUSE Leap 42.3
updates/oss

cobbler

2.6.6 Potentially vulnerable (2.6.6-11.1)
openSUSE Leap 42.3
updates/oss

cobbler

2.6.6 Potentially vulnerable (2.6.6-14.1)
openSUSE Leap 42.3
updates/oss

cobbler

2.6.6 Potentially vulnerable (2.6.6-17.1)
openSUSE Leap 42.3
updates/oss

cobbler

2.6.6 Potentially vulnerable (2.6.6-20.1)
openSUSE Leap 42.3
updates/oss

cobbler

2.6.6 Potentially vulnerable (2.6.6-23.1)
openSUSE Leap 42.3
updates/oss

cobbler

2.6.6 Potentially vulnerable (2.6.6-26.1)

cobbler

2.6.6 Potentially vulnerable (2.6.6-6.21)

cobbler

2.8.2 Potentially vulnerable (2.8.2-lp150.3.1)

cobbler

2.8.2 Potentially vulnerable (2.8.2-lp151.4.2)
openSUSE Leap 15.2
updates/oss

cobbler

3.1.2 Potentially vulnerable (3.1.2-lp152.6.3.1)

cobbler

2.8.2 Potentially vulnerable (2.8.2-lp152.5.3)

cobbler

3.1.2 Potentially vulnerable (3.1.2-bp153.1.18)

cobbler

3.3.1.0 Potentially vulnerable (3.3.1.0+git.f5b0599a-bp154.1.26)

cobbler

3.3.2.0 (3.3.2.0+git.9044aa99-1.2)

cobbler

0.3.6 Potentially vulnerable (0.3.6-2pclos2007)
  • Summary:
    Boot server configurator
  • Category:
    • System/Configuration/Packaging

cobbler

2.6.6 Potentially vulnerable (2.6.6+dfsg1-13)
Rocky Linux 8
AppStream

cobbler

2.0.7.1 Potentially vulnerable (2.0.7.1-6.module+el8.3.0+252+a4420673)
Rosa Server 6.9
contrib/release

cobbler

2.6.3 Potentially vulnerable (2.6.3-1.res6)

cobbler

1.6.3 Potentially vulnerable
Trisquel 6.0
toutatis-updates/main

cobbler

2.2.2 Potentially vulnerable (2.2.2-0ubuntu33.2)
Trisquel 6.0
toutatis/main

cobbler

2.2.2 Potentially vulnerable (2.2.2-0ubuntu33)
Trisquel 7.0
belenos/main

cobbler

2.4.1 Potentially vulnerable (2.4.1-0ubuntu2)
Trisquel 8.0
flidas/main

cobbler

2.4.1 Potentially vulnerable (2.4.1-0ubuntu2)
Ubuntu 14.04
trusty/universe

cobbler

2.4.1 Potentially vulnerable (2.4.1-0ubuntu2)
Ubuntu 16.04
xenial/universe

cobbler

2.4.1 Potentially vulnerable (2.4.1-0ubuntu2)

Cobbler

3.3.2