Versions Packages Information History CVEs Related Badges Report

Packages for clamav

269 package(s) known

clamav

0.100.3 Potentially vulnerable (0.100.3-r0)

clamav-daemon

0.100.3 Potentially vulnerable (0.100.3-r0)

clamav-daemon-openrc

0.100.3 Potentially vulnerable (0.100.3-r0)

clamav-db

0.100.3 Potentially vulnerable (0.100.3-r0)

clamav-dev

0.100.3 Potentially vulnerable (0.100.3-r0)

clamav-doc

0.100.3 Potentially vulnerable (0.100.3-r0)

clamav-libs

0.100.3 Potentially vulnerable (0.100.3-r0)

clamav-libunrar

0.100.3 Potentially vulnerable (0.100.3-r0)

clamav-milter

0.100.3 Potentially vulnerable (0.100.3-r0)

clamav-scanner

0.100.3 Potentially vulnerable (0.100.3-r0)

freshclam

0.100.3 Potentially vulnerable (0.100.3-r0)

freshclam-openrc

0.100.3 Potentially vulnerable (0.100.3-r0)

clamav

0.100.3 Potentially vulnerable (0.100.3-r0)

clamav-daemon

0.100.3 Potentially vulnerable (0.100.3-r0)

clamav-daemon-openrc

0.100.3 Potentially vulnerable (0.100.3-r0)

clamav-db

0.100.3 Potentially vulnerable (0.100.3-r0)

clamav-dev

0.100.3 Potentially vulnerable (0.100.3-r0)

clamav-doc

0.100.3 Potentially vulnerable (0.100.3-r0)

clamav-libs

0.100.3 Potentially vulnerable (0.100.3-r0)

clamav-libunrar

0.100.3 Potentially vulnerable (0.100.3-r0)

clamav-milter

0.100.3 Potentially vulnerable (0.100.3-r0)

clamav-scanner

0.100.3 Potentially vulnerable (0.100.3-r0)

freshclam

0.100.3 Potentially vulnerable (0.100.3-r0)

freshclam-openrc

0.100.3 Potentially vulnerable (0.100.3-r0)

clamav

0.101.5 Potentially vulnerable (0.101.5-r0)

clamav-daemon

0.101.5 Potentially vulnerable (0.101.5-r0)

clamav-daemon-openrc

0.101.5 Potentially vulnerable (0.101.5-r0)

clamav-db

0.101.5 Potentially vulnerable (0.101.5-r0)

clamav-dev

0.101.5 Potentially vulnerable (0.101.5-r0)

clamav-doc

0.101.5 Potentially vulnerable (0.101.5-r0)

clamav-libs

0.101.5 Potentially vulnerable (0.101.5-r0)

clamav-libunrar

0.101.5 Potentially vulnerable (0.101.5-r0)

clamav-milter

0.101.5 Potentially vulnerable (0.101.5-r0)

clamav-scanner

0.101.5 Potentially vulnerable (0.101.5-r0)

freshclam

0.101.5 Potentially vulnerable (0.101.5-r0)

freshclam-openrc

0.101.5 Potentially vulnerable (0.101.5-r0)

clamav

0.102.3 Potentially vulnerable (0.102.3-r0)

clamav-daemon

0.102.3 Potentially vulnerable (0.102.3-r0)

clamav-daemon-openrc

0.102.3 Potentially vulnerable (0.102.3-r0)

clamav-db

0.102.3 Potentially vulnerable (0.102.3-r0)

clamav-dev

0.102.3 Potentially vulnerable (0.102.3-r0)

clamav-doc

0.102.3 Potentially vulnerable (0.102.3-r0)

clamav-libs

0.102.3 Potentially vulnerable (0.102.3-r0)

clamav-libunrar

0.102.3 Potentially vulnerable (0.102.3-r0)

clamav-milter

0.102.3 Potentially vulnerable (0.102.3-r0)

clamav-scanner

0.102.3 Potentially vulnerable (0.102.3-r0)

freshclam

0.102.3 Potentially vulnerable (0.102.3-r0)

freshclam-openrc

0.102.3 Potentially vulnerable (0.102.3-r0)

clamav

0.102.4 (0.102.4-r1)

clamav-daemon

0.102.4 (0.102.4-r1)

clamav-daemon-openrc

0.102.4 (0.102.4-r1)

clamav-db

0.102.4 (0.102.4-r1)

clamav-dev

0.102.4 (0.102.4-r1)

clamav-doc

0.102.4 (0.102.4-r1)

clamav-libs

0.102.4 (0.102.4-r1)

clamav-libunrar

0.102.4 (0.102.4-r1)

clamav-milter

0.102.4 (0.102.4-r1)

clamav-scanner

0.102.4 (0.102.4-r1)

freshclam

0.102.4 (0.102.4-r1)

freshclam-openrc

0.102.4 (0.102.4-r1)

clamav

0.103.0 (0.103.0-r0)

clamav-clamdscan

0.103.0 (0.103.0-r0)

clamav-daemon

0.103.0 (0.103.0-r0)

clamav-daemon-openrc

0.103.0 (0.103.0-r0)

clamav-db

0.103.0 (0.103.0-r0)

clamav-dev

0.103.0 (0.103.0-r0)

clamav-doc

0.103.0 (0.103.0-r0)

clamav-libs

0.103.0 (0.103.0-r0)

clamav-libunrar

0.103.0 (0.103.0-r0)

clamav-milter

0.103.0 (0.103.0-r0)

clamav-scanner

0.103.0 (0.103.0-r0)

freshclam

0.103.0 (0.103.0-r0)

freshclam-openrc

0.103.0 (0.103.0-r0)

clamav

0.102.4 (0.102.4-alt1)

clamav

0.103.0 (0.103.0-alt1)

clamav

0.102.4 (0.102.4-1.44.amzn1)
  • Summary:
    End-user tools for the Clam Antivirus scanner
  • Category:
    • Unspecified
  • License:
    • GPLv2
  • Homepage:

clamav

0.101.5 Potentially vulnerable (0.101.5-1.42.amzn1)
  • Summary:
    End-user tools for the Clam Antivirus scanner
  • Category:
    • Unspecified
  • License:
    • GPLv2
  • Homepage:

clamav

0.101.2 Potentially vulnerable (0.101.2-1.38.amzn1)
  • Summary:
    End-user tools for the Clam Antivirus scanner
  • Category:
    • Unspecified
  • License:
    • GPLv2
  • Homepage:

clamav

0.100.2 Potentially vulnerable (0.100.2-2.35.amzn1)
  • Summary:
    End-user tools for the Clam Antivirus scanner
  • Category:
    • Applications/File
  • License:
    • GPLv2
  • Homepage:

clamav

0.99.4 Potentially vulnerable (0.99.4-1.29.amzn1)
  • Summary:
    End-user tools for the Clam Antivirus scanner
  • Category:
    • Applications/File
  • License:
    • GPLv2
  • Homepage:

clamav

0.99.4 Potentially vulnerable (0.99.4-1.30.amzn1)
  • Summary:
    End-user tools for the Clam Antivirus scanner
  • Category:
    • Applications/File
  • License:
    • GPLv2
  • Homepage:

clamav

0.103.0
Arch
extra

clamav

0.103.0 (0.103.0-1)

clamav-git

0.99.g1ab521a (0.99.g1ab521a-1)

clamav-light

0.102.4 (0.102.4-1)
Chakra
desktop

clamav

0.103.0 (0.103.0-1)

ClamAV

0.99.3 Potentially vulnerable
CRUX 3.4
contrib

clamav

0.101.2 Potentially vulnerable
CRUX 3.5
contrib

clamav

0.103.0

clamav

0.99.4 Potentially vulnerable (0.99.4-1)

clamav-debuginfo

0.99.4 Potentially vulnerable (0.99.4-1)

clamav-doc

0.99.4 Potentially vulnerable (0.99.4-1)

libclamav-devel

0.99.4 Potentially vulnerable (0.99.4-1)

libclamav7

0.99.4 Potentially vulnerable (0.99.4-1)

security/clamav

0.102.4 (0.102.4,1)
Entware
aarch64-k3.10

clamav

0.102.4 (0.102.4-1)
Entware
armv5sf-k3.2

clamav

0.102.4 (0.102.4-1)
Entware
armv7sf-k2.6

clamav

0.102.4 (0.102.4-1)
Entware
armv7sf-k3.2

clamav

0.102.4 (0.102.4-1)
Entware
mipselsf-k3.4

clamav

0.102.4 (0.102.4-1)
Entware
mipssf-k3.4

clamav

0.102.4 (0.102.4-1)
Entware
x64-k3.2

clamav

0.102.4 (0.102.4-1)
Entware
aarch64-k3.10

freshclam

0.102.4 (0.102.4-1)
Entware
armv5sf-k3.2

freshclam

0.102.4 (0.102.4-1)
Entware
armv7sf-k2.6

freshclam

0.102.4 (0.102.4-1)
Entware
armv7sf-k3.2

freshclam

0.102.4 (0.102.4-1)
Entware
mipselsf-k3.4

freshclam

0.102.4 (0.102.4-1)
Entware
mipssf-k3.4

freshclam

0.102.4 (0.102.4-1)
Entware
x64-k3.2

freshclam

0.102.4 (0.102.4-1)

clamav

0.100.3 Potentially vulnerable (0.100.3-1.el6)

clamav

0.102.4 (0.102.4-1.el7)

clamav

0.102.4 (0.102.4-1.el8)
Exherbo
arbor

app-antivirus/clamav

0.103.0 (0.103.0-r1)
Fedora 26
updates

clamav

0.99.4 Potentially vulnerable (0.99.4-1.fc26)
Fedora 26
release

clamav

0.99.2 Potentially vulnerable (0.99.2-1.fc25)
Fedora 27
updates

clamav

0.100.2 Potentially vulnerable (0.100.2-2.fc27)
Fedora 27
release

clamav

0.99.2 Potentially vulnerable (0.99.2-12.fc27)
Fedora 28
updates

clamav

0.101.2 Potentially vulnerable (0.101.2-1.fc28)
Fedora 28
release

clamav

0.99.4 Potentially vulnerable (0.99.4-3.fc28)
Fedora 29
updates

clamav

0.101.4 Potentially vulnerable (0.101.4-1.fc29)
Fedora 29
release

clamav

0.100.1 Potentially vulnerable (0.100.1-4.fc29)
Fedora 30
updates

clamav

0.102.3 Potentially vulnerable (0.102.3-1.fc30)
Fedora 30
release

clamav

0.101.2 Potentially vulnerable (0.101.2-1.fc30)
Fedora 31
updates

clamav

0.103.0 (0.103.0-1.fc31)
Fedora 31
release

clamav

0.101.4 Potentially vulnerable (0.101.4-1.fc31)
Fedora 32
updates

clamav

0.103.0 (0.103.0-1.fc32)
Fedora 32
release

clamav

0.102.2 Potentially vulnerable (0.102.2-4.fc32)
Fedora 33
release

clamav

0.103.0 (0.103.0-1.fc33)

clamav

0.103.0 (0.103.0-1.fc34)

security/clamav

0.103.0 (0.103.0,1)

clamav

0.100.0-beta Potentially vulnerable
Funtoo 1.4
security-kit

app-antivirus/clamav

0.103.0

app-antivirus/clamav

0.103.0 (0.103.0-r1)

app-antivirus/clamav

0.102.4

Clamav

0.99.2 Potentially vulnerable

clamav

0.103.0
HP-UX 11.31
ia64_64

clamav

0.100.2 Potentially vulnerable
Hyperbola
extra

clamav

0.99.2 Potentially vulnerable (0.99.2-7.hyperbola8)
  • Summary:
    Anti-virus toolkit for Unix, without nonfree decompression engine for RAR archives, with logger recommendation and libmspack, libelogind and OpenRC support
  • License:
    • custom:GPL-2+OpenSSL-Linking-Exception
  • Package-related links:
  • Homepage:
KaOS
apps

clamav

0.103.0 (0.103.0-1)

clamav

0.103.0

clamav

0.103.0

clamav-server

0.101.2 Potentially vulnerable
Mageia 6
core/updates

clamav

0.100.3 Potentially vulnerable (0.100.3-1.mga6)
Mageia 6
core/updates

clamav

0.100.2 Potentially vulnerable (0.100.2-1.mga6)
Mageia 6
core/updates

clamav

0.100.1 Potentially vulnerable (0.100.1-1.mga6)
Mageia 6
core/updates

clamav

0.99.4 Potentially vulnerable (0.99.4-1.mga6)
Mageia 6
core/updates

clamav

0.99.3 Potentially vulnerable (0.99.3-1.mga6)
Mageia 6
core/release

clamav

0.99.2 Potentially vulnerable (0.99.2-2.mga6)
Mageia 6
core/updates

clamav

0.99.2 Potentially vulnerable (0.99.2-2.2.mga6)
Mageia 6
core/updates

clamav

0.99.2 Potentially vulnerable (0.99.2-2.3.mga6)
Mageia 7
core/updates

clamav

0.102.4 (0.102.4-1.mga7)
Mageia 7
core/updates

clamav

0.102.3 Potentially vulnerable (0.102.3-1.mga7)
Mageia 7
core/updates

clamav

0.102.2 Potentially vulnerable (0.102.2-1.mga7)
Mageia 7
core/updates

clamav

0.101.5 Potentially vulnerable (0.101.5-1.1.mga7)
Mageia 7
core/updates

clamav

0.101.5 Potentially vulnerable (0.101.5-1.2.mga7)
Mageia 7
core/updates

clamav

0.101.4 Potentially vulnerable (0.101.4-1.1.mga7)
Mageia 7
core/release

clamav

0.100.3 Potentially vulnerable (0.100.3-1.mga7)
Mageia Cauldron
core/release

clamav

0.102.4 (0.102.4-2.mga8)

clamav

0.103.0 (0.103.0-1)

clamav

0.103.0 (0.103.0-1)

clamav

0.103.0 (0.103.0-1)

security/clamav

0.103.0 (0.103.0,1)

clamav

0.102.4

clamav

0.103.0

security/clamav

0.103.0

clamav

0.101.4 Potentially vulnerable (0.101.4-5.oe1)

clamav

0.100.2 Potentially vulnerable

clamav

0.100.2 Potentially vulnerable

clamav

0.100.2 Potentially vulnerable

clamav

0.100.2 Potentially vulnerable

clamav

0.100.2 Potentially vulnerable
OpenMandriva 4.0
main/release

clamav

0.100.2 Potentially vulnerable (0.100.2-1)
OpenMandriva 4.1
main/release

clamav

0.102.0 Potentially vulnerable (0.102.0-1)

clamav

0.103.0 (0.103.0-1)
OpenMandriva Cooker
main/release

clamav

0.103.0 (0.103.0-1)

clamav

0.103.0
openSUSE Leap 42.3
updates/oss

clamav

0.100.3 Potentially vulnerable (0.100.3-35.1)
openSUSE Leap 42.3
updates/oss

clamav

0.100.2 Potentially vulnerable (0.100.2-32.1)
openSUSE Leap 42.3
updates/oss

clamav

0.100.1 Potentially vulnerable (0.100.1-29.1)
openSUSE Leap 42.3
updates/oss

clamav

0.100.0 Potentially vulnerable (0.100.0-26.1)
openSUSE Leap 42.3
updates/oss

clamav

0.99.4 Potentially vulnerable (0.99.4-23.1)
openSUSE Leap 42.3
updates/oss

clamav

0.99.3 Potentially vulnerable (0.99.3-20.1)

clamav

0.99.2 Potentially vulnerable (0.99.2-18.2)
openSUSE Leap 15.0
updates/oss

clamav

0.100.3 Potentially vulnerable (0.100.3-lp150.2.10.1)
openSUSE Leap 15.0
updates/oss

clamav

0.100.3 Potentially vulnerable (0.100.3-lp150.2.13.1)

clamav

0.100.0 Potentially vulnerable (0.100.0-lp150.1.1)

clamav

0.100.3 Potentially vulnerable (0.100.3-lp151.1.1)
openSUSE Leap 15.1
updates/oss

clamav

0.100.3 Potentially vulnerable (0.100.3-lp151.2.3.1)
openSUSE Leap 15.1
updates/oss

clamav

0.100.3 Potentially vulnerable (0.100.3-lp151.2.6.1)
openSUSE Leap 15.1
updates/oss

clamav

0.100.3 Potentially vulnerable (0.100.3-lp151.2.9.1)

clamav

0.100.3 Potentially vulnerable (0.100.3-lp152.5.2)

clamav

0.103.0 (0.103.0-2.1)

clamav

0.103.0 (0.103.0-232.3)

clamav

0.98.7 Potentially vulnerable (0.98.7-1)

freshclam

0.98.7 Potentially vulnerable (0.98.7-1)

clamav

0.100.3 Potentially vulnerable (0.100.3-1)

freshclam

0.100.3 Potentially vulnerable (0.100.3-1)

clamav

0.102.4 (0.102.4-1)

freshclam

0.102.4 (0.102.4-1)
Parabola
libre

clamav

0.102.3 Potentially vulnerable (0.102.3-1.parabola1)

clamav

0.102.3 Potentially vulnerable (0.102.3-1pclos2020)
  • Summary:
    An anti-virus utility for Unix
  • Category:
    • File tools

clamav

0.101.1 Potentially vulnerable

security/clamav

0.103.0 (0.103.0nb1)

security/clamav-doc

0.103.0

clamav

0.102.2 Potentially vulnerable (0.102.2-2)
Rosa 2014.1
main/updates

clamav

0.99.4 Potentially vulnerable (0.99.4-1)
Rosa 2014.1
main/release

clamav

0.98.4 Potentially vulnerable (0.98.4-1)
Rosa 2016.1
main/testing

clamav

0.103.0 (0.103.0-1)
Rosa 2016.1
main/updates

clamav

0.103.0 (0.103.0-1)
Rosa 2016.1
main/release

clamav

0.99.2 Potentially vulnerable (0.99.2-4)
Rosa 2019.1
main/release

clamav

0.103.0 (0.103.0-1)
Rosa Server 6.9
extra/release

clamav

0.99.2 Potentially vulnerable (0.99.2-2.res6)
Rosa Server 6.9
extra/release

clamav

0.97.5 Potentially vulnerable (0.97.5-1.res6)
Rosa Server 7.3
extra/release

clamav

0.99.4 Potentially vulnerable (0.99.4-1.res7)
Rosa Server 7.5
extra/release

clamav

0.99.2 Potentially vulnerable (0.99.2-1.res7)

system/clamav

0.103.0

clamav

0.102.3 Potentially vulnerable

clamav-dev

0.102.3 Potentially vulnerable

clamav

0.99 Potentially vulnerable

clamav

0.103.0
Trisquel 6.0
toutatis-updates/main

clamav

0.99.2 Potentially vulnerable (0.99.2+addedllvm-0ubuntu0.12.04.1)
Trisquel 6.0
toutatis/main

clamav

0.97.3 Potentially vulnerable (0.97.3+dfsg-2.1ubuntu1)
Trisquel 6.0 backports
toutatis-backports/main

clamav

0.98.1 Potentially vulnerable (0.98.1+dfsg-4ubuntu1~ubuntu12.04.1)
Trisquel 7.0
belenos/main

clamav

0.98.1 Potentially vulnerable (0.98.1+dfsg-4ubuntu1)

clamav

0.103.0 (0.103.0_1)

clamav-devel

0.103.0 (0.103.0_1)

Clam AntiVirus

0.103.0