Versions Packages Information History CVEs Related Badges Report

Packages for ckeditor

94 package(s) known

Deepin
main

ckeditor3

3.6.6.1 Potentially vulnerable (3.6.6.1+dfsg-3)
Devuan 1.0
jessie/main

ckeditor

4.4.4 Potentially vulnerable (4.4.4+dfsg1-3)
Devuan 2.0
ascii/main

ckeditor

4.5.7 Potentially vulnerable (4.5.7+dfsg-2)
Devuan 2.0
ascii/main

ckeditor3

3.6.6.1 Potentially vulnerable (3.6.6.1+dfsg-1)
Devuan 3.0
beowulf/main

ckeditor

4.11.1 Potentially vulnerable (4.11.1+dfsg-1)
Devuan 3.0
beowulf/main

ckeditor3

3.6.6.1 Potentially vulnerable (3.6.6.1+dfsg-3)
Devuan 4.0
chimaera/main

ckeditor

4.16.0 Potentially vulnerable (4.16.0+dfsg-2)
Devuan 4.0
chimaera/main

ckeditor3

3.6.6.1 Potentially vulnerable (3.6.6.1+dfsg-7)
Devuan Unstable
unstable/main

ckeditor

4.19.1 (4.19.1+dfsg-1)
Devuan Unstable
unstable/main

ckeditor3

3.6.6.1 Potentially vulnerable (3.6.6.1+dfsg-7)

www/ckeditor

4.18.0

ckeditor

4.14.0 Potentially vulnerable (4.14.0-1.el6)

ckeditor

4.16.2 Potentially vulnerable (4.16.2-1.el7)
Fedora 26
updates

ckeditor

4.9.2 Potentially vulnerable (4.9.2-1.fc26)
Fedora 26
release

ckeditor

4.6.2 Potentially vulnerable (4.6.2-1.fc26)
Fedora 27
updates

ckeditor

4.9.2 Potentially vulnerable (4.9.2-1.fc27)
Fedora 27
release

ckeditor

4.7.2 Potentially vulnerable (4.7.2-1.fc27)
Fedora 28
updates

ckeditor

4.11.4 Potentially vulnerable (4.11.4-1.fc28)
Fedora 28
release

ckeditor

4.8.0 Potentially vulnerable (4.8.0-2.fc28)
Fedora 29
updates

ckeditor

4.11.4 Potentially vulnerable (4.11.4-1.fc29)
Fedora 29
release

ckeditor

4.9.2 Potentially vulnerable (4.9.2-2.fc29)
Fedora 30
updates

ckeditor

4.14.0 Potentially vulnerable (4.14.0-1.fc30)
Fedora 30
release

ckeditor

4.11.2 Potentially vulnerable (4.11.2-1.fc30)
Fedora 31
updates

ckeditor

4.14.0 Potentially vulnerable (4.14.0-1.fc31)
Fedora 31
release

ckeditor

4.11.4 Potentially vulnerable (4.11.4-2.fc31)
Fedora 32
release

ckeditor

4.14.0 Potentially vulnerable (4.14.0-1.fc32)
Fedora 33
updates

ckeditor

4.16.2 Potentially vulnerable (4.16.2-1.fc33)
Fedora 33
release

ckeditor

4.14.0 Potentially vulnerable (4.14.0-2.fc33)
Fedora 34
updates

ckeditor

4.16.2 Potentially vulnerable (4.16.2-1.fc34)
Fedora 34
release

ckeditor

4.14.0 Potentially vulnerable (4.14.0-3.fc34)
Fedora 35
release

ckeditor

4.16.2 Potentially vulnerable (4.16.2-1.fc35)
Fedora 36
release

ckeditor

4.16.2 Potentially vulnerable (4.16.2-2.fc36)
Fedora 37
development

ckeditor

4.16.2 Potentially vulnerable (4.16.2-3.fc37)
Fedora Rawhide
development

ckeditor

4.16.2 Potentially vulnerable (4.16.2-3.fc37)

www/ckeditor

4.18.0

ckeditor

4.19.1 (4.19.1+dfsg-1)

ckeditor3

3.6.6.1 Potentially vulnerable (3.6.6.1+dfsg-7)

ckeditor

4.5.7 Potentially vulnerable (4.5.7+dfsg-2)

ckeditor3

3.6.6.1 Potentially vulnerable (3.6.6.1+dfsg-1)

ckeditor

4.11.1 Potentially vulnerable (4.11.1+dfsg-1)

ckeditor3

3.6.6.1 Potentially vulnerable (3.6.6.1+dfsg-3)

ckeditor

4.16.0 Potentially vulnerable (4.16.0+dfsg-2)

ckeditor3

3.6.6.1 Potentially vulnerable (3.6.6.1+dfsg-7)
Parrot
parrot-updates/main

ckeditor

4.16.0 Potentially vulnerable (4.16.0+dfsg-2)
Parrot
parrot/main

ckeditor

4.16.0 Potentially vulnerable (4.16.0+dfsg-2)
Parrot
parrot-updates/main

ckeditor3

3.6.6.1 Potentially vulnerable (3.6.6.1+dfsg-7)
Parrot
parrot/main

ckeditor3

3.6.6.1 Potentially vulnerable (3.6.6.1+dfsg-7)

ckeditor

4.11.1 Potentially vulnerable (4.11.1+dfsg-1)

ckeditor3

3.6.6.1 Potentially vulnerable (3.6.6.1+dfsg-3)

ckeditor

4.16.0 Potentially vulnerable (4.16.0+dfsg-2)

ckeditor3

3.6.6.1 Potentially vulnerable (3.6.6.1+dfsg-7)

ckeditor

4.11.1 Potentially vulnerable (4.11.1+dfsg-1)

ckeditor3

3.6.6.1 Potentially vulnerable (3.6.6.1+dfsg-3)

ckeditor

4.16.0 Potentially vulnerable (4.16.0+dfsg-2)

ckeditor3

3.6.6.1 Potentially vulnerable (3.6.6.1+dfsg-7)

ckeditor

4.19.1 (4.19.1+dfsg-1)

ckeditor3

3.6.6.1 Potentially vulnerable (3.6.6.1+dfsg-7)
Trisquel 6.0
toutatis/main

ckeditor

3.6.1 Potentially vulnerable (3.6.1-1)
Trisquel 7.0
belenos/main

ckeditor

4.3.0 Potentially vulnerable (4.3.0+dfsg0-0.1)
Trisquel 8.0
flidas/main

ckeditor

4.5.7 Potentially vulnerable (4.5.7+dfsg-2)
Trisquel 9.0
etiona-updates/main

ckeditor

4.5.7 Potentially vulnerable (4.5.7+dfsg-2ubuntu0.18.04.1)
Trisquel 9.0
etiona/main

ckeditor

4.5.7 Potentially vulnerable (4.5.7+dfsg-2)
Trisquel 9.0
etiona/main

ckeditor3

3.6.6.1 Potentially vulnerable (3.6.6.1+dfsg-1)
Trisquel 10.0
nabia-updates/main

ckeditor

4.12.1 Potentially vulnerable (4.12.1+dfsg-1ubuntu0.1)
Trisquel 10.0
nabia/main

ckeditor

4.12.1 Potentially vulnerable (4.12.1+dfsg-1)
Trisquel 10.0
nabia/main

ckeditor3

3.6.6.1 Potentially vulnerable (3.6.6.1+dfsg-4)
Ubuntu 14.04
trusty/universe

ckeditor

4.3.0 Potentially vulnerable (4.3.0+dfsg0-0.1)
Ubuntu 20.04
focal-updates/universe

ckeditor

4.12.1 Potentially vulnerable (4.12.1+dfsg-1ubuntu0.1)

CKEditor

31.1.0

CKEditor

4.17.1 Potentially vulnerable