Versions Packages Information History CVEs Related Badges Report

Information for ckeditor

Versions

  • 31.1.0
  • 4.18.0
  • 4.17.1 Potentially vulnerable
  • 4.16.2 Potentially vulnerable (3)
  • 4.16.0 Potentially vulnerable
  • 4.14.0 Potentially vulnerable
  • 4.12.1 Potentially vulnerable
  • 4.11.4 Potentially vulnerable
  • 4.11.2 Potentially vulnerable
  • 4.11.1 Potentially vulnerable
  • 4.9.2 Potentially vulnerable
  • 4.8.0 Potentially vulnerable
  • 4.7.2 Potentially vulnerable
  • 4.6.2 Potentially vulnerable
  • 4.5.7 Potentially vulnerable
  • 4.4.7 Potentially vulnerable
  • 4.4.4 Potentially vulnerable
  • 4.3.0 Potentially vulnerable
  • 3.6.6.1 Potentially vulnerable
  • 3.6.1 Potentially vulnerable

Package names

  • ckeditor (5)
  • ckeditor3

Repositories

Categories

  • Applications/Internet
  • Unspecified
  • misc
  • universe/misc
  • universe/web
  • web
  • www

Licenses

  • GNU General Public License, version 2.0 or later
  • GNU Lesser General Public License, version 2.1 or later
  • GPLv2+ or LGPLv2+ or MPLv1.1
  • GPLv2+ or LGPLv2+ or MPLv1.1+
  • Mozilla Public License, version 1.1
  • proprietary license

Summaries

  • WYSIWYG editor to be used inside web page
  • WYSIWYG text editor to be used inside web pages (2)

Maintainers

All package recipes

Build logs