Versions Packages Information History CVEs Related Badges Report

Packages for cimg

89 package(s) known

cimg

2.8.4 Potentially vulnerable
Arch
community

cimg

2.9.4 (2.9.4-1)
Deepin
main

cimg

2.4.5 Potentially vulnerable (2.4.5+dfsg-1)

cimg

1.5.9 Potentially vulnerable (1.5.9+dfsg-1)

cimg

1.7.9 Potentially vulnerable (1.7.9+dfsg-1)

cimg

2.4.5 Potentially vulnerable (2.4.5+dfsg-1)
Devuan 4.0 (Chimaera)
chimaera/main

cimg

2.9.4 (2.9.4+dfsg-2)
Devuan Unstable
unstable/main

cimg

2.9.4 (2.9.4+dfsg-2)

graphics/cimg

2.9.4 (2.9.4_2,3)
Fedora 26
release

CImg

1.5.8 Potentially vulnerable (1.5.8-6.fc26)
Fedora 26
updates

CImg

202 (202-1.fc26)
Fedora 27
updates

CImg

2.3.6 Potentially vulnerable (1:2.3.6-1.fc27)
Fedora 27
release

CImg

202 (202-3.fc27)
Fedora 28
updates

CImg

2.5.7 Potentially vulnerable (1:2.5.7-1.fc28)
Fedora 28
release

CImg

202 (202-4.fc28)
Fedora 29
updates

CImg

2.7.0 Potentially vulnerable (1:2.7.0-1.fc29)
Fedora 29
release

CImg

2.3.6 Potentially vulnerable (1:2.3.6-1.fc29)
Fedora 30
updates

CImg

2.7.0 Potentially vulnerable (1:2.7.0-1.fc30)
Fedora 30
release

CImg

2.5.6 Potentially vulnerable (1:2.5.6-2.fc30)
Fedora 31
release

CImg

2.7.0 Potentially vulnerable (1:2.7.0-1.fc31)
Fedora 32
updates

CImg

2.9.4 (1:2.9.4-1.fc32)
Fedora 32
release

CImg

2.8.4 Potentially vulnerable (1:2.8.4-1.fc32)
Fedora 33
updates

CImg

2.9.4 (1:2.9.4-1.fc33)
Fedora 33
release

CImg

2.9.2 Potentially vulnerable (1:2.9.2-1.fc33)

CImg

2.9.7 (1:2.9.7-1.fc35)

graphics/cimg

2.9.7 (2.9.7,3)

media-libs/cimg

2.9.3

cimg

2.9.7
Hyperbola
community

cimg

1.7.1 Potentially vulnerable (1.7.1-1)

cimg

2.9.4 (2.9.4+dfsg-2)

media-libs/cimg

2.9.6

media-libs/cimg

2.9.5

media-libs/cimg

2.9.7

media-libs/cimg

2.9.6

cimg

2.9.6

CImg

1.7.9 Potentially vulnerable
Mageia 6
core/updates

cimg

2.4.0 Potentially vulnerable (2.4.0-1.mga6)
Mageia 6
core/release

cimg

1.5.9 Potentially vulnerable (1.5.9-5.mga6)
Mageia 7
core/release

cimg

2.5.7 Potentially vulnerable (2.5.7-1.mga7)
Mageia 7
core/updates

cimg

2.5.7 Potentially vulnerable (2.5.7-1.1.mga7)
Mageia 8
core/release

cimg

2.9.4 (2.9.4-1.mga8)
  • Summary:
    Tools for advanced image processing
  • Category:
    • Graphics/Utilities
  • License:
    • CeCiLLv2
  • Links(s):
Mageia Cauldron
core/release

cimg

2.9.7 (2.9.7-1.mga9)
Manjaro Stable
community

cimg

2.9.4 (2.9.4-1)
  • Summary:
    Open-source C++ toolkit for image processing
  • License:
    • custom
  • Links(s):
Manjaro Testing
community

cimg

2.9.4 (2.9.4-1)
  • Summary:
    Open-source C++ toolkit for image processing
  • License:
    • custom
  • Links(s):

cimg

2.9.4 (2.9.4-1)
  • Summary:
    Open-source C++ toolkit for image processing
  • License:
    • custom
  • Links(s):

cimg

2.9.4

cimg

2.9.6
OpenMandriva Cooker
unsupported/release

cimg

2.9.4 (2.9.4-1)

CImg

2.9.4 (2.9.4-1.1)
Parabola
community

cimg

2.9.4 (2.9.4-1)

cimg

1.7.9 Potentially vulnerable (1.7.9+dfsg-1)

cimg

2.4.5 Potentially vulnerable (2.4.5+dfsg-1)
Parrot
main

cimg

2.9.4 (2.9.4+dfsg-2)

CImg

1.6.1 Potentially vulnerable (1.6.1-2pclos2015)
  • Summary:
    Tools for advanced image processing
  • Category:
    • Graphics

cimg

2.9.6 (2.9.6-1pclos2021)
  • Summary:
    Tools for advanced image processing
  • Category:
    • Graphics

cimg

2.4.5 Potentially vulnerable (2.4.5+dfsg-1)

cimg

2.9.4 (2.9.4+dfsg-2)

cimg

1.7.9 Potentially vulnerable (1.7.9+dfsg-1+deb9u2)

cimg

2.4.5 Potentially vulnerable (2.4.5+dfsg-1)

cimg

2.9.4 (2.9.4+dfsg-2)
Rosa 2014.1
contrib/release

CImg

1.2.7 Potentially vulnerable (1.2.7-5)
Rosa 2014.1
contrib/updates

CImg

175 (175-1)
Rosa 2016.1
contrib/updates

CImg

2.9.6 (2.9.6-1)
Rosa 2016.1
contrib/release

CImg

179 (179-3)
Rosa 2019.1
contrib/release

CImg

2.9.4 (1:2.9.4-1)

development/CImg

2.9.6
Trisquel 6.0
toutatis/main

cimg

1.4.9 Potentially vulnerable (1.4.9-1ubuntu1)
Trisquel 7.0
belenos/main

cimg

1.5.7 Potentially vulnerable (1.5.7+dfsg-1)
Trisquel 8.0
flidas/main

cimg

1.6.5 Potentially vulnerable (1.6.5+dfsg-1)
Trisquel 9.0
etiona/main

cimg

1.7.9 Potentially vulnerable (1.7.9+dfsg-2build1)
Trisquel 9.0
etiona-updates/main

cimg

1.7.9 Potentially vulnerable (1.7.9+dfsg-2ubuntu0.18.04.1)
Ubuntu 18.04
bionic-updates/universe

cimg

1.7.9 Potentially vulnerable (1.7.9+dfsg-2ubuntu0.18.04.1)

cimg

2.9.4

CImg

2.9.4 (2.9.4_1)