Versions Packages Information History CVEs Related Badges Report

Packages for cifs-utils

219 package(s) known

cifs-utils

6.11 Potentially vulnerable (6.11-r0)

cifs-utils

6.10 Potentially vulnerable (6.10-r0)

cifs-utils-dbg

6.11 Potentially vulnerable (6.11-r0)

cifs-utils-dbg

6.10 Potentially vulnerable (6.10-r0)

cifs-utils-dev

6.11 Potentially vulnerable (6.11-r0)

cifs-utils-dev

6.10 Potentially vulnerable (6.10-r0)

cifs-utils-doc

6.11 Potentially vulnerable (6.11-r0)

cifs-utils-doc

6.10 Potentially vulnerable (6.10-r0)

cifs-utils

6.8 Potentially vulnerable (6.8-3.el8)

cifs-utils

6.8 Potentially vulnerable (6.8-r0)

cifs-utils-dev

6.8 Potentially vulnerable (6.8-r0)

cifs-utils-doc

6.8 Potentially vulnerable (6.8-r0)

cifs-utils

6.8 Potentially vulnerable (6.8-r0)

cifs-utils-dev

6.8 Potentially vulnerable (6.8-r0)

cifs-utils-doc

6.8 Potentially vulnerable (6.8-r0)

cifs-utils

6.13 Potentially vulnerable (6.13-r0)

cifs-utils-dev

6.13 Potentially vulnerable (6.13-r0)

cifs-utils-doc

6.13 Potentially vulnerable (6.13-r0)

cifs-utils

6.13 Potentially vulnerable (6.13-r0)

cifs-utils-dev

6.13 Potentially vulnerable (6.13-r0)

cifs-utils-doc

6.13 Potentially vulnerable (6.13-r0)

cifs-utils

6.13 Potentially vulnerable (6.13-r0)

cifs-utils-dev

6.13 Potentially vulnerable (6.13-r0)

cifs-utils-doc

6.13 Potentially vulnerable (6.13-r0)

cifs-utils

6.13 Potentially vulnerable (6.13-r0)

cifs-utils-dev

6.13 Potentially vulnerable (6.13-r0)

cifs-utils-doc

6.13 Potentially vulnerable (6.13-r0)

cifs-utils

6.13 Potentially vulnerable (6.13-r0)

cifs-utils-dev

6.13 Potentially vulnerable (6.13-r0)

cifs-utils-doc

6.13 Potentially vulnerable (6.13-r0)

cifs-utils

6.14 Potentially vulnerable (6.14-r0)

cifs-utils-dev

6.14 Potentially vulnerable (6.14-r0)

cifs-utils-doc

6.14 Potentially vulnerable (6.14-r0)

cifs-utils

6.15 (6.15-r0)

cifs-utils-dev

6.15 (6.15-r0)

cifs-utils-doc

6.15 (6.15-r0)

cifs-utils

6.11 Potentially vulnerable (6.11-alt1)

cifs-utils

6.13 Potentially vulnerable (6.13-alt3)

cifs-utils

6.13 Potentially vulnerable (6.13-alt3)

cifs-utils

6.2 Potentially vulnerable (6.2-7.6.amzn1)
  • Summary:
    Utilities for mounting and managing CIFS mounts
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv3
  • Links(s):

cifs-utils

6.2 Potentially vulnerable (6.2-10.amzn2.0.2)
  • Summary:
    Utilities for mounting and managing CIFS mounts
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv3
  • Links(s):

cifs-utils

6.2 Potentially vulnerable (6.2-10.amzn2)
  • Summary:
    Utilities for mounting and managing CIFS mounts
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv3
  • Links(s):

cifs-utils

6.10 Potentially vulnerable (6.10-1)
Apertis v2022
v2022/sdk

cifs-utils

6.11 Potentially vulnerable (2:6.11-3.1+apertis0)
Arch
extra

cifs-utils

6.15 (6.15-1)

cifs-utils

6.15 (6.15-1.0)

cifs-utils

6.13 Potentially vulnerable (6.13-3.0)

cifs-utils

6.13 Potentially vulnerable (6.13-3.0)

cifs-utils

6.15 (6.15-1)

cifs-utils

6.15 (6.15-1)

cifs-utils

6.14 Potentially vulnerable (6.14-1)

cifs-utils

6.14 Potentially vulnerable (6.14-1)

cifs-utils

6.14 Potentially vulnerable (6.14-1)
Artix
world

cifs-utils

6.15 (6.15-1)

cifs-utils

6.13 Potentially vulnerable

cifs-utils

4.8.1 Potentially vulnerable (4.8.1-20.el6)
  • Summary:
    Utilities for mounting and managing CIFS mounts
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv3
  • Links(s):

cifs-utils

6.2 Potentially vulnerable (6.2-10.el7)
CentOS 8
BaseOS

cifs-utils

6.8 Potentially vulnerable (6.8-3.el8)

cifs-utils

6.8 Potentially vulnerable (6.8-3.el8)

cifs-utils

6.14 Potentially vulnerable (6.14-1.el9)

cifs-utils

6.11 Potentially vulnerable (6.11-5.el9)

cifs-utils

6.9 Potentially vulnerable

cifs-utils

6.11 Potentially vulnerable

cifs-utils

6.15
Devuan 4.0
chimaera/main

cifs-utils

6.11 Potentially vulnerable (2:6.11-3.1)

cifs-utils

6.8 Potentially vulnerable (6.8-2.el8)
  • Summary:
    Utilities for mounting and managing CIFS mounts
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv3
  • Links(s):

cifs-utils

6.8 Potentially vulnerable (6.8-3.el8)
  • Summary:
    Utilities for mounting and managing CIFS mounts
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv3
  • Links(s):

net-fs/cifs-utils

6.11 Potentially vulnerable (6.11-r1)
Fedora 26
updates

cifs-utils

6.7 Potentially vulnerable (6.7-5.fc26)
Fedora 26
release

cifs-utils

6.7 Potentially vulnerable (6.7-1.fc26)
Fedora 27
updates

cifs-utils

6.8 Potentially vulnerable (6.8-1.fc27)
Fedora 27
release

cifs-utils

6.7 Potentially vulnerable (6.7-3.fc27)
Fedora 28
release

cifs-utils

6.8 Potentially vulnerable (6.8-1.fc28)
Fedora 29
updates

cifs-utils

6.9 Potentially vulnerable (6.9-1.fc29)
Fedora 29
release

cifs-utils

6.8 Potentially vulnerable (6.8-2.fc29)
Fedora 30
updates

cifs-utils

6.9 Potentially vulnerable (6.9-1.fc30)
Fedora 30
release

cifs-utils

6.8 Potentially vulnerable (6.8-4.fc30)
Fedora 31
release

cifs-utils

6.9 Potentially vulnerable (6.9-2.fc31)
Fedora 32
updates

cifs-utils

6.11 Potentially vulnerable (6.11-1.fc32)
Fedora 32
release

cifs-utils

6.9 Potentially vulnerable (6.9-3.fc32)
Fedora 33
updates

cifs-utils

6.13 Potentially vulnerable (6.13-3.fc33)
Fedora 33
release

cifs-utils

6.9 Potentially vulnerable (6.9-4.fc33)
Fedora 34
updates

cifs-utils

6.15 (6.15-1.fc34)
Fedora 34
release

cifs-utils

6.11 Potentially vulnerable (6.11-3.fc34)
Fedora 35
updates

cifs-utils

6.15 (6.15-1.fc35)
Fedora 35
release

cifs-utils

6.13 Potentially vulnerable (6.13-3.fc35)
Fedora 36
updates

cifs-utils

6.15 (6.15-1.fc36)
Fedora 36
development

cifs-utils

6.14 Potentially vulnerable (6.14-1.fc36)
Fedora Rawhide
development

cifs-utils

6.15 (6.15-1.fc37)
Funtoo 1.4
net-kit

net-fs/cifs-utils

6.11 Potentially vulnerable

net-fs/cifs-utils

6.13 Potentially vulnerable (6.13-r1)

cifs-utils

6.14 Potentially vulnerable

CIFS-Utils

5.1 Potentially vulnerable
KaOS
main

cifs-utils

6.15 (6.15-1)

net-fs/cifs-utils

6.13 Potentially vulnerable (6.13-r1)

net-fs/cifs-utils

6.13 Potentially vulnerable (6.13-r1)
Mageia 7
core/release

cifs-utils

6.9 Potentially vulnerable (6.9-6.mga7)
Mageia 7
core/updates

cifs-utils

6.9 Potentially vulnerable (6.9-6.1.mga7)
Mageia 7
core/updates

cifs-utils

6.9 Potentially vulnerable (6.9-6.2.mga7)
Mageia 8
core/updates

cifs-utils

6.11 Potentially vulnerable (6.11-2.1.mga8)
  • Summary:
    Tools for Managing Linux CIFS Client Filesystems
  • Category:
    • Networking/Other
  • License:
    • GPLv3
  • Links(s):
Mageia 8
core/release

cifs-utils

6.11 Potentially vulnerable (6.11-2.mga8)
  • Summary:
    Tools for Managing Linux CIFS Client Filesystems
  • Category:
    • Networking/Other
  • License:
    • GPLv3
  • Links(s):
Mageia 8
core/updates

cifs-utils

6.11 Potentially vulnerable (6.11-2.2.mga8)
  • Summary:
    Tools for Managing Linux CIFS Client Filesystems
  • Category:
    • Networking/Other
  • License:
    • GPLv3
  • Links(s):
Mageia Cauldron
core/release

cifs-utils

6.15 (6.15-1.mga9)

cifs-utils

6.15 (6.15-1)

cifs-utils

6.15 (6.15-1)

cifs-utils

6.15 (6.15-1)

cifs-utils

6.13 Potentially vulnerable

cifs-utils

6.13 Potentially vulnerable

cifs-utils

6.14 Potentially vulnerable

cifs-utils

6.8 Potentially vulnerable (6.8-5.oe1)
openmamba
devel

cifs-utils

6.15 (6.15-1mamba)
OpenMandriva 4.0
main/release

cifs-utils

6.9 Potentially vulnerable (6.9-1)
OpenMandriva 4.1
main/release

cifs-utils

6.9 Potentially vulnerable (6.9-1)
OpenMandriva 4.2
main/updates

cifs-utils

6.14 Potentially vulnerable (6.14-1)
OpenMandriva 4.2
main/release

cifs-utils

6.9 Potentially vulnerable (6.9-1)

cifs-utils

6.14 Potentially vulnerable (6.14-1)
OpenMandriva Cooker
main/release

cifs-utils

6.14 Potentially vulnerable (6.14-1)
openSUSE Leap 42.3
updates/oss

cifs-utils

6.5 Potentially vulnerable (6.5-5.1)

cifs-utils

6.5 Potentially vulnerable (6.5-3.5)
openSUSE Leap 15.0
updates/oss

cifs-utils

6.9 Potentially vulnerable (6.9-lp150.2.6.1)
openSUSE Leap 15.0
updates/oss

cifs-utils

6.8 Potentially vulnerable (6.8-lp150.2.3.1)

cifs-utils

6.5 Potentially vulnerable (6.5-lp150.1.7)
openSUSE Leap 15.1
updates/oss

cifs-utils

6.9 Potentially vulnerable (6.9-lp151.4.3.1)
openSUSE Leap 15.1
updates/oss

cifs-utils

6.9 Potentially vulnerable (6.9-lp151.4.6.1)
openSUSE Leap 15.1
updates/oss

cifs-utils

6.9 Potentially vulnerable (6.9-lp151.4.7.1)

cifs-utils

6.8 Potentially vulnerable (6.8-lp151.3.1)

cifs-utils

6.9 Potentially vulnerable (6.9-lp152.1.3)
openSUSE Leap 15.2
updates/oss

cifs-utils

6.9 Potentially vulnerable (6.9-lp152.2.3.1)

cifs-utils

6.9 Potentially vulnerable (6.9-5.12.1)

cifs-utils

6.14 Potentially vulnerable (6.14-150400.1.6)

cifs-utils

6.15 (6.15-1.1)

cifsmount

6.4 Potentially vulnerable (6.4-2)

cifsmount

6.8 Potentially vulnerable (6.8-1)

cifsmount

6.9 Potentially vulnerable (6.9-1)
Parabola
extra

cifs-utils

6.15 (6.15-1)
Parrot
parrot-updates/main

cifs-utils

6.11 Potentially vulnerable (2:6.11-3.1)
Parrot
parrot/main

cifs-utils

6.11 Potentially vulnerable (2:6.11-3.1)

cifs-utils

6.11 Potentially vulnerable (6.11-1pclos2021)
  • Summary:
    Tools for Managing Linux CIFS Client Filesystems
  • Category:
    • Networking/Other

cifs-utils

6.8 Potentially vulnerable (6.8-3.el8)
Rosa 2014.1
main/updates

cifs-utils

6.4 Potentially vulnerable (6.4-2)
Rosa 2014.1
main/release

cifs-utils

5.8 Potentially vulnerable (5.8-2)
Rosa 2016.1
main/testing

cifs-utils

6.11 Potentially vulnerable (6.11-1)
Rosa 2016.1
main/updates

cifs-utils

6.11 Potentially vulnerable (6.11-1)
Rosa 2016.1
main/release

cifs-utils

6.6 Potentially vulnerable (6.6-3)
Rosa 2019.1
main/release

cifs-utils

6.14 Potentially vulnerable (6.14-1)
Rosa Server 6.9
base/release

cifs-utils

4.8.1 Potentially vulnerable (4.8.1-20.res6)
Rosa Server 7.3
base/release

cifs-utils

6.2 Potentially vulnerable (6.2-9.res7)
Rosa Server 7.5
base/release

cifs-utils

6.2 Potentially vulnerable (6.2-10.res7)
Rosa Server 7.5
base/release

cifs-utils

6.2 Potentially vulnerable (6.2-9.res7)

cifs-utils

6.2 Potentially vulnerable (6.2-9.el7)
  • Summary:
    Utilities for mounting and managing CIFS mounts
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv3
  • Links(s):

cifs-utils

6.2 Potentially vulnerable (6.2-10.el7)
  • Summary:
    Utilities for mounting and managing CIFS mounts
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv3
  • Links(s):

cifs-utils

6.2 Potentially vulnerable (6.2-4.el7)
  • Summary:
    Utilities for mounting and managing CIFS mounts
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv3
  • Links(s):

cifs-utils

6.2 Potentially vulnerable (6.2-6.el7)
  • Summary:
    Utilities for mounting and managing CIFS mounts
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv3
  • Links(s):

cifs-utils

6.2 Potentially vulnerable (6.2-7.el7)
  • Summary:
    Utilities for mounting and managing CIFS mounts
  • Category:
    • System Environment/Daemons
  • License:
    • GPLv3
  • Links(s):
Slackware 14.2
slackware

cifs-utils

6.4 Potentially vulnerable
Slackware 15.0
slackware

cifs-utils

6.14 Potentially vulnerable

cifs-utils

6.15
Slackware64 14.2
slackware64

cifs-utils

6.4 Potentially vulnerable
Slackware64 15.0
slackware64

cifs-utils

6.14 Potentially vulnerable

cifs-utils

6.15

cifs-utils

6.4 Potentially vulnerable

cifs-utils

6.14 Potentially vulnerable

cifs-utils

6.14 Potentially vulnerable

cifs-utils-dev

6.14 Potentially vulnerable

cifs-utils-quota

6.14 Potentially vulnerable

cifs-utils

6.8 Potentially vulnerable

cifs-utils-dev

6.8 Potentially vulnerable

cifs-utils

6.14 Potentially vulnerable

cifs-utils-dbginfo

6.14 Potentially vulnerable

cifs-utils-devel

6.14 Potentially vulnerable

cifs-utils

6.15
Trisquel 6.0
toutatis-updates/main

cifs-utils

5.1 Potentially vulnerable (2:5.1-1ubuntu2)
Trisquel 8.0
flidas/main

cifs-utils

6.4 Potentially vulnerable (2:6.4-1ubuntu1)
Trisquel 8.0
flidas-updates/main

cifs-utils

6.4 Potentially vulnerable (2:6.4-1ubuntu1.1)
Trisquel 9.0
etiona-updates/main

cifs-utils

6.8 Potentially vulnerable (2:6.8-1ubuntu1.1)
Trisquel 10.0
nabia-updates/main

cifs-utils

6.9 Potentially vulnerable (2:6.9-1ubuntu0.1)

cifs-utils

6.13 Potentially vulnerable (6.13_1)

cifs-utils

6.15