Versions Packages Information History CVEs Badges Report

Vulnerabilities for cifs-utils

CVE ID CPE Affected version(s)
CVE-2020-14342 2020-09-09T12:15Z 2020-11-11T03:15Z
vendor
samba
product
cifs-utils
[5.6, 6.10]