Versions Packages Information History CVEs Badges Report

Packages for chicken

114 package(s) known

chicken

4.13.0 (4.13.0-r0)

chicken-dev

4.13.0 (4.13.0-r0)

chicken-doc

4.13.0 (4.13.0-r0)

chicken-feathers

4.13.0 (4.13.0-r0)

chicken-libs

4.13.0 (4.13.0-r0)

chicken

5.0.0 (5.0.0-r0)

chicken-dev

5.0.0 (5.0.0-r0)

chicken-doc

5.0.0 (5.0.0-r0)

chicken-feathers

5.0.0 (5.0.0-r0)

chicken-libs

5.0.0 (5.0.0-r0)

chicken

5.0.0 (5.0.0-r0)

chicken-dev

5.0.0 (5.0.0-r0)

chicken-doc

5.0.0 (5.0.0-r0)

chicken-feathers

5.0.0 (5.0.0-r0)

chicken-libs

5.0.0 (5.0.0-r0)

chicken

5.1.0 (5.1.0-r0)

chicken-dev

5.1.0 (5.1.0-r0)

chicken-doc

5.1.0 (5.1.0-r0)

chicken-feathers

5.1.0 (5.1.0-r0)

chicken-libs

5.1.0 (5.1.0-r0)

chicken

5.2.0 (5.2.0-r0)

chicken-dev

5.2.0 (5.2.0-r0)

chicken-doc

5.2.0 (5.2.0-r0)

chicken-feathers

5.2.0 (5.2.0-r0)

chicken-libs

5.2.0 (5.2.0-r0)

chicken

5.2.0 (5.2.0-r0)

chicken-dev

5.2.0 (5.2.0-r0)

chicken-doc

5.2.0 (5.2.0-r0)

chicken-feathers

5.2.0 (5.2.0-r0)

chicken-libs

5.2.0 (5.2.0-r0)

chicken

4.1.0 Potentially vulnerable (4.1.0-alt2.1)

chicken

5.2.0 (5.2.0-alt1)
Apertis v2020
v2020/development

chicken

4.13.0 (4.13.0-1)
Apertis v2021 Development
v2021dev3/development

chicken

4.13.0 (4.13.0-1)
Arch
community

chicken

5.2.0 (5.2.0-1)

chicken-git

5.1.1.r5049.126a315f (5.1.1.r5049.126a315f-1)

chicken

4.11.0 Potentially vulnerable (4.11.0-1)

chicken

4.11.0 Potentially vulnerable (4.11.0-1)

Chicken Scheme

5.2.0.6

chicken

4.10.0 Potentially vulnerable (4.10.0-1)
Deepin
main

chicken

4.13.0 (4.13.0-1)

chicken

4.9.0.1 Potentially vulnerable (4.9.0.1-1)

chicken

4.11.0 Potentially vulnerable (4.11.0-1)

chicken

4.13.0 (4.13.0-1)
Devuan 4.0 (Chimaera)
chimaera/main

chicken

5.2.0 (5.2.0-2)
Devuan Unstable
unstable/main

chicken

5.2.0 (5.2.0-2)

chicken

4.12.0 Potentially vulnerable (4.12.0-3.el6)

chicken

4.12.0 Potentially vulnerable (4.12.0-3.el7)
Fedora 26
release

chicken

4.12.0 Potentially vulnerable (4.12.0-2.fc26)
Fedora 26
updates

chicken

4.12.0 Potentially vulnerable (4.12.0-3.fc26)
Fedora 27
release

chicken

4.12.0 Potentially vulnerable (4.12.0-5.fc27)
Fedora 28
release

chicken

4.12.0 Potentially vulnerable (4.12.0-6.fc28)
Fedora 29
release

chicken

4.12.0 Potentially vulnerable (4.12.0-7.fc29)
Fedora 30
release

chicken

4.12.0 Potentially vulnerable (4.12.0-8.fc30)
Fedora 31
release

chicken

5.0.0 (5.0.0-3.fc31)
Fedora 32
release

chicken

5.0.0 (5.0.0-4.fc32)
Fedora 33
release

chicken

5.0.0 (5.0.0-5.fc33)

chicken

5.0.0 (5.0.0-5.fc33)

lang/chicken5

5.2.0
Funtoo 1.4
lisp-scheme-kit

dev-scheme/chicken

4.13.0 (4.13.0-r1)

dev-scheme/chicken

4.13.0 (4.13.0-r1)

chicken

5.2.0

dev-scheme/chicken

4.13.0

dev-scheme/chicken

4.8.0.5 Potentially vulnerable

chicken

5.2.0
Hyperbola
community

chicken

4.12.0 Potentially vulnerable (4.12.0-1)

chicken

5.2.0 (5.2.0-2)

dev-scheme/chicken

4.13.0 (4.13.0-r1)

dev-scheme/chicken

4.13.0 (4.13.0-r1)

chicken

5.2.0

chicken

4.13.0
Manjaro Stable
community

chicken

5.2.0 (5.2.0-1)
Manjaro Testing
community

chicken

5.2.0 (5.2.0-1)

chicken

5.2.0 (5.2.0-1)

mingw-w64-i686-chicken

4.12.0 Potentially vulnerable (4.12.0-1)

mingw-w64-x86_64-chicken

4.12.0 Potentially vulnerable (4.12.0-1)

chicken

5.2.0

chicken

5.2.0

lang/chicken/bootstrap

5.2.0

lang/chicken/core

5.2.0

chicken-scheme-interpreter

5.0.0 (5.0.0-1)
Parabola
community

chicken

5.2.0 (5.2.0-1)
Pardus
main

chicken

4.11.0 Potentially vulnerable (4.11.0-1)
Parrot
main

chicken

5.2.0 (5.2.0-2)

lang/chicken

4.13.0

lang/chicken5

5.2.0

chicken

4.13.0 (4.13.0-1)

chicken

5.2.0 (5.2.0-2)

chicken

4.11.0 Potentially vulnerable (4.11.0-1)

chicken

4.13.0 (4.13.0-1)

chicken

5.2.0 (5.2.0-2)

development/chicken

5.2.0
Trisquel 6.0
toutatis/main

chicken

4.7.0 Potentially vulnerable (4.7.0-1)
Trisquel 6.0
toutatis-updates/main

chicken

4.7.0 Potentially vulnerable (4.7.0-1+deb7u1build0.12.04.1)
Trisquel 7.0
belenos/main

chicken

4.8.0.5 Potentially vulnerable (4.8.0.5-1)
Trisquel 8.0
flidas/main

chicken

4.9.0.1 Potentially vulnerable (4.9.0.1-1)
Trisquel 9.0
etiona/main

chicken

4.12.0 Potentially vulnerable (4.12.0-0.3)
Ubuntu 12.04
precise/universe

chicken

4.7.0 Potentially vulnerable (4.7.0-1)
Ubuntu 12.04
precise-updates/universe

chicken

4.7.0 Potentially vulnerable (4.7.0-1+deb7u1build0.12.04.1)
Ubuntu 14.04
trusty/universe

chicken

4.8.0.5 Potentially vulnerable (4.8.0.5-1)
Ubuntu 16.04
xenial/universe

chicken

4.9.0.1 Potentially vulnerable (4.9.0.1-1)
Ubuntu 18.04
bionic/universe

chicken

4.12.0 Potentially vulnerable (4.12.0-0.3)
Ubuntu 19.10
eoan/universe

chicken

5.1.0 (5.1.0-1)
Ubuntu 20.04
focal/universe

chicken

5.1.0 (5.1.0-1)
Ubuntu 20.10
groovy/universe

chicken

5.2.0 (5.2.0-1)

chicken

5.2.0 (5.2.0_1)

chicken-devel

5.2.0 (5.2.0_1)

libchicken

5.2.0 (5.2.0_1)

CHICKEN

5.0.0