Versions Packages Information History CVEs Badges Report

Packages for chafa

97 package(s) known

chafa

1.8.0 Potentially vulnerable (1.8.0-r0)

chafa-dev

1.8.0 Potentially vulnerable (1.8.0-r0)

chafa-doc

1.8.0 Potentially vulnerable (1.8.0-r0)

chafa-libs

1.8.0 Potentially vulnerable (1.8.0-r0)

chafa

1.10.3 Potentially vulnerable (1.10.3-r0)

chafa-dev

1.10.3 Potentially vulnerable (1.10.3-r0)

chafa-doc

1.10.3 Potentially vulnerable (1.10.3-r0)

chafa-libs

1.10.3 Potentially vulnerable (1.10.3-r0)

chafa

1.12.3 (1.12.3-r0)

chafa-dev

1.12.3 (1.12.3-r0)

chafa-doc

1.12.3 (1.12.3-r0)

chafa-libs

1.12.3 (1.12.3-r0)
Arch
community

chafa

1.12.1 (1.12.1-1)

chafa

1.8.0 Potentially vulnerable (1.8.0-1.0)
  • Summary:
    Image-to-text converter supporting a wide range of symbols and palettes, transparency, animations, etc.
  • License:
    • LGPL
  • Links(s):

chafa

1.12.0 (1.12.0-1.0)
  • Summary:
    Image-to-text converter supporting a wide range of symbols and palettes, transparency, animations, etc.
  • License:
    • LGPL
  • Links(s):

chafa

1.12.0 (1.12.0-1.0)
  • Summary:
    Image-to-text converter supporting a wide range of symbols and palettes, transparency, animations, etc.
  • License:
    • LGPL
  • Links(s):

chafa

1.12.1 (1.12.1-1)

chafa

1.12.1 (1.12.1-1)

chafa

1.12.0 (1.12.0-1)
  • Summary:
    Image-to-text converter supporting a wide range of symbols and palettes, transparency, animations, etc.
  • License:
    • LGPL
  • Links(s):

chafa

1.12.0 (1.12.0-1)
  • Summary:
    Image-to-text converter supporting a wide range of symbols and palettes, transparency, animations, etc.
  • License:
    • LGPL
  • Links(s):

chafa

1.12.0 (1.12.0-1)
  • Summary:
    Image-to-text converter supporting a wide range of symbols and palettes, transparency, animations, etc.
  • License:
    • LGPL
  • Links(s):
Artix
galaxy

chafa

1.12.1 (1.12.1-1)
  • Summary:
    Image-to-text converter supporting a wide range of symbols and palettes, transparency, animations, etc.
  • License:
    • LGPL
  • Links(s):
CRUX 3.6
contrib

chafa

1.12.3
Debian 11 Backports
bullseye-backports/main

chafa

1.12.3 (1.12.3-1~bpo11+1)
Deepin
main

chafa

1.0.1 Potentially vulnerable (1.0.1-2)
Devuan 3.0
beowulf/main

chafa

1.0.1 Potentially vulnerable (1.0.1-2)
Devuan 4.0
chimaera/main

chafa

1.6.0 Potentially vulnerable (1.6.0-1)
Devuan Unstable
unstable/main

chafa

1.12.3 (1.12.3-1)

graphics/chafa

1.10.0 Potentially vulnerable
Exherbo
media

graphics/chafa

1.10.3 Potentially vulnerable
Fedora 28
updates

chafa

0.9.0 Potentially vulnerable (0.9.0-1.fc28)
Fedora 29
updates

chafa

1.2.1 Potentially vulnerable (1.2.1-1.fc29)
Fedora 29
release

chafa

0.9.0 Potentially vulnerable (0.9.0-1.fc29)
Fedora 30
updates

chafa

1.2.1 Potentially vulnerable (1.2.1-1.fc30)
Fedora 30
release

chafa

1.0.1 Potentially vulnerable (1.0.1-2.fc30)
Fedora 31
release

chafa

1.2.1 Potentially vulnerable (1.2.1-1.fc31)
Fedora 32
release

chafa

1.2.1 Potentially vulnerable (1.2.1-2.fc32)
Fedora 33
release

chafa

1.2.1 Potentially vulnerable (1.2.1-3.fc33)
Fedora 34
updates

chafa

1.2.1 Potentially vulnerable (1.2.1-7.fc34)
Fedora 34
release

chafa

1.2.1 Potentially vulnerable (1.2.1-4.fc34)
Fedora 35
updates

chafa

1.2.1 Potentially vulnerable (1.2.1-7.fc35)
Fedora 35
release

chafa

1.2.1 Potentially vulnerable (1.2.1-5.fc35)
Fedora 36
updates

chafa

1.8.0 Potentially vulnerable (1.8.0-4.fc36)
Fedora 36
release

chafa

1.8.0 Potentially vulnerable (1.8.0-3.fc36)
Fedora Rawhide
development

chafa

1.10.3 Potentially vulnerable (1.10.3-2.fc37)

graphics/chafa

1.12.3
Funtoo 1.4
media-kit

media-gfx/chafa

1.0.1 Potentially vulnerable

media-gfx/chafa

1.12.3

media-gfx/chafa

1.10.3 Potentially vulnerable

chafa

1.8.0 Potentially vulnerable

chafa

1.12.3

chafa

1.12.3 (1.12.3-1)

media-gfx/chafa

1.12.3

media-gfx/chafa

1.10.3 Potentially vulnerable

media-gfx/chafa

1.12.3

media-gfx/chafa

1.10.3 Potentially vulnerable

chafa

1.12.3
Mageia Cauldron
core/release

chafa

1.12.3 (1.12.3-1.mga9)
Manjaro Stable
community

chafa

1.12.0 (1.12.0-1)
  • Summary:
    Image-to-text converter supporting a wide range of symbols and palettes, transparency, animations, etc.
  • License:
    • LGPL
  • Links(s):
Manjaro Testing
community

chafa

1.12.1 (1.12.1-1)
  • Summary:
    Image-to-text converter supporting a wide range of symbols and palettes, transparency, animations, etc.
  • License:
    • LGPL
  • Links(s):

chafa

1.12.1 (1.12.1-1)
  • Summary:
    Image-to-text converter supporting a wide range of symbols and palettes, transparency, animations, etc.
  • License:
    • LGPL
  • Links(s):

chafa

1.6.0 Potentially vulnerable

chafa

1.10.3 Potentially vulnerable

chafa

1.10.3 Potentially vulnerable

chafa

1.12.3

graphics/chafa

1.12.1

chafa

1.4.1 Potentially vulnerable (1.4.1-lp152.1.2)

chafa

1.4.1 Potentially vulnerable (1.4.1-bp153.1.18)

chafa

1.8.0 Potentially vulnerable (1.8.0-bp154.2.37)

chafa

1.12.3 (1.12.3-1.1)

chafa

1.12.3 (1.12.3-34.4)
Parabola
community

chafa

1.12.0 (1.12.0-1)
  • Summary:
    Image-to-text converter supporting a wide range of symbols and palettes, transparency, animations, etc.
  • License:
    • LGPL
  • Links(s):

chafa

1.0.1 Potentially vulnerable (1.0.1-2)

chafa

1.6.0 Potentially vulnerable (1.6.0-1)
Parrot
parrot/main

chafa

1.6.0 Potentially vulnerable (1.6.0-1)
Parrot
parrot-updates/main

chafa

1.6.0 Potentially vulnerable (1.6.0-1)

chafa

1.8.0 Potentially vulnerable (1.8.0-1pclos2022)
  • Summary:
    Image-to-text converter for terminal
  • Category:
    • System/Libraries

chafa

1.0.1 Potentially vulnerable (1.0.1-2)

chafa

1.6.0 Potentially vulnerable (1.6.0-1)

chafa

1.0.1 Potentially vulnerable (1.0.1-2)

chafa

1.6.0 Potentially vulnerable (1.6.0-1)

chafa

1.12.3 (1.12.3-1)

chafa

1.8.0 Potentially vulnerable
Trisquel 10.0
nabia/main

chafa

1.2.1 Potentially vulnerable (1.2.1-1)
Ubuntu 20.04
focal/universe

chafa

1.2.1 Potentially vulnerable (1.2.1-1)
Ubuntu 22.04
jammy/universe

chafa

1.8.0 Potentially vulnerable (1.8.0-1)
Ubuntu 22.10
kinetic/universe

chafa

1.12.3 (1.12.3-1)

chafa

1.8.0 Potentially vulnerable (1.8.0_2)

chafa-devel

1.8.0 Potentially vulnerable (1.8.0_2)

chafa

1.12.3