Versions Packages Information History CVEs Related Badges Report

Versions for cfengine

169 package(s) known

Repository Package name Version Category Maintainer(s)
AIX Open Source Packages cfengine 3.9.1 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.9.0 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.8.2 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.8.1 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.8.0 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.7.4 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.7.3 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.7.2 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.7.1 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.7.0 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.6.7 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.6.6 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.6.5 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.6.5 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.6.5 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.6.4 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.6.3 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.6.2 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.6.1 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.6.0 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.5.3 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.5.2 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.5.1 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.5.0 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.4.5 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.4.4 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.4.3 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.4.2 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.4.1 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.4.0 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.3.9 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.3.8 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.3.5 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.3.4 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.3.3 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.3.2 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.3.1 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.3.0 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.2.4 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.2.4 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.2.4 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.2.3 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.2.1 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.1.5 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.1.4 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.1.1 Potentially vulnerable - -
AIX Open Source Packages cfengine 3.1.1 Potentially vulnerable - -
AIX Open Source Packages cfengine 2.2.10 Potentially vulnerable - -
AIX Open Source Packages cfengine 2.2.10 Potentially vulnerable - -
Alpine Linux 3.8
community
cfengine 3.11.0 Potentially vulnerable - fallback-mnt-alpine@repology
Alpine Linux 3.8
community
cfengine-masterfiles 3.11.0 Potentially vulnerable - fallback-mnt-alpine@repology
Alpine Linux 3.8
community
cfengine-doc 3.11.0 Potentially vulnerable - fallback-mnt-alpine@repology
Alpine Linux 3.9
community
cfengine-doc 3.12.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
cfengine 3.12.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.9
community
cfengine-masterfiles 3.12.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
cfengine-doc 3.12.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
cfengine 3.12.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.10
community
cfengine-masterfiles 3.12.2 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
cfengine-masterfiles 3.14.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
cfengine 3.14.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.11
community
cfengine-doc 3.14.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
cfengine 3.15.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
cfengine-masterfiles 3.15.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.12
community
cfengine-doc 3.15.1 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
cfengine 3.16.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
cfengine-masterfiles 3.16.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.13
community
cfengine-doc 3.16.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
community
cfengine-doc 3.17.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
community
cfengine-masterfiles 3.17.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.14
community
cfengine 3.17.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
community
cfengine-doc 3.18.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
community
cfengine 3.18.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.15
community
cfengine-masterfiles 3.18.0 Potentially vulnerable - ncopa@alpinelinux.org
Alpine Linux 3.16
community
cfengine-masterfiles 3.19.0 - ncopa@alpinelinux.org
Alpine Linux 3.16
community
cfengine 3.19.0 - ncopa@alpinelinux.org
Alpine Linux 3.16
community
cfengine-doc 3.19.0 - ncopa@alpinelinux.org
Alpine Linux Edge
community
cfengine 3.20.0 - ncopa@alpinelinux.org
Alpine Linux Edge
community
cfengine-masterfiles 3.20.0 - ncopa@alpinelinux.org
Alpine Linux Edge
community
cfengine-doc 3.20.0 - ncopa@alpinelinux.org
AUR cfengine 3.15.2 Potentially vulnerable - bidulock@aur
Debian 8
jessie/main
cfengine3 3.6.2 Potentially vulnerable admin antonio@debian.org
Debian 8
jessie/main
cfengine2 2.2.10 Potentially vulnerable admin antonio@debian.org
Debian 9
stretch/main
cfengine3 3.9.1 Potentially vulnerable admin antonio@debian.org
Debian 9
stretch/main
cfengine2 2.2.10 Potentially vulnerable admin antonio@debian.org
Debian 10
buster/main
cfengine3 3.12.1 Potentially vulnerable admin antonio@debian.org
Debian 11
bullseye/main
cfengine3 3.15.2 Potentially vulnerable admin antonio@debian.org
Debian 12
bookworm/main
cfengine3 3.15.2 Potentially vulnerable admin antonio@debian.org
Debian Unstable
sid/main
cfengine3 3.15.2 Potentially vulnerable admin antonio@debian.org
Deepin
main
cfengine3 3.12.1 Potentially vulnerable - antonio@debian.org
Devuan 1.0
jessie/main
cfengine3 3.6.2 Potentially vulnerable admin antonio@debian.org
Devuan 1.0
jessie/main
cfengine2 2.2.10 Potentially vulnerable admin antonio@debian.org
Devuan 2.0
ascii/main
cfengine3 3.9.1 Potentially vulnerable admin antonio@debian.org
Devuan 2.0
ascii/main
cfengine2 2.2.10 Potentially vulnerable admin antonio@debian.org
Devuan 3.0
beowulf/main
cfengine3 3.12.1 Potentially vulnerable admin antonio@debian.org
Devuan 4.0
chimaera/main
cfengine3 3.15.2 Potentially vulnerable admin antonio@debian.org
Devuan Unstable
unstable/main
cfengine3 3.15.2 Potentially vulnerable admin antonio@debian.org
DPorts sysutils/cfengine-devel 3.2022.03.14 sysutils cy@freebsd.org
DPorts sysutils/cfengine 3.19.0 sysutils cy@freebsd.org
DPorts sysutils/cfengine319 3.19.0 sysutils cy@freebsd.org
DPorts sysutils/cfengine318 3.18.1 sysutils cy@freebsd.org
DPorts sysutils/cfengine317 3.17.0 Potentially vulnerable sysutils cy@freebsd.org
DPorts sysutils/cfengine316 3.16.0 Potentially vulnerable sysutils cy@freebsd.org
EPEL 6 cfengine 3.3.0 Potentially vulnerable Applications/System -
Exherbo
worr
app-admin/cfengine 3.6.1 Potentially vulnerable app-admin fallback-mnt-exherbo@repology
FreeBSD Ports sysutils/cfengine-devel 3.2022.08.15 sysutils cy@freebsd.org
FreeBSD Ports sysutils/cfengine320 3.20.0 sysutils cy@freebsd.org
FreeBSD Ports sysutils/cfengine 3.20.0 sysutils cy@freebsd.org
FreeBSD Ports sysutils/cfengine319 3.19.0 sysutils cy@freebsd.org
FreeBSD Ports sysutils/cfengine318 3.18.2 sysutils cy@freebsd.org
FreeBSD Ports sysutils/cfengine317 3.17.0 Potentially vulnerable sysutils cy@freebsd.org
Funtoo 1.4
net-kit
net-misc/cfengine 3.6.2 Potentially vulnerable net-misc sysadmin@gentoo.org
Funtoo 1.4
net-kit
net-misc/cfengine 3.5.3 Potentially vulnerable net-misc sysadmin@gentoo.org
Funtoo 1.4
net-kit
net-misc/cfengine 3.4.5 Potentially vulnerable net-misc sysadmin@gentoo.org
Funtoo 1.4
net-kit
net-misc/cfengine 3.3.9 Potentially vulnerable net-misc sysadmin@gentoo.org
Funtoo 1.4
net-kit
net-misc/cfengine 2.2.10 Potentially vulnerable net-misc sysadmin@gentoo.org
Gentoo net-misc/cfengine 3.6.2 Potentially vulnerable net-misc sysadmin@gentoo.org
Homebrew cfengine 3.20.0 - -
HP-UX 11.31
ia64_32
cfengine 3.0.5p1 Potentially vulnerable - -
HP-UX 11.31
hppa_32
cfengine 3.0.5p1 Potentially vulnerable - -
Kali Linux Rolling
main
cfengine3 3.15.2 Potentially vulnerable admin antonio@debian.org
MacPorts cfengine3 3.18.0 Potentially vulnerable sysutils nomaintainer@macports.org
OpenBSD Ports sysutils/cfengine 3.7.2 Potentially vulnerable sysutils ports@openbsd.org
OpenPKG cfengine 3.14.0 Potentially vulnerable System -
openSUSE Leap 42.3
main/oss
cfengine 3.7.1 Potentially vulnerable Productivity/Networking/System -
openSUSE Leap 15.0
main/oss
cfengine 3.11.0 Potentially vulnerable Productivity/Networking/System -
openSUSE Leap 15.1
main/oss
cfengine 3.11.0 Potentially vulnerable Productivity/Networking/System -
openSUSE Leap 15.2
main/oss
cfengine 3.11.0 Potentially vulnerable Productivity/Networking/System -
openSUSE Leap 15.3
main/oss
cfengine 3.16.0 Potentially vulnerable Productivity/Networking/System -
openSUSE Leap 15.4
main/oss
cfengine 3.17.0 Potentially vulnerable Productivity/Networking/System -
openSUSE Tumbleweed
src-oss
cfengine 3.19.0 Productivity/Networking/System -
Pardus 17
main
cfengine3 3.9.1 Potentially vulnerable admin antonio@debian.org
Pardus 17
main
cfengine2 2.2.10 Potentially vulnerable admin antonio@debian.org
Pardus 19
main
cfengine3 3.12.1 Potentially vulnerable admin antonio@debian.org
Pardus 21
main
cfengine3 3.15.2 Potentially vulnerable admin antonio@debian.org
Parrot
parrot/main
cfengine3 3.15.2 Potentially vulnerable admin antonio@debian.org
Parrot
parrot-updates/main
cfengine3 3.15.2 Potentially vulnerable admin antonio@debian.org
pkgsrc current sysutils/cfengine3 3.15.2 Potentially vulnerable sysutils pettai@netbsd.org
PureOS Amber cfengine3 3.12.1 Potentially vulnerable misc antonio@debian.org
PureOS landing cfengine3 3.15.2 Potentially vulnerable misc antonio@debian.org
Raspbian Oldstable
main
cfengine3 3.12.1 Potentially vulnerable admin antonio@debian.org
Raspbian Oldstable
main
cfengine2 2.2.10 Potentially vulnerable admin antonio@debian.org
Raspbian Stable
main
cfengine3 3.15.2 Potentially vulnerable admin antonio@debian.org
Raspbian Stable
main
cfengine2 2.2.10 Potentially vulnerable admin antonio@debian.org
Raspbian Testing
main
cfengine3 3.15.2 Potentially vulnerable admin antonio@debian.org
Raspbian Testing
main
cfengine2 2.2.10 Potentially vulnerable admin antonio@debian.org
Rosa 2014.1
main/release
cfengine 3.3.0 Potentially vulnerable - -
Rosa 2016.1
main/release
cfengine 3.3.0 Potentially vulnerable - -
Rosa 2021.1
main/release
cfengine 3.15.3 Potentially vulnerable Monitoring m.novosyolov@rosalinux.ru
SlackBuilds system/cfengine 3.15.2 Potentially vulnerable system jeremyhocde@gmail.com
T2 SDE cfengine 3.6.1 Potentially vulnerable extra/configuration extra/network rene@t2-project.org
Termux cfengine 3.18.0 Potentially vulnerable - craigcomstock@github
Trisquel 6.0
toutatis/main
cfengine3 3.1.5 Potentially vulnerable universe/admin antonio@debian.org
Trisquel 6.0
toutatis/main
cfengine2 2.2.10 Potentially vulnerable universe/admin antonio@dyne.org
Trisquel 7.0
belenos/main
cfengine3 3.2.4 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 7.0
belenos/main
cfengine2 2.2.10 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas/main
cfengine3 3.6.2 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 8.0
flidas/main
cfengine2 2.2.10 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 9.0
etiona/main
cfengine3 3.10.2 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com
Trisquel 9.0
etiona/main
cfengine2 2.2.10 Potentially vulnerable universe/admin antonio@debian.org
Trisquel 10.0
nabia/main
cfengine3 3.12.1 Potentially vulnerable universe/admin antonio@debian.org
Ubuntu 14.04
trusty/universe
cfengine3 3.2.4 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 14.04
trusty/universe
cfengine2 2.2.10 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial/universe
cfengine3 3.6.2 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 16.04
xenial/universe
cfengine2 2.2.10 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 18.04
bionic/universe
cfengine3 3.10.2 Potentially vulnerable universe/admin ubuntu-devel-discuss@lists.ubuntu.com
Ubuntu 18.04
bionic/universe
cfengine2 2.2.10 Potentially vulnerable universe/admin antonio@debian.org
Ubuntu 20.04
focal/universe
cfengine3 3.12.1 Potentially vulnerable universe/admin antonio@debian.org
Ubuntu 22.10
kinetic/universe
cfengine3 3.15.2 Potentially vulnerable universe/admin antonio@debian.org
Wikidata CFEngine 3.18.1 - -