Versions Packages Information History CVEs Related Badges Report

Packages for cfengine

170 package(s) known

cfengine

3.9.1 Potentially vulnerable (3.9.1-1)

cfengine

3.9.0 Potentially vulnerable (3.9.0-1)

cfengine

3.8.2 Potentially vulnerable (3.8.2-1)

cfengine

3.8.1 Potentially vulnerable (3.8.1-1)

cfengine

3.8.0 Potentially vulnerable (3.8.0-1)

cfengine

3.7.4 Potentially vulnerable (3.7.4-1)

cfengine

3.7.3 Potentially vulnerable (3.7.3-1)

cfengine

3.7.2 Potentially vulnerable (3.7.2-1)

cfengine

3.7.1 Potentially vulnerable (3.7.1-1)

cfengine

3.7.0 Potentially vulnerable (3.7.0-1)

cfengine

3.6.7 Potentially vulnerable (3.6.7-1)

cfengine

3.6.6 Potentially vulnerable (3.6.6-1)

cfengine

3.6.5 Potentially vulnerable (3.6.5-1)

cfengine

3.6.5 Potentially vulnerable (3.6.5-2)

cfengine

3.6.5 Potentially vulnerable (3.6.5-3)

cfengine

3.6.4 Potentially vulnerable (3.6.4-1)

cfengine

3.6.3 Potentially vulnerable (3.6.3-1)

cfengine

3.6.2 Potentially vulnerable (3.6.2-1)

cfengine

3.6.1 Potentially vulnerable (3.6.1-1)

cfengine

3.6.0 Potentially vulnerable (3.6.0-1)

cfengine

3.5.3 Potentially vulnerable (3.5.3-1)

cfengine

3.5.2 Potentially vulnerable (3.5.2-1)

cfengine

3.5.1 Potentially vulnerable (3.5.1-1)

cfengine

3.5.0 Potentially vulnerable (3.5.0-1)

cfengine

3.4.5 Potentially vulnerable (3.4.5-1)

cfengine

3.4.4 Potentially vulnerable (3.4.4-1)

cfengine

3.4.3 Potentially vulnerable (3.4.3-1)

cfengine

3.4.2 Potentially vulnerable (3.4.2-1)

cfengine

3.4.1 Potentially vulnerable (3.4.1-1)

cfengine

3.4.0 Potentially vulnerable (3.4.0-1)

cfengine

3.3.9 Potentially vulnerable (3.3.9-1)

cfengine

3.3.8 Potentially vulnerable (3.3.8-1)

cfengine

3.3.5 Potentially vulnerable (3.3.5-1)

cfengine

3.3.4 Potentially vulnerable (3.3.4-1)

cfengine

3.3.3 Potentially vulnerable (3.3.3-1)

cfengine

3.3.2 Potentially vulnerable (3.3.2-1)

cfengine

3.3.1 Potentially vulnerable (3.3.1-1)

cfengine

3.3.0 Potentially vulnerable (3.3.0-1)

cfengine

3.2.4 Potentially vulnerable (3.2.4-1)

cfengine

3.2.4 Potentially vulnerable (3.2.4-2)

cfengine

3.2.4 Potentially vulnerable (3.2.4-3)

cfengine

3.2.3 Potentially vulnerable (3.2.3-1)

cfengine

3.2.1 Potentially vulnerable (3.2.1-1)

cfengine

3.1.5 Potentially vulnerable (3.1.5-1)

cfengine

3.1.4 Potentially vulnerable (3.1.4-1)

cfengine

3.1.1 Potentially vulnerable (3.1.1-2)

cfengine

3.1.1 Potentially vulnerable (3.1.1-1)

cfengine

2.2.10 Potentially vulnerable (2.2.10-1)

cfengine

2.2.10 Potentially vulnerable (2.2.10-2)

cfengine

3.11.0 Potentially vulnerable (3.11.0-r5)

cfengine-doc

3.11.0 Potentially vulnerable (3.11.0-r5)

cfengine-masterfiles

3.11.0 Potentially vulnerable (3.11.0-r5)

cfengine

3.12.0 Potentially vulnerable (3.12.0-r2)

cfengine-doc

3.12.0 Potentially vulnerable (3.12.0-r2)

cfengine-masterfiles

3.12.0 Potentially vulnerable (3.12.0-r2)

cfengine

3.12.2 Potentially vulnerable (3.12.2-r0)

cfengine-doc

3.12.2 Potentially vulnerable (3.12.2-r0)

cfengine-masterfiles

3.12.2 Potentially vulnerable (3.12.2-r0)

cfengine

3.14.0 Potentially vulnerable (3.14.0-r0)

cfengine-doc

3.14.0 Potentially vulnerable (3.14.0-r0)

cfengine-masterfiles

3.14.0 Potentially vulnerable (3.14.0-r0)

cfengine

3.15.1 Potentially vulnerable (3.15.1-r0)

cfengine-doc

3.15.1 Potentially vulnerable (3.15.1-r0)

cfengine-masterfiles

3.15.1 Potentially vulnerable (3.15.1-r0)

cfengine

3.16.0 Potentially vulnerable (3.16.0-r1)

cfengine-doc

3.16.0 Potentially vulnerable (3.16.0-r1)

cfengine-masterfiles

3.16.0 Potentially vulnerable (3.16.0-r1)

cfengine

3.17.0 Potentially vulnerable (3.17.0-r0)

cfengine-doc

3.17.0 Potentially vulnerable (3.17.0-r0)

cfengine-masterfiles

3.17.0 Potentially vulnerable (3.17.0-r0)

cfengine

3.18.0 Potentially vulnerable (3.18.0-r1)

cfengine-doc

3.18.0 Potentially vulnerable (3.18.0-r1)

cfengine-masterfiles

3.18.0 Potentially vulnerable (3.18.0-r1)

cfengine

3.19.0 (3.19.0-r0)

cfengine-doc

3.19.0 (3.19.0-r0)

cfengine-masterfiles

3.19.0 (3.19.0-r0)

cfengine

3.20.0 (3.20.0-r0)

cfengine-doc

3.20.0 (3.20.0-r0)

cfengine-masterfiles

3.20.0 (3.20.0-r0)

cfengine

3.15.2 Potentially vulnerable (3.15.2-1)
Debian 8
jessie/main

cfengine2

2.2.10 Potentially vulnerable (2.2.10-5)
Debian 8
jessie/main

cfengine3

3.6.2 Potentially vulnerable (3.6.2-4)
Debian 9
stretch/main

cfengine2

2.2.10 Potentially vulnerable (2.2.10-7)
Debian 9
stretch/main

cfengine3

3.9.1 Potentially vulnerable (3.9.1-4.2)
Deepin
main

cfengine3

3.12.1 Potentially vulnerable (3.12.1-2)
Devuan 1.0
jessie/main

cfengine2

2.2.10 Potentially vulnerable (2.2.10-5)
Devuan 1.0
jessie/main

cfengine3

3.6.2 Potentially vulnerable (3.6.2-4)
Devuan 2.0
ascii/main

cfengine2

2.2.10 Potentially vulnerable (2.2.10-7)
Devuan 2.0
ascii/main

cfengine3

3.9.1 Potentially vulnerable (3.9.1-4.2)
Devuan 3.0
beowulf/main

cfengine3

3.12.1 Potentially vulnerable (3.12.1-2)
Devuan 4.0
chimaera/main

cfengine3

3.15.2 Potentially vulnerable (3.15.2-3)
Devuan Unstable
unstable/main

cfengine3

3.15.6 Potentially vulnerable (3.15.6-1)

sysutils/cfengine

3.19.0 (3.19.0_2)

sysutils/cfengine-devel

3.2022.05.09

sysutils/cfengine316

3.16.0 Potentially vulnerable (3.16.0_2)

sysutils/cfengine317

3.17.0 Potentially vulnerable (3.17.0_2)

sysutils/cfengine318

3.18.1 (3.18.1_2)

sysutils/cfengine319

3.19.0 (3.19.0_2)

cfengine

3.3.0 Potentially vulnerable (3.3.0-1.el6)
Exherbo
worr

app-admin/cfengine

3.6.1 Potentially vulnerable (3.6.1-r1)

sysutils/cfengine

3.20.0

sysutils/cfengine-devel

3.2022.09.28

sysutils/cfengine317

3.17.0 Potentially vulnerable (3.17.0_2)

sysutils/cfengine318

3.18.2

sysutils/cfengine319

3.19.0 (3.19.0_2)

sysutils/cfengine320

3.20.0
Funtoo 1.4
net-kit

net-misc/cfengine

3.6.2 Potentially vulnerable
Funtoo 1.4
net-kit

net-misc/cfengine

3.5.3 Potentially vulnerable
Funtoo 1.4
net-kit

net-misc/cfengine

3.4.5 Potentially vulnerable
Funtoo 1.4
net-kit

net-misc/cfengine

3.3.9 Potentially vulnerable
Funtoo 1.4
net-kit

net-misc/cfengine

2.2.10 Potentially vulnerable (2.2.10-r4)

net-misc/cfengine

3.6.2 Potentially vulnerable (3.6.2-r1)

cfengine

3.20.0
HP-UX 11.31
ia64_64

cfengine

3.20.0
HP-UX 11.31
hppa_32

cfengine

3.0.5p1 Potentially vulnerable
HP-UX 11.31
ia64_32

cfengine

3.0.5p1 Potentially vulnerable

cfengine3

3.15.6 Potentially vulnerable (3.15.6-1)

cfengine3

3.18.0 Potentially vulnerable

sysutils/cfengine

3.7.2 Potentially vulnerable (3.7.2p3)

cfengine

3.14.0 Potentially vulnerable

cfengine

3.7.1 Potentially vulnerable (3.7.1-4.1)

cfengine

3.11.0 Potentially vulnerable (3.11.0-lp150.2.3)

cfengine

3.11.0 Potentially vulnerable (3.11.0-lp151.3.3)

cfengine

3.11.0 Potentially vulnerable (3.11.0-lp152.4.7)

cfengine

3.16.0 Potentially vulnerable (3.16.0-bp153.1.19)

cfengine

3.17.0 Potentially vulnerable (3.17.0-bp154.1.46)

cfengine

3.19.0 (3.19.0-1.4)

cfengine2

2.2.10 Potentially vulnerable (2.2.10-7)

cfengine3

3.9.1 Potentially vulnerable (3.9.1-4.2)

cfengine3

3.12.1 Potentially vulnerable (3.12.1-2)

cfengine3

3.15.2 Potentially vulnerable (3.15.2-3)
Parrot
parrot/main

cfengine3

3.15.2 Potentially vulnerable (3.15.2-3)
Parrot
parrot-updates/main

cfengine3

3.15.2 Potentially vulnerable (3.15.2-3)

sysutils/cfengine3

3.15.2 Potentially vulnerable (3.15.2nb7)

cfengine3

3.12.1 Potentially vulnerable (3.12.1-2)

cfengine3

3.15.2 Potentially vulnerable (3.15.2-3)

cfengine2

2.2.10 Potentially vulnerable (2.2.10-7)

cfengine3

3.12.1 Potentially vulnerable (3.12.1-2)

cfengine2

2.2.10 Potentially vulnerable (2.2.10-7)

cfengine3

3.15.2 Potentially vulnerable (3.15.2-3)

cfengine2

2.2.10 Potentially vulnerable (2.2.10-7)

cfengine3

3.15.6 Potentially vulnerable (3.15.6-1)
Rosa 2014.1
main/release

cfengine

3.3.0 Potentially vulnerable (3.3.0-2)
Rosa 2016.1
main/release

cfengine

3.3.0 Potentially vulnerable (3.3.0-4)
Rosa 2021.1
main/release

cfengine

3.15.3 Potentially vulnerable (3.15.3-2)

cfengine

3.6.1 Potentially vulnerable

cfengine

3.18.0 Potentially vulnerable (1:3.18.0)
Trisquel 6.0
toutatis/main

cfengine2

2.2.10 Potentially vulnerable (2.2.10-4build2)
Trisquel 6.0
toutatis/main

cfengine3

3.1.5 Potentially vulnerable (3.1.5-1build1)
Trisquel 7.0
belenos/main

cfengine2

2.2.10 Potentially vulnerable (2.2.10-5build1)
Trisquel 7.0
belenos/main

cfengine3

3.2.4 Potentially vulnerable (3.2.4-2+nmu1build1)
Trisquel 8.0
flidas/main

cfengine2

2.2.10 Potentially vulnerable (2.2.10-5build1)
Trisquel 8.0
flidas/main

cfengine3

3.6.2 Potentially vulnerable (3.6.2-4ubuntu1)
Trisquel 9.0
etiona/main

cfengine2

2.2.10 Potentially vulnerable (2.2.10-7)
Trisquel 9.0
etiona/main

cfengine3

3.10.2 Potentially vulnerable (3.10.2-4build1)
Trisquel 10.0
nabia/main

cfengine3

3.12.1 Potentially vulnerable (3.12.1-2)
Ubuntu 14.04
trusty/universe

cfengine2

2.2.10 Potentially vulnerable (2.2.10-5build1)
Ubuntu 14.04
trusty/universe

cfengine3

3.2.4 Potentially vulnerable (3.2.4-2+nmu1build1)
Ubuntu 16.04
xenial/universe

cfengine2

2.2.10 Potentially vulnerable (2.2.10-5build1)
Ubuntu 16.04
xenial/universe

cfengine3

3.6.2 Potentially vulnerable (3.6.2-4ubuntu1)
Ubuntu 18.04
bionic/universe

cfengine2

2.2.10 Potentially vulnerable (2.2.10-7)
Ubuntu 18.04
bionic/universe

cfengine3

3.10.2 Potentially vulnerable (3.10.2-4build1)
Ubuntu 20.04
focal/universe

cfengine3

3.12.1 Potentially vulnerable (3.12.1-2)
Ubuntu 22.10
kinetic/universe

cfengine3

3.15.2 Potentially vulnerable (3.15.2-3.1)

CFEngine

3.18.1