Versions Packages Information History CVEs Related Badges Report

Vulnerabilities for cfengine

CVE ID CPE Affected version(s)
CVE-2000-0947 2000-12-19T05:00Z 2017-10-10T01:29Z
vendor
gnu
product
cfengine
1.5 1.5.3-4 1.6a10
CVE-2003-0849 2003-11-17T05:00Z 2016-10-18T02:38Z
vendor
gnu
product
cfengine
2.0.0 2.0.1 2.0.2 2.0.3 2.0.4 2.0.5b1 2.0.5pre 2.0.5pre2 2.0.5 2.0.6 2.0.7p1 2.0.7p2 2.0.7p3 2.0.7 2.1.0a6 2.1.0a8 2.1.0a9
CVE-2004-1701 2004-08-09T04:00Z 2017-07-11T01:31Z
vendor
gnu
product
cfengine
2.0.0 2.0.1 2.0.2 2.0.3 2.0.4 2.0.5b1 2.0.5pre 2.0.5pre2 2.0.5 2.0.6 2.0.7p1 2.0.7p2 2.0.7p3 2.0.7 2.0.8p1 2.0.8 2.1.0a6 2.1.0a8 2.1.0a9 2.1.7p1
CVE-2004-1702 2004-08-09T04:00Z 2017-07-11T01:31Z
vendor
gnu
product
cfengine
2.0.0 2.0.1 2.0.2 2.0.3 2.0.4 2.0.5b1 2.0.5pre 2.0.5pre2 2.0.5 2.0.6 2.0.7p1 2.0.7p2 2.0.7p3 2.0.7 2.0.8p1 2.0.8 2.1.0a6 2.1.0a8 2.1.0a9 2.1.7p1
CVE-2005-2960 2005-10-05T19:02Z 2017-07-11T01:33Z
vendor
gnu
product
cfengine
1.5 1.5.3-4 1.6a10 1.6a11 1.6.5 2.0.0 2.0.1 2.0.2 2.0.3 2.0.4 2.0.5b1 2.0.5pre 2.0.5pre2 2.0.5 2.0.6 2.0.7p1 2.0.7p2 2.0.7p3 2.0.7 2.0.8p1 2.0.8 2.1.0a6 2.1.0a8 2.1.0a9 2.1.7p1 2.1.8 2.1.9 2.1.16
CVE-2005-3137 2005-10-05T19:02Z 2017-07-11T01:33Z
vendor
gnu
product
cfengine
1.6.5
CVE-2019-9929 2019-06-06T17:29Z 2020-08-24T17:37Z
vendor
northern
product
cfengine
sw_edition
enterprise
3.12.1
CVE-2019-19394 2020-04-16T19:15Z 2020-04-22T20:17Z
vendor
northern.tech
product
cfengine
sw_edition
enterprise
3.7 [3.10.0, 3.10.7) [3.12.0, 3.12.3)