Versions Packages Information History CVEs Related Badges Report

Vulnerabilities for cassandra

CVE ID CPE Affected version(s)
CVE-2015-0225 2015-04-03T14:59Z 2018-10-09T19:55Z
vendor
apache
product
cassandra
1.2.0 1.2.1 1.2.2 1.2.3 1.2.4 1.2.5 1.2.6 1.2.7 1.2.8 1.2.9 1.2.10 1.2.11 1.2.12 1.2.13 1.2.14 1.2.15 1.2.16 1.2.17 1.2.18 1.2.19 2.0.0 2.0.1 2.0.2 2.0.3 2.0.4 2.0.5 2.0.6 2.0.7 2.0.8 2.0.9 2.0.10 2.0.11 2.0.12 2.0.13 2.1.0 2.1.1 2.1.2 2.1.3
CVE-2018-8016 2018-06-28T16:29Z 2019-10-03T00:03Z
vendor
apache
product
cassandra
[3.8, 3.11.1]
CVE-2020-13946 2020-09-01T21:15Z 2020-09-11T16:15Z
vendor
apache
product
cassandra
(-∞, 2.1.22) [2.2.0, 2.2.18) [3.0.0, 3.0.22) [3.11.0, 3.11.8) 4.0.0 4.0.0 4.0.0 4.0.0 4.0.0