Versions Packages Information History CVEs Related Badges Report

Packages for cargo

114 package(s) known

cargo

0 Potentially vulnerable (1:0)
Apertis v2021
v2021/development

cargo

0.43.1 Potentially vulnerable (0.43.1-3~deb10u1+apertis1)

cargo

0.60.0ubuntu1 Potentially vulnerable (0.60.0ubuntu1-0ubuntu1~18.04.1+ci202206211009+astra1)

cargo

0.66.0

cargo-lts

0.3.0 Potentially vulnerable
Deepin
main

rust-cargo

0.32.0 Potentially vulnerable (0.32.0-2)
Devuan 3.0
beowulf/main

rust-cargo

0.32.0 Potentially vulnerable (0.32.0-2)
Devuan 4.0
chimaera/main

rust-cargo

0.43.1 Potentially vulnerable (0.43.1-4)
Devuan Unstable
unstable/main

rust-cargo

0.63.1 Potentially vulnerable (0.63.1-2)

rust-cargo

0.64.0 Potentially vulnerable (0.64.0-1.el9)
Fedora 26
release

cargo

0.19.0 Potentially vulnerable (0.19.0-1.fc26)
Fedora 27
release

cargo

0.21.1 Potentially vulnerable (0.21.1-1.fc27)
Fedora 28
release

cargo

0.26.0 Potentially vulnerable (0.26.0-2.fc28)
Fedora 29
release

rust-cargo

0.29.0 Potentially vulnerable (0.29.0-1.fc29)
Fedora 34
updates

rust-cargo

0.59.0 Potentially vulnerable (0.59.0-1.fc34)
Fedora 34
release

rust-cargo

0.51.0 Potentially vulnerable (0.51.0-1.fc34)
Fedora 35
updates

rust-cargo

0.64.0 Potentially vulnerable (0.64.0-1.fc35)
Fedora 35
release

rust-cargo

0.55.0 Potentially vulnerable (0.55.0-2.fc35)
Fedora 36
updates

rust-cargo

0.64.0 Potentially vulnerable (0.64.0-1.fc36)
Fedora 36
release

rust-cargo

0.59.0 Potentially vulnerable (0.59.0-2.fc36)
Fedora 37
release

rust-cargo

0.64.0 Potentially vulnerable (0.64.0-1.fc37)
Fedora Rawhide
development

rust-cargo

0.64.0 Potentially vulnerable (0.64.0-1.fc38)

rust-cargo

0.53.0 Potentially vulnerable

rust-cargo

0.63.1 Potentially vulnerable (0.63.1-2)

cargo

1.56.1

cargo

1.60.0

cargo

1.64.0

cargo

1.64.0
OpenMandriva 4.0
main/updates

cargo

0.38.0 Potentially vulnerable (0.38.0-1)
OpenMandriva 4.0
main/release

cargo

0.34.0 Potentially vulnerable (0.34.0-1)
OpenMandriva 4.1
main/release

cargo

0.38.0 Potentially vulnerable (0.38.0-2)
OpenMandriva 4.2
main/release

cargo

0.41.0 Potentially vulnerable (0.41.0-1)
OpenMandriva 4.3
main/release

cargo

0.41.0 Potentially vulnerable (0.41.0-1)

cargo

0.41.0 Potentially vulnerable (0.41.0-1)
OpenMandriva Cooker
main/release

cargo

0.41.0 Potentially vulnerable (0.41.0-1)
openSUSE Leap 42.3
updates/oss

cargo

0.25.0 Potentially vulnerable (0.25.0-2.6.1)
openSUSE Leap 42.3
updates/oss

cargo

0.24.0 Potentially vulnerable (0.24.0-2.3.1)

cargo

0.18.0 Potentially vulnerable (0.18.0-1.6)
openSUSE Leap 15.0
updates/oss

cargo

0.26.0 Potentially vulnerable (0.26.0-lp150.2.3.4)

cargo

0.25.0 Potentially vulnerable (0.25.0-lp150.1.4)

rust-cargo

0.32.0 Potentially vulnerable (0.32.0-2)

rust-cargo

0.43.1 Potentially vulnerable (0.43.1-4)
Parrot
parrot/main

rust-cargo

0.43.1 Potentially vulnerable (0.43.1-4)
Parrot
parrot-updates/main

rust-cargo

0.43.1 Potentially vulnerable (0.43.1-4)

rust-cargo

0.32.0 Potentially vulnerable (0.32.0-2)

rust-cargo

0.43.1 Potentially vulnerable (0.43.1-4)

rust-cargo

0.32.0 Potentially vulnerable (0.32.0-2)

rust-cargo

0.43.1 Potentially vulnerable (0.43.1-4)

rust-cargo

0.63.1 Potentially vulnerable (0.63.1-2)
Rosa 2014.1
main/updates

cargo

0.21.0 Potentially vulnerable (0.21.0-2)
Rosa 2016.1
main/updates

cargo

0.26.0 Potentially vulnerable (0.26.0-1)
Rosa 2016.1
main/release

cargo

0.10.0 Potentially vulnerable (0.10.0-3)
Rosa 2021.1
main/release

cargo

0.47.0 Potentially vulnerable (0.47.0-1)

rust-toolset-7-cargo

0.26.0 Potentially vulnerable (0.26.0-1.el7)
  • Summary:
    Rust's package manager and build tool
  • Category:
    • Unspecified
  • License:
    • ASL 2.0 or MIT
  • Link(s):

cargo

0.65.0
Trisquel 7.0
belenos-updates/main

cargo

0.33.0 Potentially vulnerable (0.33.0-1ubuntu1~14.04.1)
Trisquel 7.0 backports
belenos-backports/main

cargo

0.33.0 Potentially vulnerable (0.33.0-1ubuntu1~14.04.1)
Trisquel 8.0
flidas-updates/main

cargo

0.47.0 Potentially vulnerable (0.47.0-1~exp1ubuntu1~16.04.1)
Trisquel 8.0
flidas/main

cargo

0.8.0 Potentially vulnerable (0.8.0-1)
Trisquel 8.0 backports
flidas-backports/main

cargo

0.44.1 Potentially vulnerable (0.44.1-0ubuntu1~16.04.1)
Trisquel 9.0
etiona-updates/main

cargo

0.62.0ubuntu0libgit2 Potentially vulnerable (0.62.0ubuntu0libgit2-0ubuntu0.18.04.1)
Trisquel 9.0
etiona/main

cargo

0.26.0 Potentially vulnerable (0.26.0-0ubuntu1)
Trisquel 9.0 backports
etiona-backports/main

cargo

0.44.1 Potentially vulnerable (0.44.1-0ubuntu1~18.04.1)
Trisquel 10.0
nabia-updates/main

cargo

0.62.0ubuntu0libgit2 Potentially vulnerable (0.62.0ubuntu0libgit2-0ubuntu0.20.04.1)
Trisquel 10.0
nabia/main

cargo

0.42.0 Potentially vulnerable (0.42.0-0ubuntu1)
Ubuntu 18.04
bionic-updates/universe

cargo

0.62.0ubuntu0libgit2 Potentially vulnerable (0.62.0ubuntu0libgit2-0ubuntu0.18.04.1)
Ubuntu 20.04
focal-updates/universe

cargo

0.62.0ubuntu0libgit2 Potentially vulnerable (0.62.0ubuntu0libgit2-0ubuntu0.20.04.1)
Ubuntu 22.04
jammy-updates/universe

cargo

0.62.0ubuntu0libgit2 Potentially vulnerable (0.62.0ubuntu0libgit2-0ubuntu0.22.04.1)

cargo

1.64.0 (1.64.0_1)

cargo-bootstrap

1.64.0 (1.64.0_1)

Cargo

0.65.0