Versions Packages Information History CVEs Related Badges Report

Packages for capnproto

147 package(s) known

capnproto

0.8.0 Potentially vulnerable (0.8.0-r1)

capnproto-dev

0.8.0 Potentially vulnerable (0.8.0-r1)

capnproto

0.8.0 Potentially vulnerable (0.8.0-r1)

capnproto-dev

0.8.0 Potentially vulnerable (0.8.0-r1)

capnproto

0.9.1 Potentially vulnerable (0.9.1-r0)

capnproto-dev

0.9.1 Potentially vulnerable (0.9.1-r0)

capnproto

0.10.2 Potentially vulnerable (0.10.2-r1)

capnproto-dev

0.10.2 Potentially vulnerable (0.10.2-r1)

capnproto

0.10.3 (0.10.3-r0)

capnproto-dev

0.10.3 (0.10.3-r0)

capnproto

0.6.1 Potentially vulnerable (0.6.1-alt1)

capnproto

0.10.3 (0.10.3-alt1)

capnproto

0.10.3 (0.10.3-alt1)

capnproto

0.10.2 Potentially vulnerable
Apertis v2020
v2020/development

capnproto

0.7.0 Potentially vulnerable (0.7.0-3co1)
Apertis v2021
v2021/development

capnproto

0.7.0 Potentially vulnerable (0.7.0-3co2)
Apertis v2022
v2022/development

capnproto

0.7.0 Potentially vulnerable (0.7.0-7apertis1)
Apertis v2023 Development
v2023dev1/development

capnproto

0.7.0 Potentially vulnerable (0.7.0-7apertis1)
Arch
community

capnproto

0.10.3 (0.10.3-1)

capnproto

0.8.0 Potentially vulnerable (0.8.0-1.0)

capnproto

0.10.2 Potentially vulnerable (0.10.2-2.0)

capnproto

0.10.2 Potentially vulnerable (0.10.2-2.0)

capnproto

0.10.3 (0.10.3-1)

capnproto

0.10.3 (0.10.3-1)

capnproto-git

0.9.r3463.b5ab41ea (0.9.r3463.b5ab41ea-1)

mingw-w64-capnproto

0.8.0 Potentially vulnerable (0.8.0-1)

capnproto

0.5.3 Potentially vulnerable (0.5.3-2)

Cap'n Proto

0.10.2 Potentially vulnerable
CRUX 3.4
contrib

capnproto

0.7.0 Potentially vulnerable
CRUX 3.5
contrib

capnproto

0.8.0 Potentially vulnerable
Debian 9
stretch/main

capnproto

0.5.3 Potentially vulnerable (0.5.3-2)
Deepin
main

capnproto

0.7.0 Potentially vulnerable (0.7.0-3)
Devuan 2.0
ascii/main

capnproto

0.5.3 Potentially vulnerable (0.5.3-2)
Devuan 3.0
beowulf/main

capnproto

0.7.0 Potentially vulnerable (0.7.0-3)
Devuan 4.0
chimaera/main

capnproto

0.7.0 Potentially vulnerable (0.7.0-7)
Devuan Unstable
unstable/main

capnproto

0.9.2 (0.9.2-2)

devel/capnproto

0.10.1 Potentially vulnerable

capnproto

0.5.3.1 Potentially vulnerable (0.5.3.1-1.el7)

capnproto

0.7.1 (0.7.1-1.el8)

capnproto

0.10.3 (0.10.3-1.el9)
Exherbo
heirecka

dev-util/capnproto

scm
Exherbo
heirecka

dev-util/capnproto

0.10.3
Fedora 26
release

capnproto

0.6.1 Potentially vulnerable (0.6.1-3.fc26)
Fedora 27
release

capnproto

0.6.1 Potentially vulnerable (0.6.1-6.fc27)
Fedora 28
release

capnproto

0.6.1 Potentially vulnerable (0.6.1-7.fc28)
Fedora 29
release

capnproto

0.7.0 Potentially vulnerable (0.7.0-1.fc29)
Fedora 30
release

capnproto

0.7.0 Potentially vulnerable (0.7.0-3.fc30)
Fedora 31
release

capnproto

0.7.0 Potentially vulnerable (0.7.0-4.fc31)
Fedora 32
release

capnproto

0.7.0 Potentially vulnerable (0.7.0-6.fc32)
Fedora 33
release

capnproto

0.8.0 Potentially vulnerable (0.8.0-2.fc33)
Fedora 34
release

capnproto

0.8.0 Potentially vulnerable (0.8.0-3.fc34)
Fedora 35
release

capnproto

0.8.0 Potentially vulnerable (0.8.0-4.fc35)
Fedora 36
updates

capnproto

0.9.2 (0.9.2-1.fc36)
Fedora 36
release

capnproto

0.9.1 Potentially vulnerable (0.9.1-2.fc36)
Fedora 37
updates

capnproto

0.9.2 (0.9.2-1.fc37)
Fedora 37
release

capnproto

0.9.1 Potentially vulnerable (0.9.1-3.fc37)
Fedora Rawhide
development

capnproto

0.10.3 (0.10.3-1.fc38)

devel/capnproto

0.10.1 Potentially vulnerable
Funtoo 1.4
dev-kit

dev-libs/capnproto

0.7.0 Potentially vulnerable
Funtoo 1.4
dev-kit

dev-libs/capnproto

0.6.1 Potentially vulnerable
Funtoo 1.4
dev-kit

dev-libs/capnproto

0.6.0 Potentially vulnerable

dev-libs/capnproto

0.10.2 Potentially vulnerable

dev-libs/capnproto

0.9.1 Potentially vulnerable

capnproto

0.8.0 Potentially vulnerable

capnp

0.10.3

capnproto

0.9.2 (0.9.2-2)

dev-libs/capnproto

0.10.3

dev-libs/capnproto

0.10.2 Potentially vulnerable

dev-libs/capnproto

0.10.3

dev-libs/capnproto

0.10.2 Potentially vulnerable

capnproto

0.10.3
Manjaro Stable
community

capnproto

0.10.3 (0.10.3-1)
Manjaro Testing
community

capnproto

0.10.3 (0.10.3-1)

capnproto

0.10.3 (0.10.3-1)

mingw-w64-i686-capnproto

0.10.3 (0.10.3-2)

mingw-w64-x86_64-capnproto

0.10.3 (0.10.3-2)

capnproto

0.9.0 Potentially vulnerable

capnproto

0.9.2

capnproto

0.10.3

capnproto

0.10.3
OpenMandriva 4.1
main/release

capnproto

0.7.0 Potentially vulnerable (0.7.0-1)
OpenMandriva 4.2
main/release

capnproto

0.7.0 Potentially vulnerable (0.7.0-1)
OpenMandriva 4.3
main/release

capnproto

0.7.0 Potentially vulnerable (0.7.0-1)

capnproto

0.10.2 Potentially vulnerable (0.10.2-1)
OpenMandriva Cooker
main/release

capnproto

0.10.3 (0.10.3-1)

capnproto

0.9.1 Potentially vulnerable

capnproto

0.6.1 Potentially vulnerable (0.6.1-lp150.1.5)

capnproto

0.6.1 Potentially vulnerable (0.6.1-lp151.2.4)

capnproto

0.8.0 Potentially vulnerable (0.8.0-lp152.1.2)

capnproto

0.8.0 Potentially vulnerable (0.8.0-bp153.1.17)

capnproto

0.9.1 Potentially vulnerable (0.9.1-150400.1.6)

capnproto

0.9.1 Potentially vulnerable (0.9.1-150400.3.4.1)

capnproto

0.10.3 (0.10.3-1.1)

capnproto

0.10.3 (0.10.3-2.9)

capnproto

0.7.0 Potentially vulnerable (0.7.0-2.3)

capnproto

0.7.0 Potentially vulnerable (0.7.0-2.5)
Parabola
community

capnproto

0.10.3 (0.10.3-1)

capnproto

0.5.3 Potentially vulnerable (0.5.3-2)

capnproto

0.7.0 Potentially vulnerable (0.7.0-3)

capnproto

0.7.0 Potentially vulnerable (0.7.0-7)
Parrot
parrot/main

capnproto

0.7.0 Potentially vulnerable (0.7.0-7)
Parrot
parrot-updates/main

capnproto

0.7.0 Potentially vulnerable (0.7.0-7)

devel/capnproto

0.8.0 Potentially vulnerable

capnproto

0.7.0 Potentially vulnerable (0.7.0-3)

capnproto

0.7.0 Potentially vulnerable (0.7.0-7)

capnproto

0.7.0 Potentially vulnerable (0.7.0-3)

capnproto

0.7.0 Potentially vulnerable (0.7.0-7)

capnproto

0.9.1 Potentially vulnerable (0.9.1-4+rpi1)
Rosa 2021.1
contrib/release

capnproto

0.9.1 Potentially vulnerable (0.9.1-1)

capnproto

0.9.1 Potentially vulnerable

capnproto-dbginfo

0.9.1 Potentially vulnerable

capnproto-devel

0.9.1 Potentially vulnerable

capnproto

0.10.3
Trisquel 7.0
belenos-updates/main

capnproto

0.4.0 Potentially vulnerable (0.4.0-1ubuntu2.1)
Trisquel 7.0
belenos/main

capnproto

0.4.0 Potentially vulnerable (0.4.0-1ubuntu2)
Trisquel 8.0
flidas/main

capnproto

0.5.3 Potentially vulnerable (0.5.3-2ubuntu1)
Trisquel 8.0
flidas-updates/main

capnproto

0.5.3 Potentially vulnerable (0.5.3-2ubuntu1.1)
Trisquel 9.0
etiona/main

capnproto

0.6.1 Potentially vulnerable (0.6.1-1ubuntu1)
Trisquel 10.0
nabia/main

capnproto

0.7.0 Potentially vulnerable (0.7.0-6)
Ubuntu 14.04
trusty/universe

capnproto

0.4.0 Potentially vulnerable (0.4.0-1ubuntu2)
Ubuntu 14.04
trusty-updates/universe

capnproto

0.4.0 Potentially vulnerable (0.4.0-1ubuntu2.1)
Ubuntu 16.04
xenial-updates/main

capnproto

0.5.3 Potentially vulnerable (0.5.3-2ubuntu1.1)
Ubuntu 16.04
xenial/universe

capnproto

0.5.3 Potentially vulnerable (0.5.3-2ubuntu1)
Ubuntu 18.04
bionic/main

capnproto

0.6.1 Potentially vulnerable (0.6.1-1ubuntu1)

capnproto

0.10.3

capnproto

0.10.2 Potentially vulnerable (0.10.2_1)

capnproto-devel

0.10.2 Potentially vulnerable (0.10.2_1)

capnproto

0.10.3