Versions Packages Information History CVEs Related Badges Report

Packages for cakephp

40 package(s) known

cakephp

4.0.3 Potentially vulnerable (4.0.3-1)
Deepin
main

cakephp

2.10.11 Potentially vulnerable (2.10.11-2)

cakephp

1.3.15 Potentially vulnerable (1.3.15-2)

cakephp

2.8.5 Potentially vulnerable (2.8.5-1)

cakephp

2.10.11 Potentially vulnerable (2.10.11-2)
Devuan 4.0 (Chimaera)
chimaera/main

cakephp

2.10.11 Potentially vulnerable (2.10.11-2.1)
Devuan Unstable
unstable/main

cakephp

2.10.11 Potentially vulnerable (2.10.11-2.1)

cakephp

4.2.2

cakephp

2.10.11 Potentially vulnerable (2.10.11-2.1)
OpenMandriva 4.0
unsupported/release

cakephp

1.3.13 Potentially vulnerable (1.3.13-2)
OpenMandriva 4.1
unsupported/release

cakephp

1.3.13 Potentially vulnerable (1.3.13-2)
OpenMandriva Rolling
unsupported/release

cakephp

1.3.13 Potentially vulnerable (1.3.13-2)
OpenMandriva Cooker
unsupported/release

cakephp

1.3.13 Potentially vulnerable (1.3.13-2)

cakephp

2.8.5 Potentially vulnerable (2.8.5-1)

cakephp

2.10.11 Potentially vulnerable (2.10.11-2)
Parrot
main

cakephp

2.10.11 Potentially vulnerable (2.10.11-2)

cakephp

2.10.11 Potentially vulnerable (2.10.11-2)

cakephp

2.10.11 Potentially vulnerable (2.10.11-2.1)

cakephp

2.8.5 Potentially vulnerable (2.8.5-1)

cakephp

2.10.11 Potentially vulnerable (2.10.11-2)

cakephp

2.10.11 Potentially vulnerable (2.10.11-2.1)
Rosa 2014.1
contrib/updates

cakephp

1.3.21 Potentially vulnerable (1.3.21-1)
Rosa 2014.1
contrib/release

cakephp

1.3.13 Potentially vulnerable (1.3.13-2)
Rosa 2016.1
contrib/release

cakephp

1.3.21 Potentially vulnerable (1.3.21-3)
Rosa 2019.1
contrib/release

cakephp

1.3.21 Potentially vulnerable (1.3.21-3)
Trisquel 6.0
toutatis/main

cakephp

1.3.7 Potentially vulnerable (1.3.7-1)
Trisquel 7.0
belenos/main

cakephp

1.3.15 Potentially vulnerable (1.3.15-1)
Trisquel 7.0
belenos-updates/main

cakephp

1.3.15 Potentially vulnerable (1.3.15-1+deb7u2build0.14.04.1)
Trisquel 8.0
flidas/main

cakephp

2.8.0 Potentially vulnerable (2.8.0-1)
Ubuntu 12.04
precise/universe

cakephp

1.3.7 Potentially vulnerable (1.3.7-1)
Ubuntu 14.04
trusty/universe

cakephp

1.3.15 Potentially vulnerable (1.3.15-1)
Ubuntu 14.04
trusty-updates/universe

cakephp

1.3.15 Potentially vulnerable (1.3.15-1+deb7u2build0.14.04.1)

CakePHP

4.2.2