Versions Packages Information History CVEs Related Badges Report

Packages for cacti

189 package(s) known

cacti

1.1.30 Potentially vulnerable (1.1.30-r0)

cacti-doc

1.1.30 Potentially vulnerable (1.1.30-r0)

cacti-lang

1.1.30 Potentially vulnerable (1.1.30-r0)

cacti-php5

1.1.30 Potentially vulnerable (1.1.30-r0)

cacti-php7

1.1.30 Potentially vulnerable (1.1.30-r0)

cacti-setup

1.1.30 Potentially vulnerable (1.1.30-r0)

cacti

1.1.38 Potentially vulnerable (1.1.38-r1)

cacti-doc

1.1.38 Potentially vulnerable (1.1.38-r1)

cacti-lang

1.1.38 Potentially vulnerable (1.1.38-r1)

cacti-php7

1.1.38 Potentially vulnerable (1.1.38-r1)

cacti-setup

1.1.38 Potentially vulnerable (1.1.38-r1)

cacti

1.2.8 Potentially vulnerable (1.2.8-r0)

cacti-doc

1.2.8 Potentially vulnerable (1.2.8-r0)

cacti-lang

1.2.8 Potentially vulnerable (1.2.8-r0)

cacti-php7

1.2.8 Potentially vulnerable (1.2.8-r0)

cacti-setup

1.2.8 Potentially vulnerable (1.2.8-r0)

cacti

1.2.11 Potentially vulnerable (1.2.11-r0)

cacti-doc

1.2.11 Potentially vulnerable (1.2.11-r0)

cacti-lang

1.2.11 Potentially vulnerable (1.2.11-r0)

cacti-php7

1.2.11 Potentially vulnerable (1.2.11-r0)

cacti-setup

1.2.11 Potentially vulnerable (1.2.11-r0)

cacti

1.2.12 Potentially vulnerable (1.2.12-r0)

cacti-doc

1.2.12 Potentially vulnerable (1.2.12-r0)

cacti-lang

1.2.12 Potentially vulnerable (1.2.12-r0)

cacti-php7

1.2.12 Potentially vulnerable (1.2.12-r0)

cacti-setup

1.2.12 Potentially vulnerable (1.2.12-r0)

cacti

1.2.17 Potentially vulnerable (1.2.17-r0)

cacti-doc

1.2.17 Potentially vulnerable (1.2.17-r0)

cacti-lang

1.2.17 Potentially vulnerable (1.2.17-r0)

cacti-php7

1.2.17 Potentially vulnerable (1.2.17-r0)

cacti-setup

1.2.17 Potentially vulnerable (1.2.17-r0)

cacti

1.2.17 Potentially vulnerable (1.2.17-r0)

cacti-doc

1.2.17 Potentially vulnerable (1.2.17-r0)

cacti-lang

1.2.17 Potentially vulnerable (1.2.17-r0)

cacti-php7

1.2.17 Potentially vulnerable (1.2.17-r0)

cacti-setup

1.2.17 Potentially vulnerable (1.2.17-r0)

cacti

1.2.19 Potentially vulnerable (1.2.19-r0)

cacti-doc

1.2.19 Potentially vulnerable (1.2.19-r0)

cacti-lang

1.2.19 Potentially vulnerable (1.2.19-r0)

cacti-php8

1.2.19 Potentially vulnerable (1.2.19-r0)

cacti-setup

1.2.19 Potentially vulnerable (1.2.19-r0)

cacti

1.2.20 (1.2.20-r0)

cacti-doc

1.2.20 (1.2.20-r0)

cacti-lang

1.2.20 (1.2.20-r0)

cacti-php8

1.2.20 (1.2.20-r0)

cacti-setup

1.2.20 (1.2.20-r0)

cacti

1.2.15 Potentially vulnerable (1.2.15-alt3)

cacti

1.2.18 (1.2.18-alt1)

cacti

1.2.18 (1.2.18-alt1)

cacti

1.1.19 Potentially vulnerable (1.1.19-2.18.amzn1)
  • Summary:
    An rrd based graphing tool
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):
Arch
community

cacti

1.2.21 (1.2.21-1)

cacti

1.2.21 (1.2.21-1.0)

cacti

1.2.21 (1.2.21-1.0)

cacti

1.2.21 (1.2.21-1.0)

cacti

1.2.21 (1.2.21-1)

cacti

1.2.21 (1.2.21-1)
CRUX 3.4
contrib

cacti

1.1.5 Potentially vulnerable
Deepin
main

cacti

1.2.2.1 Potentially vulnerable (1.2.2.1-1+sercurity)
Devuan 1.0
jessie/main

cacti

0.8.8b Potentially vulnerable (0.8.8b+dfsg-8+deb8u6)
Devuan 2.0
ascii/main

cacti

0.8.8h Potentially vulnerable (0.8.8h+ds1-10+deb9u1)
Devuan 3.0
beowulf/main

cacti

1.2.2 Potentially vulnerable (1.2.2+ds1-2+deb10u4)
Devuan 4.0
chimaera/main

cacti

1.2.16 Potentially vulnerable (1.2.16+ds1-2)
Devuan Unstable
unstable/main

cacti

1.2.20 (1.2.20+ds1-2)

cacti

1.2.21

net-mgmt/cacti

1.2.19 Potentially vulnerable

cacti

1.1.19 Potentially vulnerable (1.1.19-2.el6)
  • Summary:
    An rrd based graphing tool
  • Category:
    • Unspecified
  • License:
    • GPLv2+
  • Links(s):

cacti

1.2.21 (1.2.21-1.el7)

cacti

1.2.21 (1.2.21-1.el8)

cacti

1.2.21 (1.2.21-1.el9)
Fedora 26
updates

cacti

1.1.37 Potentially vulnerable (1.1.37-1.fc26)
Fedora 26
release

cacti

1.1.10 Potentially vulnerable (1.1.10-1.fc26)
Fedora 27
updates

cacti

1.1.38 Potentially vulnerable (1.1.38-3.fc27)
Fedora 27
release

cacti

1.1.24 Potentially vulnerable (1.1.24-1.fc27)
Fedora 28
updates

cacti

1.2.3 Potentially vulnerable (1.2.3-1.fc28)
Fedora 28
release

cacti

1.1.37 Potentially vulnerable (1.1.37-1.fc28)
Fedora 29
updates

cacti

1.2.5 Potentially vulnerable (1.2.5-1.fc29)
Fedora 29
release

cacti

1.1.38 Potentially vulnerable (1.1.38-3.fc29)
Fedora 30
updates

cacti

1.2.11 Potentially vulnerable (1.2.11-1.fc30)
Fedora 30
release

cacti

1.2.3 Potentially vulnerable (1.2.3-1.fc30)
Fedora 31
updates

cacti

1.2.15 Potentially vulnerable (1.2.15-1.fc31)
Fedora 31
release

cacti

1.2.6 Potentially vulnerable (1.2.6-1.fc31)
Fedora 32
updates

cacti

1.2.17 Potentially vulnerable (1.2.17-1.fc32)
Fedora 32
release

cacti

1.2.10 Potentially vulnerable (1.2.10-1.fc32)
Fedora 33
updates

cacti

1.2.19 Potentially vulnerable (1.2.19-1.fc33)
Fedora 33
release

cacti

1.2.14 Potentially vulnerable (1.2.14-1.fc33)
Fedora 34
updates

cacti

1.2.21 (1.2.21-1.fc34)
Fedora 34
release

cacti

1.2.16 Potentially vulnerable (1.2.16-2.fc34)
Fedora 35
updates

cacti

1.2.21 (1.2.21-1.fc35)
Fedora 35
release

cacti

1.2.17 Potentially vulnerable (1.2.17-2.fc35)
Fedora 36
updates

cacti

1.2.21 (1.2.21-1.fc36)
Fedora 36
release

cacti

1.2.19 Potentially vulnerable (1.2.19-2.fc36)
Fedora Rawhide
development

cacti

1.2.21 (1.2.21-1.fc37)

net-mgmt/cacti

1.2.20
Funtoo 1.4
core-server-kit

net-analyzer/cacti

1.2.14 Potentially vulnerable
Funtoo 1.4
net-kit

net-analyzer/cacti

1.2.2 Potentially vulnerable
Funtoo 1.4
net-kit

net-analyzer/cacti

1.1.38 Potentially vulnerable (1.1.38-r1)

net-analyzer/cacti

1.2.21

net-analyzer/cacti

1.2.20

net-analyzer/cacti

1.2.19 Potentially vulnerable

net-analyzer/cacti

1.2.17 Potentially vulnerable

cacti

1.2.20 (1.2.20+ds1-2)

net-analyzer/cacti

1.2.21

net-analyzer/cacti

1.2.20

net-analyzer/cacti

1.2.19 Potentially vulnerable

net-analyzer/cacti

1.2.17 Potentially vulnerable

net-analyzer/cacti

1.2.21

net-analyzer/cacti

1.2.20

net-analyzer/cacti

1.2.19 Potentially vulnerable

net-analyzer/cacti

1.2.17 Potentially vulnerable

cacti

1.1.27 Potentially vulnerable
Manjaro Stable
community

cacti

1.2.21 (1.2.21-1)
Manjaro Testing
community

cacti

1.2.21 (1.2.21-1)

cacti

1.2.21 (1.2.21-1)
OpenMandriva 4.0
unsupported/release

cacti

0.8.7i Potentially vulnerable (0.8.7i-6)
OpenMandriva 4.1
unsupported/release

cacti

0.8.7i Potentially vulnerable (0.8.7i-6)
OpenMandriva 4.2
unsupported/release

cacti

0.8.7i Potentially vulnerable (0.8.7i-6)
OpenMandriva Rolling
unsupported/release

cacti

0.8.7i Potentially vulnerable (0.8.7i-6)
OpenMandriva Cooker
unsupported/release

cacti

0.8.7i Potentially vulnerable (0.8.7i-6)

cacti

1.2.21
openSUSE Leap 42.3
updates/oss

cacti

1.1.37 Potentially vulnerable (1.1.37-32.1)
openSUSE Leap 42.3
updates/oss

cacti

1.1.28 Potentially vulnerable (1.1.28-29.1)
openSUSE Leap 42.3
updates/oss

cacti

1.1.26 Potentially vulnerable (1.1.26-25.1)
openSUSE Leap 42.3
updates/oss

cacti

1.1.19 Potentially vulnerable (1.1.19-22.1)
openSUSE Leap 42.3
updates/oss

cacti

1.1.16 Potentially vulnerable (1.1.16-19.1)

cacti

1.0.4 Potentially vulnerable (1.0.4-17.1)

cacti

1.1.38 Potentially vulnerable (1.1.38-lp150.1.1)
openSUSE Leap 15.1
updates/oss

cacti

1.2.16 Potentially vulnerable (1.2.16-lp151.3.18.1)
openSUSE Leap 15.1
updates/oss

cacti

1.2.14 Potentially vulnerable (1.2.14-lp151.3.15.1)
openSUSE Leap 15.1
updates/oss

cacti

1.2.13 Potentially vulnerable (1.2.13-lp151.3.12.1)
openSUSE Leap 15.1
updates/oss

cacti

1.2.12 Potentially vulnerable (1.2.12-lp151.3.9.1)
openSUSE Leap 15.1
updates/oss

cacti

1.2.11 Potentially vulnerable (1.2.11-lp151.3.6.1)
openSUSE Leap 15.1
updates/oss

cacti

1.2.9 Potentially vulnerable (1.2.9-lp151.3.3.1)

cacti

1.1.38 Potentially vulnerable (1.1.38-lp151.2.1)
openSUSE Leap 15.2
updates/oss

cacti

1.2.19 Potentially vulnerable (1.2.19-lp152.2.18.1)
openSUSE Leap 15.2
updates/oss

cacti

1.2.18 (1.2.18-lp152.2.15.1)
openSUSE Leap 15.2
updates/oss

cacti

1.2.17 Potentially vulnerable (1.2.17-lp152.2.12.1)
openSUSE Leap 15.2
updates/oss

cacti

1.2.16 Potentially vulnerable (1.2.16-lp152.2.9.1)
openSUSE Leap 15.2
updates/oss

cacti

1.2.14 Potentially vulnerable (1.2.14-lp152.2.6.1)
openSUSE Leap 15.2
updates/oss

cacti

1.2.13 Potentially vulnerable (1.2.13-lp152.2.3.1)

cacti

1.2.12 Potentially vulnerable (1.2.12-lp152.1.1)

cacti

1.2.18 (1.2.18-bp153.2.3.1)

cacti

1.2.20 (1.2.20-bp154.1.32)

cacti

1.2.20 (1.2.20-1.1)
Parabola
community

cacti

1.2.21 (1.2.21-1)

cacti

0.8.8h Potentially vulnerable (0.8.8h+ds1-10)
Pardus 19
updates/main

cacti

1.2.2 Potentially vulnerable (1.2.2+ds1-2+deb10u2)

cacti

1.2.2 Potentially vulnerable (1.2.2+ds1-2+deb10u4)

cacti

1.2.16 Potentially vulnerable (1.2.16+ds1-2)
Parrot
parrot-updates/main

cacti

1.2.16 Potentially vulnerable (1.2.16+ds1-2)
Parrot
parrot/main

cacti

1.2.16 Potentially vulnerable (1.2.16+ds1-2)

net/cacti

1.2.11 Potentially vulnerable (1.2.11nb8)

cacti

1.2.2 Potentially vulnerable (1.2.2+ds1-2+deb10u4)

cacti

1.2.16 Potentially vulnerable (1.2.16+ds1-2)

cacti

1.2.2 Potentially vulnerable (1.2.2+ds1-2+deb10u4)

cacti

1.2.16 Potentially vulnerable (1.2.16+ds1-2)

cacti

1.2.20 (1.2.20+ds1-2)
Rosa 2014.1
contrib/updates

cacti

0.8.8h Potentially vulnerable (0.8.8h-1)
Rosa 2014.1
contrib/release

cacti

0.8.7i Potentially vulnerable (0.8.7i-6)
Rosa 2016.1
contrib/updates

cacti

1.2.0 Potentially vulnerable (1.2.0-1)
Rosa 2016.1
contrib/release

cacti

0.8.8h Potentially vulnerable (0.8.8h-3)
Rosa 2019.1
contrib/release

cacti

1.2.21 (1.2.21-1)
Trisquel 6.0
toutatis-updates/main

cacti

0.8.8b Potentially vulnerable (0.8.8b+dfsg-5+6.0.1trisquel1)
Trisquel 6.0
toutatis/main

cacti

0.8.7i Potentially vulnerable (0.8.7i-2ubuntu1)
Trisquel 7.0
belenos/main

cacti

0.8.8b Potentially vulnerable (0.8.8b+dfsg-5)
Trisquel 7.0
belenos-updates/main

cacti

0.8.8b Potentially vulnerable (0.8.8b+dfsg-5ubuntu0.2)
Trisquel 8.0
flidas/main

cacti

0.8.8f Potentially vulnerable (0.8.8f+ds1-4ubuntu4)
Trisquel 8.0
flidas-updates/main

cacti

0.8.8f Potentially vulnerable (0.8.8f+ds1-4ubuntu4.16.04.2)
Trisquel 9.0
etiona/main

cacti

1.1.38 Potentially vulnerable (1.1.38+ds1-1)
Trisquel 10.0
nabia/main

cacti

1.2.10 Potentially vulnerable (1.2.10+ds1-1ubuntu1)
Ubuntu 16.04
xenial-updates/universe

cacti

0.8.8f Potentially vulnerable (0.8.8f+ds1-4ubuntu4.16.04.2)
Ubuntu 21.04
hirsute/universe

cacti

1.2.16 Potentially vulnerable (1.2.16+ds1-2ubuntu1)
Ubuntu 22.10
kinetic/universe

cacti

1.2.20 (1.2.20+ds1-2ubuntu1)

Cacti

1.2.20