Versions Packages Information History CVEs Related Badges Report

Versions for c3p0

66 package(s) known

Repository Package name Version Category Maintainer(s)
ALT Linux p9 c3p0 0.9.5-pre8 Potentially vulnerable Development/Other viy@altlinux.ru
Apertis v2020
v2020/development
c3p0 0.9.1.2 Potentially vulnerable main pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Apertis v2021
v2021/development
c3p0 0.9.1.2 Potentially vulnerable main pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Apertis v2022 Development
v2022dev2/development
c3p0 0.9.1.2 Potentially vulnerable main pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Astra Orel Stable
main
c3p0 0.9.1.2 Potentially vulnerable java pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Astra Orel Current
main
c3p0 0.9.1.2 Potentially vulnerable java pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Debian 8
jessie/main
c3p0 0.9.1.2 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Debian 9
stretch/main
c3p0 0.9.1.2 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Debian 10
buster/main
c3p0 0.9.1.2 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Debian 11
bullseye/main
c3p0 0.9.1.2 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Debian 12
bookworm/main
c3p0 0.9.1.2 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Debian Stable
stable/main
c3p0 0.9.1.2 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Debian Testing
testing/main
c3p0 0.9.1.2 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Debian Unstable
sid/main
c3p0 0.9.1.2 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Deepin
main
c3p0 0.9.1.2 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Devuan 1.0 (Jessie)
jessie/main
c3p0 0.9.1.2 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Devuan 2.0 (ASCII)
ascii/main
c3p0 0.9.1.2 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Devuan 3.0 (Beowulf)
beowulf/main
c3p0 0.9.1.2 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Devuan 4.0 (Chimaera)
chimaera/main
c3p0 0.9.1.2 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Devuan Unstable
unstable/main
c3p0 0.9.1.2 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
DPorts databases/c3p0 0.9.5.3 databases olgeni@freebsd.org
EPEL 7 c3p0 0.9.2.1 Potentially vulnerable Development/Libraries -
Fedora 26
release
c3p0 0.9.5-pre8 Potentially vulnerable Development/Libraries -
Fedora 27
release
c3p0 0.9.5-pre8 Potentially vulnerable Development/Libraries -
Fedora 28
release
c3p0 0.9.5-pre8 Potentially vulnerable Development/Libraries -
Fedora 29
updates
c3p0 0.9.5.4 Unspecified -
Fedora 29
release
c3p0 0.9.5-pre8 Potentially vulnerable Development/Libraries -
Fedora 30
updates
c3p0 0.9.5.4 Unspecified -
Fedora 30
release
c3p0 0.9.5-pre8 Potentially vulnerable Unspecified -
Fedora 31
release
c3p0 0.9.5.4 Unspecified -
FreeBSD Ports databases/c3p0 0.9.5.3 databases olgeni@freebsd.org
Funtoo 1.4
java-kit
dev-java/c3p0 0.9.5.1 Potentially vulnerable dev-java java@gentoo.org
Gentoo dev-java/c3p0 0.9.5.1 Potentially vulnerable dev-java java@gentoo.org
Kali Linux Rolling
main
c3p0 0.9.1.2 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
LiGurOS stable dev-java/c3p0 0.9.5.1 Potentially vulnerable dev-java java@gentoo.org
LiGurOS develop dev-java/c3p0 0.9.5.1 Potentially vulnerable dev-java java@gentoo.org
Mageia 7
core/updates
c3p0 0.9.5.4 Development/Java -
Mageia 7
core/release
c3p0 0.9.5-pre8 Potentially vulnerable Development/Java -
MidnightBSD mports databases/c3p0 0.9.5.3 databases -
openSUSE Tumbleweed
src-oss
c3p0 0.9.5.5 Development/Libraries/Java -
Pardus 17
main
c3p0 0.9.1.2 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Pardus 19
main
c3p0 0.9.1.2 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Pardus 21
main
c3p0 0.9.1.2 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Parrot
main
c3p0 0.9.1.2 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
PureOS Amber c3p0 0.9.1.2 Potentially vulnerable misc pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
PureOS landing c3p0 0.9.1.2 Potentially vulnerable misc pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Raspbian Oldstable
main
c3p0 0.9.1.2 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Raspbian Stable
main
c3p0 0.9.1.2 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Raspbian Testing
main
c3p0 0.9.1.2 Potentially vulnerable libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Rosa 2019.1
main/release
c3p0 0.9.5.4 Development/Java m.novosyolov@rosalinux.ru
Trisquel 6.0
toutatis/main
c3p0 0.9.1.2 Potentially vulnerable universe/libs ubuntu-devel-discuss@lists.ubuntu.com, konqueror@gmx.de, varun@debian.org
Trisquel 7.0
belenos/main
c3p0 0.9.1.2 Potentially vulnerable universe/libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Trisquel 7.0
belenos-updates/main
c3p0 0.9.1.2 Potentially vulnerable universe/libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Trisquel 8.0
flidas-updates/main
c3p0 0.9.1.2 Potentially vulnerable universe/libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Trisquel 8.0
flidas/main
c3p0 0.9.1.2 Potentially vulnerable universe/libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Trisquel 9.0
etiona/main
c3p0 0.9.1.2 Potentially vulnerable universe/libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Trisquel 9.0
etiona-updates/main
c3p0 0.9.1.2 Potentially vulnerable universe/libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Ubuntu 14.04
trusty-updates/universe
c3p0 0.9.1.2 Potentially vulnerable universe/libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Ubuntu 14.04
trusty/universe
c3p0 0.9.1.2 Potentially vulnerable universe/libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Ubuntu 16.04
xenial-updates/universe
c3p0 0.9.1.2 Potentially vulnerable universe/libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Ubuntu 16.04
xenial/universe
c3p0 0.9.1.2 Potentially vulnerable universe/libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Ubuntu 18.04
bionic/universe
c3p0 0.9.1.2 Potentially vulnerable universe/libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Ubuntu 18.04
bionic-updates/universe
c3p0 0.9.1.2 Potentially vulnerable universe/libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Ubuntu 20.04
focal/universe
c3p0 0.9.1.2 Potentially vulnerable universe/libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Ubuntu 20.10
groovy/universe
c3p0 0.9.1.2 Potentially vulnerable universe/libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org
Ubuntu 21.04
hirsute/universe
c3p0 0.9.1.2 Potentially vulnerable universe/libs pkg-java-maintainers@lists.alioth.debian.org, ebourg@apache.org, varun@debian.org