Versions Packages Information History CVEs Badges Report

Versions for bubblewrap

181 package(s) known

Repository Package name Version Category Maintainer(s)
Adélie Linux current
system
bubblewrap-nosuid 0.4.1 - maxcrees@me.com
Adélie Linux current
system
bubblewrap-dbg 0.4.1 - maxcrees@me.com
Adélie Linux current
system
bubblewrap-bash-completion 0.4.1 - maxcrees@me.com
Adélie Linux current
system
bubblewrap-doc 0.4.1 - maxcrees@me.com
Adélie Linux current
system
bubblewrap 0.4.1 - maxcrees@me.com
AlmaLinux 8
BaseOS
bubblewrap 0.4.0 Potentially vulnerable Unspecified packager@cloudlinux.com
Alpine Linux 3.8
main
bubblewrap 0.2.0 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.8
main
bubblewrap-bash-completion 0.2.0 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.8
main
bubblewrap-doc 0.2.0 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.9
main
bubblewrap 0.3.1 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.9
main
bubblewrap-bash-completion 0.3.1 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.9
main
bubblewrap-doc 0.3.1 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.10
main
bubblewrap-doc 0.3.3 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.10
main
bubblewrap 0.3.3 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.10
main
bubblewrap-bash-completion 0.3.3 Potentially vulnerable - timo.teras@iki.fi
Alpine Linux 3.11
main
bubblewrap 0.4.1 - timo.teras@iki.fi
Alpine Linux 3.11
main
bubblewrap-doc 0.4.1 - timo.teras@iki.fi
Alpine Linux 3.11
main
bubblewrap-bash-completion 0.4.1 - timo.teras@iki.fi
Alpine Linux 3.12
main
bubblewrap-doc 0.4.1 - timo.teras@iki.fi
Alpine Linux 3.12
main
bubblewrap-bash-completion 0.4.1 - timo.teras@iki.fi
Alpine Linux 3.12
main
bubblewrap 0.4.1 - timo.teras@iki.fi
Alpine Linux 3.13
main
bubblewrap-doc 0.4.1 - timo.teras@iki.fi
Alpine Linux 3.13
main
bubblewrap 0.4.1 - timo.teras@iki.fi
Alpine Linux 3.13
main
bubblewrap-bash-completion 0.4.1 - timo.teras@iki.fi
Alpine Linux 3.14
main
bubblewrap 0.4.1 - timo.teras@iki.fi
Alpine Linux 3.14
main
bubblewrap-bash-completion 0.4.1 - timo.teras@iki.fi
Alpine Linux 3.14
main
bubblewrap-doc 0.4.1 - timo.teras@iki.fi
Alpine Linux 3.15
main
bubblewrap 0.5.0 - timo.teras@iki.fi
Alpine Linux 3.15
main
bubblewrap-doc 0.5.0 - timo.teras@iki.fi
Alpine Linux 3.15
main
bubblewrap-zsh-completion 0.5.0 - timo.teras@iki.fi
Alpine Linux 3.15
main
bubblewrap-bash-completion 0.5.0 - timo.teras@iki.fi
Alpine Linux Edge
main
bubblewrap-zsh-completion 0.6.2 - timo.teras@iki.fi
Alpine Linux Edge
main
bubblewrap-doc 0.6.2 - timo.teras@iki.fi
Alpine Linux Edge
main
bubblewrap-bash-completion 0.6.2 - timo.teras@iki.fi
Alpine Linux Edge
main
bubblewrap 0.6.2 - timo.teras@iki.fi
ALT Linux p9 bubblewrap 0.4.1 System/Base lav@altlinux.ru
ALT Linux p10 bubblewrap 0.6.1 System/Base lav@altlinux.ru
ALT Sisyphus bubblewrap 0.6.2 System/Base lav@altlinux.ru
AOSC bubblewrap 0.5.0 admin fallback-mnt-aosc@repology
Apertis v2020
v2020/target
bubblewrap 0.3.1 Potentially vulnerable main pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Apertis v2021
v2021/target
bubblewrap 0.3.1 Potentially vulnerable main pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Apertis v2022
v2022/target
bubblewrap 0.4.1 main pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Apertis v2023 Development
v2023dev1/target
bubblewrap 0.4.1 main pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Arch
extra
bubblewrap 0.6.2 - -
Arch
extra
bubblewrap-suid 0.6.2 - -
Arch Linux 32 i486
extra
bubblewrap-suid 0.6.1 - -
Arch Linux 32 i486
extra
bubblewrap 0.6.1 - -
Arch Linux 32 i686
extra
bubblewrap 0.6.2 - -
Arch Linux 32 i686
extra
bubblewrap-suid 0.6.2 - -
Arch Linux 32 pentium4
extra
bubblewrap-suid 0.6.2 - -
Arch Linux 32 pentium4
extra
bubblewrap 0.6.2 - -
Arch Linux ARM aarch64
extra
bubblewrap 0.6.2 - -
Arch Linux ARM aarch64
extra
bubblewrap-suid 0.6.2 - -
Arch Linux ARM armv7h
extra
bubblewrap-suid 0.6.2 - -
Arch Linux ARM armv7h
extra
bubblewrap 0.6.2 - -
ArchPOWER powerpc bubblewrap 0.6.1 - -
ArchPOWER powerpc bubblewrap-suid 0.6.1 - -
ArchPOWER powerpc64le bubblewrap-suid 0.6.1 - -
ArchPOWER powerpc64le bubblewrap 0.6.1 - -
ArchPOWER riscv64 bubblewrap-suid 0.6.1 - -
ArchPOWER riscv64 bubblewrap 0.6.1 - -
AUR bubblewrap-git v0.3.1.r6.g94147e2 - aperez@aur
Artix
world
bubblewrap 0.6.2 - -
Artix
world
bubblewrap-suid 0.6.2 - -
Astra Orel Stable
main
bubblewrap 0.3.3 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Ataraxia GNU/Linux bubblewrap 0.4.1 security nagakamira@gmail.com
CentOS 8
BaseOS
bubblewrap 0.4.0 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 8
BaseOS
bubblewrap 0.4.0 Potentially vulnerable Unspecified bugs@centos.org
CentOS Stream 9
BaseOS
bubblewrap 0.4.1 Unspecified builder@centos.org
CRUX 3.5
opt
bubblewrap 0.4.1 - crux@romster.me
CRUX 3.6
opt
bubblewrap 0.6.1 - crux@romster.me
Debian 9
stretch/main
bubblewrap 0.1.7 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Debian 9 Backports
stretch-backports/main
bubblewrap 0.3.1 Potentially vulnerable misc pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Debian 10
buster/main
bubblewrap 0.3.1 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Debian 10 Backports
buster-backports/main
bubblewrap 0.4.1 misc pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Debian 11
bullseye/main
bubblewrap 0.4.1 admin pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Debian 12
bookworm/main
bubblewrap 0.6.2 admin pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Debian Unstable
sid/main
bubblewrap 0.6.2 admin pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Deepin
main
bubblewrap 0.3.1 Potentially vulnerable - pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Devuan 2.0
ascii/main
bubblewrap 0.1.7 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Devuan 3.0
beowulf/main
bubblewrap 0.3.1 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Devuan 4.0
chimaera/main
bubblewrap 0.4.1 admin pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Devuan Unstable
unstable/main
bubblewrap 0.6.2 admin pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
EPEL 7 bubblewrap 0.3.0 Potentially vulnerable Unspecified -
EuroLinux 8
baseos
bubblewrap 0.4.0 Potentially vulnerable Unspecified -
EuroLinux 8
baseos
bubblewrap 0.3.0 Potentially vulnerable Unspecified -
Exherbo
desktop
sys-apps/bubblewrap 0.6.2 sys-apps fallback-mnt-exherbo@repology
Exherbo
hasufell
sys-apps/bubblewrap 0.3.1 Potentially vulnerable sys-apps fallback-mnt-exherbo@repology
Fedora 26
updates
bubblewrap 0.2.0 Potentially vulnerable Unspecified -
Fedora 26
release
bubblewrap 0.1.8 Potentially vulnerable Unspecified -
Fedora 27
updates
bubblewrap 0.2.1 Potentially vulnerable Unspecified -
Fedora 27
release
bubblewrap 0.1.8 Potentially vulnerable Unspecified -
Fedora 28
updates
bubblewrap 0.3.0 Potentially vulnerable Unspecified -
Fedora 28
release
bubblewrap 0.2.0 Potentially vulnerable Unspecified -
Fedora 29
release
bubblewrap 0.3.1 Potentially vulnerable Unspecified -
Fedora 30
updates
bubblewrap 0.3.3 Potentially vulnerable Unspecified -
Fedora 30
release
bubblewrap 0.3.1 Potentially vulnerable Unspecified -
Fedora 31
updates
bubblewrap 0.4.1 Unspecified -
Fedora 31
release
bubblewrap 0.3.3 Potentially vulnerable Unspecified -
Fedora 32
release
bubblewrap 0.4.1 Unspecified -
Fedora 33
release
bubblewrap 0.4.1 Unspecified -
Fedora 34
release
bubblewrap 0.4.1 Unspecified -
Fedora 35
release
bubblewrap 0.5.0 Unspecified -
Fedora 36
development
bubblewrap 0.5.0 Unspecified -
Fedora Rawhide
development
bubblewrap 0.5.0 Unspecified -
Funtoo 1.4
nokit
sys-apps/bubblewrap 0.3.1 Potentially vulnerable sys-apps fallback-mnt-funtoo@repology
Funtoo 1.4
security-kit
sys-apps/bubblewrap 0.3.1 Potentially vulnerable sys-apps gnome@gentoo.org
Gentoo sys-apps/bubblewrap 0.6.2 sys-apps gnome@gentoo.org, slashbeast@gentoo.org
Gentoo sys-apps/bubblewrap 0.6.1 sys-apps gnome@gentoo.org, slashbeast@gentoo.org
Gentoo sys-apps/bubblewrap 0.5.0 sys-apps gnome@gentoo.org, slashbeast@gentoo.org
GNU Guix bubblewrap 0.5.0 - -
Homebrew bubblewrap 0.6.2 - -
Kali Linux Rolling
main
bubblewrap 0.6.2 admin pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
KaOS
main
bubblewrap 0.6.2 - demm@kaosx.us
LiGurOS stable sys-apps/bubblewrap 0.6.1 sys-apps gnome@gentoo.org, slashbeast@gentoo.org
LiGurOS stable sys-apps/bubblewrap 0.5.0 sys-apps gnome@gentoo.org, slashbeast@gentoo.org
LiGurOS develop sys-apps/bubblewrap 0.6.2 sys-apps gnome@gentoo.org, slashbeast@gentoo.org
LiGurOS develop sys-apps/bubblewrap 0.6.1 sys-apps gnome@gentoo.org, slashbeast@gentoo.org
LiGurOS develop sys-apps/bubblewrap 0.5.0 sys-apps gnome@gentoo.org, slashbeast@gentoo.org
Mageia 7
core/updates
bubblewrap 0.4.1 Security -
Mageia 7
core/release
bubblewrap 0.3.3 Potentially vulnerable Security -
Mageia 8
core/release
bubblewrap 0.4.1 Security -
Mageia Cauldron
core/release
bubblewrap 0.6.2 Security -
Manjaro Stable
extra
bubblewrap 0.6.1 - -
Manjaro Stable
extra
bubblewrap-suid 0.6.1 - -
Manjaro Testing
extra
bubblewrap-suid 0.6.2 - -
Manjaro Testing
extra
bubblewrap 0.6.2 - -
Manjaro Unstable
extra
bubblewrap 0.6.2 - -
Manjaro Unstable
extra
bubblewrap-suid 0.6.2 - -
MX Linux MX-15
main
bubblewrap 0.1.7 Potentially vulnerable admin stevep@mxlinux.org, gcs@debian.org, smcv@debian.org
MX Linux MX-17
main
bubblewrap 0.3.1 Potentially vulnerable admin stevep@mxlinux.org, gcs@debian.org, smcv@debian.org
nixpkgs stable 21.05 bubblewrap 0.4.1 - fallback-mnt-nix@repology
nixpkgs stable 21.11 bubblewrap 0.5.0 - fallback-mnt-nix@repology
nixpkgs unstable bubblewrap 0.6.2 - rschuetz17@gmail.com
openEuler 20.03
source
bubblewrap 0.3.3 Potentially vulnerable Unspecified -
openmamba
devel
bubblewrap 0.6.2 System/Tools silvan.calarco@mambasoft.it
OpenMandriva 4.0
main/release
bubblewrap 0.3.1 Potentially vulnerable Security bero@lindev.ch
OpenMandriva 4.1
main/release
bubblewrap 0.4.0 Potentially vulnerable Security angrypenguinpoland@gmail.com
OpenMandriva 4.2
main/release
bubblewrap 0.4.1 Security bero@lindev.ch
OpenMandriva Rolling
main/release
bubblewrap 0.5.0 Security bero+massbuild@lindev.ch
OpenMandriva Cooker
main/release
bubblewrap 0.6.2 Security angrypenguinpoland@gmail.com
openSUSE Leap 15.0
main/oss
bubblewrap 0.2.0 Potentially vulnerable Productivity/Security -
openSUSE Leap 15.0
updates/oss
bubblewrap 0.2.0 Potentially vulnerable Productivity/Security -
openSUSE Leap 15.1
updates/oss
bubblewrap 0.3.3 Potentially vulnerable Productivity/Security -
openSUSE Leap 15.1
main/oss
bubblewrap 0.3.1 Potentially vulnerable Productivity/Security -
openSUSE Leap 15.2
main/oss
bubblewrap 0.4.1 Productivity/Security -
openSUSE Leap 15.3
main/oss
bubblewrap 0.4.1 Productivity/Security -
openSUSE Leap 15.4
main/oss
bubblewrap 0.4.1 Productivity/Security -
openSUSE Tumbleweed
src-oss
bubblewrap 0.6.2 Productivity/Security -
Parabola
extra
bubblewrap 0.6.2 - -
Parabola
extra
bubblewrap-suid 0.6.2 - -
Pardus 17
main
bubblewrap 0.3.1 Potentially vulnerable - pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Pardus 19
main
bubblewrap 0.3.1 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Pardus 21
main
bubblewrap 0.4.1 admin pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Parrot
parrot-updates/main
bubblewrap 0.4.1 admin pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Parrot
parrot/main
bubblewrap 0.4.1 admin pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
PCLinuxOS bubblewrap 0.5.0 Security -
Pisi Linux
main
bubblewrap 0.4.0 Potentially vulnerable - ertugrulerata@gmail.com
PLD Linux bubblewrap 0.6.1 - -
PureOS Amber bubblewrap 0.3.1 Potentially vulnerable misc pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
PureOS landing bubblewrap 0.4.1 misc pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Raspbian Oldstable
main
bubblewrap 0.3.1 Potentially vulnerable admin pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Raspbian Stable
main
bubblewrap 0.4.1 admin pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Raspbian Testing
main
bubblewrap 0.6.2 admin pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Rocky Linux 8
BaseOS
bubblewrap 0.4.0 Potentially vulnerable Unspecified infrastructure@rockylinux.org
Rosa 2016.1
main/updates
bubblewrap 0.5.0 - -
Rosa 2019.1
main/release
bubblewrap 0.5.0 Security alexander@mezon.ru
SlackBuilds system/bubblewrap 0.4.0 Potentially vulnerable system vbatts@hashbangbash.com
Solus bubblewrap 0.6.2 security staudi.kaos@gmail.com
Solus bubblewrap-dbginfo 0.6.2 debug staudi.kaos@gmail.com
Spack bubblewrap 0.6.1 - haampie@spack
Trisquel 9.0
etiona/main
bubblewrap 0.2.1 Potentially vulnerable universe/misc pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Trisquel 9.0
etiona-updates/main
bubblewrap 0.2.1 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, gcs@debian.org, smcv@debian.org
Trisquel 10.0
nabia/main
bubblewrap 0.4.0 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, gcs@debian.org, smcv@debian.org
Ubuntu 18.04
bionic/universe
bubblewrap 0.2.1 Potentially vulnerable universe/misc pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Ubuntu 18.04
bionic-updates/main
bubblewrap 0.2.1 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, gcs@debian.org, smcv@debian.org
Ubuntu 20.04
focal/main
bubblewrap 0.4.0 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, gcs@debian.org, smcv@debian.org
Ubuntu 21.04
hirsute/main
bubblewrap 0.4.1 misc pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Ubuntu 21.10
impish/main
bubblewrap 0.4.1 misc pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Ubuntu 22.04
jammy/main
bubblewrap 0.6.1 misc pkg-utopia-maintainers@lists.alioth.debian.org, gcs@debian.org, smcv@debian.org
Void Linux x86_64
x86_64
bubblewrap 0.4.1 - duncaen@voidlinux.org