Versions Packages Information History CVEs Badges Report

Packages for bubblewrap

134 package(s) known

bubblewrap

0.4.1 (0.4.1-r0)

bubblewrap-bash-completion

0.4.1 (0.4.1-r0)

bubblewrap-dbg

0.4.1 (0.4.1-r0)

bubblewrap-doc

0.4.1 (0.4.1-r0)

bubblewrap-nosuid

0.4.1 (0.4.1-r0)

bubblewrap

0.4.0 Potentially vulnerable (0.4.0-1.el8)

bubblewrap

0.2.0 Potentially vulnerable (0.2.0-r1)

bubblewrap-bash-completion

0.2.0 Potentially vulnerable (0.2.0-r1)

bubblewrap-doc

0.2.0 Potentially vulnerable (0.2.0-r1)

bubblewrap

0.3.1 Potentially vulnerable (0.3.1-r0)

bubblewrap-bash-completion

0.3.1 Potentially vulnerable (0.3.1-r0)

bubblewrap-doc

0.3.1 Potentially vulnerable (0.3.1-r0)

bubblewrap

0.3.3 Potentially vulnerable (0.3.3-r0)

bubblewrap-bash-completion

0.3.3 Potentially vulnerable (0.3.3-r0)

bubblewrap-doc

0.3.3 Potentially vulnerable (0.3.3-r0)

bubblewrap

0.4.1 (0.4.1-r0)

bubblewrap-bash-completion

0.4.1 (0.4.1-r0)

bubblewrap-doc

0.4.1 (0.4.1-r0)

bubblewrap

0.4.1 (0.4.1-r0)

bubblewrap-bash-completion

0.4.1 (0.4.1-r0)

bubblewrap-doc

0.4.1 (0.4.1-r0)

bubblewrap

0.4.1 (0.4.1-r2)

bubblewrap-bash-completion

0.4.1 (0.4.1-r2)

bubblewrap-doc

0.4.1 (0.4.1-r2)

bubblewrap

0.4.1 (0.4.1-r2)

bubblewrap-bash-completion

0.4.1 (0.4.1-r2)

bubblewrap-doc

0.4.1 (0.4.1-r2)

bubblewrap

0.4.1 (0.4.1-alt2)

bubblewrap

0.4.1 (0.4.1-alt2)

bubblewrap

0.4.1 (0.4.1-1)
Apertis v2020
v2020/target

bubblewrap

0.3.1 Potentially vulnerable (0.3.1-4co1)
Apertis v2021 Development
v2021dev3/target

bubblewrap

0.3.1 Potentially vulnerable (0.3.1-4co1)
Arch
extra

bubblewrap

0.4.1 (0.4.1-1)
Arch
extra

bubblewrap-suid

0.4.1 (0.4.1-1)

bubblewrap-git

v0.3.1.r6.g94147e2 (v0.3.1.r6.g94147e2-1)
Artix
world

bubblewrap

0.4.1 (0.4.1-1)
Artix
world

bubblewrap-suid

0.4.1 (0.4.1-1)
  • Summary:
    Unprivileged sandboxing tool (setuid variant)
  • License:
    • GPL
  • Links(s):

bubblewrap

0.3.3 Potentially vulnerable (0.3.3-2)

bubblewrap

0.3.3 Potentially vulnerable (0.3.3-2)

bubblewrap

0.4.1
CentOS 8
BaseOS

bubblewrap

0.4.0 Potentially vulnerable (0.4.0-1.el8)
Chakra
desktop

bubblewrap

0.3.1 Potentially vulnerable (0.3.1-1)

bubblewrap

0.4.1

bubblewrap

0.4.1
Deepin
main

bubblewrap

0.3.1 Potentially vulnerable (0.3.1-4)

bubblewrap

0.1.7 Potentially vulnerable (0.1.7-1)

bubblewrap

0.3.1 Potentially vulnerable (0.3.1-4)
Devuan 4.0 (Chimaera)
chimaera/main

bubblewrap

0.4.1 (0.4.1-3)
Devuan Unstable
unstable/main

bubblewrap

0.4.1 (0.4.1-3)

bubblewrap

0.3.0 Potentially vulnerable (0.3.0-1.el7)
Exherbo
desktop

sys-apps/bubblewrap

0.4.1
Exherbo
hasufell

sys-apps/bubblewrap

0.3.1 Potentially vulnerable
Fedora 26
updates

bubblewrap

0.2.0 Potentially vulnerable (0.2.0-2.fc26)
Fedora 26
release

bubblewrap

0.1.8 Potentially vulnerable (0.1.8-1.fc26)
Fedora 27
updates

bubblewrap

0.2.1 Potentially vulnerable (0.2.1-1.fc27)
Fedora 27
release

bubblewrap

0.1.8 Potentially vulnerable (0.1.8-3.fc27)
Fedora 28
updates

bubblewrap

0.3.0 Potentially vulnerable (0.3.0-2.fc28)
Fedora 28
release

bubblewrap

0.2.0 Potentially vulnerable (0.2.0-3.fc28)
Fedora 29
release

bubblewrap

0.3.1 Potentially vulnerable (0.3.1-1.fc29)
Fedora 30
updates

bubblewrap

0.3.3 Potentially vulnerable (0.3.3-2.fc30)
Fedora 30
release

bubblewrap

0.3.1 Potentially vulnerable (0.3.1-2.fc30)
Fedora 31
updates

bubblewrap

0.4.1 (0.4.1-1.fc31)
Fedora 31
release

bubblewrap

0.3.3 Potentially vulnerable (0.3.3-3.fc31)
Fedora 32
release

bubblewrap

0.4.1 (0.4.1-1.fc32)
Fedora 33
release

bubblewrap

0.4.1 (0.4.1-2.fc33)

bubblewrap

0.4.1 (0.4.1-3.fc34)

sys-apps/bubblewrap

0.3.1 Potentially vulnerable (0.3.1-r1)
Funtoo 1.4
security-kit

sys-apps/bubblewrap

0.3.1 Potentially vulnerable (0.3.1-r1)

sys-apps/bubblewrap

0.4.1

bubblewrap

0.4.1
Hyperbola
extra

bubblewrap

0.1.8 Potentially vulnerable (0.1.8-1)

bubblewrap

0.4.1 (0.4.1-3)
KaOS
main

bubblewrap

0.4.1 (0.4.1-1)

sys-apps/bubblewrap

0.4.1

sys-apps/bubblewrap

0.4.1
Mageia 6
core/updates

bubblewrap

0.2.0 Potentially vulnerable (0.2.0-1.mga6)
Mageia 6
core/release

bubblewrap

0.1.8 Potentially vulnerable (0.1.8-1.mga6)
Mageia 7
core/updates

bubblewrap

0.4.1 (0.4.1-1.mga7)
Mageia 7
core/release

bubblewrap

0.3.3 Potentially vulnerable (0.3.3-1.mga7)
Mageia 8
core/release

bubblewrap

0.4.1 (0.4.1-1.mga8)
  • Summary:
    Core execution tool for unprivileged containers
  • Category:
    • Security
  • License:
    • LGPLv2+
  • Links(s):
Mageia Cauldron
core/release

bubblewrap

0.4.1 (0.4.1-1.mga8)

bubblewrap

0.4.1 (0.4.1-1)

bubblewrap-suid

0.4.1 (0.4.1-1)
  • Summary:
    Unprivileged sandboxing tool (setuid variant)
  • License:
    • GPL
  • Links(s):

bubblewrap

0.4.1 (0.4.1-1)

bubblewrap-suid

0.4.1 (0.4.1-1)
  • Summary:
    Unprivileged sandboxing tool (setuid variant)
  • License:
    • GPL
  • Links(s):

bubblewrap

0.4.1 (0.4.1-1)

bubblewrap-suid

0.4.1 (0.4.1-1)
  • Summary:
    Unprivileged sandboxing tool (setuid variant)
  • License:
    • GPL
  • Links(s):

bubblewrap

0.1.7 Potentially vulnerable (0.1.7-1mx15+1)

bubblewrap

0.3.1 Potentially vulnerable (0.3.1-4~mx17+1)

bubblewrap

0.4.1

bubblewrap

0.4.1

bubblewrap

0.3.3 Potentially vulnerable (0.3.3-1.oe1)
openmamba
devel

bubblewrap

0.4.1 (0.4.1-1mamba)
OpenMandriva 4.0
main/release

bubblewrap

0.3.1 Potentially vulnerable (0.3.1-1)
OpenMandriva Cooker
main/release

bubblewrap

0.4.1 (0.4.1-1)

bubblewrap

0.2.0 Potentially vulnerable (0.2.0-lp150.1.4)
openSUSE Leap 15.0
updates/oss

bubblewrap

0.2.0 Potentially vulnerable (0.2.0-lp150.2.3.1)
openSUSE Leap 15.1
updates/oss

bubblewrap

0.3.3 Potentially vulnerable (0.3.3-lp151.2.3.1)

bubblewrap

0.3.1 Potentially vulnerable (0.3.1-lp151.1.2)

bubblewrap

0.4.1 (0.4.1-lp152.1.2)

bubblewrap

0.4.1 (0.4.1-1.16)

bubblewrap

0.4.1 (0.4.1-1.5)
Parabola
extra

bubblewrap

0.4.1 (0.4.1-1)
Parabola
extra

bubblewrap-suid

0.4.1 (0.4.1-1)

bubblewrap

0.3.1 Potentially vulnerable (0.3.1-4)
Parrot
main

bubblewrap

0.4.1 (0.4.1-3)

bubblewrap

0.4.1 (0.4.1-1pclos2020)
  • Summary:
    Core execution tool for unprivileged containers
  • Category:
    • Security

bubblewrap

0.4.0 Potentially vulnerable

bubblewrap

0.3.1 Potentially vulnerable (0.3.1-4)

bubblewrap

0.1.7 Potentially vulnerable (0.1.7-1)

bubblewrap

0.3.1 Potentially vulnerable (0.3.1-4)

bubblewrap

0.4.1 (0.4.1-3)
Rosa 2016.1
main/updates

bubblewrap

0.1.8 Potentially vulnerable (0.1.8-2)
Rosa 2019.1
main/release

bubblewrap

0.4.1 (0.4.1-1)

bubblewrap

0.4.1

bubblewrap-dbginfo

0.4.1
Trisquel 9.0
etiona/main

bubblewrap

0.2.1 Potentially vulnerable (0.2.1-1)
Trisquel 9.0
etiona-updates/main

bubblewrap

0.2.1 Potentially vulnerable (0.2.1-1ubuntu0.1)

bubblewrap

0.4.1 (0.4.1_2)