Versions Packages Information History CVEs Related Badges Report

Versions for brotli

249 package(s) known

Repository Package name Version Category Maintainer(s)
AlmaLinux 8
BaseOS
brotli 1.0.6 Potentially vulnerable Unspecified packager@cloudlinux.com
Alpine Linux 3.10
community
brotli 1.0.7 Potentially vulnerable - prspkt@protonmail.com
Alpine Linux 3.10
community
brotli-dev 1.0.7 Potentially vulnerable - prspkt@protonmail.com
Alpine Linux 3.10
community
brotli-doc 1.0.7 Potentially vulnerable - prspkt@protonmail.com
Alpine Linux 3.11
community
brotli 1.0.7 Potentially vulnerable - prspkt@protonmail.com
Alpine Linux 3.11
community
brotli-doc 1.0.7 Potentially vulnerable - prspkt@protonmail.com
Alpine Linux 3.11
community
brotli-dev 1.0.7 Potentially vulnerable - prspkt@protonmail.com
Alpine Linux 3.11
community
brotli-static 1.0.7 Potentially vulnerable - prspkt@protonmail.com
Alpine Linux 3.11
community
py3-brotli 1.0.7 Potentially vulnerable - prspkt@protonmail.com
Alpine Linux 3.12
main
py3-brotli 1.0.9 - prspkt@protonmail.com
Alpine Linux 3.12
main
brotli-doc 1.0.9 - prspkt@protonmail.com
Alpine Linux 3.12
main
brotli 1.0.9 - prspkt@protonmail.com
Alpine Linux 3.12
main
brotli-dev 1.0.9 - prspkt@protonmail.com
Alpine Linux 3.12
main
brotli-static 1.0.9 - prspkt@protonmail.com
Alpine Linux 3.12
main
brotli-libs 1.0.9 - prspkt@protonmail.com
Alpine Linux 3.13
main
brotli-libs 1.0.9 - prspkt@protonmail.com
Alpine Linux 3.13
main
brotli-doc 1.0.9 - prspkt@protonmail.com
Alpine Linux 3.13
main
py3-brotli 1.0.9 - prspkt@protonmail.com
Alpine Linux 3.13
main
brotli-dev 1.0.9 - prspkt@protonmail.com
Alpine Linux 3.13
main
brotli-static 1.0.9 - prspkt@protonmail.com
Alpine Linux 3.13
main
brotli 1.0.9 - prspkt@protonmail.com
Alpine Linux Edge
main
py3-brotli 1.0.9 - prspkt@protonmail.com
Alpine Linux Edge
main
brotli-libs 1.0.9 - prspkt@protonmail.com
Alpine Linux Edge
main
brotli-static 1.0.9 - prspkt@protonmail.com
Alpine Linux Edge
main
brotli-doc 1.0.9 - prspkt@protonmail.com
Alpine Linux Edge
main
brotli 1.0.9 - prspkt@protonmail.com
Alpine Linux Edge
main
brotli-dev 1.0.9 - prspkt@protonmail.com
ALT Linux p9 libbrotli 1.0.7 Potentially vulnerable Development/C++ aris@altlinux.org
ALT Sisyphus libbrotli 1.0.9 Development/C++ aris@altlinux.org
AOSC brotli 1.0.9 utils fallback-mnt-aosc@repology
Apertis v2020
v2020/target
brotli 1.0.7 Potentially vulnerable main tomasz@debian.org, ondrej@debian.org
Apertis v2021 Development
v2021dev3/target
brotli 1.0.7 Potentially vulnerable main tomasz@debian.org, ondrej@debian.org
Arch
extra
brotli 1.0.9 - -
Arch
extra
brotli-testdata 1.0.9 - -
Arch
extra
python-brotli 1.0.9 - -
Arch
multilib
lib32-brotli 1.0.9 - -
Arch
community
brotli06 0.6.0 Potentially vulnerable - -
Arch
community
brotli06-testdata 0.6.0 Potentially vulnerable - -
AUR brotli-git 1.0.9.r10.g685d7ba - chocobo1@aur
AUR python-brotli-git 1.0.9.r10.g685d7ba - chocobo1@aur
AUR libbrotli-git r49.e992cce - athemis@aur
AUR brotli-static 1.0.9 - thrasibule@aur
AUR libbrotli 1.0 Potentially vulnerable - athemis@aur
Artix
world
brotli 1.0.9 - -
Artix
world
brotli-testdata 1.0.9 - -
Artix
world
python-brotli 1.0.9 - -
Artix
galaxy
brotli06 0.6.0 Potentially vulnerable - -
Artix
galaxy
brotli06-testdata 0.6.0 Potentially vulnerable - -
Astra Orel Stable
main
brotli 1.0.7 Potentially vulnerable python ubuntu-devel-discuss@lists.ubuntu.com, ondrej@debian.org
Astra Orel Current
main
brotli 1.0.7 Potentially vulnerable python ubuntu-devel-discuss@lists.ubuntu.com, ondrej@debian.org
Ataraxia Linux brotli 1.0.9 libs nagakamira@gmail.com
Buckaroo brotli 1.0.7 Potentially vulnerable - -
Buckaroo brotli 0.5.2 Potentially vulnerable - -
CentOS 8
BaseOS
brotli 1.0.6 Potentially vulnerable Unspecified bugs@centos.org
CentOS 8
BaseOS
brotli 1.0.6 Potentially vulnerable Unspecified bugs@centos.org
Chakra
core
python3-brotli 1.0.7 Potentially vulnerable - -
Chakra
core
brotli 1.0.7 Potentially vulnerable - -
Chakra
core
brotli-testdata 1.0.7 Potentially vulnerable - -
Chakra
core
python2-brotli 1.0.7 Potentially vulnerable - -
ConanCenter brotli 1.0.9 - -
ConanCenter brotli 1.0.7 Potentially vulnerable - -
CRUX 3.4
opt
brotli 1.0.7 Potentially vulnerable - crux@romster.me
CRUX 3.4
compat-32
brotli-32 1.0.7 Potentially vulnerable - compat-32-ports@crux.nu
CRUX 3.5
opt
brotli 1.0.9 - crux@romster.me
CRUX 3.5
compat-32
brotli-32 1.0.9 - compat-32-ports@crux.nu
CRUX 3.6
opt
brotli 1.0.9 - crux@romster.me
CRUX 3.6
compat-32
brotli-32 1.0.9 - compat-32-ports@crux.nu
Cygwin brotli 1.0.9 Archive lemures.lemniscati@cygwin
Cygwin brotli-debuginfo 1.0.9 Debug lemures.lemniscati@cygwin
Cygwin libbrotli-devel 1.0.9 Libs lemures.lemniscati@cygwin
Cygwin libbrotlicommon1 1.0.9 Libs lemures.lemniscati@cygwin
Cygwin libbrotlidec1 1.0.9 Libs lemures.lemniscati@cygwin
Cygwin libbrotlienc1 1.0.9 Libs lemures.lemniscati@cygwin
Cygwin python27-brotli 1.0.9 Python lemures.lemniscati@cygwin
Cygwin python36-brotli 1.0.9 Python lemures.lemniscati@cygwin
Cygwin python37-brotli 1.0.9 Python lemures.lemniscati@cygwin
Cygwin python38-brotli 1.0.9 Python lemures.lemniscati@cygwin
Debian Oldstable
oldstable/main
brotli 0.5.2 Potentially vulnerable utils tomasz@debian.org
Debian Stable
stable/main
brotli 1.0.7 Potentially vulnerable utils tomasz@debian.org, ondrej@debian.org
Debian Testing
testing/main
brotli 1.0.9 utils tomasz@debian.org, ondrej@debian.org
Debian Unstable
main
brotli 1.0.9 utils tomasz@debian.org, ondrej@debian.org
Deepin
main
brotli 1.0.7.1 Potentially vulnerable python tomasz@debian.org, ondrej@debian.org
Devuan 2.0 (ASCII)
ascii/main
brotli 0.5.2 Potentially vulnerable utils tomasz@debian.org
Devuan 3.0 (Beowulf)
beowulf/main
brotli 1.0.7 Potentially vulnerable utils tomasz@debian.org, ondrej@debian.org
Devuan 4.0 (Chimaera)
chimaera/main
brotli 1.0.9 utils tomasz@debian.org, ondrej@debian.org
Devuan Unstable
unstable/main
brotli 1.0.9 utils tomasz@debian.org, ondrej@debian.org
DPorts archivers/brotli 1.0.9 archivers osa@freebsd.org
DPorts archivers/py-brotli 1.0.9 archivers sunpoet@freebsd.org
EPEL 7 brotli 1.0.7 Potentially vulnerable Unspecified -
Exherbo
arbor
app-arch/brotli 1.0.9 app-arch fallback-mnt-exherbo@repology
Fedora 26
release
brotli 0.6.0 Potentially vulnerable Unspecified -
Fedora 26
updates
brotli 0.6.0 Potentially vulnerable Unspecified -
Fedora 27
release
brotli 0.6.0 Potentially vulnerable Unspecified -
Fedora 27
updates
brotli 0.6.0 Potentially vulnerable Unspecified -
Fedora 28
release
brotli 1.0.1 Potentially vulnerable Unspecified -
Fedora 29
release
brotli 1.0.5 Potentially vulnerable Unspecified -
Fedora 30
release
brotli 1.0.7 Potentially vulnerable Unspecified -
Fedora 31
updates
brotli 1.0.9 Unspecified -
Fedora 31
release
brotli 1.0.7 Potentially vulnerable Unspecified -
Fedora 32
updates
brotli 1.0.9 Unspecified -
Fedora 32
release
brotli 1.0.7 Potentially vulnerable Unspecified -
Fedora 33
updates
brotli 1.0.9 Unspecified -
Fedora 33
release
brotli 1.0.7 Potentially vulnerable Unspecified -
Fedora Rawhide brotli 1.0.9 Unspecified -
FreeBSD Ports archivers/brotli 1.0.9 archivers osa@freebsd.org
FreeBSD Ports archivers/py-brotli 1.0.9 archivers sunpoet@freebsd.org
Funtoo 1.4
core-kit
app-arch/brotli 1.0.9 app-arch candrews@gentoo.org
Gentoo app-arch/brotli 9999 app-arch candrews@gentoo.org
Gentoo app-arch/brotli 1.0.9 app-arch candrews@gentoo.org
GNU Guix google-brotli 1.0.9 - -
GNU Guix python-brotli 1.0.9 - -
HaikuPorts master app-arch/brotli 1.0.9 app-arch -
Homebrew brotli 1.0.9 - -
IBM i brotli 1.0.9 Unspecified -
Kali Linux Rolling
main
brotli 1.0.9 utils tomasz@debian.org, ondrej@debian.org
KISS Linux Community
community
brotli 1.0.9 - e817509a-8ee9-4332-b0ad-3a6bdf9ab63f@aleeas.com
LiGurOS stable app-arch/brotli 9999 app-arch candrews@gentoo.org
LiGurOS stable app-arch/brotli 1.0.9 app-arch candrews@gentoo.org
LiGurOS develop app-arch/brotli 9999 app-arch candrews@gentoo.org
LiGurOS develop app-arch/brotli 1.0.9 app-arch candrews@gentoo.org
Linuxbrew brotli 1.0.9 - -
MacPorts brotli 1.0.9 archivers raimue@macports, raimue@github
MacPorts py-brotli 1.0.9 python raimue@macports, raimue@github
MacPorts py27-brotli 1.0.9 python raimue@macports, raimue@github
MacPorts py36-brotli 1.0.9 python raimue@macports, raimue@github
MacPorts py37-brotli 1.0.9 python raimue@macports, raimue@github
MacPorts py38-brotli 1.0.9 python raimue@macports, raimue@github
MacPorts py39-brotli 1.0.9 python raimue@macports, raimue@github
Mageia 7
core/updates
brotli 1.0.7 Potentially vulnerable Archiving/Compression -
Mageia 7
core/release
brotli 1.0.7 Potentially vulnerable Archiving/Compression -
Mageia 8
core/release
brotli 1.0.9 Archiving/Compression -
Mageia Cauldron
core/release
brotli 1.0.9 Archiving/Compression -
Manjaro Stable
extra
brotli 1.0.9 - -
Manjaro Stable
extra
brotli-testdata 1.0.9 - -
Manjaro Stable
extra
python-brotli 1.0.9 - -
Manjaro Stable
community
brotli06-testdata 0.6.0 Potentially vulnerable - -
Manjaro Stable
community
brotli06 0.6.0 Potentially vulnerable - -
Manjaro Testing
extra
brotli 1.0.9 - -
Manjaro Testing
extra
brotli-testdata 1.0.9 - -
Manjaro Testing
extra
python-brotli 1.0.9 - -
Manjaro Testing
community
brotli06 0.6.0 Potentially vulnerable - -
Manjaro Testing
community
brotli06-testdata 0.6.0 Potentially vulnerable - -
Manjaro Unstable
extra
brotli-testdata 1.0.9 - -
Manjaro Unstable
extra
python-brotli 1.0.9 - -
Manjaro Unstable
extra
brotli 1.0.9 - -
Manjaro Unstable
community
brotli06 0.6.0 Potentially vulnerable - -
Manjaro Unstable
community
brotli06-testdata 0.6.0 Potentially vulnerable - -
MidnightBSD mports archivers/brotli 1.0.9 devel -
MSYS2 mingw
x86_64
mingw-w64-x86_64-brotli 1.0.9 - -
MSYS2 mingw
x86_64
mingw-w64-x86_64-brotli-testdata 1.0.9 - -
MSYS2 mingw
x86_64
mingw-w64-x86_64-python-brotli 1.0.9 - -
MSYS2 mingw
i686
mingw-w64-i686-brotli 1.0.9 - -
MSYS2 mingw
i686
mingw-w64-i686-brotli-testdata 1.0.9 - -
MSYS2 mingw
i686
mingw-w64-i686-python-brotli 1.0.9 - -
MSYS2 msys2
x86_64
brotli 1.0.9 - -
MSYS2 msys2
x86_64
brotli-devel 1.0.9 - -
MSYS2 msys2
x86_64
brotli-testdata 1.0.9 - -
MSYS2 msys2
x86_64
python-brotli 1.0.9 - -
MSYS2 msys2
i686
brotli 1.0.7 Potentially vulnerable - alexpux@gmail.com
MSYS2 msys2
i686
brotli-devel 1.0.7 Potentially vulnerable - alexpux@gmail.com
MSYS2 msys2
i686
brotli-testdata 1.0.7 Potentially vulnerable - alexpux@gmail.com
MSYS2 msys2
i686
python-brotli 1.0.7 Potentially vulnerable - alexpux@gmail.com
MX Linux MX-15 Testing
test
brotli 1.0.7 Potentially vulnerable python tomasz@debian.org, ondrej@debian.org
MX Linux MX-17 Testing
test
brotli 1.0.7 Potentially vulnerable python tomasz@debian.org, ondrej@debian.org
nixpkgs stable brotli 1.0.9 - v@cunat.cz
nixpkgs stable python2.7-brotli 1.0.7 Potentially vulnerable python27Packages fallback-mnt-nix@repology
nixpkgs stable python3.7-brotli 1.0.7 Potentially vulnerable python37Packages fallback-mnt-nix@repology
nixpkgs stable python3.8-brotli 1.0.7 Potentially vulnerable python38Packages fallback-mnt-nix@repology
nixpkgs unstable brotli 1.0.9 - freezeboy@users.noreply.github.com
nixpkgs unstable python3.8-brotli 1.0.7 Potentially vulnerable python38Packages fallback-mnt-nix@repology
nixpkgs unstable python3.9-brotli 1.0.7 Potentially vulnerable python39Packages fallback-mnt-nix@repology
OpenBSD Ports archivers/brotli 1.0.9 archivers pascal@stumpf.co
OpenBSD Ports archivers/py-brotli 1.0.9 archivers thfr@openbsd.org
openEuler 20.03
source
brotli 1.0.5 Potentially vulnerable Unspecified -
OpenIndiana packages
hipster
brotli 1.0.9 System/Libraries -
OpenIndiana packages
hipster
brotli 1.0.7 Potentially vulnerable System/Libraries -
openmamba
devel
libbrotli 1.0.9 System/Libraries silvan.calarco@mambasoft.it
OpenMandriva Cooker
main/release
brotli 1.0.9 Archiving/Compression bero@lindev.ch
OpenPKG libbrotli 20200522 Compression -
OpenPKG brotli 1.0.9.20201227 Compression -
openSUSE Leap 42.3
updates/oss
brotli 1.0.2 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 42.3
main/oss
libbrotli 0.1.0~git30 Potentially vulnerable Development/Libraries/C and C++ -
openSUSE Leap 15.0
main/oss
brotli 1.0.2 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.1
main/oss
python-Brotli 1.0.7 Potentially vulnerable Development/Languages/Python -
openSUSE Leap 15.1
main/oss
brotli 1.0.2 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.1
updates/oss
brotli 1.0.2 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.2
updates/oss
brotli 1.0.9 Productivity/Archiving/Compression -
openSUSE Leap 15.2
main/oss
brotli 1.0.7 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.2
main/oss
python-Brotli 1.0.7 Potentially vulnerable Development/Languages/Python -
openSUSE Leap 15.3
main/oss
brotli 1.0.7 Potentially vulnerable Productivity/Archiving/Compression -
openSUSE Leap 15.3
main/oss
python-Brotli 1.0.7 Potentially vulnerable Development/Languages/Python -
openSUSE Tumbleweed
src-oss
brotli 1.0.9 Productivity/Archiving/Compression -
openSUSE Tumbleweed
src-oss
python-Brotli 1.0.9 Development/Languages/Python -
Parabola
extra
brotli 1.0.9 - -
Parabola
extra
brotli-testdata 1.0.9 - -
Parabola
extra
python-brotli 1.0.9 - -
Parabola
community
brotli06 0.6.0 Potentially vulnerable - -
Parabola
community
brotli06-testdata 0.6.0 Potentially vulnerable - -
Pardus 17
main
brotli 0.5.2 Potentially vulnerable utils tomasz@debian.org
Pardus 19
main
brotli 1.0.7 Potentially vulnerable utils tomasz@debian.org, ondrej@debian.org
Pardus 19
main
brotli 1.0.7 Potentially vulnerable utils tomasz@debian.org, ondrej@debian.org
Pardus 19
updates/main
brotli 1.0.7 Potentially vulnerable utils tomasz@debian.org, ondrej@debian.org
Parrot
main
brotli 1.0.9 utils tomasz@debian.org, ondrej@debian.org
PCLinuxOS brotli 1.0.7 Potentially vulnerable Archiving/Compression -
Pisi Linux
main
brotli 1.0.7 Potentially vulnerable library bluedevil@sctzine.com
pkgsrc current archivers/brotli 1.0.9 archivers pkgsrc-users@netbsd.org
pkgsrc current archivers/py-brotli 1.0.7 Potentially vulnerable archivers pkgsrc-users@netbsd.org
PLD Linux brotli 1.0.9 - -
PureOS Amber brotli 1.0.7 Potentially vulnerable misc tomasz@debian.org, ondrej@debian.org
PureOS landing brotli 1.0.9 misc tomasz@debian.org, ondrej@debian.org
PyPI Brotli 1.0.9 - -
Raspbian Oldstable
main
brotli 0.5.2 Potentially vulnerable misc tomasz@debian.org
Raspbian Stable
main
brotli 1.0.7 Potentially vulnerable utils tomasz@debian.org, ondrej@debian.org
Raspbian Testing
main
brotli 1.0.9 utils tomasz@debian.org, ondrej@debian.org
Ravenports brotli 1.0.9 archivers fallback-mnt-ravenports@repology
Rosa 2016.1
main/updates
brotli 1.0.4 Potentially vulnerable - -
Rosa 2019.1
main/release
brotli 1.0.9 Archiving/Compression m.novosyolov@rosalinux.ru
Salix 14.2 brotli 0.5.2 Potentially vulnerable - -
Scoop
main
brotli 1.0.9 - -
SlackBuilds development/brotli 1.0.9 development willysr@slackbuilds.org
Slackware current
slackware
brotli 1.0.9 - volkerdi@slackware.com
Slackware64 current
slackware64
brotli 1.0.9 - volkerdi@slackware.com
Slackwarearm current
slackware
brotli 1.0.9 - volkerdi@slackware.com
SliTaz Cooking brotli 1.0.7 Potentially vulnerable base-system pascal.bellard@slitaz.org
SliTaz Next brotli 1.0.7 Potentially vulnerable base-system pascal.bellard@slitaz.org
SliTaz Next brotli-dev 1.0.7 Potentially vulnerable development pascal.bellard@slitaz.org
Solus brotli 1.0.9 system.utils joshua@streambits.io
Solus brotli-32bit 1.0.9 emul32 joshua@streambits.io
Solus brotli-32bit-dbginfo 1.0.9 debug joshua@streambits.io
Solus brotli-32bit-devel 1.0.9 programming.devel joshua@streambits.io
Solus brotli-dbginfo 1.0.9 debug joshua@streambits.io
Solus brotli-devel 1.0.9 programming.devel joshua@streambits.io
Termux brotli 1.0.9 - termux@termux
Trisquel 8.0
flidas-updates/main
brotli 1.0.3 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, ondrej@debian.org
Trisquel 8.0
flidas/main
brotli 0.3.0 Potentially vulnerable universe/misc tomasz@debian.org
Trisquel 9.0
etiona/main
brotli 1.0.3 Potentially vulnerable universe/misc tomasz@debian.org, ondrej@debian.org
Trisquel 9.0
etiona-updates/main
brotli 1.0.3 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, ondrej@debian.org
Ubuntu 16.04
xenial-updates/main
brotli 1.0.3 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, ondrej@debian.org
Ubuntu 16.04
xenial/universe
brotli 0.3.0 Potentially vulnerable universe/misc tomasz@debian.org
Ubuntu 18.04
bionic/universe
brotli 1.0.3 Potentially vulnerable universe/misc tomasz@debian.org, ondrej@debian.org
Ubuntu 18.04
bionic-updates/main
brotli 1.0.3 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, ondrej@debian.org
Ubuntu 20.04
focal/main
brotli 1.0.7 Potentially vulnerable misc tomasz@debian.org, ondrej@debian.org
Ubuntu 20.04
focal-updates/main
brotli 1.0.7 Potentially vulnerable misc ubuntu-devel-discuss@lists.ubuntu.com, ondrej@debian.org
Ubuntu 20.10
groovy/main
brotli 1.0.9 misc tomasz@debian.org, ondrej@debian.org
Ubuntu 21.04
hirsute/main
brotli 1.0.9 misc tomasz@debian.org, ondrej@debian.org
Vcpkg brotli 1.0.9 - -
Void Linux x86_64
x86_64
brotli 1.0.9 - leah@vuxu.org
Void Linux x86_64
x86_64
brotli-devel 1.0.9 - leah@vuxu.org
Wikidata Brotli 1.0.9 - -