Versions Packages Information History CVEs Related Badges Report

Packages for brandy

40 package(s) known

Debian 8
jessie/main

brandy

1.20.1 Potentially vulnerable (1.20.1-1)
Debian 9
stretch/main

brandy

1.20.1 Potentially vulnerable (1.20.1-1)
Deepin
main

brandy

1.20.1 Potentially vulnerable (1.20.1-1)

brandy

1.20.1 Potentially vulnerable (1.20.1-1)

brandy

1.20.1 Potentially vulnerable (1.20.1-1)

brandy

1.20.1 Potentially vulnerable (1.20.1-1)
Devuan 4.0 (Chimaera)
chimaera/main

brandy

1.20.1 Potentially vulnerable (1.20.1-1)
Devuan Unstable
unstable/main

brandy

1.20.1 Potentially vulnerable (1.20.1-1)

brandy

1.20.1 Potentially vulnerable (1.20.1-1)

lang/brandy

1.20.1 Potentially vulnerable (1.20.1p1)

brandy

1.22.1 (1.22.1-1.40)

brandy

1.20.1 Potentially vulnerable (1.20.1-1)

brandy

1.20.1 Potentially vulnerable (1.20.1-1)

brandy

1.20.1 Potentially vulnerable (1.20.1-1)
Parrot
main

brandy

1.20.1 Potentially vulnerable (1.20.1-1)

lang/brandybasic

1.0.16 (1.0.16nb1)

brandy

1.20.1 Potentially vulnerable (1.20.1-1)

brandy

1.20.1 Potentially vulnerable (1.20.1-1)

brandy

1.20.1 Potentially vulnerable (1.20.1-1)

brandy

1.20.1 Potentially vulnerable (1.20.1-1)

brandy

1.20.1 Potentially vulnerable (1.20.1-1)

brandy

1.21.17 (1.21.17-1)
  • Summary:
    A BBC BASIC interpreter for Linux
  • Category:
    • Development/Tools
  • License:
    • GPLv2+
  • Links(s):

brandy

1.20.1 Potentially vulnerable
Trisquel 6.0
toutatis/main

brandy

1.20pre5 (1.20~pre5-3)
Trisquel 7.0
belenos/main

brandy

1.20 (1.20-1)
Trisquel 8.0
flidas/main

brandy

1.20.1 Potentially vulnerable (1.20.1-1)
Trisquel 9.0
etiona/main

brandy

1.20.1 Potentially vulnerable (1.20.1-1build1)
Ubuntu 14.04
trusty/universe

brandy

1.20 (1.20-1)
Ubuntu 16.04
xenial/universe

brandy

1.20.1 Potentially vulnerable (1.20.1-1)
Ubuntu 18.04
bionic/universe

brandy

1.20.1 Potentially vulnerable (1.20.1-1build1)
Ubuntu 20.04
focal/universe

brandy

1.20.1 Potentially vulnerable (1.20.1-1build1)
Ubuntu 20.10
groovy/universe

brandy

1.20.1 Potentially vulnerable (1.20.1-1build1)
Ubuntu 21.04
hirsute/universe

brandy

1.20.1 Potentially vulnerable (1.20.1-1build1)
Ubuntu 21.10
impish/universe

brandy

1.20.1 Potentially vulnerable (1.20.1-1build1)