Versions Packages Information History CVEs Related Badges Report

Packages for bouncycastle

149 package(s) known

bouncycastle

1.58 Potentially vulnerable (1.58-alt2_3jpp8)

bouncycastle

1.67 (1.67-alt1_2jpp11)

bouncycastle1.65

1.65 Potentially vulnerable (1.65-alt2_4jpp11)

bouncycastle

1.68 (1.68-alt1_2jpp11)

bouncycastle1.65

1.65 Potentially vulnerable (1.65-alt2_4jpp11)
Apertis v2020
v2020/development

bouncycastle

1.60 Potentially vulnerable (1.60-1)
Apertis v2021
v2021/development

bouncycastle

1.60 Potentially vulnerable (1.60-1co1)
Apertis v2022 Development
v2022dev2/development

bouncycastle

1.68 (1.68-1apertis0)
Arch
community

bcprov

1.70 (1.70-1)

bcpkix

1.68 (1.68-1)
Devuan 1.0
jessie/main

bouncycastle

1.49 Potentially vulnerable (1.49+dfsg-3+deb8u2)
Devuan 2.0
ascii/main

bouncycastle

1.56 Potentially vulnerable (1.56-1+deb9u2)
Devuan 3.0
beowulf/main

bouncycastle

1.60 Potentially vulnerable (1.60-1)
Devuan 4.0
chimaera/main

bouncycastle

1.68 (1.68-2)
Devuan Unstable
unstable/main

bouncycastle

1.68 (1.68-5)

java/bouncycastle

1.45 Potentially vulnerable (1.45_2)

java/bouncycastle15

1.69 (1.69_1)

bouncycastle

1.46 Potentially vulnerable (1.46-1.el6)
  • Summary:
    Bouncy Castle Crypto Package for Java
  • Category:
    • System Environment/Libraries
  • License:
    • MIT
  • Links(s):

bouncycastle1.58

1.58 Potentially vulnerable (1.58-1.el6)
  • Summary:
    Bouncy Castle Cryptography APIs for Java
  • Category:
    • Unspecified
  • License:
    • MIT
  • Links(s):

bouncycastle

1.58 Potentially vulnerable (1.58-1.el7)

bouncycastle

1.61 (1.61-1.el8)

bouncycastle

1.70 (1.70-2.el9)
Fedora 26
release

bouncycastle

1.54 Potentially vulnerable (1.54-3.fc26)
Fedora 26
release

bouncycastle-mail

1.54 Potentially vulnerable (1.54-2.fc26)
Fedora 26
release

bouncycastle-pg

1.54 Potentially vulnerable (1.54-2.fc26)
Fedora 26
release

bouncycastle-pkix

1.54 Potentially vulnerable (1.54-2.fc26)
Fedora 27
updates

bouncycastle

1.59 Potentially vulnerable (1.59-1.fc27)
Fedora 27
release

bouncycastle

1.58 Potentially vulnerable (1.58-1.fc27)
Fedora 28
updates

bouncycastle

1.60 Potentially vulnerable (1.60-1.fc28)
Fedora 28
release

bouncycastle

1.58 Potentially vulnerable (1.58-3.fc28)
Fedora 29
updates

bouncycastle

1.61 (1.61-1.fc29)
Fedora 29
release

bouncycastle

1.60 Potentially vulnerable (1.60-1.fc29)
Fedora 30
release

bouncycastle

1.61 (1.61-1.fc30)
Fedora 31
updates

bouncycastle

1.63 Potentially vulnerable (1.63-1.fc31)
Fedora 31
release

bouncycastle

1.61 (1.61-2.fc31)
Fedora 32
release

bouncycastle

1.63 Potentially vulnerable (1.63-2.fc32)
Fedora 33
updates

bouncycastle

1.67 (1.67-1.fc33)
Fedora 33
release

bouncycastle

1.65 Potentially vulnerable (1.65-4.fc33)
Fedora 34
release

bouncycastle

1.67 (1.67-2.fc34)
Fedora 35
development

bouncycastle

1.68 (1.68-2.fc35)

bouncycastle

1.70 (1.70-2.fc36)

java/bouncycastle

1.45 Potentially vulnerable (1.45_2)

java/bouncycastle15

1.69 (1.69_2)
Funtoo 1.4
java-kit

dev-java/bcmail

1.52 Potentially vulnerable (1.52-r3)
Funtoo 1.4
java-kit

dev-java/bcmail

1.50 Potentially vulnerable (1.50-r3)
Funtoo 1.4
java-kit

dev-java/bcmail

1.45 Potentially vulnerable (1.45-r5)
Funtoo 1.4
java-kit

dev-java/bcmail

1.38 Potentially vulnerable (1.38-r6)
Funtoo 1.4
java-kit

dev-java/bcpg

1.52 Potentially vulnerable (1.52-r2)
Funtoo 1.4
java-kit

dev-java/bcpg

1.52 Potentially vulnerable (1.52-r1)
Funtoo 1.4
java-kit

dev-java/bcpg

1.50 Potentially vulnerable (1.50-r2)
Funtoo 1.4
java-kit

dev-java/bcpg

1.50 Potentially vulnerable (1.50-r1)
Funtoo 1.4
java-kit

dev-java/bcpkix

1.52 Potentially vulnerable (1.52-r1)
Funtoo 1.4
java-kit

dev-java/bcpkix

1.50 Potentially vulnerable (1.50-r2)
Funtoo 1.4
java-kit

dev-java/bcprov

1.54 Potentially vulnerable
Funtoo 1.4
java-kit

dev-java/bcprov

1.52 Potentially vulnerable (1.52-r3)
Funtoo 1.4
java-kit

dev-java/bcprov

1.52 Potentially vulnerable (1.52-r1)
Funtoo 1.4
java-kit

dev-java/bcprov

1.52 Potentially vulnerable (1.52-r2)
Funtoo 1.4
java-kit

dev-java/bcprov

1.50 Potentially vulnerable (1.50-r3)
Funtoo 1.4
java-kit

dev-java/bcprov

1.50 Potentially vulnerable (1.50-r2)
Funtoo 1.4
java-kit

dev-java/bcprov

1.50 Potentially vulnerable (1.50-r4)
Funtoo 1.4
java-kit

dev-java/bcprov

1.49 Potentially vulnerable (1.49-r4)
Funtoo 1.4
java-kit

dev-java/bcprov

1.48 Potentially vulnerable (1.48-r2)
Funtoo 1.4
java-kit

dev-java/bcprov

1.45 Potentially vulnerable (1.45-r2)
Funtoo 1.4
java-kit

dev-java/bcprov

1.40 Potentially vulnerable (1.40-r2)
Funtoo 1.4
java-kit

dev-java/bcprov

1.38 Potentially vulnerable (1.38-r4)
Funtoo 1.4
java-kit

dev-java/bctsp

1.45 Potentially vulnerable (1.45-r1)

dev-java/bcmail

1.69

dev-java/bcpg

1.69

dev-java/bcpkix

1.69

dev-java/bcprov

1.69

java-bouncycastle

1.67
Hyperbola
extra

bcprov

1.56 Potentially vulnerable (1.56-1)

bouncycastle

1.68 (1.68-5)

dev-java/bcmail

1.69

dev-java/bcpg

1.69

dev-java/bcpg

1.50 Potentially vulnerable (1.50-r2)

dev-java/bcpg

1.50 Potentially vulnerable (1.50-r1)

dev-java/bcpkix

1.69

dev-java/bcpkix

1.50 Potentially vulnerable (1.50-r2)

dev-java/bcprov

1.69

dev-java/bcprov

1.50 Potentially vulnerable (1.50-r2)

dev-java/bcprov

1.50 Potentially vulnerable (1.50-r4)

dev-java/bcmail

1.69

dev-java/bcpg

1.69

dev-java/bcpkix

1.69

dev-java/bcprov

1.69

bcprov

1.69
Mageia 7
core/release

bouncycastle

1.61 (1.61-1.mga7)
Mageia 8
core/release

bouncycastle

1.67 (1.67-1.mga8)
  • Summary:
    Bouncy Castle Cryptography APIs for Java
  • Category:
    • Development/Java
  • License:
    • MIT
  • Links(s):
Mageia Cauldron
core/release

bouncycastle

1.68 (1.68-1.mga9)
Manjaro Stable
community

bcprov

1.70 (1.70-1)
Manjaro Testing
community

bcprov

1.70 (1.70-1)

bcprov

1.70 (1.70-1)

java/bouncycastle

1.45 Potentially vulnerable
openmamba
devel

java-bouncycastle

1.45 Potentially vulnerable (1.45-3mamba)
openSUSE Leap 42.3
updates/oss

bouncycastle

1.60 Potentially vulnerable (1.60-23.10.1)
openSUSE Leap 42.3
updates/oss

bouncycastle

1.60 Potentially vulnerable (1.60-23.7.1)
openSUSE Leap 42.3
updates/oss

bouncycastle

1.59 Potentially vulnerable (1.59-23.3.1)

bouncycastle

1.54 Potentially vulnerable (1.54-22.3)

bouncycastle

1.58 Potentially vulnerable (1.58-lp150.1.8)
openSUSE Leap 15.1
updates/oss

bouncycastle

1.60 Potentially vulnerable (1.60-lp151.3.3.1)

bouncycastle

1.58 Potentially vulnerable (1.58-lp151.2.1)

bouncycastle

1.64 (1.64-lp152.1.2)
openSUSE Leap 15.2
updates/oss

bouncycastle

1.64 (1.64-lp152.2.3.1)

bouncycastle

1.64 (1.64-3.3.1)

bouncycastle

1.64 (1.64-3.3.1)

bouncycastle

1.68 (1.68-3.4)

bcpg

1.54 Potentially vulnerable (1.54-1)
Parabola
community

bcprov

1.70 (1.70-1)

bouncycastle

1.56 Potentially vulnerable (1.56-1+deb9u2)
Pardus 17
updates/main

bouncycastle

1.56 Potentially vulnerable (1.56-1+deb9u2)

bouncycastle

1.68 (1.68-2)
Parrot LTS
lts-updates/main

bouncycastle

1.68 (1.68-2)
Parrot LTS
lts/main

bouncycastle

1.68 (1.68-2)
Parrot Rolling
rolling/main

bouncycastle

1.68 (1.68-2)

bouncycastle

1.68 (1.68-2)

bouncycastle

1.68 (1.68-2)

bouncycastle

1.68 (1.68-5)
Rosa 2014.1
main/updates

bouncycastle

1.52 Potentially vulnerable (1.52-2)
Rosa 2014.1
main/release

bouncycastle

1.46 Potentially vulnerable (1.46-3)
Rosa 2016.1
main/release

bouncycastle

1.52 Potentially vulnerable (1.52-4)
Rosa 2019.1
main/release

bouncycastle

1.63 Potentially vulnerable (1.63-1)
Trisquel 6.0
toutatis/main

bouncycastle

1.46 Potentially vulnerable (1.46+dfsg-2)
Trisquel 7.0
belenos/main

bouncycastle

1.49 Potentially vulnerable (1.49+dfsg-2)
Trisquel 7.0
belenos-updates/main

bouncycastle

1.49 Potentially vulnerable (1.49+dfsg-2ubuntu0.1)
Trisquel 8.0
flidas/main

bouncycastle

1.51 Potentially vulnerable (1.51-4ubuntu1)
Trisquel 9.0
etiona/main

bouncycastle

1.59 Potentially vulnerable (1.59-1)
Trisquel 10.0
nabia/main

bouncycastle

1.61 (1.61-1)

Bouncy Castle

1.62