Versions Packages Information History CVEs Related Badges Report

Packages for botan

178 package(s) known

botan

2.9.0 (2.9.0-r1)

botan-dev

2.9.0 (2.9.0-r1)

botan-doc

2.9.0 (2.9.0-r1)

botan

2.11.0 (2.11.0-r3)

botan-dev

2.11.0 (2.11.0-r3)

botan-doc

2.11.0 (2.11.0-r3)

botan-libs

2.11.0 (2.11.0-r3)

botan

2.11.0 (2.11.0-r5)

botan-dev

2.11.0 (2.11.0-r5)

botan-doc

2.11.0 (2.11.0-r5)

botan-libs

2.11.0 (2.11.0-r5)

botan

2.11.0 (2.11.0-r5)

botan-dev

2.11.0 (2.11.0-r5)

botan-doc

2.11.0 (2.11.0-r5)

botan-libs

2.11.0 (2.11.0-r5)

libbotan

2.14.0 (2.14.0-alt1)

botan

1.10.17 Potentially vulnerable (1.10.17-4)

botan-2

2.12.1
Arch
community

botan

2.15.0 (2.15.0-1)

botan-2.3

2.3.0 Potentially vulnerable (2.3.0-1)

botan-git

2.7.0.r3.gf639dae0a (2.7.0.r3.gf639dae0a-1)

botan-with-compression

2.5.0 Potentially vulnerable (2.5.0-3)

botan1.10

1.10.17 Potentially vulnerable (1.10.17-1)

botan

2.0.1 Potentially vulnerable
Chakra
core

botan

2.8.0 Potentially vulnerable (2.8.0-1)

botan1.10-debuginfo

1.10.17 Potentially vulnerable (1.10.17-2)

libbotan1.10-devel

1.10.17 Potentially vulnerable (1.10.17-2)

libbotan1.10-doc

1.10.17 Potentially vulnerable (1.10.17-2)

libbotan1.10_1

1.10.17 Potentially vulnerable (1.10.17-2)

python2-botan

1.10.17 Potentially vulnerable (1.10.17-2)

python3-botan

1.10.17 Potentially vulnerable (1.10.17-2)
Deepin
main

botan

2.6.0 Potentially vulnerable (2.6.0-2)
Deepin
main

botan1.10

1.10.17 Potentially vulnerable (1.10.17-0.1)

botan1.10

1.10.8 Potentially vulnerable (1.10.8-2+deb8u2)

botan1.10

1.10.16 Potentially vulnerable (1.10.16-1)

botan

2.9.0 (2.9.0-2)
Devuan 4.0 (Chimaera)
chimaera/main

botan

2.14.0 (2.14.0+dfsg-2)
Devuan Unstable
unstable/main

botan

2.14.0 (2.14.0+dfsg-2)

security/botan110

1.10.17 Potentially vulnerable (1.10.17_1)

security/botan2

2.14.0

botan

1.8.15 Potentially vulnerable (1.8.15-2.el6)

botan

1.10.17 Potentially vulnerable (1.10.17-1.el7)

botan2

2.12.1 (2.12.1-2.el8)
Exherbo
arbor

dev-libs/botan

2.14.0
Fedora 26
updates

botan

1.10.17 Potentially vulnerable (1.10.17-1.fc26)
Fedora 26
release

botan

1.10.14 Potentially vulnerable (1.10.14-5.fc26)
Fedora 27
updates

botan

1.10.17 Potentially vulnerable (1.10.17-1.fc27)
Fedora 27
release

botan

1.10.16 Potentially vulnerable (1.10.16-1.fc27)
Fedora 27
updates

botan2

2.7.0 Potentially vulnerable (2.7.0-1.fc27)
Fedora 28
release

botan

1.10.17 Potentially vulnerable (1.10.17-3.fc28)
Fedora 28
updates

botan2

2.7.0 Potentially vulnerable (2.7.0-1.fc28)
Fedora 28
release

botan2

2.4.0 Potentially vulnerable (2.4.0-9.fc28)
Fedora 29
release

botan

1.10.17 Potentially vulnerable (1.10.17-9.fc29)
Fedora 29
updates

botan2

2.9.0 (2.9.0-1.fc29)
Fedora 29
release

botan2

2.7.0 Potentially vulnerable (2.7.0-3.fc29)
Fedora 30
release

botan

1.10.17 Potentially vulnerable (1.10.17-12.fc30)
Fedora 30
updates

botan2

2.10.0 (2.10.0-1.fc30)
Fedora 30
release

botan2

2.9.0 (2.9.0-1.fc30)
Fedora 31
release

botan

1.10.17 Potentially vulnerable (1.10.17-14.fc31)
Fedora 31
release

botan2

2.11.0 (2.11.0-2.fc31)
Fedora 31
updates

botan2

2.11.0 (2.11.0-3.fc31)
Fedora 32
release

botan

1.10.17 Potentially vulnerable (1.10.17-17.fc32)
Fedora 32
updates

botan2

2.14.0 (2.14.0-1.fc32)
Fedora 32
release

botan2

2.13.0 (2.13.0-2.fc32)

botan

1.10.17 Potentially vulnerable (1.10.17-20.fc33)

botan2

2.14.0 (2.14.0-1.fc33)

security/botan110

1.10.17 Potentially vulnerable (1.10.17_1)

security/botan2

2.14.0
Funtoo 1.4
dev-kit

dev-libs/botan

2.9.0 (2.9.0-r1)

dev-libs/botan

2.15.0

dev-libs/botan

2.14.0 (2.14.0-r1)

dev-libs/botan

2.9.0

botan

2.12.1

Botan

1.8.5 Potentially vulnerable

dev-libs/botan

2.8.0 Potentially vulnerable

botan

2.15.0
Hyperbola
community

botan-old-stable

1.10.17 Potentially vulnerable (1.10.17-1)

botan

2.14.0 (2.14.0+dfsg-2)

dev-libs/botan

2.15.0

dev-libs/botan

2.14.0 (2.14.0-r1)

dev-libs/botan

2.9.0

dev-libs/botan

2.15.0

dev-libs/botan

2.14.0 (2.14.0-r1)

dev-libs/botan

2.9.0

botan

2.15.0

botan

2.10.0

botan1

1.10.17 Potentially vulnerable
Mageia 6
core/updates

botan

1.10.17 Potentially vulnerable (1.10.17-1.mga6)
Mageia 6
core/release

botan

1.10.14 Potentially vulnerable (1.10.14-5.mga6)
Mageia 6
core/updates

botan

1.10.14 Potentially vulnerable (1.10.14-5.1.mga6)
Mageia 7
core/release

botan

1.10.17 Potentially vulnerable (1.10.17-7.mga7)
Mageia 7
core/release

botan2

2.9.0 (2.9.0-2.mga7)
Mageia 7
core/updates

botan2

2.9.0 (2.9.0-2.1.mga7)
Mageia Cauldron
core/release

botan

1.10.17 Potentially vulnerable (1.10.17-12.mga8)
Mageia Cauldron
core/release

botan2

2.15.0 (2.15.0-1.mga8)
Manjaro Stable
community

botan

2.14.0 (2.14.0-1)
Manjaro Testing
community

botan

2.15.0 (2.15.0-1)

botan

2.15.0 (2.15.0-1)

mingw-w64-i686-libbotan

2.14.0 (2.14.0-1)

mingw-w64-x86_64-libbotan

2.14.0 (2.14.0-1)

botan

2.4.0 Potentially vulnerable (2.4.0-4~mx17+1)

botan

2.7.0 Potentially vulnerable

botan

1.10.17 Potentially vulnerable

botan

2.7.0 Potentially vulnerable

botan

1.10.17 Potentially vulnerable

security/botan

1.10.17 Potentially vulnerable (1.10.17p2)

botan

1.10.9 Potentially vulnerable
OpenMandriva 3.0
main/updates

botan

2.3.0 Potentially vulnerable (2.3.0-1)
OpenMandriva 4.0
main/release

botan

2.9.0 (2.9.0-1)
OpenMandriva 4.1
main/release

botan

2.13.0 (2.13.0-1)

botan

2.14.0 (2.14.0-1)
OpenMandriva Cooker
main/release

botan

2.14.0 (2.14.0-1)

botan

2.10.0

botan1

1.10.17 Potentially vulnerable

Botan

1.10.10 Potentially vulnerable (1.10.10-6.3)

Botan

2.6.0 Potentially vulnerable (2.6.0-lp150.2.1)

Botan

2.10.0 (2.10.0-lp151.1.1)

Botan

2.10.0 (2.10.0-lp152.2.8)

Botan

2.14.0 (2.14.0-1.3)

libbotan2.10.0-3

2.10.0 (2.10.0-3)
Parabola
community

botan

2.15.0 (2.15.0-1)
Pardus
main

botan1.10

1.10.16 Potentially vulnerable (1.10.16-1)
Parrot
main

botan

2.14.0 (2.14.0+dfsg-2)
Parrot
main

botan1.10

1.10.17 Potentially vulnerable (1.10.17-0.1)

botan

1.10.17 Potentially vulnerable (1.10.17-1pclos2018)
  • Summary:
    Crypto library written in C++
  • Category:
    • Development/Libraries

security/botan

1.10.17 Potentially vulnerable (1.10.17nb1)

security/botan-devel

2.11.0 (2.11.0nb3)

botan2

2.7.0 Potentially vulnerable (2.7.0-3)

botan

2.9.0 (2.9.0-2)

botan

2.14.0 (2.14.0+dfsg-2)

botan1.10

1.10.16 Potentially vulnerable (1.10.16-1)

botan1.8

1.8.13 Potentially vulnerable (1.8.13-4)

botan

2.9.0 (2.9.0-2)

botan1.10

1.10.17 Potentially vulnerable (1.10.17-0.1)

botan

2.14.0 (2.14.0+dfsg-2)

botan1.10

1.10.17 Potentially vulnerable (1.10.17-0.1)
Rosa 2014.1
contrib/updates

botan

1.10.13 Potentially vulnerable (1.10.13-1)
Rosa 2014.1
contrib/release

botan

1.10.3 Potentially vulnerable (1.10.3-3)
Rosa 2016.1
contrib/updates

botan

1.10.17 Potentially vulnerable (1.10.17-1)
Rosa 2016.1
contrib/release

botan

1.10.13 Potentially vulnerable (1.10.13-4)
Rosa 2016.1
contrib/updates

botan2

2.7.0 Potentially vulnerable (2.7.0-1)
Rosa 2019.1
contrib/release

botan

1.10.17 Potentially vulnerable (1.10.17-2)
Rosa Server 6.9
extra/release

botan

1.8.15 Potentially vulnerable (1.8.15-1.res6)

libraries/Botan

2.14.0

botan2

2.15.0

botan2-dbginfo

2.15.0

botan2-devel

2.15.0

botan

2.10.0
Trisquel 6.0
toutatis/main

botan1.10

1.10.0 Potentially vulnerable (1.10.0-3)
Trisquel 6.0
toutatis/main

botan1.8

1.8.13 Potentially vulnerable (1.8.13-4)
Trisquel 7.0
belenos/main

botan1.10

1.10.5 Potentially vulnerable (1.10.5-1ubuntu1)
Trisquel 7.0
belenos-updates/main

botan1.10

1.10.5 Potentially vulnerable (1.10.5-1+deb7u1ubuntu0.14.04.1)
Trisquel 8.0
flidas/main

botan1.10

1.10.12 Potentially vulnerable (1.10.12-1)
Ubuntu 12.04
precise/universe

botan1.10

1.10.0 Potentially vulnerable (1.10.0-3)
Ubuntu 12.04
precise/universe

botan1.8

1.8.13 Potentially vulnerable (1.8.13-4)
Ubuntu 14.04
trusty-updates/universe

botan1.10

1.10.5 Potentially vulnerable (1.10.5-1+deb7u1ubuntu0.14.04.1)
Ubuntu 16.04
xenial/universe

botan1.10

1.10.12 Potentially vulnerable (1.10.12-1)
Ubuntu 18.04
bionic/universe

botan

2.4.0 Potentially vulnerable (2.4.0-5ubuntu1)
Ubuntu 18.04
bionic/universe

botan1.10

1.10.17 Potentially vulnerable (1.10.17-0.1)
Ubuntu 20.04
focal/universe

botan

2.12.1 (2.12.1-2build1)
Ubuntu 20.10
groovy/universe

botan

2.14.0 (2.14.0+dfsg-2)

botan

2.12.1 (2.12.1-1)

botan

2.14.0 (2.14.0_2)

botan-devel

2.14.0 (2.14.0_2)

botan-doc

2.14.0 (2.14.0_2)

Botan

2.15.0