Versions Packages Information History CVEs Related Badges Report

Vulnerabilities for boehm-gc

CVE ID CPE Affected version(s)
CVE-2012-2673 2012-07-25T19:55Z 2016-09-29T01:59Z
vendor
boehm-demers-weiser
product
garbage_collector
1.3 1.4 1.5 1.8 1.9 2.0 2.1 2.2 2.3 2.4 3.0 3.1 3.2 3.3 3.4 3.5 3.6 3.7 4.0 4.1 4.2 4.3 4.4 4.5 4.6 4.7 4.8 4.9 4.10 4.11 4.12 4.13 4.14 4.14 4.14 5.0 5.0 5.0 5.0 5.0 5.0 5.0 5.1 5.2 5.3 5.4 6.0 6.0 6.0 6.0 6.0 6.0 6.0 6.0 6.0 6.0 6.1 6.1 6.1 6.1 6.1 6.1 6.2 6.2 6.2 6.2 6.2 6.2 6.2 6.3 6.3 6.3 6.3 6.3 6.3 6.3 6.4 6.5 6.6 6.7 6.8 6.9 7.0 7.0 7.0 7.0 7.0 7.0 7.0 7.0 7.1 7.1 (-∞, 7.2] 7.2 7.2