Versions Packages Information History CVEs Related Badges Report

Versions for boa

21 package(s) known

Repository Package name Version Category Maintainer(s)
AUR boa-git v0.11.r103.gbd199677a - fossdd@aur
Funtoo 1.4
net-kit
www-servers/boa 0.94.14_rc21 Potentially vulnerable www-servers mgorny@gentoo.org
Gentoo www-servers/boa 0.94.14_rc21 Potentially vulnerable www-servers mgorny@gentoo.org
LiGurOS stable www-servers/boa 0.94.14_rc21 Potentially vulnerable www-servers mgorny@gentoo.org
LiGurOS develop www-servers/boa 0.94.14_rc21 Potentially vulnerable www-servers mgorny@gentoo.org
OpenMandriva 4.0
unsupported/release
boa 0.94.14-rc21 Potentially vulnerable System/Servers bero@lindev.ch
OpenMandriva 4.1
unsupported/release
boa 0.94.14-rc21 Potentially vulnerable System/Servers bero@lindev.ch
OpenMandriva 4.2
unsupported/release
boa 0.94.14-rc21 Potentially vulnerable System/Servers bero@lindev.ch
OpenMandriva Rolling
unsupported/release
boa 0.94.14-rc21 Potentially vulnerable System/Servers bero@lindev.ch
OpenMandriva Cooker
unsupported/release
boa 0.94.14-rc21 Potentially vulnerable System/Servers bero@lindev.ch
OpenPKG boa 0.94.14rc21 Potentially vulnerable Web -
Raspbian Oldstable
main
boa 0.94.14rc21 Potentially vulnerable httpd packages@qa.debian.org
Raspbian Stable
main
boa 0.94.14rc21 Potentially vulnerable httpd packages@qa.debian.org
Raspbian Testing
main
boa 0.94.14rc21 Potentially vulnerable httpd packages@qa.debian.org
Rosa 2014.1
contrib/release
boa 0.94.14-rc21 Potentially vulnerable - -
Rosa 2016.1
contrib/release
boa 0.94.14-rc21 Potentially vulnerable - -
Rosa 2019.1
contrib/release
boa 0.94.14-rc21 Potentially vulnerable System/Servers m.novosyolov@rosalinux.ru
RPM Sphere boa 0.94.14rc21 Potentially vulnerable System Environment/Daemons -
Trisquel 6.0
toutatis/main
boa 0.94.14rc21 Potentially vulnerable universe/web neumann@lostwebsite.net
Trisquel 7.0
belenos/main
boa 0.94.14rc21 Potentially vulnerable universe/web packages@qa.debian.org
Ubuntu 14.04
trusty/universe
boa 0.94.14rc21 Potentially vulnerable universe/web packages@qa.debian.org